- Shut
down the spanning tree.
SEFOS# configure terminal
SEFOS(config)# shutdown spanning-tree
- Disable GVRP and GMRP.
SEFOS(config)# set gvrp disable
SEFOS(config)# set gmrp disable
- Create the interface for VLAN 2,
and enable IPv6.
SEFOS(config)# interface vlan 2
SEFOS(config-if)# shutdown
SEFOS(config-if)# ipv6 enable
SEFOS(config-if)# ipv6 address fec0::2222:0:2 96 unicast
SEFOS(config-if)# no shutdown
SEFOS(config-if)# exit
- Create the P15 interface in VLAN 2.
SEFOS(config)# vlan 2
SEFOS(config-vlan)# ports extreme-ethernet 0/15 untagged extreme-ethernet 0/15
SEFOS(config-vlan)# exit
- Configure the extreme-ethernet
interface.
SEFOS(config)# interface extreme-ethernet 0/15
SEFOS(config-if)# switchport pvid 2
SEFOS(config-if)# no shutdown
SEFOS(config-if)# exit
- Enable IPv6 in VLAN 3.
SEFOS(config)# interface vlan 3
SEFOS(config-if)# shutdown
SEFOS(config-if)# ipv6 enable
SEFOS(config-if)# ipv6 address fec0::3333:0:2 96 unicast
SEFOS(config-if)# no shutdown
SEFOS(config-if)# exit
- Create the P3 interface in VLAN 3.
SEFOS(config)# vlan 3
SEFOS(config-vlan)# ports extreme-ethernet 0/3 untagged extreme-ethernet 0/3
SEFOS(config-vlan)# exit
- Configure the extreme-ethernet
interface.
SEFOS(config)# interface extreme-ethernet 0/3
SEFOS(config-if)# switchport pvid 3
SEFOS(config-if)# no shutdown
SEFOS(config-if)# end
- Configure the IPv6 routing on
switch 2.
SEFOS# configure terminal
SEFOS(config)# ipv6 route fec0::1111:0:0 96 fec0::3333:0:1
SEFOS(config)# exit
- Review the IPv6 information on
switch 1.
SEFOS# show ipv6 interface
vlan1 is up, line protocol is up
Link local address:
fe80::201:2ff:fe03:501
Global unicast address(es):
fec0::1111:0:1/96
Joined group address(es):
ff02::1
ff02::2
ff02::1:ff00:1
ff02::1:ff03:501
MTU is 9216
ICMP redirects are enabled
ND DAD is enabled, Number of DAD attempts: 1
ND router advertisement is disabled
vlan3 is up, line protocol is up
Link local address:
fe80::201:2ff:fe03:501
Global unicast address(es):
fec0::2222:0:1/96
Joined group address(es):
ff02::1
ff02::2
ff02::1:ff00:1
ff02::1:ff03:501
MTU is 1500
ICMP redirects are enabled
ND DAD is enabled, Number of DAD attempts: 1
ND router advertisement is disabled
- Review the IPv6 routing table
on switch 1.
SEFOS# show ipv6 route
IPv6 Routing Table:
Codes : C - Connected, S - Static
O - OSPF, R - RIP, B - BGP
C fec0::1111:0:0/96 [1/1]
via ::, vlan1
C fec0::2222:0:0/96 [1/1]
via ::, vlan3
S fec0::3333:0:0/96 [1/20]
via fec0::2222:0:10, vlan3
- Review the IPv6 information on
switch 2.
SEFOS# show ipv6 interface
vlan1 is up, line protocol is up
Link local address:
fe80::202:2ff:fe03:401
Global unicast address(es):
Not Configured.
Joined group address(es):
ff02::1
ff02::2
ff02::1:ff03:401
MTU is 1500
ICMP redirects are enabled
ND DAD is enabled, Number of DAD attempts: 1
ND router advertisement is disabled
vlan2 is up, line protocol is up
Link local address:
fe80::202:2ff:fe03:401
Global unicast address(es):
fec0::3333:0:1/96
Joined group address(es):
ff02::1
ff02::2
ff02::1:ff00:1
ff02::1:ff03:401
MTU is 1500
ICMP redirects are enabled
ND DAD is enabled, Number of DAD attempts: 1
ND router advertisement is disabled
vlan3 is up, line protocol is up
Link local address:
fe80::202:2ff:fe03:401
Global unicast address(es):
fec0::2222:0:10/96
Joined group address(es):
ff02::1
ff02::2
ff02::1:ff00:10
ff02::1:ff03:401
MTU is 1500
ICMP redirects are enabled
ND DAD is enabled, Number of DAD attempts: 1
ND router advertisement is disabled
- Review the routing table information
in switch 2.
SEFOS# show ipv6 route
IPv6 Routing Table:
Codes : C - Connected, S - Static
O - OSPF, R - RIP, B - BGP
S fec0::1111:0:0/96 [1/20]
via fec0::2222:0:1, vlan3
C fec0::2222:0:0/96 [1/1]
via ::, vlan3
C fec0::3333:0:0/96 [1/1]
via ::, vlan2