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1
Navigation

This document provides an overview of the basic template, navigation, common operations
that can be performed, and keyboard short cuts available in Oracle Financial Services Lending
and Leasing. Since this section details the general options available in the User Interface,
some or all the parts of this section are applicable to you as per access provisions & licensing.

Note:

The application can be best viewed in 1280 x 1024 screen resolution.

The document is organized into below topics:

• Audience

• Conventions Used

• Logging In

• Template and Navigation

• Common Operations

• Keyboard Compatibility

• Tool Tips

• Accessibility

1.1 Audience
This document is intended to all Prospective Users who would be working on the application.

1.2 Conventions Used
Table 1-1    Conventions

Term Refers to

The system/application Oracle Financial Services Lending and Leasing

Mnemonic The underlined character of the tab or button

1.3 Logging In
The pre-requisites to log into the system are a valid user ID and a password, defined by the
system administrator in Administration > User screen.

You can login to the system using a valid user ID and a password defined by the system
administrator, in Administration > User screen. A User ID is disabled automatically by the
system if it is inactive for a specified number of days.

1-1



When you invoke the application, the Sign In screen is displayed.

Figure 1-1    Login page

• User ID – Specify a valid User ID.

• Password – Specify a valid password for the specified User ID.

The system accepts the User ID and password in upper case only. After specifying valid
credentials, click Sign In to sign into the application.

1.4 Template and Navigation
This section provides a brief input on the template and navigation of the system.

Details are grouped into two categories to enable easy understanding. These include:

• Home Screen

• Screens

1.4.1 Home Screen
Once you login to the application with valid credentials, the system authenticates the details
and displays the Home screen.

The Home screen consists of the following components:

• Header

• Left Pane

• Right Pane/Work Area

Chapter 1
Template and Navigation
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Figure 1-2    Home screen

You can view the application version details and copyright information by clicking About link at
the right bottom corner of the screen.

Figure 1-3    About

Header

In the Header, system displays the following:

• User ID that you have currently logged/Signed in. Click the adjoining drop-down arrow, the
system displays the following options:

Chapter 1
Template and Navigation
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Figure 1-4    User ID - Options

– Change Password – Click to change the current password.

Figure 1-5    Change Password

Specify the current password in the Current Password field and a valid password,
you wish to maintain as a new password, in the New Password field. Re-enter the
password in Confirm Password field and click Submit to change the password.

– User Info – Click to view the current user info.

Figure 1-6    User Info

Chapter 1
Template and Navigation
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In this screen, apart from viewing the user info, you can also set Session Language,
enable error log, and specify the time zone preference.

Session Language – Select a language that you need to set for the session, from the
drop-down list.

Debug Enabled Ind – Check this box to enable the debug indicator.

On selection, system records all the debugs into logs files depending on the following
two types of system parameters:

Table 1-2    System Parameter

System Parameter Condition to record debug data

CMN_DEBUG_METHOD If parameter value is 1, then debug data is
recorded into a file in Database Server.

If parameter value is 4, then debug data is
recorded into the table LOG_FILES_HEADER.

CMN_DEBUG_LEVEL If parameter value is greater than 0, only then
the debug data is recorded.

The debug data can be viewed from Dashboard > System Monitor > Database Server
Log Files.

You can click on  List Files button to view the list of logged files.

Figure 1-7    Database Server Log files

Click on  Show File button to view the selected file contents in the File Content

section. You can also click  Download File button to extract a copy of debug
details.

Chapter 1
Template and Navigation
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Time Zone Level - Select the time zone preference as User/Company Branch/
Application Server Time Zone from the adjoining options list.

For more details on time zone selection, refer to Time Zone Preference section of this
user manual.

Click Submit to save the changes or Close to close the screen without changes.

• Accessibility – Click the link to view accessibility features of the system.
Refer accessibility document for further details.

• NextGenUI - This is Next Generation User Interface option which is an enhanced interface
provided in OFSLL using the Oracle JavaScript Extension Toolkit (Oracle JET) frame work.
This is an additional interface supported from OFSLL to the existing system and both
intended to coexist in the system till further updates.
This option is enabled only if the corresponding system parameter is enabled in the base
system as configured by your system administrator. For more information, refer to
Appendix - Oracle JET Interface section in Servicing guide.

• Sign Out – Click the link to sign off from the application. You can also click on

 icon to sign off from the application.

Left Window

In the left pane, system lists and provides drop-down links for various modules available in the
product. Click  to expand the Module Master Tabs and  to collapse them.

Chapter 1
Template and Navigation
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Figure 1-8    Left Pane

To open a screen, navigate to Module Master Tab to which the screen belongs, expand the
tabs, and click the screen link you wish to open.

Menu Search in Left Window

In the left window you can make use of the search option to directly search and open the
screen that you are familiar with, and avoid multiple steps of navigation from the LHS menu.

The Search box in the LHS facilitates for an intuitive search of required screens in Oracle
Financial Services Lending and Leasing. For example, on typing the first letter of the screen,
the search box displays a list of all available screens starting with the letter entered in
alphabetical order. You can click on the required screen and press Enter. The screen is
displayed in the main window/work area.

Chapter 1
Template and Navigation
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Figure 1-9    Left Pane Search

When there are multiple matches with same screen name, you can filter the results through the
module from which the screen is accessed which is indicated in angular brackets. For example
typing VEN displays the following options for selection - Vendors(Collections),
Vendors(Origination), Vendors(Servicing), Vendors(Setup System). For subsequent search,
you need to clear the data in the search field.

Right Window

The Right Window can also be termed as work area. When you click the screen link on left
pane, system displays the corresponding screen in the right pane.

Figure 1-10    Right Pane

You can open a maximum of 15 screens at a go. Once the maximum limit is reached, the
system displays an error message.

Chapter 1
Template and Navigation
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Figure 1-11    15 Screens

Each active screen is displayed as a tab at the top of right pane, across its width. To view a
screen, click the screen tab. You can identify the active screen with its white background. Also,
operation on any of the screen will not affect the data in other screens.

You can also open multiple Applications at the same time as separate tabs in the right window,
provided your system administrator has enabled the option 'Mac_Multi_tab_Ind' = 'Y’ in
MENU_ACCESS table.

Having this option enabled you can view and update a maximum of 15 Applications in parallel
tabs and Oracle Financial Services Lending and Leasing renders dynamic data across all the
opened tabs.

However, this option is restricted only to the following screens in Origination Module Master
Tab. In the Left Menu of Origination Module Master Tab, you can open multiple applications by
clicking on the following links. Each successive click, opens a new Origination tab.

• Simple Application Entry

• Application Entry

• Underwriting

• Funding

Chapter 1
Template and Navigation
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Figure 1-12    Multi tab - Origination

Few screens in Origination are identical and are linked. Hence, when multi tab option is not
enabled, you can open only one screen at a time from the group. A sample of the grouping
structure is given below, based on stages of the screens:

Origination:

• Simple Application Entry

• Application Entry

• Underwriting

• Funding

As per the above listing, you will be able to open only one screen in the corresponding list and
need to close the same to open any other screen.

Right Splitter/Action Window

The Right Splitter/Action Window has quick access to search and other options to avoid
switching between tabs or navigating into sub tabs periodically. You can access the Right
Splitter/Action Window while working on Application screens. You can click  and  to toggle the
view of Right Splitter/Action Window.

Origination Screens

In Origination > Application screens, you can use the Right Splitter/Action Window to do the
following:
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Figure 1-13    Right Split Window Application

• Use Quick Search to search for an application based on application number, last 4 digits
of SSN (SSN of the primary applicant) or identification number. If multiple applications or
accounts are found during Identification # search, the system displays an error message
as “Multiple Matches found for the Identification #, Please use normal Search”.

• Summary section displays critical information that has to be referred repeatedly during
origination like – DTI, PTI, Book Value, Grade, FICO Score, Approved Advance, Rate and
Term.

• Use Change Status section to change the application status to next level. If the
application edit status is restricted, then the Change Status will be read-only.

• Use Add Comment section to post an alert or comment during Underwriting and Funding
stages.
For detailed information on the above options, refer to respective sections in the document.

The height of Header and width of the Left and Right Panes do not change, with resizing of
application screen.

The system facilitates toggling Header and Left and Right Panes of the home screen to
increase the visible area of the screens. Click  to toggle upper pane and  to toggle left pane.
To un-toggle click  and  respectively.

This section consists of the following topic:

• Time Zone Preference
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1.4.1.1 Time Zone Preference

Figure 1-14    User Info

You can select any of the following three time zones from the User Info screen:

• Application Server Time Zone

• Company Branch Time Zone

• User Time Zone

The time zones set up at each of these levels are displayed in the user info screen. However,
data is always stored in the application server time zone and based on the user preference of
time zone, the display time would be User or Company or Application Server time zone. Any
time zone related changes done at UI does not impact the other time bound activities which
are dependant on database time.

Application Server Time Zone (Server Time Zone)

The Application Server Time Zone by default is the Production Server Time Zone. Selecting
this time zone will have all date and time fields defined as per the time stored in application
server. There is no offset in time if both storage (database server) and display (application
server) are in the same time zone.

Company Branch Time Zone (Organization - Division Time Zone)

This is the Company time zone and is setup at the organization - division definition level. The
various divisions defined under an organization can be set up with different time zones
depending on geographical locations. This time can be modified as per requirement.

To modify the Company Branch Time Zone:

• Navigate to Setup > Administration > User > Organization and select the company or
division listed under Division Definition.

• In the Display Formats tab, select Time Zone and click Edit.
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• In the Format field, select the required time zone from the adjoining options list and click
Save.

If Company Branch Time Zone is selected as the time zone in User Info screen, then on
save, all the time and date fields are automatically updated with the time zone of the company
branch.

User Time Zone

User Time Zone or User Preference Time Zone can be set up at the User Level in the User
Definition screen. Various Users under same divisions defined under an organization can be
set up with different time zones depending on geographical locations.

To modify the User Time Zone:

• Navigate to Setup > Administration > User > Users.

• Select the required User record listed in User Definition section and click Edit.

• In the Time Zone field, select the required time zone from the adjoining options list and
click Save.

If User Time Zone is selected as the time zone in User Info screen, then on save, all the time
and date fields are automatically updated with the current updated time.

1.4.2 Screens
Details in few main screens are grouped into different sections. These sections are displayed
as tabs, horizontally within the screen. In turn, details in few of these tabs are again grouped
horizontally. The details are displayed when you click the tab under which they are grouped. As
similar to the main screen tabs, you can identify the active tab with its white background.

For example, Customer Service main screen has four main tabs. When you click on Customer
Service tab, the corresponding tabs are displayed.

Figure 1-15    Customer Service_Example

You can click  to view the hidden tabs, if any.

1.5 Common Operations
Some of the operations are common to most of the screens.

These are grouped into following categories, based on their features.
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• Basic Operations

• Basic Actions

• Personalization Options

• De-supported Special characters

• Skip Zip Code Validation

• Export data to Excel

1.5.1 Basic Operations
All the screens contain buttons to perform all or few of the basic operations. The four basic
operations available are:

• Add

• Edit

• View

• Audit

When you click any of the operation tabs, system displays the corresponding records inline,
below the respective setup tables.

The table below gives a snapshot of them:

Table 1-3    Basic Operation

Basic Operation Description

Add Click to add a new record. When you click Add, the
system displays a new record enabling you to
specify the required data. It is mandatory to specify
details for the fields marked with ‘*’ symbol.

Edit Click to edit an existing record. Select the record
you want to edit and click Edit. The system
displays an existing record in editable mode. Edit
the required details.

View Click to view an existing record. Select the record
you want to view and click View. The system
displays the record details in display mode.

Audit Click to view audit info. If an audit is set for a field,
then the system tracks the changes for that field.
Select the record for which you want to view the
audit info and click Audit. The system displays the
details tracked for that field.

Close Click to close a screen or a record. When you try to
close an unsaved, modified record, then the system
alerts you with an error message. You can click Yes
to continue and No to save the record.

1.5.2 Basic Actions
Most of the screens contain buttons to perform all or few of the basic actions.
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All or few of these actions are enabled when you select any of the Basic Operations.

The table below gives a snapshot of them:

Table 1-4    Basic Actions

Basic Actions Description

Save And Add Click to save and add a new record. This button is
displayed when you click Add button.

Save and Stay Click to save and remain in the same page. This
button is displayed when you click Add/Edit button.

Save And Return Click to save and return to main screen. This button
is displayed when you click Add or Edit buttons.

Return Click to return to main screen without
modifications. This button is displayed when you
click Add, Edit or View buttons.

The summary screens consist of the following navigations. The table below gives a snapshot
of them:

Table 1-5    Navigations

Basic Actions Description

 

 

Click to navigate to the first record.

 

 

Click to navigate to the previous record.

 

 

Click to navigate to the next record.

 

 

Click to navigate the last record.

Along with the basic actions, the following buttons are available for specific actions. The table
below gives a snapshot of them:

Table 1-6    Buttons for Specific actions

Basic Actions Description

 

 

Show File - Click to view the details of selected file.
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Table 1-6    (Cont.) Buttons for Specific actions

Basic Actions Description

 

 

List Files - Click to generate and view the list of
files maintained in the system.

 

 

Download File - Click to download the details of
selected data.

1.5.3 Personalization Options
You can personalize the data displayed in setup tables. Once personalized, system saves the
settings for that User ID until next personalization.

Figure 1-16    Personalization Operations

The table below gives a snapshot of them:

Table 1-7    Personalization Options

Options Description

View Click to personalize your view. The drop-down list provides the following
options of customization:
• Customize columns you wish to view
• Sort the order of displayed data
• Reorder columns

Additionally, the drop-down list provides selection of options adjoining
View.
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Table 1-7    (Cont.) Personalization Options

Options Description

Format Click to resize columns or wrap a data in the table cells.

 

 

Select the column you need to resize and select Resize Columns
option from the Format drop-down list.

 

 

Specify the Width and unit for the selected column. Click OK to apply
changes and Cancel to revert.

Query by Example Click to query for the data by an example. When this option is selected,
the system displays an empty row above column heads. You can specify
all or any of the details of the record you wish to query.

 

 

Freeze Select the column at which you need to freeze the table and click
Freeze. Function is similar to the freeze option in MS excel.

Detach Click to detach the setup table from the screen. An example of the
detached table is provided below.

Wrap Select the column in which the data needs to be wrapped and click
Wrap.
 

 

Click to refresh the data in the table.
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Table 1-7    (Cont.) Personalization Options

Options Description

View Last For usability and performance, some of the data intensive screens have
View Last option to sort the volume of data being displayed on screen
based on elapsed days.

 

 

You can select the View Last option as 1 Day / 1 Week / 1 Month / By
Date. When By Date is selected you can specify a date range (within 3
months) in Start Dt and End Dt fields using the adjoining calendar and
clicking Search.

Print option in Customer Service screen

The Print button  option in Customer Service/Collection screen facilitates you to print
the contents on the screen as is without scroll bars. This button is available along with other
options in the Action block. Clicking on this provides a browser print functionality and a new tab
is opened where the print content is displayed.

Detach

Figure 1-17    Detached Table

Click Add, Edit or View button to open a new screen in expanded mode with details.

Drop-down List

The system provides an option to select the required data from LOV, for few fields. You can
either select the record from list or enter first alphabet of the value you want. When you provide
the alphabet, system limits the selection to the values starting with the specified alphabet.
These lists are grouped into two types:
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• Drop-down list – Provides the selection option. You can either select a record from the list
or enter first alphabet of the required value.

• Combo drop-down list – The LOV contains huge data and provides both selection and
search option. These drop-down arrows are smaller in size, when compared to normal
drop-down arrows, thus enabling easy identification.

Figure 1-18    Combo drop-down

Click the arrow button available before Search to toggle the search options.

Table 1-8    Search options

Buttons/Menu Do this

Basic Click Basic for normal search.

Advanced Click Advanced for advanced search. In this mode,
you can select the search option from drop-down
list adjoining the search criteria. Selected record
will be highlighted (Hover to select).

Match Select All to display results exactly matching the
specified characters. Select Any to display results
matching any of the specified characters.

Search Click to search for values based on the specified
search criteria. The search results are displayed
below with the details in respective columns.

Reset Click to reset the search criteria.

Add Fields Click to add additional fields to search criteria.

The search criteria are provided below the Match field. These criteria vary based on the Field
for which the search is executed.

Also, the system remembers your recent search options and demarcates them from the actual
ones.
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Figure 1-19    Search Memory

Comments

In all the user input screens wherever comments are accepted, the system allows an input of
4000 characters of information in the comment(s) field.

1.5.4 De-supported Special characters
OFSLL does not support the following special characters while accepting data through UI,
web service and file upload process.

< > { } | \ ^ [ ] `

Hence, ensure that the same is not used while processing any input data in the system.

1.5.5 Skip Zip Code Validation
While accepting data for interdependent fields through User Interface, OFSLL validates and
auto-populates the values for subsequent fields based on previous selection.

Accordingly, when a specific Country is selected from drop-down list which is populated based
on COUNTRY_CD (COUNTRY CODE) lookup code, OFSLL validates and populates the list of
corresponding zip codes maintained in Zip Code setup.

However, in case the zip code validation is to be skipped for a specific Country, then define the
Sub Code as NO_ZIP_VAL against the COUNTRY_CD in lookups screen as indicated below:

Figure 1-20    Skip Zip Code Validation
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On Selecting that particular Country from drop-down in any of the UI screen, only the default
value ‘0000000000’ is available for Zip field drop-down list. On selecting the same, the City and
State fields are set as UNDEFINED.

Figure 1-21    Skip Zip Code Validation

Note:

Skipping zip code validation has significant impact in the system since the change
impacts all the UI screens - Setup screens, Origination, Servicing and Collection
module screens, Interface, Customer Credit Limit, Collateral Management, and so
on. Hence it is recommended to be done with careful consideration and OFSLL is not
responsible for any impact/ mismatch resulting out of this change.

1.5.6 Export data to Excel
While working on any of the screens in User Interface, OFSLL provides a flexibility to Export
the data that is displayed on screen to an Excel file. This helps to download and view the data
offline especially with data intensive screens.

Clicking Export to Excel option provides option to save the data to .xls file.

Figure 1-22    Export to Excel
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However, Export to Excel option is currently available only to following screens and is also
access controlled depending on configuration defined in setup.

• Queues/Search Results - Origination, Servicing, and Collections

• Account Information

• Balances

• Call Activities

• Maintenance

• Promises

• Due Date History

• Collateral

• Tracking Attributes

• Condition Details / Condition / Queue History

In additional, OFSLL displays the total count of records fetched from database. The count is
displayed in the right bottom corner of records table. However, note that this is not the total
count of all the records in the database but only the records which are fetched based on
specific selection. For example, if there are 50,000 records in database and UI is fetching
1,000 records, then the count is displayed as 1,000.

1.6 Keyboard Compatibility
The system facilitates keyboard compatibility. You can perform most of your tasks using
keyboard short cuts also termed as Hot Keys. These hot keys are single keyboards or a
combination of keyboards. The available options are listed below:

1. Shift + Alt + mnemonic to activate buttons in the screen. For example, to open
Accessibility screen, press ‘Shift + Alt + y’.

2. Tab for forward navigation in the application. Shift + Tab for backward navigation in the
application. When the required link/tab/button/field is highlighted, press enter on the
keyboard to edit.

3. Space bar to check or uncheck Check Box.

4. Arrow Keys to hover within the drop-down list.

• Keyboard Compatibility

1.6.1 Keyboard Compatibility
The application is made compatible with keyboard only-operations. However, there is a change
in key combination based on the browser on which the application is running.

Table 1-9    Keyboard Compatibility

Browser Operating System Key Combination Action

Google Chrome Linux Alt + mnemonic Click

Google Chrome Mac OS X Control + Option +
mnemonic

Click

Google Chrome Windows Alt +mnemonic Click

Mozilla Firefox Linux Alt + Shift + mnemonic Click
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Table 1-9    (Cont.) Keyboard Compatibility

Browser Operating System Key Combination Action

Mozilla Firefox Mac OS X Control + mnemonic Click

Mozilla Firefox Windows Alt + Shift + mnemonic Click

Microsoft Internet
Explorer 7

Windows Alt + mnemonic Set focus

Microsoft Internet
Explorer 8

Windows Alt + mnemonic Click or set focus

Apple Safari Windows Alt + mnemonic Click

Apple Safari Mac OS X Control + Option +
mnemonic

Click

Also, one can use the following keyboard shortcuts in order to increase or decrease the zoom
level.

Table 1-10    Keyboard shortcuts

Shortcut Action

Ctrl++ To increase zoom level.

Ctrl+- To decrease zoom level.

Ctrl+0 To set zoom level to default level.

1.7 Tool Tips
The system is facilitated with tool tip option.

When the cursor is moved on any of the user interface field in the screen, a popup is
displayed. It consists of a tip with the action that has to be performed.

1.8 Accessibility
This section consists of the following:

• Understanding Accessibility

• Application Accessibility Preferences

• Documentation Accessibility Preferences

1.8.1 Understanding Accessibility
Accessibility is making the application usable for multiple user groups, which includes users
with physical challenges. One of the most important reasons to make the application
accessible is to provide them the opportunity to work. The four main categories of disabilities
are visual, hearing, mobility and cognitive.

A person with disability might encounter one or more barriers that can be eliminated or
minimized by making the electronic information user-friendly and approachable.
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1.8.2 Application Accessibility Preferences
Oracle Financial Services Lending and Leasing is facilitated with the feature of Accessibility to
make the application more usable for the people who are differently abled.

By default, the following accessibility options are provided and there is no need to define
special accessibility preference in the application:

• The application user interface contents are readily accessible for all types of users without
the need to select special accessibility modes.

• The components within the user interface are optimized for use with a screen reader by
default.

• The contents are zoomable by default, eliminating the need for an application large fonts
mode.

• The user interface components auto-detect if operating system (OS) is set to high contrast
mode and automatically render content that is compatible with OS high contrast,
eliminating the need for an application high contrast mode.

Note that, Oracle Financial Services Lending and Leasing application user interface is built on
Oracle Application Development Framework (ADF) and the default accessibility feature
supported by ADF are made available. For additional information, refer to ADF documentation
on accessibility preferences.

1.8.3 Documentation Accessibility Preferences
Apart from assigning the logical sequence and organizing topics, the following techniques are
used to enhance the accessibility of documentation.

• Addition of text equivalent to all graphics

• Usage of standard fonts and avoiding shadow or reversed text

• Usage of strong foreground and background color contrast

• Color usages as per Oracle Accessibility guidelines have been ensured

• Usage of styles and formatting elements

• Documentation in simple language to ensure easy understanding

• Including accurate and effective navigational features, such as cross-reference, tables of
content and bookmarks as appropriate.
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2
Search Function

Oracle Financial Services Lending and Leasing allows you to search for an account, customer
or application using specific search criteria.

Since this section details the general search options available in the User Interface, some or all
the parts of this section are applicable to you as per access provisions & licensing. The
following sections explain the Search options in detail.

• Search Criteria

• Searching for an Application

• Searching for an Account and Customer

2.1 Search Criteria
Search criteria has a list of parameters which enables to query the application / account from
the database by providing one or more parameter values. There are 15 parameters whose
values can be specified in combination with comparison operators which are described in the
table below. The Reset button enables to clear the comparison values for a fresh search. Apart
from this, Search can also be performed using wild card characters.

Figure 2-1    Search Criteria
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Table 2-1    Search Criteria

Description Example Expression

LESS THAN APPLICATION DATE < 01/22/2002
Result: The system searches for all applications
created before Jan. 22, 2002.

LESS THAN OR EQUAL TO APPLICATION DATE <= 01/22/2002
Result: The system searches for all applications
created on or before Jan. 22, 2002.

EQUAL APPLICANT SSN = 111-22-3333
Result: The system searches for all applications
with applicant social security number 111-22-3333.

NOT EQUAL APPLICANT SSN <> 111-22-3333
Result: The system searches for all applications
except those with an applicant whose social
security number is 111-22-3333.

GREATER THAN APPLICATION DATE > 01/22/2002
Result: The system searches for all applications
created after Jan. 22, 2002.

GREATER THAN OR EQUAL APPLICATION DATE >= 01/22/2002
Result: The system searches for all applications
created on or after Jan. 22, 2002

IN ACCOUNT NUMBER IN (‘20001000012512’,
‘20010100012645’, ‘20010300012817’)
IN is used with values that are within parenthesis.

Result: The system searches for the applications
with the account numbers of ‘20001000012512’,
‘20010100012645’, and ‘20010300012817’.)

NOT IN ACCOUNT NUMBER NOT IN (‘20001000012512’,
‘20010100012645’, ‘20010300012817’)
NOT IN is used with values that are within
parenthesis.

Result: The system searches for all applications
except those with the account numbers of
‘20001000012512’, ‘20010100012645’, and
‘20010300012817’.)

IS VIN IS NULL
IS is only used with a value of “NULL”. It enables
you to search for criteria that has no value; that is,
fields where no information is present.

Result: The system searches for all applications
without a vehicle identification number.

IS NOT VIN IS NOT NULL
IS NOT is only used with a value of “NULL”. It
enables you to search for criteria that has any
value; that is, fields where information is present.

Result: The system searches for all accounts with
a VIN, vehicle identification number.
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Table 2-1    (Cont.) Search Criteria

Description Example Expression

LIKE ASSET TYPE LIKE VEH%
LIKE enables you to search for close matches
using wildcard characters.

Result: The system searches for all applications
with asset type beginning with the characters “veh”
such as “vehicle car” or “vehicle van.”

NOT LIKE ASSET TYPE NOT LIKE VEH%NOT LIKE enables
you to search for close matches using wildcard
characters.
Result: The system searches for all applications
with asset type other than those starting with the
characters “veh.”

Using Wildcard Characters

• Wildcard characters can only be used with the operator LIKE and NOT LIKE.

• % (percent) represents any number of characters, including no characters.
_ (underline) represents any single character.

Using Criteria Value

Search criteria values of 1234% will locate character strings of any length that begin with
“1234” for example,

• 1234ACB

• 12345678

• 1234

• 12348

• 12340980988234ABIL230498098

Search criteria values of 1234_ will locate character strings of five characters that begin with
“1234” for example,

12345

1234A

12340

Search criteria values of %1234 will locate character strings of any length that end with “1234”
for example,

• 1234

• 01234

• 098908LKJKLJLKJ000988071234

Search criteria values of _1234 will locate five character strings that end in “1234” for example,

• A1234

• 11234
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Search criteria values of %1234% will locate character strings of any length that contain “1234”
for example,

• 1234

• 01234

• 12340

• AKJLKJ1234128424

Search criteria values of _1234_ will locate character strings of 6 characters that contain
“1234” for example,

• A1234B

• 012341

• A12341

Using Search Criteria examples

Table 2-2    Search Criteria Examples 1

Criteria Comparison Operator Value

APPLICATION DATE EQUAL 05/01/2001

Result: The system searches for all applications with application date May 1, 2001.

Table 2-3    Search Criteria Examples 2

Criteria Comparison Operator Value

APPLICATION DATE EQUAL 05/01/2001

APPLICATION NUMBER GREATER THAN OR EQUAL 0000000278

Result: The system searches for all applications with application date May 1, 2001 and an
application number greater than or equal to 0000000278.

Table 2-4    Search Criteria Example 3

Criteria Comparison Operator Value

FIRST NAME EQUAL JAN

Result: The system searches for all applications with applicant whose first name is “JAN”

• JAN ARBOR

• JAN FISHER

Table 2-5    Search Criteria Example 4

Criteria Comparison Operator Value

FIRST NAME LIKE JAN%

Result: The system searches for all applications with applicant’s first name starting with “JAN”

• JAN ARBOR
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• JAN FISHER

• JANE MEYERS

• JANETTE NORDSTROM

Application Status

While you are searching for an application in the Origination screens, the Search Result/
Task tab lists all the available applications and also the status of each application for edits. The
following table indicates the application status:

Figure 2-2    Application Status

Table 2-6    Application Status

Application Status Example Expression

CRITICAL Whenever any application is updated with dealer
comments, a system generated alert will be posted
in the application and a critical icon would be
displayed in this column against that application.
Once User has acted on the critical item, the alert
flag should be manually be unchecked by the User
to remove the Critical flag on the application.

LOCKED An application already opened by another User will
have a lock icon in this column against the
application. User with appropriate privileges can
unlock the application and proceed.
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Table 2-6    (Cont.) Application Status

Application Status Example Expression

ALLOWED This field displays whether you can open the
application from the respective Origination Screen
or not i.e. if the application is in decision stage, a
red flag will be displayed in Application Entry stage
indicating that the application can only be viewed
and User has to open the application in
Underwriting for actioning. User can also see a
green flag in Underwriting against this application
indicating that it can be actioned in Underwriting.

2.2 Searching for an Application
Oracle Financial Services Lending and Leasing allows you to search and retrieve a particular
application.

During application entry, queues can be created based on your user id and your user
responsibility. You can view the assigned queues in the Origination screen of DashBoard.

Figure 2-3    Searching for an Application

In each stage of application, the queue name to which the selected application is assigned,
appears in Queue name field in Result screen.

You can begin processing the applications in the order in which they are listed. Select the
record and click Submit.
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This section consists of the following topics:

• Search/Task tab

• Quick Search section

2.2.1 Search/Task tab
To view the Search/Task screen during Lease origination

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.
Depending on the task to be performed and the link clicked, the respective screen opens in
the Search Results/Task screen.

Figure 2-4    Search/Task tab

2. Click the Search Criteria tab.
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Figure 2-5    Search Criteria

The search tab enables you to locate an application using a broad range of search criteria.

• During Lease origination, the results are sorted according to the priority of application
and application identification number. However you can sort the records using any
criteria.

• If you try to open an application which is already opened by another user, system
displays an alert message indicating “Application is locked by <User Name> Phone
<phone number>”.

The Search Results/Task screen.

3. On the Results screen, select the application you want to load and click Open
Application.
The system loads the application on the respective screen.
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Figure 2-6    Results Screen

You are now ready to begin work on the application.

2.2.2 Quick Search section
Quick Search enables to search for an application using any one of the following values -
Application Number, SSN, Identification Number or Queue.

To load an application using the Quick Search section:

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. In the Quick Search section’s App # field, specify the application number you want to load
and click Submit.
You can also load the application by specifying the last 4 digits of the SSN Number.
System retrieves only those application where the searched SSN is of the Primary
Applicant. If multiple matches are found, system displays an error message as ‘Multiple
Matches found for the SSN, Please use normal Search’.

Note:

Search cannot be performed using wild card characters in the Quick Search
section.
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Figure 2-7    Quick Search

The system loads the selected application.

To load an application from a queue during application entry

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. In the Quick Search section’s Queue field, select the queue you want to work with and
click Next Application.

This section consists of the following topics:

• Other Features on the Results screen

• Copying an Application

• Unlocking an Application

• View Application

2.2.2.1 Other Features on the Results screen
The Results screen on the Applications screen has below listed common features (these
features are not present on the Result screen on Customer Service screen):

Table 2-7    Other Features on the Results screen

What is it? What does it do?

View All If you select View All check box, all applications in
the system accessible with your user id appear in
the Results screen under search section.
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Table 2-7    (Cont.) Other Features on the Results screen

What is it? What does it do?

Queue Name field This display only field indicates the queue in which
the selected application is currently in. (This in
normally related to one or more of the following,
based on setup: producer, state, or status.)

Secured box Indicates that the selected application is secured
(that is, that the applicant is an employee of the
organization) and may only be loaded by
authorized users.

Copy Application button Creates a copy of the selected application. This
feature is usually used when an applicant has
submitted a previous application or when an
applicant submits a second application and you
don’t want to retype the information.

New Application Opens a screen where a user can create a new
application by providing required details.

Open Application Displays the application details for the selected
application.

Unlock Application Unlocks the selected application locked by another
user.

2.2.2.2 Copying an Application
Once the application clears the pre-qualification edits successfully, it moves to the underwriting
queue. In the Underwriting/Funding screen, you can copy the information of an existing
application into a new application using Results screen. The new application will contain
duplicated data of application information, the requested Lease information, credit bureau data,
and collateral information. The new application will have status/sub status as NEW - REVIEW
REQUIRED

To copy an application

1. Open the Underwriting/Funding screen and use Quick Search screen to locate the
application you want to copy.

2. Select the application you want to copy on the Search Results/Task screen.

3. Click Copy Application.
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Figure 2-8    Copying an Application

An Information message is displayed as “Application copy successful. New application #
(new application number).”

System creates a new application with details of the copied application with status NEW -
REVIEW REQUIRED. The new application can be accessed from the underwriting screen
irrespective of whether it is copied in Underwriting/Funding screen. The system also notes that
this is a copied application with a system generated comment.
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Figure 2-9    Copying an Application - Comments

2.2.2.3 Unlocking an Application
When an application is opened by a user, the same would be locked for other users. Using
Results screen in the Applications screen user can unlock the application.

To unlock an application

1. Open Applications Entry screen and use Quick Search screen to locate the application
you want to work with.

2. On Search Results/Task screen, select the application you want to load and click Submit.
An Information message appears with the message: “An application is locked by
another user.”
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Figure 2-10    Unlocking an Application

3. Click Unlock Application.

4. Click Open Application. The system loads application on the Underwriting screen.

2.2.2.4 View Application
The View Application button is available in all origination screens (Application Entry,
Underwriting and Funding). You can view a selected application in the search results by
clicking on the View Application button even when the application is locked by another User.

The application will be opened in View Mode only and no edits are allowed. However in Tools
sub tab, the Initialize and Calculate buttons will be enabled allowing you to use the calculator
options.

2.3 Searching for an Account and Customer
You can search or retrieve a particular account or customer through Customer Service screen.
The search tab available in the screen enables you to locate an account or customer using a
broad range of search criteria.

To view the Search screen during Lease servicing

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. If you want to perform a customer service task on the application, click Customer
Service link.
Depending on the link clicked, Customer Service screen appears, opening at Results
screen.
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Figure 2-11    Customer Service Screen

Note:

Oracle Financial Services Lending and Leasing does not display the financial
details of secured accounts if the logged-in user is not authorized. Though the
search display the results, the fields such as Status, Delinquency Days, Amount
Due, and Outstanding Balance are masked with ‘xxxxx’ and clicking on the same
displays an error message indicating ‘Cannot open secured account’.

3. Click the Search Criteria tab.

Figure 2-12    Search Criteria

Using the Search tab

1. Create a search criteria by specifying the required details in Comparison Operator and
Value columns.
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2. Click Search. System displays all accounts that meet the search criteria in the Results
tab.

3. On the Search Results/Task screen, select the account you want to load and click
Open Account.

The system loads account on Customer Service screen.

Figure 2-13    Customer Service

This section consists of the following topics:

• Quick Search section

• Search Using Customer Details

• Search Using Account Details

• Search Using Business Details

2.3.1 Quick Search section
The Quick Search section in Customer Service screen enables you to load accounts using any
one of the fields Account Number, Customer #, Customer Id, SSN, National Id, Identification #,
or Queue/Condition.

To load an account using the Quick Search section

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. If you want to perform customer service task on the application, click Customer Service.

3. In the Quick Search section’s Acc#/Customer #/Customer Id/SSN/National Id/
Identification # fields, specify the corresponding details in the respective fields and click
Submit.
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Figure 2-14    Quick Search

4. You can also search for accounts which are mapped to a particular Queue or Condition by
selecting the same from Queue/ Condition drop-down list and clicking Next Account
button. Clicking Filtered Account opens the subsequent account fetched during a queue
search and listed in Queue Assignment section.

5. When the request to access an application comes from an external system, user needs to
check Auto Run and click Next button. System displays the customer service screen for
the respective Account.
To load an account from a queue

In the Quick Search section’s Queue field, select the queue you want to work with and
click Next Account.

2.3.2 Search Using Customer Details
There are different ways to search a customer account using the customer details.

To search for and load the customer details with the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria.

Select Customer as a search option.
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Figure 2-15    Search Using Customer Details

1. On Search Criteria screen, use Comparison Operator and Value columns to create a
search criteria to find the account using customer details. You can click Reset Criteria at
any time to clear the Comparison Operator and Value columns.

2. Click Search.
The system locates and displays all the accounts that meet your search criteria on Search
Results screen.

Figure 2-16    Search Results

3. On the Search Results screen, view the following information for each account:
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Table 2-8    Search Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Product The Lease product of the account.

Currency The currency in which the account is operated.

Pay Off Amt The total pay off amount on the account.

Amount Due The total amount due on the account.

Status The status of the account.

Oldest Due Dt The oldest payment due date on the account.

Type The type of account.

Also the Customer Details section below displays the Customer Information along with
Addresses, Telecoms, Employments, and Tracking Attributes. You can click View to
display the details in each section.

4. On the Search Results screen, select the customer you want to retrieve. The system
displays all the accounts pertaining to that customer Id. Select an account and click Open
Account.
The system displays the account details on Customer Service tab.

2.3.3 Search Using Account Details
To search for and load an account using the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria.

1. Select Account as a search option.

Figure 2-17    Quick Search

2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find an account. You can click Reset Criteria at any time to clear the
Comparison Operator and Value columns.
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3. Click Search. The system locates and displays all the accounts that meet your search
criteria on Results screen.

Figure 2-18    Criteria screen

4. On the Search Results screen, view the following information for each account:

Table 2-9    Search Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Date The date, the account was created.

Title The primary and other applicant(s) attached to
the account.

Product The Lease product of the account.

Status The status of the account.

Delinquency days The number of days the account has been
delinquent.

Amount Due The total amount due for the account.

Outstanding Balance The total outstanding balance for the account.

Producer The producer of the account.

Secured If selected, indicates the account is secured and
may only be loaded by authorized users.

5. On the Results screen, select the application you want to retrieve and click Open
Account.
The system loads the account under the Customer Service tab.
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Figure 2-19    Results screen

You are now ready to begin work on the account.

You can view the accounts pending for your review by selecting Receiver in the Review
Request tab.

2.3.4 Search Using Business Details
To search and load an account with specific business using the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria

1. Select Business as the search option.

Figure 2-20    Search Using Business Details
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2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find the business type. You can click Reset Criteria at any time to clear
the Comparison Operator and Value columns.

3. Click Search. The system locates and displays all the records that meet your search
criteria on Search Results section.

Figure 2-21    Criteria Screen- Search

You can view the following information for each business record:

Table 2-10    Criteria Screen- Search

In this field: View this:

Business # The registered business number of the company.

Business Name The name of the business.

Tax ID The taxation identity number of the business.

Start Dt The date when the business was initiated.

Phone Number The contact number of the business.

Zip The zip code where the business is established.

4. On the Results screen, select the business type of your interest. The sub section displays
the accounts associated with the selected business with the following details:

Table 2-11    Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Product The Lease product of the account.

Currency The currency in which the account is operated.

Pay Off Amt The total pay off amount on the account.
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Table 2-11    (Cont.) Results screen

In this field: View this:

Amount Due The total amount due on the account.

Status The status of the account.

Oldest Due Dt The oldest payment due date on the account.

Also, the Business section below displays the Business Details along with Addresses,
Telecoms, Partners, Affiliates and Tracking Attributes. You can click View to display the
details in each section.

5. Select the required account and click Open Account. The system loads the account
associated with the business type in the Customer Service tab.

Figure 2-22    Business Section
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3
Dashboards

The Dashboard consists of the following sections:

• Introduction

• Dashboards

• User Productivity

• System Monitor

• Producer Analysis

• Process Files

3.1 Introduction
This document is designed to help acquaint you with the features of Dashboard, on the landing
screen of Oracle Financial Services Lending and Leasing. Information from multiple products is
integrated and displayed as Dashboard on home screen of the application.

This manual explains the functionality of Dashboard facility and various Dashboards present in
the system. Since this section details the general dashboard options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions &
licensing. Besides providing these details, the manual also provides a brief description of other
features associated with Dashboard link. The Dashboard main Menu further provides links to
the following screens:

• Dashboard

• Users Productivity

• System Monitor

• Producer Analysis

3.2 Dashboards
Dashboards are the tiny windows displayed on landing screen of the Application. Dashboard
renders quick and crisp information of specific transactions or tasks mapped to the User Role,
who logs on to the system.

The system facilitates integration of Information from different levels and displays it as
Dashboard on home screen, also called the landing screen of the application.

Navigating to Dashboards

Click Dashboard > Dashboard > Dashboard.
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Figure 3-1    Dashboard

Features

Following are the features of Dashboard:

• The system organizes Dashboards to provide comprehensive and consolidate snapshot in
tiny windows, to access information easily. Thus, helping to; analyze, monitor and make
better decisions which in turn help save time and cost.

• The screen is designed to display six Dashboards, distributed in two rows with three
Dashboards per row, without scroll bars.

• The height and width of all Dashboards are fixed; however, you can expand or collapse the
Dashboards. Click the arrow heads at the top left corner of the Dashboard windows to
expand or collapse the dashboard windows.

• Each section in Dashboard is hyperlinked to home screen of the respective section. The
main screen will present descriptive information of details shown in Dashboard only.

• Each window in the dashboard is provided with a  Refresh button and clicking on the
same would fetch the latest status of the dashboard being viewed.

3.3 User Productivity
Oracle Financial Services Lending and Leasing User Productivity screen is a supervisor
feature that allows you to monitor the daily performances of users completing Lease origination
and servicing tasks.

These tasks are categorized as underwriting funding tasks (loan origination). The system
updates these details on daily basis.
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Using the User Productivity screen, you can review the following daily tallies:

• Number of applications entered, by user

• Number of underwriting decisions (approved, rejected, conditioned, or withdrawn), by user

• Number of funding decisions (verified or funded), by user

• Number of applications entered, by queue

This chapter explains how to use the User Productivity screen to view this information.

Navigating to User Productivity Screen

1. On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > User Productivity.

2. The system displays the User Productivity screen. You can view the tasks related to:

• Underwriting/Funding

• Viewing Underwriting/Funding tasks

3.3.1 Viewing Underwriting/Funding tasks
The daily tallies from the Lease are displayed here.

3.4 System Monitor
The System Monitor screen is the one stop place to check all the activities in and around the
system. It maintains the progress of;

• Batch Jobs

• Jobs

• Services

• Database Server Log Files

• Users

Navigating to System Monitor

On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > System Monitor.

This section consists of the following topics:

• Monitoring Batch Jobs

• Monitoring Jobs

• Monitoring Services

• Database Server Log Files

• Monitoring Users

• Monitoring JMS Queues

• Monitoring Events
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3.4.1 Monitoring Batch Jobs
The system tracks the success of each batch process on the Batch Job. If either a set of batch
jobs or specific batch job should fail, you can resubmit it on this screen and review the results
in Request Details section.

The Monitor Batch Jobs screen is only a display screen that contains the following sections:

• Batch Job Sets

• Batch Jobs

• Batch Jobs Threads

• Request Details

• Request Results

To Monitor Batch Job

1. Click Dashboard > Dashboard > System Monitor > Batch Jobs.

2. In the Batch Job Sets section, you can view the following information.

Figure 3-2    System Monitor - Batch Jobs

A brief description of the fields is given below:

Table 3-1    Batch Jobs Sets

Field: View this:

Set Code Displays the code for batch job set.
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Table 3-1    (Cont.) Batch Jobs Sets

Field: View this:

Job Set Description Displays the description for batch job set.

Status Displays the job set status.

Frequency Code Displays the frequency at which the job set is to be
executed.

Frequency Value Displays the value of frequency code chosen for
the job set.

Start Time Displays the start time for the job set.

Enabled Displays if the job set is enabled or not.

Critical Displays if this job set is critical or not.

Last Run Dt Displays the date of last run of the job set.

Next Run Dt Displays the next run date for job set.

Parent Displays the preceding job set.

Dependency Displays the type of dependency on predecessor.

To resubmit a batch job set

Whenever a batch job set fails, it is best to resubmit it after correcting the errors that caused
the failure. Resubmitting a set causes system to re-perform the batch job set and dependent
batch jobs.

To do so, in the Batch Job Sets section, choose the batch job set to resubmit (only a batch job
set with a status of FAILED can be resubmitted), then click Resubmit Job Set button.

The Batch Job screen also allows you to resubmit jobs which are in READY or COMPLETED
or FAILED status if you have access key privileges define for your user responsibility. If
provisioned, then a Force Re-Submit Job Set button is available instead of Resubmit Job
Set button to resubmit the jobs with above status.

The Batch Jobs section lists the batch jobs within a job set. The status, threads, commit
count, dependencies, enabled indicator and the holiday and weekend runtime indicators are
shown for each job.

A brief description of the fields is given below:

Table 3-2    Batch Jobs

Field: View this:

Seq Displays the batch job sequence number.

Job Type Displays the batch job request type.

Job Code Displays the batch job request code.

Status Displays the job status.

Job Description Displays the batch job description.

Threads Displays the number of threads used by the job.

Commit Count Displays the number of rows after which auto-
commit is triggered.

Errors Allowed Displays the number of errors allowed.

Weekend Displays if the batch job will execute job on
weekend or not.
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Table 3-2    (Cont.) Batch Jobs

Field: View this:

Holiday Displays if the batch job will execute job on a
holiday or not.

Enabled Displays if the job is enabled or not.

Parent Displays the preceding job.

Dependency Displays the type of dependency on predecessor.

Command Displays the command line for the job.

Rollback Segment Displays the rollback segment for job.

To resubmit a batch job

Whenever a batch job fails, it is best to resubmit it after correcting the errors that caused
failure. Resubmitting a set will cause system to re-perform the batch job.

• In the Batch Jobs section, choose the batch job to resubmit (only a batch job with a status
of FAILED can be resubmitted), then choose Resubmit Job Set.

• The Batch Job Threads section displays the status of individual threads.

A brief description of the fields is given below:

Table 3-3    Batch Job Threads

Field: View this:

Thread Displays the name of thread.

Status Displays the status of thread.

Errors Displays the number of errors in the thread.

Records Displays the number of records in the thread.

Trace Level Displays the SQL trace level (0, 1, 4, 8, 12).

Enabled Displays if the job thread is enabled or not.

The Request Details section displays the status and runtimes for each time the selected job
ran.

A brief description of the fields is given below:

Table 3-4    Request Details

Field: View this:

Request Type Displays the job request type.

Status Displays the job request status.

Start Dt Displays the job request is valid from this date and
time.

End Dt Displays the job request is valid till this date.

Run Start Dt Displays the date and time on when the job run
started.

Run End Dt Displays the date and time at which the job run
ended.
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Table 3-4    (Cont.) Request Details

Field: View this:

Process Dt Displays the transaction is posted with this General
Ledger effective date.

Description Displays the job request description.

If a particular job requires that a result message be created, then that message appears in the
Request Results section. A message is usually created in the event of an error.

A brief description of the fields is given below:

Table 3-5    Request Results

Field: View this:

Request Results Displays the result of job request.

Description Displays the result details.

3.4.2 Monitoring Jobs
The Monitor Jobs screen provides another view of monitoring all system processes, including
credit bureau requests and payment posting. This screen displays the data in reverse
chronological order of the Run Start Date/Time, whereas the Monitor Batch Jobs screen
provides the historical data about each job and job set.

To Monitor Job Details

1. Click Dashboard > Dashboard > System Monitor > Jobs.

Figure 3-3    System Monitor - Jobs

2. On the Job screen, you can select any of the following type of jobs which are available in
separate tabs:
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Table 3-6    Job screen

Select: System Displays:

Batch Batch jobs (used primarily for the nightly
processes).

Back Ground User submitted requests, such as reports and
payment posting.

Credit Request Credit bureau requests.

3. In the Job Details section, select the time frame based on elapsed days. You can select
any of the following options:

Table 3-7    Job Details

Select: System Displays:

1 Day All the types of jobs selected in Jobs Type
section in last one-day.

1 Week All the types of jobs selected in Jobs Type
section in last one-week.

1 Month All the types of jobs selected in Jobs Type
section in last one-month.

By Date All the types of jobs selected in Jobs Type
section for specific duration. You can specify a
date range (within 3 months) in Start Dt and End
Dt fields using the adjoining calendar and click
Search.

4. If you select Failed option in the View section, the system displays failed jobs on the type
and time frame you have selected.

5. In the Job Details section, you can view the following information about jobs matching the
contents of Job Type, View Last and Failed boxes:
A brief description of the fields is given below:

Table 3-8    Job Details

Field: View this:

Request Type Displays the job request type.

Status Displays the job request status.

Job Set Displays the job set code.

Job Displays the job description.

Thread Displays the job thread.

Errors Displays the number of errors.

Records Displays the number of records processed by the
job.

Run Start Date/Time Displays the job run start date time.

Run End Date/Time Displays the job run end date time.

Description Displays the job request description.

Process Dt Displays the job process date.

Valid Execution Period

Start Date/Time Displays the job start date/time.

End Date/Time Displays the job end date time.
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6. In the Job Results section, you can view the following information about the Job selected
in Job Details section:

A brief description of the fields is given below:

Table 3-9    Job Results

Field: View this:

Request Type Displays the job request type.

Description Displays the job request description.

3.4.3 Monitoring Services
The Services screen allows you to track and maintain the system’s processing services,
including credit bureaus, fax-in and batch job scheduler. The system administrator can start or
stop the service on this screen using the action buttons respectively.

To stop, start or refresh a processing service

1. Click Dashboard > Dashboard > System Monitor > Services.

2. In the Services section, you can view the following information about the system’s
processing services:

Figure 3-4    Services

A brief description of the fields is given below:

Chapter 3
System Monitor

3-9



Table 3-10    Services

Field: View this:

Service Display the service name.

Company Display the service company.

Branch Display the service branch.

Description Display the service description.

Status Display the service status.

3. In the Action section, select the processing service you want to work with and choose one
of the following commands in Action section.

Table 3-11    Action

Choose: System:

Status Refreshes (updates) the status of service. The
Service screen does not update the status in real
time. You must choose Status after choosing
Start or Stop to perform that command.

Start Starts the job service.

Stop Stops the job service.

3.4.4 Database Server Log Files
Various processes in the system create reports in different log files with regards to what tasks
they performed and what they encountered (for example, errors, failures, erroneous data and
so on). The Database Server Log files tab lists and describes all such log files within the
system on the database server.

To view a log file on the database server

1. Click Dashboard > Dashboard > System Monitor > Database Server Log Files.

Figure 3-5    Database Server Log Files

2. In the Database Server Log Files section, you can sort the list of logs to be displayed
based on following options:

• Select the View Last option to display the logs based on elapsed days by selecting 1
Day / 1 Week / 1 Month / By Date. If By Date option is selected, you can specify a date
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range (within 3 months) in Start Dt and End Dt fields using the adjoining calendar.
Click Search.

• Select the View option to further filter the list based on the type of logs to be displayed
by selecting Alert / Debug / Interfaces.

3. Click on  List Files button to view the list of logged files. A brief description of the fields
are given below:

Table 3-12    List of logged files

Field View this:

File Name Displays the name of file.

File Type Displays the type of file.

File Size Displays the size of file.

File Time Displays the date and time stamp of file.

4. To extract a local copy of debug details, click  Download File button and save the
file.

5. In the File Content section you can view the content of the file selected in the Database

Server Log Files by clicking  Show File button.

6. To sort the view of file contents, select the order as either Beginning or End and specify
the value for # of Lines to be displayed (default 50).

3.4.5 Monitoring Users
The User Logins section allows you to view all users who have logged on to the system, along
with the log on time stamp and logout time stamp. The information appears in reverse
chronological order of the log on time stamp.

To monitor users who have logged on to the system

1. Click Dashboard > Dashboard > System Monitor > Users.

Figure 3-6    Users
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2. In the User Logins section, sort the list of records to be displayed based on elapsed days
by selecting 1 Day / 1 Week / 1 Month / By Date. If By Date option is selected, you can
specify a date range (within 3 months) in Start Dt and End Dt fields using the adjoining
calendar. Click Search.

A brief description of the fields is given below:

Table 3-13    User Logins

Field: View this:

User Displays the user ID.

User Name Displays the user name.

Details Displays the details.

Login Date and Time Displays the login date time for the user.

Logout Date and Time Displays the logout date time for the user.

3.4.6 Monitoring JMS Queues
OFSLL uses MDB infrastructure as an interface for asynchronous communication with
thirdparty integrated applications and all the outgoing communications through all the
interfaces are tracked in JMS Queues tab.

The JMS Queues tab in System Monitor screen facilitates as a dashboard to monitor the
status of all the configured MDB (Message-Driven Bean) queues and provides a statistics of
the total messages / requests that are sent from OFSLL to external system along with their
status.

The JMS Queues tab has the following sub tabs:

• Status sub tab - to view the last status of configured MDB

• Messages sub tab

– To view the list of configured interfaces and total messages triggered to the interface.

– To view the status of response for the message received from the interface.

– To Re-submit failed messages.

To view the status of all the configured MDB

1. Click Dashboard > Dashboard > System Monitor > JMS Queues. The Status sub tab is
displayed by default.
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Figure 3-7    JMS Queues

2. In the Status section, you can view the following details of configured MDB:

Table 3-14    Status

Field View this:

Service Displays the name of the message service
suffixed by MDB to differentiate the different
MDB services.

Description Displays the description or abbreviated name of
MDB interface.

Last Updated Status Displays the status of MDB interface. Following
are the status displayed:
• UNKNOWN - indicates that no MDB

infrastructure is connected or status ping
message is not sent to that MDB.

• SUBMITTED - indicates that a dummy ping
message is sent to MDB.

• RUNNING - indicates that the message is
consumed by MDB infrastructure.

• STOPPED - indicates if MDB infrastructure
is down.

3. In the Status section, select the required service for which you need the status and click
Click  button. On clicking, a dummy ping is sent to the interfaced server and status in
Last Updated Status column is updated as SUBMITTED.

4. Click  (refresh) button, to fetch the latest status and the response received is updated in
Last Updated Status column.

To view the messages triggered to all configured MDB

1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.
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Figure 3-8    JMS Queues - Messages

2. In the Messages section, filter the list of messages using the following options:

• Select the required Company from the drop-down list to view JMS message at
company level. The list is populated only with those Company Definitions to which you
have been provisioned access. By default, ALL is selected.

• Select the View Last option to display the messages based on elapsed days by
selecting 1 Day (default) / 1 Week / 1 Month / By Date. If By Date option is selected,
you can specify a date range (within 3 months) in Start Dt and End Dt fields using the
adjoining calendar.

3. The Messages section displays the list of configured interfaces and the total of messages
exchanged between OFSLL and MDB in Submitted, Completed, Failed and Resubmitted
status. Click  (refresh) button to update the latest status.

4. In the Messages section, you can view the following details:

Table 3-15    Messages

Field View this:

Service Displays the name of the message service
suffixed by MDB to differentiate the different
MDB services.

Description Displays the description or abbreviated name of
MDB interface.

Submitted Displays the total count of requests submitted.

Completed Displays the total count of requests completed.

Failed Displays the total count of requests failed.

Resubmitted Displays the total count of only those requests
which are failed and resubmitted again for
processing.

To ‘Re-submit’ failed messages

1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.
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2. In the Messages section, select the required MDB interface.

3. The Message Details section below displays the list of messages sent to the interface with
the following details:

Table 3-16    Message Details

Field View this:

Message ID View the system generated MDB message ID

Request Type View the message request type

Request SubType View the message request sub type

Message Type View the message identifier

Status View the message processing status

Response This column data is displayed only for Webhook
MDB.

View the HTTP Header received as response
during Webhook event action invocation.

Message Content View the message content

Time View the message time stamp

4. In the Message Details section, select the message in Failed status. Click  (refresh)
button to update the latest status.

5. (Optional) You can click View to display the selected record in Message Details section.

6. Click Re-submit. The details are triggered again for processing and the Resubmitted
counter in Messages section is updated along with other counters.

Response Message Details

This section is enabled if Events or Webhook type of MDB service is selected in Message
section and displays the request Message Details that is propagated to external system for the
posted event action.

To view ‘Response Message Details’ of an Event

1. Select the required record from the Message Details section and click Show File.
The first 50 characters of the request in json format is displayed since the default
preference selected is Beginning in View option and # of Characters is set to 50.

2. You can customize the preference using View Option (Beginning / End) and specifying the
number of characters to be displayed.

3. Also you can click Show All to display the complete request.

3.4.7 Monitoring Events
The Events screen is a dashboard to view all the Events triggered in the system. In the Events
screen you can view the latest status of all the processed events and ‘Re-submit’ only failed
events for re-processing. However, this is a display-only field and does not allow to modify the
defined event action parameters.

The Events screen has the following sections:

• Event Actions

• Action Parameters

Chapter 3
System Monitor

3-15



In the View Options section, you can filter and view the list of Events based on following
Status:

• ALL

• SUBMITTED

• WAITING FOR USER INPUT

• COMPLETED

• FAILED

• CRITERIA NOT MET

• VOID

In the View Last section, you can further sort the volume of records displayed on the Events
screen with the following options:

Table 3-17    Events

Select: System Displays:

1 Day List of all events posted in last one-day.

1 Week List of all events posted in last one-week.

1 Month List of all events posted in last one-month.

By Date List of all events posted between specific dates.
You can specify a date range (within 3 months) in
Start Dt and End Dt fields using the adjoining
calendar.

To View the Events triggered in the system

1. On the Oracle Financial Services Lending and Leasing home screen, Click Dashboard >
System Monitor > Events tab.

Figure 3-9    Events

2. By default, the Events screen displays all events posted in last one day.

3. In the Event Actions section, view the following information:
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Table 3-18    Event Actions

Field: View this:

Entity Nbr Entity Number on which event generated.

Event Code Event Definition Description.

Event Query Event Criteria Definition Description.

Event Action Event Action Description.

Process Type Event processing type as either Online/Batch
fetched from EVENT_PROCESS_TYPE_CD
lookup.

Failure Count Number of times the event processing has failed.

Status Event action with following execution status:

CRITERIA NOT MET

SUBMITTED

VOID

COMPLETED

FAILED

ALL

WAITING FOR USER INPUT

Run Dt Event Action Generation Date and Time.

4. In the Action Parameters section, view the following information:

Table 3-19    Action Parameters

Field: View this:

Description Event Action Parameter Description.

Value Type Event Action Input Parameter Type.

Value Value defined for the event action.

Required Y/N indicating if the Action Parameter is
mandatory.

Re-submit Failed Events

In the Events screen you can filter and re-submit only the FAILED status Online Event
Actions for processing. An Event is marked with Failed status when the same could not be
processed in the system due to setup/infrastructure issues. This is an additional option to re-
process the event actions. On resubmitting an event, the Failure Count against the record is
incremented by 1.

However, Resubmit option is not allowed for Webhook and SEND JMS MESSAGE actions
since the same functionality is available in JMS Queues.

In the Event Actions section, select the required event record listed with status FAILED and
click RE-submit. On triggering the event, the Run Dt column is updated with Event Action
Generation Date and Time. Click Refresh to fetch the latest status.

3.5 Producer Analysis
The Producer analysis screen enables you to view and know the status of all applications
sourced by different Producers.

Navigating to Producer Analysis
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Click Dashboard > Dashboard > Producer Analysis.

Figure 3-10    Producer Analysis

You can filter producer details based on any or all of the following criteria:

• Company

• Branch

• Region

• Territory

• Sales Agent

• Underwriter

• Funder

You can select the values from the adjoining drop-down list. Click Submit button. System
displays the Producer details satisfying the criteria, you selected.

The following details are displayed under Producer Details section:

• Producer #

• Name

• Company

• Branch

• Type
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Select the producer you need to view the statistics. The system displays the statistics under
Summary sub tab and the status and sub status of various applications under Applications
sub tab, of the selected producer.

The system displays the following details under Summary sub tab:

• Year

• Total Apps

• Approved

• Conditioned

• Rejected

• Withdrawn

• Funded

• Amount

The system displays the following details under Applications sub tab:

• Company

• Branch

• App #

• Date

• Title

• Product

• Status

• Sub Status

3.6 Process Files
The Process files screen allows you to view the incoming and outgoing files exchanged
between OFSLL and other interfaced systems for processing and also perform a bulk upload of
required files.

The Process files interface also provide information on the type of files uploaded along with
other attributes. In-order to facilitate the process files handling, the following parameters has to
be enabled in Setup > Administration > System > System Parameters screen. For more
information on enabling system parameters, refer to System Parameters section in Setup
Guides.

• CMN_FILE_PROCESS_TO_LOB
On enabling the above parameter, system stores the incoming / outgoing documents in the
relevant tables and not in the file system.

• UIX_INCOMING_FILE_PATH

• UIX_OUTGOING_FILE_PATH
On enabling the above two parameters, the incoming and outgoing file path of application
server need to be defined to the required folder path by updating the Parameter Value
which by default is SETME. (For example: /tmp)

• If both the parameter CMN_FILE_PROCESS_TO_LOB and OUTBOUND_CALL_Q are enabled
(status ='Y'), system automatically handles upload/download of files from Weblogic
configured process files.
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Depending on the CLOB parameter option, if set to Y the incoming/outgoing file directories are
to be manually created in Web Logic server. For details of directories, refer to Creating
Application Home directory section in Database Installation Guide.

This section consists of the following topics:

• Incoming Process File

• Proration of Future Account Dues

• Outgoing Process File

3.6.1 Incoming Process File
The incoming process file screen displays the list of files being shared from an external system
along with other attributes such as directory path, file name, type, size, date and status. You
can select the file required and upload it into the system for immediate processing.

Figure 3-11    Process File - Incoming

View the list Incoming Process File

1. Click Dashboard > Process Files > Incoming Process File.

2. In the Incoming Process File section, click List Files. System displays the list of incoming
files.

A brief description of the fields is given below:

Table 3-20    Incoming Process File

Field: Description:

Select All Select this option to select all the listed files.

Directory Name View the directory path where incoming file is
stored.

File Name View the name of the file.
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Table 3-20    (Cont.) Incoming Process File

Field: Description:

File Type View the type of incoming file. The file type is auto
populated based on ODD (Output Data Definition)
details maintained for the specific file type in
INCOMING_FILE_TYPE_CD lookup.

File Size(bytes) View the size of incoming file.

File Date View the date and time when the incoming file was
placed in the directory.

Status View the status of the file.

Upload Incoming Process File

1. Click Dashboard > Process Files > Incoming Process File.

2. In the Incoming Process File section, click List Files. System displays the list of incoming
files. You can click  to refresh the grid data.

3. In the Company drop-down list, select the portfolio company. Based on the Company
selected, system processes Incoming files. If the company is selected is ALL, system
processes the upload file related to any company.
However, the Company list is populated only with those Company Definitions to which you
have been provisioned access. This company is considered if system is setup to process
batch jobs at Company level. For more information, refer to Appendix - Company Level
GL Date Configuration section.

4. Select the check box adjacent to the required file and click Upload. You can also click
Select All check box to perform a bulk upload of all the listed files.
The uploaded files are listed in below Uploaded Files section and the status of the files
are changed from Generated to Uploaded. In case of a processing error, the status of the
file is indicated as Processed Error.

This section consists of the following topic:

• Uploaded Files

3.6.1.1 Uploaded Files
The uploaded files section displays the list of incoming files uploaded into the system. You can
sort and view the list of files depending on the number of days based on Last 1 Day / 2 Days /
5 Days / All Days. You can click  to refresh the grid data.

On selection, you can view the following information:

Table 3-21    Uploaded Files

Field: Description:

File Name View the name of file uploaded.

File Type View the type of file uploaded.

File Dt View the date and time when the file was uploaded.

Status View the status of upload.

User View the login ID of User who performed the file
upload.
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In the Uploaded Files section, you can do the following:

• Click Download Bad Data to download the list of uploaded files which had processing
errors due to bad data.

• Click Download Log Data to download a log of all the files uploaded.

• Sort the list of uploaded files based on specific company by selecting the same from
Company drop-down list.

3.6.2 Proration of Future Account Dues
OFSLL has a facility to derive future dated dues on an account using the input file processing
mechanism. This helps to view the future dues on accounts in bulk even before posting on the
account and without generating a mock statement on the account.

Similar to other input files processing, the required Account numbers and Due Dates on which
the due is to be calculated are to be added as individual record in the file and uploaded into the
system by placing in input folder path. For more information on this process, refer to above
section.

The Input file is processed in the system on running the batch job IADPRC_BJ_100_01
(ACCOUNT DUES FILE UPLOAD) in SET-IFP batch job set and to the location as per the
system parameter CMN_FILE_PROCESS_TO_LOB value.

Using an internal function, system calculates the future dated due for the specific Account(s)
and stores the computed values in database table. The same has to be queried to view the
details. The due amount returned by this function is the regular bill amount calculated with
considering any other outstanding dues. This is the proration amount that is posted on the
same account before the next due is generated.

Note that, only ACTIVE status accounts are processed. Else system displays an error
indicating Invalid Account Status.

3.6.3 Outgoing Process File
The outgoing process file section displays the list of files being shared for upload to other
system for processing and allows you to download the required file for inspection.

Figure 3-12    Outgoing Process File
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You can sort and view the list of files depending on the number of days based on Last 1 Day /
2 Days / 5 Days / All Days.

On selection, you can view the following information:

Table 3-22    Outgoing Process File

Field: Description:

Select All Select this option to select all the listed files.

File Name View the name of upload file.

File Type View the type of file shared for upload. The file type
is auto populated based on ODD (Output Data
Definition) details maintained for the specific file
type in OUTGOING_FILE_TYPE_CD lookup.

File Date View the date and time when the file was shared
for upload.

File Size(bytes) View the size of upload file.

Status View the status of upload file.

Download Outgoing Process File

1. Click Dashboard > Process Files > Outgoing Process File.
System displays the list of files shared for upload. You can click  to refresh the grid data.

2. In the Company drop-down list, select the portfolio company. Based on the Company
selected, system processes Incoming files. If the company is selected is ALL, system
processes the download file related to any company.
However, the Company list is populated only with those Company Definitions to which you
have been provisioned access. This company is considered if system is setup to process
batch jobs at Company level. For more information, refer to Appendix - Company Level
GL Date Configuration section.

3. Select the check box adjacent to the required file and click Download. You can also click
Select All check box to download all the listed files.

History

The history section displays the following details:

Table 3-23    History

Field: Description:

User View the login ID of User who downloaded the file.

Download Dt View the date and time when the file was
downloaded.
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4
Sales Lead

The Sales Lead screen enables you to record information in the following sections:

• Introduction

• Lead Entry

• Follow-Up tab

• Maintenance tab

4.1 Introduction
The Sales Lead screen enables you to record information gathered during a sales query or a
call from a potential borrower. A sales representative can then use Sales Lead screen to
follow-up with the borrower. This is not a mandatory screen. You can always begin Lease
origination process directly using the Application Entry screen.

Information on Sales Lead screen can be attached to the Application Entry screen as optional
information. Attaching a lead to an application can help the sales department analyze the
effectiveness of following-up with prospective borrowers. Once a lead is attached to an
application from the Sales Lead screen, the system changes its status to COMPLETED.

4.2 Lead Entry
The Lead Entry screen enables you to record information regarding prospective borrowers
from a sales query or a call to be used in a follow-up call. The initial status for the lead can be
set as NEW or FOLLOW-UP.

To Navigate to Lead Entry screen

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. On the Sales Lead screen, click Lead Entry tab.
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Figure 4-1    Lead Entry

3. If you are entering a new applicant, click Add in the Applicant Information section.
-or-

If you want to edit an existing applicant, select it in the Applicant Information section.

If you click Previous, Oracle Financial Services Lending and Leasing displays information
for the previous applicant. If you click Next, the system displays information for the next
applicant.

4. In the Applicant Information section, You can perform any of the Basic Operations
mentioned in Navigation chapter.
A brief description of the fields is given below:

Applicant Information

Table 4-1    Applicant Information Section

Field Do this

Lead # View the sales lead number.

Lead Date View the sales lead date. System defaults the
current date.

Company Select the company name.

Branch Select the branch name.

Last Name Specify the applicant’s last name.

First Name Specify the applicant’s first name.

Birth Dt Specify the birth date.

Channel Select the channel of the sales lead.

Source Select the source of the sales lead.

Address section
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Table 4-1    (Cont.) Applicant Information Section

Field Do this

Type Select the address type.

Country Select the country from the drop-down list.

Postal Type Select the postal address type from the drop-
down list.

Address # Specify the address.

Street Pre Select the street prefix (directional) from the
drop-down list.

Street Name Specify the street name.

Street Type Select the street type from the drop-down list.

Street Post Select the street postfix (directional) from the
drop-down list.

Apt # Specify the apartment number.

Address 1 Specify the first address line.

Address 2 Specify the second address line.

Zip Select the zip code from the drop-down list.

Note: For non US country, you have to enter zip
code.

City Specify the city.

State Select the state from the drop-down list.

Email Specify the e-mail address.

Alternate Email Specify the alternate e-mail address.

Assigned By View the user code creating the sale lead.

Status Select the status for the sale lead as NEW/
FOLLOW UP/CLOSED/CONVERTED from the
drop-down list.

Status Dt View the last sales lead status change date.

Follow-up Dt Select the sales lead follow-up date from the
adjoining calendar.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Telecoms Sub Tab

• Comments sub tab

• Documents sub tab

• Requests sub tab

4.2.1 Telecoms Sub Tab
The Telecoms sub tab records phone numbers for the sales lead.

To complete the Telecoms sub tab

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. Click Telecoms sub tab.

3. You can perform any of the Basic Operations mentioned in Navigation chapter.
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A brief description of the fields is given below:

Table 4-2    Telecoms

Field Do this

Telecom Type Select the type of telecommunications device

Phone Specify the phone number

Current Select the Current check box to indicate the
phone number is in service.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

4.2.2 Comments sub tab
The Comments sub tab records any comments regarding the sales lead.

To complete the Comments sub tab

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. Click Comments sub tab.

Figure 4-2    Comments

3. You can perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Chapter 4
Lead Entry

4-4



Table 4-3    Comments

Field Do this

Comment Type Select the comment type from the drop-down list.

Sub Type Select the comment sub type from the drop-
down list.

Comment Specify the comment.

Comment Dt View the date when comment was entered and
saved.

Comment By View the user id of the person who entered and
saved the comment.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

4.2.3 Documents sub tab
The Documents sub tab needs to be completed if:

• The customer had requested any documents

• Any document has been sent to the customer during sales lead entry.

To complete the Documents sub tab

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. Click Documents sub tab.

Figure 4-3    Documents

3. You can perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
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Table 4-4    Documents

Field Do this

Document Type Select the document type from the drop-down
list.

Sub Type Select the document sub type from the drop-
down list.

Documents Specify the document.

Document Dt View the date when document was entered and
saved.

Document By View user id of the person who entered and
saved the document.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

4.2.4 Requests sub tab
The Requests sub tab records product the customer is interested in and the requested amount
for each product.

To complete the Requests sub tab

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. Click Requests sub tab.

3. You can perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 4-5    Requests

Field Do this

Product Select the required Lease product from the drop-
down list.

Requested Amount Specify the requested amount.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

4.3 Follow-Up tab
The Follow-Up tab enables you to update customer information based on sales lead follow-ups
with customer.

To use the Follow-Up tab

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. On the Sales Lead screen, click Follow-Up tab.
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Figure 4-4    Follow-Up

3. In the Status field, click:

• New to view all leads on the Follow-Up screen with status of NEW.
-or-

• Follow Up to view all leads on the Follow-Up screen with status of FOLLOW UP.
-or-

• All to view all leads on Follow-Up screen.

4. In the Assigned field, click:

• Assigned By to view all leads on the Follow-Up screen assigned to the current user.
-or-

• All to view all leads on the Follow-Up screen assigned to any user.

5. You can perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 4-6    Follow-Up

Field Do this

Company View the company name of sales lead.

Branch View the branch name of the sales lead.

Followup Dt Select the follow-up date of the sales lead.

Lead # View the sales lead number.

Lead Date View the creation date of the sales lead.

Name View the applicant’s name.

Last Name View the applicant’s last name.

First Name View the applicant’s first name.
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Table 4-6    (Cont.) Follow-Up

Field Do this

Assigned by View the user assigned to the sales lead.

Status Select the status of the sales lead.

Status Dt View the last sales lead status change date.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

4.4 Maintenance tab
The Maintenance tab enables you to attach a sales lead to a different or missed application or
change status of lead as NEW.

1. On the Oracle financial Services Lending and Leasing Application home screen, click
Origination > Origination > Sales Lead.

2. On the Sales Lead screen, click Maintenance tab.

Figure 4-5    Maintenance

You can view the following information:

Table 4-7    Maintenance

Field View this

Lead # View the sales lead number.
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Table 4-7    (Cont.) Maintenance

Field View this

Last Name View the last name of the sales lead.

First Name View the first name of the sales lead.

Status View the status of the sales lead.

Company View the company of the sales lead.

Branch View the branch of the sales lead.

Days of Inactivity View the number of days of inactivity regarding
the sales lead.

To attach a sales lead to an application

3. In the Sales Lead Details section, select the sales lead you want to attach to the
application.

4. In the header section, select the application number from the App # drop-down list.

5. Click Attach to an Application button.

6. On attaching a sales lead to an application, you can view the following details of the
application:

Table 4-8    Maintenance

Field View this

Priority The priority of the sales lead.

Application # The application number of the sales lead.

Date The date of the application.

Title The title of the application.

Product The product of the application.

Status The status of the application.

Producer The producer of the application.

However, If a wrong Sales Lead was attached to an application, you can detach it from the
existing application by clicking Change to New Status button in the header section. The
Sales Lead status is set back to NEW. You can then attach it to the required application as
described above.
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5
Simple Application Entry

The Simple Application Entry screen enables you to specify information from the credit
application into the system through the following screens:

• Introduction

• Entering a Credit Application

• Applicants Tab

• Business Tab

• Request Tab

• Collateral Tab

• Comments Tab

• Tracking Tab

• Verification Tab

• Review Request

5.1 Introduction
The first step in the Lease origination process is entering credit application data into Oracle
Financial Services Lending and Leasing Application. The Simple Application Entry screen
enables you to specify information from the credit application into the system and request a
credit bureau report.

This chapter explains how to use the Applications screen to specify and validate a credit
application.

5.2 Entering a Credit Application
There are four main steps in entering an application

1. Select product type and producer at the top of the Application screen in the Applications
section. The product defines the type of credit application: Lease as well as any collateral,
such as vehicles or homes, associated with the Lease. When you save the application,
system activates the links on Applications screen that are associated with the product,
streamlining the application process. The producer is the dealer supplying the application.
When selected, the status of the Producer is displayed along with Producer Name.

2. Enter information regarding the primary applicant, such as name, social security number,
address, place of employment and financial assets and liabilities. Enter this same
information for any other applicants, such as co-signers or joint applicants, if they exist.
System displays the error message as The Application does not exist if the provided
details does not match with any application details.

3. Enter information about the requested credit for the Lease such as Lease amount and
number of terms.

4. Enter information about the collateral.
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You can also enter credit application data into Oracle Financial Services Lending and Leasing
Application using the Fax-In container. For more details, refer to Application Entry using Fax-
In section.

Once the basic details are entered, the user has to check whether the application pre qualifies
or not. Once the pre-qualified edits are satisfied, click Submit in the Application screen.

When finished, Oracle Financial Services Lending and Leasing checks the application for
completeness using a predefined set of edits. These edits search for errors and warnings
based on your system setup. Status change of the application can be determined by the credit
bureau and scoring model of the application. The prescreening checks ensure that automatic
credit bureau reports are pulled only for applications which meet set criteria, thus saving cost.

After an application clears the edits check, click Process Application in the Applications
section. The system begins the processes of prescreening the application and pulling a credit
bureau while you can begin entering the next application in your queue.

To enter a new application

1. Click Origination > Origination > Simple Application Entry.

Figure 5-1    Simple Application Entry

2. The Simple Application Entry screen appears, opened at the Search link’s Results screen.
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Figure 5-2    Simple Application Entry

The Recreate Instance button appears only when the BPEL parameter is YES.

3. In the Results tab’s Quick Search section, click New Application. The Search link’s
Applications Entry screen opens at the Simple Application Entry tab.
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Figure 5-3    New Application-Lease

For field description refer Applications of the Underwriting chapter:

Pre-fill applicant information from Sales Lead

You can pre-fill the applicant information if the same applicant details are already captured as a
prospect in the Sales Lead screen. To do so, select the sales lead number in the drop-down of
Lead # field and save the Application details. The Copy Lead Details button is enabled in the
Applicant section below. Click on it to auto populate the Applicant details.

• Pre-qualifying an Application

5.2.1 Pre-qualifying an Application
After entering the basic details of the applicant like identification and demographic details along
with the address, employment, assets, liabilities and other income information and requested
details, the user has to check whether the application pre-qualifies or not by clicking Pre-
qualify Application button. This is governed by a set of Pre-qualification edits.

If pre-qualified edits are satisfied, the status is changed to NEW-PREQUALIFY APPROVED
and user can modify or update any further details in the Application Entry screen.

If the edits are not satisfied, application will be pushed to REJECTED APPLICATIONS queue
with a status update to REJECTED-PREQUALIFY REJECTED. You can also view rejected
pre-qualification in the Underwriting screen.

When specific services listed in Dashboard -> System Monitor -> Services tab are stopped,
the application status will display NEW PRE-SCREEN APPROVED and user will not be able to
change the status manually to move it to Underwriting queue. In such cases, services should
be started post which the application is processed automatically by the system and falls in the
appropriate queue as per work flow.
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5.3 Applicants Tab
Using the information supplied on application, complete Applicants tab details and the following
sub tab details:

• Address

• Employments

• Telecoms

• Financials

• Liabilities

• Other Incomes

• Summary

• Credit Scores

• Duplicate Applicant

• Existing Accounts

The system uses information on Financial and Liabilities sub tabs to determine the applicant’s
net worth. The system uses information on Employments tab and Other Incomes sub tab to
calculate applicant’s debt-to-income ratio.

Note the following while completing frequency fields:

• Biweekly in the system means once every two weeks and not twice a week.

• Bimonthly in the system means once every two months and not twice a month.

For more information, refer appendix Payment Amount Conversion.

To complete the Applicants Details screen

1. On the Simple Application Entry tab, click Applicant > Applicant.

Figure 5-4    Applicant
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2. For details on this screen refer Applicant Tab of the Underwriting chapter.

5.4 Business Tab
Oracle Financial Services Lending and Leasing can record SME business related financial
information and business partners on the Business screen to assist in approving Lease
application during underwriting. The Business Applicant screen is available for Lease and
contains the following sub screens:

• Address

• Telecoms

• Financials

• Liabilities

• Partners

• Affiliates

• Other details

To complete the Business tab

1. If SME business information is included on the application, select SMALL BUSINESS in
the Class field on the Applications section and click Save.
The Business tab appears on Application Entry screen.

2. On the Application Entry screen, click Business.

Figure 5-5    Business

For details on this screen, refer Business Tab of Underwriting chapter.
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5.5 Request Tab
Depending on the type of product you select, the following screen will be available from
Requested tab.

To complete Request tab:

On the Application Entry tab, click Request tab.

Figure 5-6    Request

For details on this screen refer Request Tab of the Underwriting chapter:

5.6 Collateral Tab
Depending on the type of product or producer you select, the Collateral tab opens one of the
three following collateral screens: a vehicle information screen, a home information screen or
an other information screen. Complete the screen that is available on your Applications screen.
After that, complete the Valuation and Tracking sub screen, which the Collateral screens
share. If you are entering an unsecured Lease, the Collateral tab is present but inactive; in
which case, skip this step.

To enter vehicle information from the Collateral tab

1. On the Application Entry link bar, click Collateral.
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Figure 5-7    Collateral

To enter home information from the Collateral tab

2. On the Application Entry tab, click Collateral sub tab.

Figure 5-8    Collateral-Home
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If collateral is any other, the Collateral link displays information about that collateral.

Figure 5-9    Collateral-Other

For details on this screen, refer Collateral Tab of the Underwriting chapter. 5.7 Comments.

5.7 Comments Tab
When using the Simple Application Entry screen, you can add comments to an application at
any time in the application entry process by clicking Comments tab.

To complete the Comments tab

On the Application Entry tab, click comments.
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Figure 5-10    Comments

For details on this screen, refer Comments Tab of the Underwriting chapter.

5.8 Tracking Tab
The Tracking tab enables you to record further information associated with the application.
What items you choose to track are setup during implementation.

To track attributes

On the application entry screen, click the Tracking tab.
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Figure 5-11    Tracking

For details on this screen, refer Tracking Tab of the Underwriting chapter

5.9 Verification Tab
Oracle Financial Services Lending and Leasing can be configured to automatically validate
portions of an application when you attempt to change its status. The results of this data check
appear on the Verification link’s Edit screen as an Error, a Warning or an Override.

If it is an Error, the system will not allow you to change application’s status and approve Lease
until you fix all the errors.

If it is a Warning, the system enables you to change an application’s status without correcting
the matter. While you should still investigate the problem, Warning messages are of a lesser
importance than Error messages.

If it is an Override, the system displays a dialog box informing you that an override is needed;
your responsibility level does not have the authority required to process this step. (Choose Yes
on the dialog box to move the application to the queue of the user with the required authority.)

To validate a credit application

1. Enter all the information associated with the application on the Application Entry screen.

2. When you are finished entering data, on the Application Entry tab, click Verification sub
tab, then click the Edits sub tab.
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Figure 5-12    Verification

For details on this screen, refer Verification Tab of the Underwriting chapter.

This section consists of the following topic:

• Application Entry using Fax-In

5.9.1 Application Entry using Fax-In
You can enter credit application data into Oracle Financial Services Lending and Leasing
Application using the Fax-In image functionality using the Fax-In container. Once the all the
images are loaded into the system using the steps mentioned in Entering a Credit
Application section, you can view those images in the Fax-In container and perform data
entry concurrently.

The Fax-In container option is a simple image holder which is available to the user on clicking
the New Application button. The option is available only if has been enabled in the system
settings by the administrator.

If you are the administrator, you can enable/disable this feature to the users in the access
screen. However, you can view the availability of this feature by navigating to Main Menu >
Setup > Administration > User > Access screen. Select Screen tab and in the Security Access
Definition section, the status of ACCESS TO MENU IMAGE MAINTAINENCE flag defines the
availability of this feature. If the flag is set to Y then the Fax-In container is available in
Application Entry screen.

The image container displays the image with the header information stored in the tables loaded
as a part of the loading process. You can navigate through the pictures using the navigation
buttons (First, Previous, Next and Last) available on the top right.
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After entering the Application details, you need to select the Image check box placed on the
top of Fax Image container. By doing so the system will automatically associate the current
image with the application and save it along with the other application details. Also the image
will no longer be available in the container since the container only holds those images which
are not associated with any application.

5.10 Review Request
The Review Request tab facilitates to flag an Application for the attention of another Oracle
Financial Services Lending and Leasing user and ask for review / feedback. It allows the
system users to send and receive requests (including e-mail) commenting on a specific
account or application. The Review Request tab supports iterative review of selected
Application and also to process the review with multiple reviewers.

For detailed information on using this feature, refer to Review Request section in Underwriting
chapter of the document.
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6
Application Entry

The Application Entry screen enables you to specify information from the credit application into
the system through the following screens:

• Introduction

• Entering a Credit Application

• Rental Agreement

• Applicants Tab

• Business Applicants Tab

• Request Tab

• Master Account tab

• Bureau Tab

• Collateral Tab

• Comments Tab

• Tracking Tab

• Document Tab

• Verification Tab

• Tools tab

• Review Request

6.1 Introduction
The first step in the Lease origination process is entering credit application data into Oracle
Financial Services Lending and Leasing Application. The Application Entry screen enables you
to specify information from credit application into the system and request a credit bureau
report.

This chapter explains how to use the Applications screen to specify and validate a credit
application.

6.2 Entering a Credit Application
There are four main steps in entering an application.

1. Select product type and producer at the top of the Application screen in Applications
section. The product defines the type of credit application: Lease as well as any collateral,
such as vehicles or homes, associated with the Lease. When you save the application,
system activates the links on Applications screen that are associated with the product,
streamlining the application process. The producer is the dealer supplying the application.
When selected, the status of the Producer is displayed along with Producer Name.

2. Enter information regarding the primary applicant, such as name, social security number,
address, place of employment and financial assets and liabilities. Enter this same
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information for any other applicants, such as co-signers or joint applicants, if they exist.
System displays the error message as The Application does not exist if the provided
details does not match with any application details.

3. Enter information about the requested credit for the Lease such as Lease amount and
number of terms.

4. Enter information about the collateral.

You can also enter credit application data into Oracle Financial Services Lending and Leasing
Application using the Fax-In container. For more details, refer to Application Entry using Fax-
In section.

Once the basic details are entered, the user has to check whether the application prequalifies
or not. Once the pre-qualified edits are satisfied, click Submit in the Application screen.
Prequalification edits can be viewed from the Verification sub tab.

When finished, Oracle Financial Services Lending and Leasing checks the application for
completeness using a predefined set of edits. These edits search for errors and warnings
based on your system setup. Status change of the application can be determined by credit
bureau and scoring model of the application. The prescreening checks ensure that automatic
credit bureau reports are pulled only for applications which meet set criteria, thus saving cost.

After an application clears the edits check, click Process Application in the Applications
section. The system begins the processes of prescreening the application and pulling a credit
bureau while you can begin entering the next application in your queue.

To enter a new application

1. Click Origination > Origination > Application Entry.

Figure 6-1    Application Entry

2. The Application Entry screen appears, opened at the Search link’s Results screen.
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Figure 6-2    Application Entry

The Recreate Instance button appears only when the BPEL parameter is YES.

3. In the Results tab’s Quick Search section, click New Application. The Search link’s
Applications Entry screen opens at the Application Entry tab.

Figure 6-3    Application-Lease

For details on this screen refer Applications section in Underwriting chapter.
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6.3 Rental Agreement
Rental Agreement in OFSLL refers to a lease rental contract between financial institution and a
customer. A lease rental contract is formed with mutual agreed terms and signifies a fixed
rental amount that is paid by the customer for using an asset till the agreed term.

Rental based leasing option extends lease functionality to charge the customer with a fixed
rental fee for the asset based on actual number of contract days for the defined cycle (i.e.
Hourly, Daily, Weekly, and so on). Depending on the type of asset, rental leasing can either
have only fixed rental or rental and usage details. OFSLL supports the following types of rental
based leasing:

• Fixed Rate Rental Contract - This type of leasing is useful for equipment leasing industry
where specify type of assets can be leased based on duration. For example, furniture,
medical equipment, farming accessories and so on whose usage cannot be measured.
Here, there is no lease receivables at the time of creating lease contract and the customer
is charged with fixed rentals. For example, renting a medical equipment - Nebulizer for
weekly rental of $15 or monthly rental of $30.

• Usage Based Rental Contract - In this type of leasing asset usage can also be measured
such as vehicles which are leased based on usage limit + duration. Here, along with fixed
rentals customer is charged for excess usage fee based on the actual usage depending on
the asset type. For example, renting an All-Terrain ForkLift for 3 weeks and maximum of
120 Hours. Any excess engine hours will be charged @$25 per hour.

In either of the rental contracts, customers would also benefit by being charged only when they
use an asset rather than having to buy something outright.

This section consists of the following topics:

• Origination Lease Rental Processing Workflow

• Lease Usage Rental Calculation

• Rental Agreement tab

• Itemization sub tab

• Usage Charge Matrix sub tab

• Rental Charge Matrix sub tab

6.3.1 Origination Lease Rental Processing Workflow
The process flow to create a renting contract in the system differs a little for Existing and New
type of customers and is explained in below sections separately.

Existing Customer
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Figure 6-4    Origination Renting Flow (Existing Customer)

Like any other application funding in Origination module, the lease renting contract is also
moved through Application Entry, Underwriting and Funding process. But the Underwriting
stage is automated and applications can be funded directly.

You can either start with Application Entry screen for creating renting contract or Scenario
Analysis to simulate the same before creating.

In the Application Entry screen, you can search and select the existing customer details and
the asset to be used for rental. Specify the required Term and Estimated amount for rental. Use
the Renting Calculator to derive the rental amount based on the above details.

The status of such application will be in APPROVED -BLANK. The same can be accessed in
funding screen and funded.

New Customer

For a new applicant, the details are to be registered as a customer in the system. To do so, the
applicant details are to be defined and funded against a contract.

While funding Loan and Lease contracts, the applicant information can also be processed
along with other details. But for Line of Credit, you need to first create a line of credit
application, assign a credit limit and fund the application. This process can also help to
evaluate credit worthiness and also validate customer details against the KYC.

The same is indicated in the below image. The rest of renting contract processing is similar to
existing customer workflow.
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Figure 6-5    Origination Renting Flow (New Customer)

6.3.2 Lease Usage Rental Calculation
Whenever customer sends asset + usage details to OFSLL, the details are categorized to
applicable rate slabs. Depending on the Charge Matrix, the rental + usage fee (if applicable) is
calculated and charged on to the account. The same is communicated to the customer through
account statement.

Following is an illustration on how system calculates non-tiered Rental bill.

The Rental matrix is as defined below:

Table 6-1    Rental matrix

Cycle Base Rental Discount % per
Cycle

Discount Amount
per Cycle

Cycle From Charge per cycle

Weekly 1 50 1 10

Weekly 5 10 2 12

Monthly 1 200 4 15

Monthly 5 150 5 18

If only Cycle From is defined and Cycle To is not specified, then range is considered up to an
infinite value or till the next defined cycle. Here the range for weekly cycle is between 1-5.

For Rental Amount, system will calculate the both Discount Amount and Discount % and
deduct the minimum of these two values from the rental amount per cycle.

The calculation is as follows:
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Table 6-2    Calculation

Account Cycle Account Term Calculation

Rental Amount per
Cycle

After Discount

Monthly 3 200 200 minus (Minimum of
(4% of 200 = 8) or 15) =
192

Monthly 5 150 150 minus (Minimum of
(5% of 150 = 10) or 18)
= 194

Weekly 2 50 50 minus (Minimum of
(1% of 50 = 0.5) or 10) =
49.5

Note the following:

• After calculating the lease rental fee, if there are any rental adjustments or charge which
needs to be posted to the account balances (Contract setup > Balances sub tab), you can
post the lease monetary transactions as detailed in Lease Rental/Damage Fee
Adjustments section in Servicing User Guide.

• You can simulate Lease Rental / Usage Rental calculation using Scenario Analysis screen
before posting it into the system. There is also a Rental Calculator provided to derive the
usage/rental amount.

• The calculated chargeable rental and usage fee are displayed in Customer Service >
Collateral > Usage Summary screen and is posted on the account only after executing the
batch job TXNUSG_BJ_100_01 (USAGE CHARGE PROCESSING) in SET-TPE job set.

• After billing is processed, if there is an amount still owed on lease account, you can post
payoff quote during the life of a Rental/Usage Rental Lease based on specific conditions.
For more information, refer to Payoff Quotes monetary transaction section in Servicing
User Guide.

6.3.3 Rental Agreement tab
The Rental Agreement screen is a hybrid screen in Origination module which facilitates to
capture and process most of the required action for funding rental based leasing contracts
instead of navigating through multiple tabs.

Note:

The Rental Agreement screen is available only for Lease Rental type of products and
rental based leasing is supported for both RENT FACTOR and INTEREST RATE
type of lease calculation methods in the system.

The Rental Agreement tab consists of the following sub tabs:

• Itemization sub tab

• Usage Charge Matrix sub tab (available if agreement type is USAGE RENTAL)

• Rental Charge Matrix sub tab
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This section consists of the following topics:

• Pre-requisites

• Navigating to Rental Agreement

6.3.3.1 Pre-requisites
• To support rental based leasing, ensure that all the basic setup of defining Usage/Rental

Details, Rental Charge Matrix in Asset Types screen is done and the lease Agreement
Type is selected appropriately in Products, Pricing and Contract setup screens.

• Ensure that required customer account details are maintained in the system and KYC
details are validated.

• When usage details are to be processed through File Upload, ensure that the file received
from external system contains all the required information for mapping to respective fields
in Renting History screen.

6.3.3.2 Navigating to Rental Agreement
The Rental Agreement tab is available next to Summary tab in Application Entry screen.

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Application Entry link.

2. In the Search/Task tab, either create new lease application by clicking on New
Application or open an existing lease application by using the Search Criteria.

3. For an existing application, the Application Entry screen opens with Summary tab and for
new application this tab is displayed on clicking Save and Return. Click Rental
Agreement tab.

Figure 6-6    Rental Agreement

To create rental agreement

4. In the Rental Agreement section, perform any of the Basic Operations mentioned in
Navigation chapter. A brief description of the fields is given below:
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Table 6-3    Rental Agreement

In this field Do this

Existing Customer # Select the required customer from the drop-down
list. The list is populated with all active customers
maintained in the system.

Existing Business # This field is enabled if the application type/class
is Business. Select the Existing Business
number from the drop-down list.

Existing Asset # Select the rental asset from the drop-down list.
The list is populated with list of assets
maintained in Collateral Management screen
with Status - NEW, RELEASED, SOLD,
INVENTORY, Collateral Type Application
Collateral and Lien Status Undefined.

Asset Class View the asset class auto-populated based on
the collateral type linked to application.

Asset Type View the asset type auto-populated based on the
Asset Class.

Asset Sub Type View the asset sub type auto-populated based
on Asset Type.

Asset Status View the asset status auto-populated based on
collateral status.

Asset Description View the asset description auto-populated based
on collateral details.

Minimum Rental Cycle Select the minimum rental cycle to be considered
for rental billing from the drop-down list. Starting
from Hourly, you can select from a range up to
Annually.

Number of Cycles Specify a numeric value to indicate the total
number of cycles to be calculated for the current
rental. The same is based on the Asset Types
configuration.

Rental Start Dt Select the start date for rental agreement from
the adjoining calendar. If the Minimum Rental
Cycle is Hourly, the current time stamp is also
displayed.

First Pmt Dt Select the first payment date based on billing
cycle from the drop-down list.

Rental End Dt View the rental end date auto-populated and
calculated based on Rental Start Dt + First Pmt
Dt + Billing Cycle.

After populating the above fields, save the details. Click Initialize, system updates the Usage/Rental
Details in the screen and are editable. Along with this, system also updates Usage Charge Matrix
sub tab and Rental Charge Matrix sub tab details from the Asset Types Setup.

Click Calculate system auto-populates Rental Amount per Cycle and Total Of Payments.

You can now process the rental lease application by clicking Process Application button in
Application header section. While processing, system auto assigns the matching pricing criteria and
updates the application status to APPROVED - BLANK. Open the application in Funding tab and
change the status to APPROVED - VERIFYING.

Rental Options
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Table 6-3    (Cont.) Rental Agreement

In this field Do this

Instrument This field is enabled when an application is
funded. Select the required Instrument from the
drop- down list. The list is populated with the
available Contracts based on selected Pricing. In
case the application stage is not Contract,
system displays only NONE.

Click Load Instrument button.

Note: An instrument is a contract with specific
rules tied to it. An instrument associated with the
application indicates OFSLL of the type of
contract being used for the approved lease.
Items defined in the contract are locked in when
you select the instrument from drop down list and
click on Load Instrument. These values cannot
be changed on the funding screen. Any changes
to the instrument in account will be handled by
monetary/non-monetary transactions.

Max Usage Allowed View / edit the maximum usage value allowed for
the cycle.

Security Deposit View / edit the security deposit amount paid
upfront.

Discount % View / edit the percentage of discount exempted
from final billing.

Discount Amt View / edit the flat discount amount exempted
from final billing.

Rental Amt Per Cycle View the system calculated value of Rental
Amount per Cycle based on the rental charges.
By default, system considers the minimum value
derived by using Discount % or Discount amount
during calculation.

Total of Pmts View the system calculated value of Total of
Payments based on rental charges and
agreement duration.

Excess Rent Collection Method View the type of Charge Matrix being used to
derive the Excess Rent Collection Method as
either USING USAGE MATRIX or USING
RENTAL MATRIX.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

6. On saving the Rental Agreement record, system populates the matrix details from the
Asset Types setup as indicated below:

Table 6-4    Rental Agreement record

Agreement Type Criteria Rental Matrix Usage Matrix Usage/Rental
Details (based on
Billing Cycle)

Usage Rental Asset Type

Asset Sub Type

Base & Excess
If the defined cycle
is Hourly, matrix is
based only on
hours. For any

Only Excess

Populates only
Billing Cycles
Records

Populates with
same billing cycle
record and
application
Agreement Type
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Table 6-4    (Cont.) Rental Agreement record

Agreement Type Criteria Rental Matrix Usage Matrix Usage/Rental
Details (based on
Billing Cycle)

Rental other cycle, the
same is not
populated.

NA Populates with
same Billing cycle
record and
application
Agreement Type

6.3.4 Itemization sub tab
The Itemizations sub tab enables you to add or verify any itemized amounts associated with
the application. The list of itemizations is determined by the product you select in the master
screen during the application entry process.

For rental based leasing contracts, itemization may consist of pre-paid fees like registration
and so which can be configured and tracked within Rental Agreement > Itemization sub tab
instead of maintaining it separately in Request tab.

For detailed information about Itemization and the process to add or view itemizations, refer to
Itemization Sub Tab in Request tab of Underwriting chapter.

6.3.5 Usage Charge Matrix sub tab
The Usage Charge Matrix sub tab allows you to define and maintain different chargeable slabs
based on the combination of Billing Cycle and Charge Type. The details maintained here are
used for billing calculation based on a particular asset usage.

On clicking Initialize in Rental Agreement section, the information in this tab is autopopulated
based on details maintained in Asset Type setup. For more information about field details, refer
to Usage Charge Matrix section in Setup guides.

6.3.6 Rental Charge Matrix sub tab
The Rental Charge Matrix sub tab allows you to define and maintain different chargeable slabs
based on the combination of Billing Cycle, Rental Duration, Charge Per Cycle and Charge
Type. The details maintained here are used for billing calculation based on a particular asset
usage.

On clicking Initialize in Rental Agreement section, the information in this tab is autopopulated
based on details maintained in Asset Type setup. For more information about field details, refer
to Rental Charge Matrix section in Setup guides.

6.4 Applicants Tab
Using the information supplied on application, complete Applicants tab details and the following
sub tab details:

• Address

• Employments

• Telecoms

• Financials
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• Liabilities

• Other Incomes sub screens

• Summary

• Credit Scores

• Duplicate Applicant

• Existing Accounts

• Tracking Attributes

The system uses the information on the Financial and Liabilities sub tabs in determining the
applicant’s net worth. The system uses information on the Employments screen and Other
Incomes sub screen to calculate the applicant’s debt-to-income ratio.

To complete the Applicants Details screen

On the Application Entry tab, click Applicant > Applicant.

Figure 6-7    Applicant Details

For details on this screen refer Applicant Tab section in Underwriting chapter.

6.5 Business Applicants Tab
Oracle Financial Services Lending and Leasing can record SME business related financial
information and business partners on the Business screen to assist in approving the Lease
application during underwriting. The Business Applicant screen is available for Lease and
contains the following sub screens:

• Address

• Telecoms

• Financials
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• Liabilities

• Partners

• Affiliates

• Other details

To complete the Business Applicant screen

1. If SME business information is included on the application, select SMALL BUSINESS in
Class field on Applications section and click Save.
The Business tab appears on the Application Entry screen.

2. On the Application Entry screen, click Business.

Figure 6-8    Business

For details on this screen refer Business Tab section in Underwriting chapter.

6.6 Request Tab
Depending on the type of product you select, the following screen will be available from
Requested link.

To complete the request tab:

On the Application Entry tab, click Request tab.
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Figure 6-9    Request-Lease

For details on this screen refer Request Tab section in Underwriting chapter.

6.7 Master Account tab
The Master Account tab in Origination screen facilitates to categorize the current application to
be considered as Master Account after funding or link the current application to another
existing master account in the system.

To define Master Account Details

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Master Account tab.
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Figure 6-10    Master Account

For details on this screen refer Master Account tab section in Underwriting chapter.

6.8 Bureau Tab
The Bureau tab displays credit report (if pulled) for an applicant. If there is a need for another
pull for any applicant, it can be done here manually using the New Request section.

To verify the credit bureau data using the Bureau tab

1. Open the Application Entry screen and load the application you want to work with.

2. Click Bureau.
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Figure 6-11    Bureau

For details on this screen refer Bureau Tab section in Underwriting chapter.

6.9 Collateral Tab
Depending on the type of product or producer you select, the Collateral tab opens one of the
three following collateral screen: a vehicle information screen, a home information screen or an
other information screen. Complete the screen that is available on your Applications screen.
After that, complete the Valuation and Tracking sub screen, which the Collateral link’s screens
share. If you are entering an unsecured Lease, the Collateral link is present but inactive; in
which case, skip this step.

To enter vehicle information from the Collateral tab

On the Application Entry link bar, click Collateral. If the collateral is a vehicle, the Collateral
link displays information about the vehicle.
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Figure 6-12    Collateral

If the collateral is a home, the Collateral link displays information about the home.

Figure 6-13    Collateral-Home
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If the collateral is a home, the Collateral link displays information about the home.

If the collateral is any other, the Collateral link displays information about that collateral.

For details on this screen refer Collateral Tab section in Underwriting chapter.

Figure 6-14    Collateral-Other

6.10 Comments Tab
When using the Application Entry screen, you can add comments to an application at any time
in the application entry process by clicking the Tracking tab.

To complete the Comments screen

On the Application Entry tab, click Comments.

Figure 6-15    Comments

For details on this screen refer Comments Tab section in Underwriting chapter.

6.11 Tracking Tab
The Tracking tab enables you to record further information associated with the application.
What items you choose to track are setup during implementation.
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To track attributes

On the application entry screen, click Tracking tab.

Figure 6-16    Tracking

For details on this screen refer Tracking Tab section in Underwriting chapter.

6.12 Document Tab
Application Entry’s Documents screen enables you to view Application Documents and
Application Documents Details.

Figure 6-17    Document-Lease
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For details on this screen refer Document Tab section in Underwriting chapter.

6.13 Verification Tab
Oracle Financial Services Lending and Leasing can be configured to automatically validate
portions of an application when you attempt to change its status. The results of this data check
appear on the Verification link’s Edit screen as an Error, a Warning or an Override.

If it is an Error, the system will not allow you change the application’s status and approve the
Lease until you fix all the errors.

If it is a Warning, the system enables you to change an application’s status without correcting
the matter. While you should still investigate the problem, Warning messages are of a lesser
importance than Error messages.

If it is an Override, the system displays a dialog box informing you that an override is needed;
your responsibility level does not have the authority required to process this step. (Choose Yes
on the dialog box to move application to queue of the user with required authority.)

To validate a credit application

1. Enter all the information associated with the application on the Application Entry screen.

2. When you are finished entering data, on the Application Entry tab, click Verification sub
tab, then click the Edits sub tab.

Figure 6-18    Verification

For details on this screen refer Verification Tab section in Underwriting chapter.
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6.14 Tools tab
The Tools tab calculates the payment amount, term, interest rate, Lease amount, amortization
schedule and allows for the printing of a report.

For detailed information on using the tools, refer Tools chapter.

• Application Entry using Fax-In

6.14.1 Application Entry using Fax-In
You can enter credit application data into Oracle Financial Services Lending and Leasing
Application using the Fax-In image functionality using the Fax-In container. Once the all the
images are loaded into the system using the steps mentioned in Entering a Credit
Application section, you can view those images in the Fax-In container and perform data
entry concurrently.

The Fax-In container option is a simple image holder which is available to the user on clicking
the New Application button. The option is available only if has been enabled in the system
settings by the administrator.

If you are the administrator, you can enable/disable this feature to the users in the access
screen. However, you can view the availability of this feature by navigating to Main Menu >
Setup > Administration > User > Access screen. Select Screen tab and in the Security Access
Definition section, the status of ACCESS TO MENU IMAGE MAINTAINENCE flag defines the
availability of this feature. If the flag is set to Y then the Fax-In container is available in
Application Entry screen.

The image container displays the image with the header information stored in the tables loaded
as a part of the loading process. You can navigate through the pictures using the navigation
buttons (First, Previous, Next and Last) available on the top right.

After entering the Application details, you need to select the Image check box placed on the
top of Fax Image container. By doing so the system will automatically associate the current
image with the application and save it along with the other application details. Also the image
will no longer be available in the container since the container only holds those images which
are not associated with any application.

6.15 Review Request
The Review Request tab facilitates to flag an Application for the attention of another Oracle
Financial Services Lending and Leasing user and ask for review / feedback. It allows the
system users to send and receive requests (including e-mail) commenting on a specific
account or application. The Review Request tab supports iterative review of selected
Application and also to process the review with multiple reviewers.

For detailed information on using this feature, refer to Review Request section in Underwriting
chapter of the document.
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7
Underwriting

This chapter explains how to use the Underwriting screen to complete the following tasks:

• Introduction

• Underwriting Screen - an overview

• Loading an Application on the Underwriting screen

• Summary Tab

• Applicant Tab

• Business Tab

• Request Tab

• Decision Tab

• Customer Credit Limit tab

• Master Account tab

• Bureau Tab

• Collateral Tab

• Comments Tab

• Tracking Tab

• Document Tab

• Verification Tab

• Correspondence Tab

• Tools Tab

• Review Request

7.1 Introduction
Underwriting is the next step after application entry in Lease origination cycle. At the beginning
of underwriting process, the application has been entered into Oracle Financial Services
Lending and Leasing, receiving an application number. The application, then passes through
the initial prescreening checks, and receives a credit bureau report. (Credit bureau pulls are
based upon zip code setup). The system assigns it a custom credit score and based on this,
the application automatically updates its status and sent to the appropriate queue. In doing so,
one of three things happen to the application:

• The application passes all the prescreening requirements and is automatically approved
based on the auto-decisioning process. The system, then, automatically notifies the
producer with a decision fax. You can use the Underwriting screen to view the application
and decision information and proceed to funding.

• The application fails the prescreening requirements and is automatically rejected based on
the auto-decisioning process. Again, the system notifies the producer with a decision fax.
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You can use the Underwriting screen to view application and decision information. Also,
you can rehash the application.

• The application receives a status requiring a manual review and is sent to the underwriting
queue. It is now up to the underwriter to verify data and manually change the status of
application using Underwriting screen.

This chapter explains how to use the Underwriting screen to complete the following tasks:

• Loading an application on the Underwriting screen

• Verifying the applicant information

• Verifying the credit bureau data

• Calculating and validate the debt-to-income ratios

• Requesting a credit bureau report manually

• Adding comments and tracking attributes

• Making a decision about an application

• Verifying the edits

• Rehashing an application

• Ageing an application

• Review Requests

7.2 Underwriting Screen - an overview
The underwriting process follows these basic steps:

• Opening the Underwriting screen and loading the application you want to work with.

• Viewing and verifying information about the applicant supplied during application entry.

• Viewing information from the credit bureau report.

• Viewing and verifying information regarding the collateral, if present.

• Viewing and verifying information regarding the trade-ins, if present.

• Calculating and validating the debt-to-income ratios.

• Selecting the pricing for the application.

• Specifying information regarding stipulations, itemizations, check lists, and rate schedules
(variable rate Lease only), if required. (The checklist can be configured to display a list of
tasks to follow when using the Underwriting screen.)

• Making a decision on the Lease (APPROVE, REJECT, or CONDITION).

• Performing an edits check to verify the information on Underwriting screen.

• Viewing errors and warnings from the edits check and make the required corrections to the
data.

• Changing the status of the application.

7.3 Loading an Application on the Underwriting screen
The first step in the underwriting process is to load the application you want to work with. For
details about using the Loading an application, refer Searching for an Application in the chapter
Search Function.

Chapter 7
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This section consists of the following topics:

• Applications

• Changing the Status of the Application

• Rehashing an Application

• Aging an Application

7.3.1 Applications
The Underwriting screen’s Applications section appears at the top of the screen opened from
Underwriting master tab. The screen displays the application number and name on the header
and contains information such as application purpose, product and producer.

In this section, you can perform any of the Basic Operations mentioned in Navigation chapter.

Figure 7-1    Application

A brief description of the fields is given below:

Table 7-1    Underwriting screen’s Applications

Field View this

App # The application number

Dt The application date

Product The Lease product of the application.

Channel How the application information was received.

Priority The priority of the application.

Company The company of the application.

Branch The branch of the company.

Status The status of the application.

Chapter 7
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Table 7-1    (Cont.) Underwriting screen’s Applications

Field View this

Origination Stage Code The origination stage code of the application.

Billing Cycle The billing cycle of the application. System displays
the applicable billing cycle by default based on the
product and the calculation method defined at
Setup > Products screen. The editable nature of
billing cycle is controlled by the system parameter
UIX_BILL_CYCLE_ALLOWED_ IND. However, for
Rent Factor type of lease calculation, only ‘Monthly’
is applicable and system displays an error on save
if any other value is selected.

Purpose The purpose of the application.

Producer The producer type and producer of the application.

The Producer drop-down list displays all the
Producers maintained in lookup code
PRO_TYPE_CD (PRODUCER TYPE CODES).

Since the Company and Branch of the account and
Producer need not be the same, you can select any
Producer across all branches of the company to
which the account belongs. This implies that a
common Producer belonging to a company can be
specified to accounts which belong to different
branches but the same company.

Producer Name The name of the producer of the application. The
Producer Name is displayed as a hyperlink and
clicking on the same will open Producers page
with details of the producer.

Producer Contact Number The system displays the contact number of the
producer.

Region The region of the producer.

Territory The territory of the producer.

Existing Customer Indicates if the customer is an existing customer.

Duplicate Application Indicates if the application is a duplicate
application.

Lease Currency The Lease currency of the application.

Class The class of the application.

Sales Agent The sales agent of the application.

Contract Type The type of application. Manual indicates OFSLL
generated application, where as eContract/Dealer
indicates that application is generated from
external system.

Joint If selected, indicates this is a joint application.

Cosigned If selected, indicates this is a co-signed application.

Contact The contact of the application.

Lead # The lead number will appear in the list only if a lead
is already created using the Sales Lead link.

Chapter 7
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Table 7-1    (Cont.) Underwriting screen’s Applications

Field View this

CRB Pull Check this box to pull an initial credit bureau report,
after the application passes the pre screen edits.
Uncheck the box, if you want to enter an
application without pulling a credit report. To use a
previously pulled credit bureau report, uncheck this
box and specify the Bureau and Bureau Reorder #
fields on the Primary Applicant screen.

Copy Bureau Request This option is enabled only if CRB Pull check box is
selected and facilitates to copy and re-use the
existing customer bureau details maintained in the
system to new applicant. System supports copying
of bureau details of both individual customer as
well as business entity and for primary and
secondary applicants.

Select one of the following option from the drop-
down list:

NONE - If selected, system does not copy existing
customer bureau details and has to be manually
handled during decision stage.

COPY LATEST - If selected, system copies the
existing customer bureau details if the same is
available within the time frame configured in
system parameter.

DAYS_TO_PULL_CRB_REPORT. However, if no
bureau details are available within configured time
frame of system parameter, system automatically
triggers for new bureau pull.

Override Ok Check this box to ignore the overrides.

If the application has been marked as Override OK
then the system would allow you to change the
application status even when override condition
exists.

Warning Ok Check this box to ignore the warnings.

If the application has been marked as Warning OK
then the system would allow you to change the
application status even when warning exists.

Proxy for Underwriter If you are acting as a proxy for an Underwriter, then
you can select the Underwriter’s name from the
adjoining options list. The list displays all the
associated Underwriters, Underwriting Supervisors,
and Underwriting Managers.

However, this is not mandatory and can be used
while auctioning an application on behalf of another
underwriter.

Chapter 7
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Table 7-1    (Cont.) Underwriting screen’s Applications

Field View this

Sales Order Number If you have a Sales Order Number which is to be
associated to the application, specify the same.
You can enter a unique alpha-numeric number up
to 80 characters.

Note: You can also enter Null or even blank value.
On funding, this Sales Order Number is associated
to the account and in-turn helps to group all those
accounts with the same sales order number. For
more information, refer to this field in Servicing
module.

Perform any of the Basic Actions mentioned in Navigation chapter.

7.3.2 Changing the Status of the Application
You can use underwriting screen’s Applications master screen to change the status and sub
status of the application.

To change the status of the application

1. On the Underwriting form’s Application master screen, change the status of application to
either APPROVED, CONDITIONED, or REJECTED in the Status field and click Save.
The system checks the information on the Underwriting form using guidelines established
during implementation.

The system finds an error based on these guidelines, a Warning message appears stating
Validation Error exist, Unable to Change the status. Please check the Edits.

2. Click the Verification link and begin verifying edits on the Edits screen (For more
information, see the Verification Tab section in this chapter.)
During status change:

• If there is an error in the edit, system displays an error message as Errors exist.
Cannot change status. Please Verify Edits. and previous status is retained.

• If there is an edit which requires override, the system displays an override message as
Override Required. Do you want to continue?

– If you select Yes, the system will continue with OVERRIDE_REQUIRED
processing by changing the status.

– If you select No, the system will change the status back to old status.

During status change, if there is a warning in the edit, the system displays an error
message as Warning Exists. Do you want to continue?.

• If you select Yes, the system will continue processing by changing the status.

• If you select No, the system will change the status back to old status.

7.3.3 Rehashing an Application
Once the application moves to status of APPROVED, REJECTED, or CONDITIONED status,
you cannot amend the information. However, you can amend the application, by changing the
sub status of the application to REHASHING.

Chapter 7
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To Rehash the Application

1. Open the Underwriting screen and load the application you want to change with the
APPROVED, REJECTED, or CONDITIONED status.

2. In the Applications master section, select REHASHING in the Sub Status field and click
Save.
After you enter the information required in the application, you can change the status to
APPROVED, REJECTED, CONDITIONED, or WITHDRAWN. (For more information, refer 
Decision Tab section in this chapter.)

Once the status is changed to Approved, Rejected, conditioned, or Withdrawn, you cannot
make further changes to the information on the Decision tab.

7.3.4 Aging an Application
The Underwriting screen can be configured so that applications will be moved to a separate
queue after a certain amount of time. (This time frame is determined in setup). This
applications receive a sub status of AGED APPLICATION. This housekeeping function allows
you to keep your system free of stagnant application by moving them into an archive.

7.4 Summary Tab
The summary screen provides a unified view of the application details without navigating to the
respective screens/ sub-tabs.

Using this screen, you can view the following details in their respective sections:

• Super Summary

• Applicant

• Ratios

• Bureau

• Checklist

• Collateral

• Trade-In

• Requested

• Approved

• Decision Itemizations

• Decision History

• Comments

• Stipulations/Adverse Actions

To view the Super Summary

1. Open the Underwriting screen and load the application you want to work with.

2. Click Summary tab. By default the system opens the summary tab. Expand the Super
Summary section.

Chapter 7
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Figure 7-2    Summary - Lease

The Super Summary tab provides a snapshot of all relevant details in a single screen and
contains details of Applicant, Employment, Ratios, Bureau, Requested financials, Decision
updates, Contract updates and Primary Collateral details. You need not have to navigate to
each of these tabs for specific information on the application. Also clicking on the hyperlinks of
Address, Employment, Ratios, and Trade-In helps you to directly navigate to respective tab(s).

During the Underwriting and Funding stages, verified button is displayed just below the
address and employment details for each of the applicants. This would be enabled only when
the Verified by and Verified Dt in the respective tabs are blank. You can verify the details from
the Super Summary tab. Clicking on Verified will do the following:

1. System will copy the stated values to Actual values.

2. System will stamp the Verified By as User Name and Verified Date as Current GL Date
for the respective applicant.

3. If Verified Details are already updated in tab or if the details are stamped, this button will
be disabled.

4. Verified button will be available when Actual Amount equal to ZERO or Verified By or
Verified Date is NULL.

You need not navigate to Address and Employment tab for verifying applicant details.

Decision details will be displayed when application has Origination Stage as Review,
Decisioned, Contract or Funded. In case an application is Rehashed, only Decision
information will be displayed and Contract information will not be displayed. Contract details
will be displayed when application has Origination Stage as Contract or Funded.

The system displays the collateral details maintained in the collateral tab on click of navigation
button under the headings Primary Collateral and Secondary Collateral. Collateral details for
Unsecured loan also will be displayed if they are maintained.

All the trade-in details, if any, maintained in the application would be displayed on click of
Navigation button.
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7.5 Applicant Tab
Having selected and loaded an application, you can view the information about applicant in the
Applicants tab. This is information that was recorded on the Application Entry screen or
gathered during the credit pull. You can edit data from the Application Entry screen at anytime
in the following steps. Remember to save your work with each change. Information from the
credit bureau pull is available to view only.

Using the information supplied on the application, complete the Applicants tab details and the
following sub tab details:

• Address

• Employments

• Telecoms

• Summary

• Credit Scores

• Duplicate Applicant

• Existing Accounts

• Tracking Attributes

Primary Applicant details are required for SME applications also. The system uses information
on the Financial and Liabilities sub tabs in determining the applicant’s net worth. The system
uses information on the Employments screen and Other Incomes sub screen to calculate the
applicant’s debt-to-income ratio.

To verify applicant information on the Underwriting screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Applicants tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.

Chapter 7
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Figure 7-3    Applicant

A brief description of the fields is given below:

Table 7-2    Applicant

Field Do this

Relation Type Select the relationship type from the adjoining
drop-down list. For example, primary, spouse,
secondary, or cosigner.

Salutation Select the salutation from the adjoining drop-
down list.

First Name Specify the applicant’s first name.

MI Specify the applicant’s middle name.

Last Name Specify the applicant’s last name.

Family Name Specify the applicant’s family name.

Suffix Select the name suffix/generation from the
adjoining drop-down list.

Birth Dt Specify the applicant’s date of birth.

SSN Specify the applicant’s social security number.

Class Select the classification of the applicant from the
adjoining drop-down list. For example, NORMAL
or EMPLOYEE. The system uses this information
to restrict access to the database by recognizing
employees as secured applications.

You can create a SME (Small Medium
Enterprise) application by selecting SMALL
BUSINESS. When you select SMALL
BUSINESS and save your entry, the Business
Applicants link on the Applicants link is available.
(required).

Email Specify the personal Email ID of the applicant.

Chapter 7
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Table 7-2    (Cont.) Applicant

Field Do this

Time Zone Specify the time zone to which the applicant
belongs. This information appears when you
enter and save the zip code for the primary
applicant’s current home address on the Address
sub screen. You can also manually complete this
field.

Identity Information Section

Nationality Select the applicant’s nationality from the
adjoining drop-down list.

National ID Specify the national identification number.

Passport # Specify the passport number.

Passport Issue Dt Select the date on which passport was issued.

Passport Expiry Dt Select the passport’s expiration date.

Visa # Specify the applicant’s visa number.

License # Specify the applicant’s license number.

License State Select the state where the license was issued,
from the adjoining drop-down list.

Prior Applicant Check this box to indicate that the customer is an
existing customer.

Existing Customer Check this box to indicate that this applicant has
a previous account.

Existing Customer ID Specify the customer ID if the applicant is an
existing customer.

Existing Customer # Specify the customer number if the applicant is
an existing customer.

On saving the applicant details, the data in
Existing Customer # is displayed as a link in
Applicant section header and clicking on the
same will display the customer details in Search
Results section of Servicing module.

Update Customer Info Check this box to indicate if system can override
the existing customer information and create the
record with latest address and communication
details of the customer.

Other Details section

Name in Local Language Specify the applicant’s name in local language.

Gender Select the gender of the applicant from the
adjoining drop-down list.

Mother’s Maiden Name Specify the mother’s maiden name.

Education Select the education of the applicant from the
adjoining drop-down list.

Language Select the applicant’s native language from the
adjoining drop-down list.

Dependents Specify the number of dependents.

Marital Status Select the marital status of the applicant from the
adjoining drop-down list.

ECOA Select the ECOA (Equal Credit Opportunity Act)
code, from the adjoining drop-down list. This
defines the various possibilities on who is liable;
individual, joint, cosigner and so on.
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Table 7-2    (Cont.) Applicant

Field Do this

Race Select the applicant’s race from the adjoining
drop-down list.

Ethnicity Select the applicant’s ethnicity from the adjoining
drop-down list. This is the information the Home
Mortgage Disclosure Act requires to be reported.

Disability Check this box if the application has a disability.

Privacy Opt Out Check this box to indicate that the applicant has
elected to refrain from the non-public sharing of
information.

Insurance Opt Out Check this box to indicate that the applicant has
elected to refrain from insurance related
inquiries.

Marketing Opt Out Check this box to indicate that the applicant has
elected to refrain from marketing related
inquiries.

Share Credit Opt Out Check this box to indicate that the applicant has
elected to refrain from financial information and
share credit related inquiries.

Prior Bankruptcy Check this box if prior bankruptcy exists.

Bankruptcy Discharge Dt Enter the discharge date of prior bankruptcy (if
one exists).

Payment Hierarchy Select the required Hierarchy Definition to be
used for payment appropriation from the drop-
down list. The list is populated with all the
predefined and enabled hierarchy definitions
maintained Setup > Administration > Users >
Payment Hierarchy screen.

The Hierarchy Definition selected here is
propagated to Servicing > Customer/Business
details. If an existing hierarchy is modified and
the Update Customer/Business info option is
enabled, then the Payment Hierarchy in
Servicing > Customer / Business details are also
updated.

KYC Section

Reference # Specify the reference number.

Status Select the status of the applicant from the
adjoining drop-down list.

FATCA Section

Birth Place Specify the birth place of the applicant.

Birth Country Select the country of birth of the applicant.

Permanent US Resident Status Check this box if the applicant has permanent
US resident status.

Power of Attorney Section

Power of Attorney Check this box if you hold a power of attorney.

Holder Name Specify the holder name of the power of attorney.

Address Specify the address of the holder.

Country Specify the country of the power of attorney
holder.
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Table 7-2    (Cont.) Applicant

Field Do this

Nationality Specify the nationality of the power of attorney
holder.

Telephone Number Specify the telephone number of the power of
attorney holder.

Military Service - this section can be used to capture applicant’s Active Military Duty details and
can be validated with applicant Bureau Details.

Active Military Duty Check this box to indicate if applicant is on Active
Military Duty.

Effective Dt Select the date from when the applicant is on
Active Military duty using adjoining calendar.

Order Ref # Specify the Order Reference number which
indicates the applicant’s Active Military duty
service.

Release Dt Select the date from when the applicant was
released from Active Military duty using adjoining
calendar.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. You can verify the personal information about the applicant. Two check boxes indicate if
this is an existing customer or a prior applicant. The Existing Customer field enables you to
select the existing customer.

This section consists of the following topics:

• Address Sub Tab

• Employments Sub Tab

• Telecoms Sub Tab

• Summary Sub Tab

• Credit Score Sub Tab

• Duplicate Applicant Sub Tab

• Existing Account Sub Tab

• Tracking Attributes Sub Tab

• Customer Search Tab

7.5.1 Address Sub Tab
You can specify more than one address for each applicant, such as a home address, second
home address, and vacation home address. However, at least one must be marked as current.
Also, only one address can be selected as the mailing address, and that address must be
marked as current. Finally, while you can have more than one Home type address, only one
can be marked as current.

To complete the Address sub tab

1. Click Address sub tab.

2. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
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Based on the country chosen in the address tab, the fields for capturing the address will
vary.

A brief description of the fields is given below:

Table 7-3    Address

Field Do this

Address Type Select the type of address from the adjoining
option list.

Current Check this box if this is a current address.

The mailing address must be marked as current.

Confirmed Check this box if the address is the confirmed
one

Mailing Check this box if this is the mailing address. Only
one address entry can be marked as the mailing
address.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Country Select the country of mailing address from the
adjoining drop-down list.

Address Details section

Postal Type Select the postal address type from the adjoining
drop-down list.

Address # Specify the address number of the mailing
address.

Street Pre Select the street prefix (directional) from the
adjoining drop-down list.

Street Name Specify street name.

Street Type Select the street type from the adjoining drop-
down list.

Street Post Select the street postfix (directional) from the
adjoining drop-down list.

Apt # Specify the apartment number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

Address Line 3 Specify the third address line.

Zip Select the zip code from the adjoining drop-down
list.

For non US country, you have to enter zip code.

Zip Extn Specify the extension of the zip code.

City Specify the city of the mailing address.

State Select the state of the mailing address, from the
adjoining drop-down list.

Phone Specify the phone number.
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Table 7-3    (Cont.) Address

Field Do this

Additional Information section

Own / Rent Select the ownership type from the adjoining
drop-down list.

Landlord Specify the landlord’s name.

Landlord Phone Specify the landlord’s phone number.

Contact Specify the person contacted on behalf of
landlord.

Contact Title Specify title of the person contacted on behalf of
landlord.

Contact Phone Specify phone number of the person contacted
on behalf of landlord.

Extn Specify the extension of the phone of the person
contacted on behalf of landlord.

Census Tract/ BNA code Specify census tract/BNA (block numbering
area). These are defined by the US Census
Bureau code.

MSA Code Specify the metropolitan statistical area (MSA)
code. These are similar in concept to a zip code,
but used mostly on government reports.

Comment Specify a comment.

Address Rent Mortgage Stated section

Years Specify the stated number of years at residence.

Months Specify the stated number of months at
residence.

Currency Select the currency code of payment amount,
from the adjoining drop-down list.

Pmt Amount Specify the stated payment amount.

Frequency Specify the stated payment frequency.

Rent/Mortgage The system displays the rent or mortgage
amount.

Address Rent Mortgage Actual section

Years Specify the Actual number of years at residence.

Months Specify the Actual number of months at
residence.

Pmt Amount Specify the Actual payment amount.

Frequency Specify the Actual payment frequency.

Rent/Mortgage The system displays the rent or mortgage
amount.

Verified Section

Verified By The name of the verifier.

Verified Dt The date of verification.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. If there are more than one addresses associated with the applicant, click Save And Add
on the Address sub screen and add address details.
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7.5.2 Employments Sub Tab
Use the Employment sub screen to record employment information about the applicant. You
can have more than one entry.

To complete the Employments sub tab

1. Click Employments sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-4    Employments

Field Do this

Current Check this box if this is the current employment.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Type Select the address type from the adjoining drop-
down list.

Employer Specify the employer’s name.

Occupation Select the occupation from the adjoining drop-
down list.

Title Specify the title.

Department Specify the department of the employer.

Employee ID Specify the employee identification.

Employer Address section

Country Select the country from the adjoining drop-down
list.

Address # Specify the building number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

Zip Select the zip code from the adjoining drop-down
list.

For non US country, you have to enter zip code.

Zip Extn Specify the zip code extension.

City Specify the city.

State Select the state from the adjoining drop-down
list.

Additional Information section

Phone Specify the work phone number.

Extn Specify phone extension.

Contact Specify the person contacted on behalf of the
employer.
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Table 7-4    (Cont.) Employments

Field Do this

Contact Title Specify title of the person contacted on behalf of
the employer.

Contact Phone Specify phone number of the person contacted
on behalf of the employer.

Contact Extn Specify the extension of the phone of the person
contacted on behalf of the employer.

Comment Specify a comment.

Employment Details Stated section

Years Specify the stated number of years with the
employer.

Months Specify the stated number of months with the
employer.

Pay Day Select the stated payment day of the month
using the adjoining calendar. Ensure that the
date selected is greater than or equal to current
system date.

Frequency Select the stated payment frequency from the
adjoining dropdown list.

Currency Select the currency code from the adjoining
drop-down list.

Income Amt Specify the stated income.

Salary View the salary of the customer.

Employment Details Actual section

Years Specify the Actual number of years with the
employer.

Months Specify the Actual number of months with the
employer.

Pay Day Select the Actual payment day of the month
using the adjoining calendar. Ensure that the
date selected is greater than or equal to current
system date.

Frequency Select the Actual payment frequency from the
adjoining drop-down list.

Income Amt Specify the Actual income.

Salary View the salary of the customer.

Verified Section

Verified By The name of the verifier.

Verified Dt The date of verification.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.5.3 Telecoms Sub Tab
The Telecoms sub screen only needs to be completed if additional phone numbers exist. If not,
this sub screen can be left blank.

To complete the Telecoms sub tab

1. Click the Telecoms sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
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A brief description of the fields is given below:

Table 7-5    Telecoms

Field Do this

Type Select the telecommunication type from the drop-
down list.

Phone Specify the phone number.

Extn Specify the phone extension.

Current Check this box if this Telecom number is current.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Time Zone Select the applicant’s time zone from the drop-
down list.

Start Time Specify the best time to start the call.

Period Select the time period for the best time to call
start time, AM or PM, from the drop-down list.

Best day to call Select the preferred day of the week to contact
the customer from the drop-down list.

End Time Specify the best time to end the call.

Period Select the time period for the best time to call
end time, AM or PM, from the drop-down list.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.5.4 Summary Sub Tab
The system calculates debt ratios in the Ratios section on the Summary sub screen
(Applicants link) using the data in the Incomes and Liabilities sections. Information in the
Incomes section comes from the Employments sub screen and the Other Incomes sub screen
during application entry. The information in the Liabilities section comes from the Address sub
screen, the Liabilities sub screen during application entry, and the credit bureau pull.

To View Summary sub tab

1. Click the Summary sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-6    Summary

Field Do this

What if Pmt Amt Specify the payment amount you want to use in
the ratios.

Score View the credit score for the application
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Table 7-6    (Cont.) Summary

Field Do this

Grade View the credit grade for the application

Totals

Monthly Income- Stated Amt The stated monthly income.

Monthly Debt- Stated Amt The stated monthly liability.

Monthly Income- Actual Amt The actual monthly income.

Monthly Debt- Actual Amt The actual monthly liability.

Assets Amt - Liabilities Amt The net worth amount.

Ratios

Debt - Stated Before (%) The debt amount stated before.

Debt - Stated After (%) The debt amount stated after.

Debt - Actual Before (%) The actual debt amount before.

Debt - Actual After (%) The actual debt amount after.

Disposable Inc - Stated Before (%) The disposable income stated before.

Disposable Inc - Stated After (%) The disposable income stated after.

Disposable Inc - Actual Before (%) The actual disposable income before.

Disposable Inc - Actual After (%) The actual disposable income after.

Revolving Debt - Stated Before (%) The stated revolving debt before.

Revolving Debt -Stated After (%) The stated revolving debt after.

Revolving Debt - Actual Before (%) The actual revolving debt before.

Revolving Debt - Actual After (%) The actual revolving debt after.

Pmt to Income - Stated Before (%) The stated income payment before.

Pmt to Income - Stated After (%) The stated income payment after.

Pmt to Income - Actual Before (%) The actual income payment before.

Pmt to Income - Actual After (%) The actual income payment after.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
Once the payment amount is approved in Decision screen, it will be copied and displayed
in the What if Payment field in Summary sub screen.

Calculating Debt Ratios

The system offers powerful tools to the underwriter for analyzing an applicant’s debt-to-income
ratios (total of an applicant’s debt obligation divided by that person’s regular income). The
system calculates debt ratios in the Ratios section on the Summary sub screen (Applicants
link) using the data in the Incomes and Liabilities sections. Information in the Incomes section
comes from the Employments sub screen and the Other Incomes sub screen during
application entry. The information in the Liabilities section comes from the Address sub screen,
the Liabilities sub screen during application entry, and the credit bureau pull.

An underwriter may also add information to the Incomes and Liabilities sections on the
Summary sub screen during the underwriting process.

The debt-to-income ratios in the Ratios section can be recalculated by including or excluding
information from the Incomes section, Liabilities section and Financials sub screen.

To calculate debt ratios

1. Open the Underwriting screen and load the application you want to work with.

2. In the Underwriting link bar, click Applicants.
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3. On the Applicants Details screen, select the applicant you want to work with and click
Show in the Details column.

4. Click Summary sub tab.

5. On the Summary sub screen, view the display only data in the Totals section.

Table 7-7    Summary

Field View this

Monthly Income (Stated) The stated monthly income.

Monthly Income (Actual) The actual monthly income.

Monthly Debt (Stated) The stated monthly liability.

Monthly Debt (Actual) The actual monthly liability.

Assets The assets.

Liabilities The liabilities.

Net-Worth The net-worth.

6. In the What if Pmt Amt field, enter the payment amount you want to use in the ratios.
Once the payment amount is approved in Decision screen, it will be copied in the What if
Payment field and the ratios are updated accordingly.
Whenever you modify the What If pmt Amt field, system automatically calculates the
below ratio's:

• Stated Before DTI - if liabilities, stated income or applicant financials are updated.

• Stated After DTI - if decision payment amount, liabilities, stated income or applicant
financials are updated.

• Actual Before DTI - if liabilities, actual income or applicant financials are updated.

• Actual After DTI - if decision payment amount, liabilities, actual income or applicant
financials are updated.

• Stated PTI - if decision payment amount, stated income or applicant financials are
updated.

• Actual PTI - if decision payment amount, liabilities, actual income or applicant
financials are updated.

This section consists of the following topics:

• Financials Sub Tab

• Liabilities Sub Tab

• Other Incomes Sub Tab

• Rescoring a Credit Bureau Report Manually

7.5.4.1 Financials Sub Tab
The Financials sub screen only needs to be completed if financial assets exist on the
application. If not, this sub screen can be left blank.

To complete the Financials sub tab

1. Click Financials sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
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Table 7-8    Financials

Field Do this

Type Select financial type from the drop-down list. For
example, liquid assets, retirement assets, and so
on.

Source Specify source; for example, stocks, 401K, rent
received, and so on.

Account # Specify the account number.

Currency Select the currency code from the drop-down list.

Lease Currency Amount View the Lease currency amount.

Amount Specify amount.

Include Check this box to indicate that the Asset is
included.

Comment Specify comment, if any.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.5.4.2 Liabilities Sub Tab
All the liabilities of the applicant that are entered during application entry are displayed in this
tab. For example: Rent. In addition, if you need to record additional liabilities for an applicant
the same can be done in this tab. Also any liability information of the applicant received
through credit pull will be displayed under Credit Bureau Data in Liabilities sub tab.

To complete the Liabilities sub tab

1. Click Liabilities sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-9    Liabilities

Field Do this

Include Check this box to indicate that the liability is
included.

Liability Type Select the liability type from the adjoining drop-
down list.

Currency Select the currency code from the adjoining
drop-down list.

Amount Specify the liability amount.

Lease Currency Amount View the Lease currency amount.

Frequency Select the frequency from the adjoining drop-
down list.

Account Type Specify the account type.

Account Balance Specify the account balance.

Lease Account Balance View the Lease currency amount.

Comment Specify a comment, if any.

Credit Bureau Data

Bureau View the name of credit Bureau.

Open Dt View the opening date of credit account.
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Table 7-9    (Cont.) Liabilities

Field Do this

Pmt Manner View the mode of payment.

Account # View the account number.

Status View the current status of credit account.

Account Type View the type of account maintained.

Creditor's Name View the name of the Creditor.

Subscriber # View the Subscriber number.

ECOA View the ECOA (Equal Credit Opportunity Act)
code.

Term View the term of credit.

Credit Limit View the total credit limit amount.

High Balance View the high balance amount if any.

Past Due Amt View the total past due amount if any.

30 View the number of delinquency days.

60 View the number of delinquency days.

90 View the number of delinquency days.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. The Dedupe Liabilities button removes duplicate (de-dupes) liabilities that may be present
from subsequent (manual) credit bureau pulls for nonspousal joint applications.

7.5.4.3 Other Incomes Sub Tab
The Other Incomes sub tab only needs to be completed if other incomes exist on the
application. If not, this sub screen can be left blank.

To complete the Other Incomes sub tab

1. Click the Other Incomes sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-10    Other Incomes

Field Do this

Type Select the income type from the adjoining drop-
down list.

Note: In case, the other income of the applicant
is from Employment, then the details of Actual
Amount specified in the Employments Sub Tab
is auto populated. Also if the income is verified in
the Employments Sub Tab, then Verified By and
Verified Dt details are auto populated. You can
also verify the details here using the current
system date.

Currency Select the currency from the adjoining drop-down
list.

Stated Amount Specify the monthly stated income.

Frequency Select the income frequency from the adjoining
drop-down list.
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Table 7-10    (Cont.) Other Incomes

Field Do this

Lease Currency Amount Stated View the Lease currency amount stated.

Comment Specify a comment, if any.

Include By default the include check box is selected
indicating that the other income details are
included. You can deselect the same if not
required.

When Include check box is selected system
automatically adds the Loan Currency Amount
Stated and Loan Currency Amount Actual
details to Applicant > Summary Tab. Also system
calculates the DTI and PTI ratio's based on
Actual Amount specified.

Actual Amount Specify the actual monthly income amount.

Lease Currency Amount Actual View the actual Lease currency amount.

Verified By The Verified By field is auto populated with the
logged in user name only after the record has
been verified and saved.

Verified Dt You can verify the record by selecting the current
system date from the adjoining calendar icon.

Note: System displays an error message if any
other dates is selected apart from current system
date.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.5.4.4 Rescoring a Credit Bureau Report Manually
Any manually pulled credit bureau reports can be used to rescore an application.

To manually rescore a credit bureau report

1. Open Underwriting screen and load the underwriting application you want to work with.

2. Click Applicants.

3. On the Applicants Details screen, select the applicant you want to work with and click
View.

4. Click the Credit Scores sub tab.

5. In the Rescore Applicant section, select in the Credit Report ID field, the bureau report you
want to use to rescore the applicant.

6. Click Rescore.

The system displays the new information in the Credit Scores and Parameters sections.
This new score automatically appears in the System Recommendation section on the
Decision link.

7.5.5 Credit Score Sub Tab
You can view the credit score based on the system’s internal scoring models in Credit Scores
sub tab.

To View Credit Scores sub tab
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1. Click the Credit Scores sub tab.

You can view the following details:

• Credit Score

– Model

– Bureau

– Credit Report ID

– Credit Grade

– Score

– Current

• Parameters

– Parameters

– Value

– Score

Note:

If you select No Bureau in the Credit Bureau Report ID field and click Rescore,
the best match internal scoring is used for rescoring the applicant without credit
bureau report.

7.5.6 Duplicate Applicant Sub Tab
Click De-dupe Applicants to display the existing customer details of the applicant. While
reviewing the de-dupe results, if the current applicant's credentials are exactly matching with
an existing customer record, you can attach the current application to the existing customer.
The same can be done by just keying in the customer ID in the applicants tab and clicking
save.

In case a particular customer has more than one account, on clicking De-dupe Applicants the
system displays only one account in Duplicate sub tab. However, you can view all the
accounts held by customer in Existing accounts sub tab.

To View duplicate applicant’s details, click Duplicate Applicant sub tab. In this section you can
view the duplicate applicant’s details.

A brief description of the fields is given below:

Table 7-11    Duplicate Applicant

Field Do this

Source Type View the source type of the duplicate applicant

Applicant Id/ Cus Id View the applicant ID if the source type is applicant
and the customer ID if the source type is customer.

Application # View the application number of the existing
applicant details for the respective records.
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Table 7-11    (Cont.) Duplicate Applicant

Field Do this

Days since last application View the total number of days elapsed since the
last application date. System auto calculates this
value as Current system date (minus) Last
application date

ID View the applicant ID

First Name View the first name of the duplicate applicant

Middle Name View the middle name of the duplicate applicant

Last Name View the last name of the duplicate applicant

Date of Birth View the date of birth of the duplicate applicant

CIF View the CIF no of the duplicate applicant

SSN # / National ID View the national ID or SSN number of the
duplicate applicant

Driving License # View the driving license number of the duplicate
applicant

City View the city of the duplicate applicant

State View the state of the duplicate applicant

Zip View the zip of the duplicate applicant

7.5.7 Existing Account Sub Tab
The Existing Account Sub Tab displays the applicant's details, if it has been previously
maintained in the system. Also along with the applicant's details, the account number of the
applicant is displayed as a hyperlink. Clicking on the hyperlink will display the respective
account details through the Customer Service screen of Servicing module.

In case you do not see a hyperlink associated with the account number, then you might have
restricted access to the Servicing module. You can request your system administrator to
navigate to Setup > User > Access screen, and enable the ACCESS TO SERCOLL UCS
CUSTOMER SERVICE TAB option in Security Access Definition section available in the
Screen tab. For more information, on defining user privileges, refer to 3.3.2 Screen section in
Setup guide.

View the following details:

Table 7-12    Existing Account

Field View this

Account # The account number.

Title The account title.

Relation The customer relationship.

Product The Lease product.

Payoff Amount The payoff amount.

Amount Due The delinquent amount due.

Oldest Due Dt The due date.

Status The account status.

Company The company.

Branch The branch.
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Table 7-12    (Cont.) Existing Account

Field View this

Total Pay Off Amt The payoff amount.

Total Amt Due The total due amount.

7.5.8 Tracking Attributes Sub Tab
You can add tracking attribute information to an application at any time in the underwriting
process by using the Tracking Attribute tab.

The Tracking tab enables you to record further information associated with the application.
What items you choose to track are setup during implementation.

To track attributes

1. Click Tracking Attributes sub tab.

2. Select the item you want to track.

3. Click Edit to edit the following information:

Table 7-13    Tracking Attributes

Field Do this

Sub-Parameter View the sub-parameter.

Parameter View the parameter.

Value Specify the information about the corresponding
Value field.

4. Save changes you made to the account.

This section consists of the following topic:

• Create Tracking

7.5.8.1 Create Tracking
1. Click Create Tracking, the system loads the tracking parameters.

• If you want to reduce the list of parameters, select a sub-attribute in the Sub Attribute
box.

• If your system has been configured to use the Sub Code field, only attributes in a
particular group appear in the Parameter display.

2. Specify the requested parameter in the Value field and click Save.

7.5.9 Customer Search Tab
While creating an application for an existing customer, you can retrieve and copy the customer
details into the new application by using the Customer Search section of the Simple
Application Entry screen.

You can modify only the address, employment, financial details and not the demographic and
identification details.
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To copy the Customer Details

1. On the Underwriting screen, click Applicants tab.

2. Click Customer Search tab.

3. In the Search Criteria screen, use the Comparison Operator and Values columns to
create the search criteria you want to use to find a customer.

4. Click the Search button.
The system locates and displays all the customer details that meet your search criteria in
the Search Results section.

Select Reset Criteria at any time to clear the Comparison Operator and Values columns on
the Criteria screen.

5. In the Search Results section, select a customer you want to load.

6. Select the relation type and click Copy Customer Details.

7.6 Business Tab
Oracle Financial Services Lending and Leasing can record SME business related financial
information and business partners on the Business section to assist in approving the Lease
application during underwriting. The Business Applicant screen is available and contains the
following sub screens:

• Address

• Telecoms

• Financials

• Liabilities

• Partners

• Affiliates

• Other details

If there are no business information associated with the application, the Business Applicant tab
is unavailable.

To complete the Business tab

1. If SME business information is included on the application, select SMALL BUSINESS in
the Class field on the Applications section and click Save.
The Business tab appears on the Underwriting screen.

2. Click Business Tab.
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Figure 7-4    Business

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-14    Business

Field Do this

Organization Type Select the organization type.

Business Type Select the type of the business.

Business Name Specify the name of the business.

Legal Name Specify the legal name of the business.

Tax ID Specify the tax identification.

Start Date Specify the business start date.

# of Employees (Cur) Specify the current number of employees at the
business.

# of Employees Specify the number of employees at the business
after financing.

Contact Person Specify the contact person at the business.

Business Checking Bank Specify the bank name of the business’s
checking account.

Bank Acc # Specify the bank account number.

Avg Checking Balance Specify the average checking balance.

# of Locations Specify the number of locations of the business.

Management Since Specify the year the current management was
established.

Existing Business Check this box if it is an existing Business.

Existing Business Name Specify the name of Business entity. If this is not
an existing Business, the field is displayed as
UNDEFINED.
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Table 7-14    (Cont.) Business

Field Do this

Payment Hierarchy Select the required Hierarchy Definition to be
used for payment appropriation from the drop-
down list. The list is populated with all the pre-
defined and enabled hierarchy definitions
maintained Setup > Administration > Users >
Payment Hierarchy screen.

The Hierarchy Definition selected here is
propagated to Servicing > Customer/Business
details. If an existing hierarchy is modified and
the Update Customer/Business info option is
enabled, then the Payment Hierarchy in
Servicing > Customer / Business details are also
updated.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Address Sub Tab

• Telecoms Sub Tab

• Financials Sub Tab

• Liabilities Sub Tab

• Partners Sub Tab

• Affiliates Sub Tab

• Other Details Sub Tab

7.6.1 Address Sub Tab
You can enter more than one address for the business.

To complete the Address Sub Tab

1. Click Address Sub Tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-15    Address

Field Do this

Current Check this box if this is a current address.

The mailing address must be marked as current.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.
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Table 7-15    (Cont.) Address

Field Do this

Permission to Text Check this box if customer has provided
permission to contact through text message.

Mailing Check this box if this is the mailing address. Only
one address entry can be marked as the mailing
address.

Address Type Select the address type.

Country Select the country.

Address # Specify the building number.

Own /Lease Select the ownership type.

Comment Specify a comment.

Postal Type Select the address type.

Street Pre Select the street prefix (directional).

Street Name Specify street name

Street Type Select the street type.

Street Post Select the street postfix (directional).

Apt # Specify the apartment number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

City Specify the city.

State Select the state.

Phone Specify the phone number.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. If there are more than one addresses associated with business, click Save And Add and
add the address details.

7.6.2 Telecoms Sub Tab
The Business tab’s Telecoms sub tab needs to be completed, if additional phone numbers for
the business exist. If not, this sub tab can be ignored.

To complete the Telecoms sub tab

1. Click Telecoms sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
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Table 7-16    Telecoms

Field Do this

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Type Select the telecommunication type.

Phone Specify the phone number.

Extn Specify the phone extension.

Current If selected, indicates that this is a current
telecom.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.6.3 Financials Sub Tab
The Business tab’s Financials sub screen only needs to be completed if financial assets exist
on the application for the business. If not, this sub screen can be left blank.

To complete the Financials sub tab

1. Click the Financials sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-17    Financials

Field Do this

Type Select financial type; for example, liquid assets,
retirement assets, and so on.

Source Specify source; for example, stocks, 401K, rent
received, and so on.

Currency Select the currency of the asset.

Amount Specify amount.

Lease Currency Amount The system displays the Lease currency amount.

Comment Specify comment, if any.

Include Check this box to include this record in
calculations on the Other Details sub section.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.6.4 Liabilities Sub Tab
The Business Applicant link’s Liabilities sub screen only needs to be completed if financial
liabilities exist on the application for the business. If not, this sub screen can be left blank.

To complete the Liabilities sub tab
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1. Click Liabilities sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-18    Liabilities

Field Do this

Type Select the liability type.

Currency Select the currency.

Lease Currency Amount The system displays the Lease currency amount.

Amount Specify the liability amount.

Frequency Select the frequency.

Account Type Specify the account type.

Lease Currency Account Balances The system displays available Lease currency
account balance.

Account Balance Specify the account balance.

Comment Specify comments, if any.

Include Check this box to include this record in
calculations on the Other Details sub screen.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.6.5 Partners Sub Tab
You can enter more than one partner for the business.

To complete the Partners sub tab

1. Click Partners sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-19    Partners

Field Do this

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Atleast one phone number per application should
have the permission to call (flagged as Y) for the
successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

First Name Specify the partner’s first name.

MI Select the partner’s middle name.

Last Name Specify the partner’s last name.

Suffix Specify the partner’s suffix.

SSN # Specify the partner’s social security number.

Birth Dt Specify the partner’s birth date.

Birth Place Specify the partner’s birth place.
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Table 7-19    (Cont.) Partners

Field Do this

Title Select the partner’s title.

Ownership (%) Specify the percentage of ownership held by the
customer.

Net worth Specify the partner’s net worth.

Gross Income Specify the partner’s gross income.

Language Specify the partner’s language.

Nationality Specify the partner’s nationality.

Country Select the partner’s country code.

Address # Specify the partner’s address number.

Address Line 1 Specify the partner’s first address.

Address Line 2 Specify the partner’s second address line.

Zip Select the partner’s zip code.

For non-US country, you have to enter zip code.

Zip Extn Specify the partner’s zip extension.

City Specify the partner’s city.

State Select the partner’s state.

Phone Specify the partner’s phone number.

Extn Specify the partner’s phone extension.

Email Specify the partner’s email.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.6.6 Affiliates Sub Tab
You can enter more than one affiliate for the business.

To complete the Affiliates sub tab

1. Choose Affiliates sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-20    Affiliates

Field Do this

Organization Type Select the affiliate’s organization type

Legal Name Specify the affiliate’s legal name

Business Name Specify the affiliate’s business name

Tax ID Specify the affiliate’s tax identification

Ownership (%) Specify the affiliate’s percentage of ownership

# of Employees Specify the affiliate’s number of employees

NAICS CODE Specify the affiliate’s North American Industry
Classification System code.

Country Select the affiliate’s country code.

Address # Specify the affiliate’s address number.

Address Line 1 Specify the affiliate’s first address line.
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Table 7-20    (Cont.) Affiliates

Field Do this

Address Line 2 Specify the affiliate’s second address line.

Zip Select the affiliate’s zip code.

For non US country, you have to enter zip code.

Zip Extension Specify the affiliate’s zip extension.

City Specify the affiliate’s city.

State Select the affiliate’s state.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.6.7 Other Details Sub Tab
The Other Details sub screen records information regarding monetary amounts associated with
the business such as profits, sales, and expenses.

To complete the Other Details sub tab

1. Click Other Details sub tab.

2. Click Edit.

3. Verify financial details as well as assets and liabilities linked to the business.
A brief description of the fields is given below:

Table 7-21    Other Details

Field Do this

Other Details section

Currency Select the currency.

Business Type Select the type of business.

Analysis Frequency Select the analysis frequency.

Lease Currency Gross Margin Factor The system displays the Lease currency
business’s gross margin factor.

Gross Margin Factor Specify the business’s gross margin.

Organization Type Select the type of organization.

Lease Currency Income The system displays the Lease currency
business income amount.

Income Specify the business’s income amount.

Lease Currency Collection Average Specify the Lease currency collection average.

Collection Average Specify the collection average.

Lease Currency Proj Coll Avg Annual Specify the Lease currency annual projected
collection average.

Proj. Coll.Avg.Annual Specify the annual projected collection average.

Lease Currency Book List Specify the Lease currency business booklist.

Book List Specify the business booklist.

Lease Currency Turn Over Specify the Lease currency turnover amount.

Turn Over Specify the turnover amount.

Lease Currency Capital Amount Specify the Lease currency capital amount.

Capital Amt Specify the capital amount.
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Table 7-21    (Cont.) Other Details

Field Do this

Lease Currency Earned Surplus Specify the Lease currency earned surplus
amount.

Earned Surplus Specify the earned surplus amount.

Lease Currency Gross Profit Specify the Lease currency gross profit amount.

Gross Profit Specify the gross profit amount.

Lease Currency Net Profit Specify the Lease currency net profit amount.

Net Profit Specify the net profit amount.

Lease Currency Working Capital Specify the Lease currency working capital
amount.

Working Capital Specify the working capital amount.

Lease Currency Annual Sales Specify the Lease currency annual sales
amount.

Annual Sales Specify the annual sales amount.

Lease Currency Projected Sales Specify the Lease currency projected sales
amount.

Projected Sales Specify the projected sales amount.

Lease Currency Equity Specify the Lease currency equity amount.

Equity Specify the equity amount.

Open Delq Specify the open delinquency amount.

Lease Currency Business Expenses Specify the Lease currency business expenses
amount.

Business Expenses Specify the business expenses amount.

Lease Currency Personal Expenses Specify the Lease currency personal expenses
amount.

Personal Expenses Specify the personal expenses amount.

Lease Currency Total Expenses View the Lease currency total expenses amount.

Total Expenses View the total expenses amount.

Lease Currency Annual Proj Sales Amt View the Lease currency annual projected
collection amount.

Annual Proj Sales Amt View the annual projected collection amount.

Lease Currency Annual Proj Exp Amt View the Lease currency annual projected
expenses amount.

Annual Proj Exp Amt View the annual projected expenses amount.

Lease Currency Current Assets View the Lease currency current assets.

Current Assets/Liability ratio View the current asset to liability ratio.

Lease Currency Fixed Assets View the Lease currency fixed assets.

Fixed Assets View the fixed assets.

Lease Currency Intangible Assets View the Lease currency intangible assets.

Intangible Assets View the intangible assets.

Lease Currency Current Liabilities View the Lease currency current liabilities

Current Liabilities View the current liabilities.

Lease Currency Long Term Liabilities View the Lease currency long term liabilities.

Long Term Liabilities View the long term liabilities.

Lease Currency Total Assets View the Lease currency total assets.

Total Assets View the total asset amount.

Lease Currency Total Networth View the Lease currency total net worth amount.
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Table 7-21    (Cont.) Other Details

Field Do this

Total Net worth View the total net worth amount.

Lease Currency Total Liability View the Lease currency total liability amount.

Total Liability View the total liability amount.

Debt Net worth Ratio View the debt to net worth ratio.

Current Assets/Liability ratio View the current asset to liability ratio.

Signatures

Title 1-4 Specify the title.

Signature1-4 Specify the signature.

7.7 Request Tab
In the Request tab you can define the required Lease parameters and calculate Payment,
Interest Rate, Term and Lease Amount using the quick calculator. By default, system
calculates for monthly repayment term basis. The payment frequency can be changed only in
the Underwriting tab during decisioning.

To complete Request section:

1. On the Application Entry tab, click Request tab.

Figure 7-5    Request - Lease

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields are given below:

Table 7-22    Request

Field Do this

Gross Capitalized Cost Specify the value of gross capitalized cost.
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Table 7-22    (Cont.) Request

Field Do this

Capitalized Cost Reduction (-) Specify the value of capitalized cost reduction
which is the advance amount.

Adjusted Cap Cost (=) View the adjusted capitalized cost which is
calculated as Gross Capitalized Cost -
Capitalized Cost Reduction.

Pmt Amt Specify the requested payment amount.

Term Specify the requested term (number of
payments).

Rate Specify the requested Rate.

Balloon Amt Specify the balloon amount (if exist).

Note: This field is displayed only if the lease
calculation method is Interest Rate.

Signing Dt Specify the signing date

Probable Delivery Dt Specify the probable delivery date.

Promotion Select the promotion type from the drop-down
list.

Note: This field is displayed only if the lease
calculation method is Interest Rate.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. In the Requested section, there is a drop-down list adjacent to the Calculate button with
following options to auto calculate different Lease parameters based on the data provided.
Select the record you want to work with and from the drop-down option, select the option
you want system to calculate:

Table 7-23    Lease parameters

Lease Type Calculate Option

Rent Factor Calculate Payment

Calculate Gross Capitalized Cost

Interest Rate Calculate Payment

Calculate Interest Rate

Calculate Term

Calculate Lease Amount

5. Click Calculate. The system displays the requested calculation in the respective field.

• Itemization Sub Tab

• Trade-In Sub Tab

• Subvention Sub Tab

7.7.1 Itemization Sub Tab
The Itemizations sub tab enables you to add or verify any itemized amounts associated with
the application. The list of itemizations is determined by the product you select in the master
screen during the application entry process. The Itemizations sub screen displays an
itemization record of the amount financed, such as the cash price, cash down payment, trade-
in, unpaid cash price balance and so on. Information that was entered on the Itemization sub
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screen during the application entry process will appear in the Requested Amt column.
Information that you enter as an underwriter in the Approved Amt column will appear in the
Itemizations sub tab on the Underwriting screen.

Application request details need to be essentially entered in the itemization sub tab for pre-
screening to be successful. Else, the system displays error and application would not proceed
to the next level in work flow. The details of down payment, trade-in, insurance, fees etc. and
the total sale price are recorded under itemization.

To add or view itemizations

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Request > Itemizations sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-24    Itemization

Field Do this

Itemization View the itemization.

+/- View whether the itemized amount is added or
subtracted from the Lease amount.

Requested Amt Specify the requested amount.

Comment Specify a comment.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.7.2 Trade-In Sub Tab
The Trade-In sub screen enables you to add or verify any trade-ins associated with the
application. If there is any information regarding an itemized trade-in, use the Trade-In sub
screen to enter the details in the system. (This sub screen might already contain information
supplied during the application entry process.)

To complete the Trade-In sub screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Request > Trade-In.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-25    Trade-In

Field Do this

Trade-In

Asset Type Select the asset type.

Asset Sub Type Select the asset sub-type.

Year Specify the year of the asset.

Make Specify the make of the asset.

Model Specify the model of the asset.

Body Specify the body of the asset.

Identification # Specify the identification number.
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Table 7-25    (Cont.) Trade-In

Field Do this

Description View the asset description.

Valuation

Wholesale Amt Specify the wholesale value.

Base Retail Amt Specify the retail value.

Addons Amt (+) Specify the add ons value.

Pay Off Amt (-) Specify the payoff amount.

Total Amt = View the total value.

Valuation Dt Specify the valuation date.

Source Select the valuation source.

Valuation Supplement Specify the valuation supplement.

Edition Specify the valuation edition.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.7.3 Subvention Sub Tab
With the Subvention sub tab, available only for Lease, you can review the subvention
information from the application entry and calculate the subvention amount, as well as override
the calculated subvention amount. The participant’s information is automatically populated
based on the selected subvention plan.

To complete the Subvention sub screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Request > Subvention sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-26    Subvention

Field Do this

Subvention Plan section:

Plan Select the subvention plan.

Description View the subvention plan description.

Sub Plan Select the sub plan.

Sub Plan Description View the subvention sub plan description.

Subvention Type View the subvention type.

Include Check this box to include this record in
calculations on the Other Details sub section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.8 Decision Tab
If the application was initially approved automatically, the system displays its
recommendations on the Decision tab’s Approved section.
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If the application was initially rejected automatically, the system displays its reasons on
the Decision link’s Stipulation sub tab.

If you choose to approve or reject the Lease manually, you must manually select the
pricing (rule) set by the portfolio company for a specific product. The system validates this
pricing against the information in the System Recommendation sections. The information in
the Requested section comes from the application entry process and can be edited.

• If the data meets your approval, change the status of the application to either APPROVED
or REJECTED and enter any stipulations.

• If you reject the application, change the status to REJECTED and enter the reasons for the
adverse action on the Stipulations sub screen.
You can use the quick calculator provided with the drop-down list adjacent to the Calculate
button to calculate the required Lease parameters. You can also use the calculator
available in Tools section for completing this step. For detailed information on using the
Calculator tools, refer Tools chapter in the document.

To verify the application decision data

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision tab.

Figure 7-6    Decision - Lease

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-27    Decision

Field Do this

Pricing section

Current Check this box to indicate that this is the current
decision.

Pricing View the pricing.

Decision Dt View the decision date.
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Table 7-27    (Cont.) Decision

Field Do this

Underwriter View the underwriter id.

Status View the application status.

Sub Status View the application sub-status.

Approved section

Decision Term Specify the approved decision term.

Pmt Amt Specify the approved payment amount.

Note: If the system parameter Auto Calculate
PMT is set to Y in Setup > Administration >
System > System Parameter screen, the system
auto calculates the payment amount whenever
there is a change in Decision Term or Decision
Rate or Max Financed Amount fields.

Note: Once the payment amount is approved, it will be copied on to the What if Payment field in
the Summary sub screen of the Applicants Details screen.

Index Select the applicable index type from drop-down
list.

Index Rate Specify the approved index rate.

Decision Margin Rate Specify the approved decision margin rate.

Pricing Buy Rate View the pricing buy rate.

Approved Buy Rate View the approved buy rate which is by default
the Pricing Buy Rate displayed above. You can
also specify the required approved buy rate.

Rent Factor Specify the rent factor.

Note: This field is displayed only if the lease
calculation method is Rent Factor.

Buy Rent Factor View the buy rent factor.

Note: This field is displayed only if the lease
calculation method is Rent Factor.

Gross Capitalized Cost Specify the value of gross capitalized cost.

Capitalized Cost Reduction (-) Specify the value of capitalized cost reduction
which is the advance amount.

Adjusted Cap Cost (=) View the adjusted capitalized cost which is
calculated as Gross Capitalized Cost -
Capitalized Cost Reduction.

Residual % Specify the residual percentage.

Maturity Index Select the approved maturity index.

Note: This field is displayed only if the lease
calculation method is Interest Rate.

Maturity Margin Rt Specify the maturity margin rate.

Note: This field is displayed only if the lease
calculation method is Interest Rate.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. Click Select Pricing.
The system determines the best pricing match of all enabled Lease pricing strings in the
Setup menu and displays the results in the Pricing and Approved sections.

6. Quick Calculate
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In the Decision Information section, there is a drop-down list adjacent to the Calculate
button with following options to auto calculate different Lease decision parameters based
on the data provided. Select the required option from the drop-down list and click
Calculate:

Table 7-28    Quick Calculate

Lease Type Calculate Option

Rent Factor Calculate Payment

Calculate Residual Percent

Calculate Gross Capitalized Cost

Interest Rate Calculate Payment

Calculate Interest Rate

Calculate Term

Calculate Lease Amount

The system displays the requested calculation in the respective field.

7. Re-Score
A Re-Score button is available next to Calculate. Whenever any sensitive Financial or
Collateral information is amended in the Application, OFSLL displays a warning message
Scoring sensitive information is changed. Re-score the application. You need to click
on Re-Score to re-validate the grade and pricing accordingly.

The display of the warning message to Re-score the application can be controlled using
the respective System parameter. If the defined System Parameter is flagged Y, only then
the message is displayed.

If you are underwriting a Lease, record the following information on the Decision tab:

8. If you are approving the application, complete the Approved section with the values you
want to approve as an underwriter. You can update the default values that appeared when
you selected the pricing string in step 3. (The system calculator may be of use when
completing this section. For more information, refer the Tools chapter).

9. Click Calculate Tax. System calculates the Lease Sales and Usage tax for upfront
category which is billed during application funding. For more details, refer to Sales Tax
Calculation at Origination section in Appendix chapter.

• System Recommendation

• Stipulations Sub Tab

• Itemization Sub Tab

• Trade-In Sub Tab

• Rate Schedule Sub Tab

• Subvention Sub Tab

• Compensation Sub Tab

• Tax Details

7.8.1 System Recommendation
The System Recommendation sub screen displays the system generated Score, Decision and
Grade. You will also be able to view the request details of the application under Requested
section itself.
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A brief description of the fields in System Recommendation section are given below:

Table 7-29    System Recommendation

Field Do this

Score View the system recommended score.

Decision View the system recommended decision.

Grade View the system recommended grade.

A brief description of the fields in Requested section are given below:

Table 7-30    Requested

Field Do this

Requested Advance Amt View the requested advance amount.

Pmt Amt View the requested payment amount.

Term View the requested term (number of payments).

Requested Rate View the requested rate of interest.

Down Pmt% View the down payment percentage

Down Pmt View the down payment amount

Approx Prc View the approximate cash price

Promotion View the promotion type from the drop-down list.

Balloon Amt View the balloon amount.

Signing Dt View the signing date

Probable Delivery Dt View the probable delivery date.

7.8.2 Stipulations Sub Tab
The Stipulations sub screen allows to add any stipulations or reasons for adverse action you
want to attach to the application. Stipulations are items that need to be addressed before the
Lease can be funded.

If the application was automatically rejected during the application entry edits, the system
displays the automatically generated adverse action codes in this sub screen. If the application
is manually rejected by the Underwriter due to adverse action reasons received from bureau or
otherwise, the same can be recorded for each of the applicant.

In addition, you can enter comments against specific stipulations as required. Whenever a
Stipulation is marked as Not Applicable it becomes mandatory to specify the reason in
comments field. Else, system prompts for the reason while processing the application.

To add or view stipulations or reasons for adverse action

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Stipulations sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below.
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Table 7-31    Stipulations

Field Do this

Type Select the reason type. Type can be Stipulation
Reasons or Adverse Action Reasons and
Adverse Action Reasons can also be those
received from Bureau.

Name The system displays all applicant’s name in the
drop down list. You can select the name of the
applicant for whom adverse action reason needs
to be recorded. In case the stipulation reason is
at the application level, then select ALL.

Code Select the reason.

Description Specify the required description.

Stips Satisfied Use the Yes/No/NA buttons to indicate if you
verified the stipulation( s) in the Type field

Comment Specify the comment.

Verified By The system updates the user ID of the person
who verified the details

Verified Dt The system updates the date when the details
are verified.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

If your system is set up to manually load predefined stipulations, click the Load Stipulations
button (For more information, refer the following section, Loading Stipulations).

• Add Multiple

• Copying Stipulations

• Loading Stipulations

7.8.2.1 Add Multiple
The system enables you to add multiple records to stipulations using the Add Multiple option.

To add multiple stipulations

1. Click the drop down list adjacent to the Add Multiple button.

2. Select the check box against to the required stipulations. You can also select All to load all
the available stipulations.

3. Click Add Multiple.

4. If required, you can perform any of the Basic Actions mentioned in Navigation chapter.

7.8.2.2 Copying Stipulations
The system enables you to automatically transfer stipulations from previous decisions on the
Stipulations sub screen with the Copy Stipulations button. This is particularly useful when you
are rehashing an application and want to use the same stipulations as those in place for the
previous decision.

7.8.2.3 Loading Stipulations
The system supports the automatic generation of default stipulations on the Underwriting
screen’s Stipulations sub screen. The default stipulations can be maintained by company,

Chapter 7
Decision Tab

7-44



branch, product, state, application status and application sub-status. When the application
status changes (either manually and automatically), the system populates the maintained
stipulations with a Stips Satisfied indicator of No. You can review and update the stipulations
accordingly.

You have the option to manually load predefined stipulations by clicking the Load Stipulations
button on the Stipulation screen.

To load predefined stipulations

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Stipulations.

3. Click Load Stipulations. The system loads the default stipulations on the Stipulations sub
screen.

4. Use the Yes/No/NA buttons in the Stips Satisfied column to indicate if you verified the
stipulation(s) in the Type field

5. Click Save on the Stipulations sub screen..

7.8.3 Itemization Sub Tab
The Itemizations sub screen enables you to add or verify any itemized amounts associated
with the application. The list of itemizations is determined by the product you selected in the
master screen during the application entry process. The Itemizations sub screen displays an
itemization record of the amount financed, such as the cash price, cash down payment, trade-
in, unpaid cash price balance and so on. Information that was entered on the Itemization sub
screen during the application entry process will appear in the Requested Amt column.
Information that you enter as an underwriter in the Approved Amt column will appear in the
Itemizations sub screen on the Underwriting screen.

To add or view itemizations

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Itemizations sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-32    Itemization

Field Do this

Itemization View the itemization.

+/- View whether the itemized amount is added or
subtracted from the Lease amount.

Requested Amt Specify the requested amount.

Approved Amt Specify the approved amount.

Discount Rate Specify the discount rate.

Comment Specify a comment.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.8.4 Trade-In Sub Tab
The Trade-In sub screen enables you to add or verify any trade-ins associated with the
application. If there is any information regarding an itemized trade-in, use the Trade-In sub
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screen to enter the details in the system. (This sub screen might already contain information
supplied during the application entry process.)

To complete the Trade-In sub screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Trade-In sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-33    Trade-In

Field Do this

Trade-in section

Asset Type Select the asset type.

Asset Sub Type Select the asset sub-type.

Year Specify the year of the asset.

Make Specify the make of the asset.

Model Specify the model of the asset.

Identification # Specify the identification number.

Body Specify the body of the asset.

Description View the asset description.

Valuation section

Wholesale Amt Specify the wholesale value.

Base Retail Amt Specify the retail value.

Addons Amt (+) Specify the add ons value.

Payoff Amt (-) Specify the payoff amount.

Total Amt = View the total value.

Valuation Dt Specify the valuation date.

Source Select the valuation source.

Valuation Supplement Specify the valuation supplement.

Edition Specify the valuation edition.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.8.5 Rate Schedule Sub Tab
The Rate Schedule sub screen is only available for variable rate Lease and displays the rate
adjustment frequency information based on product setup.

To view the Rate Schedule sub screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Rate Schedule sub tab. Click View.
A brief description of the fields is given below:

Table 7-34    Rate Schedule

Field View this

Seq The rate adjustment sequence number.
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Table 7-34    (Cont.) Rate Schedule

Field View this

Adjustment Frequency Type The rate adjustment frequency type.

Period The rate adjustment period for the frequency.

# of Adjustments The number of rate adjustments for the
frequency.

7.8.6 Subvention Sub Tab
With the Subvention sub tab, available only for Lease, you can review the subvention
information from the application entry and calculate the subvention amount, as well as override
the calculated subvention amount. The participant’s information is automatically populated
based on the selected subvention plan.

To complete the Subvention sub tab

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Decision > Subvention sub tab.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-35    Subvention

Field Do this

Plan Select the subvention plan.

Description View the subvention plan description.

Sub Plan Select the sub plan.

Sub Plan Description View the subvention sub plan description.

Subvention Type View the subvention type.

Include Check this box to include this record in
calculations on the Other Details sub section

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. In Subvention Detail section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below.

Table 7-36    Subvention Detail

Field Do this

Subvention Detail section:

Participant View the participant.

Participant Type View the participant type.

Collection Method View the collection method.

Rate View the subvention rate.

Rent Factor View the rent factor

Calculation Method View the subvention calculation method.

Factor View the factor.

Calculated Amount View the calculated subvention amount.
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Table 7-36    (Cont.) Subvention Detail

Field Do this

Subvention Amount Specify the subvention amount.

Include View if the subvention is included in the
application or not.

Total Subvention Rate View the total subvention rate.

Total Subvention Amt View the total subvention amount.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

7. Select the Initialize button to reset the subvention amount to zero.

8. Select the Calculate button to calculate the subvention amount.

7.8.7 Compensation Sub Tab
The Compensation (Lease) sub tab records and displays the terms of compensation between
the finance company and the dealer for Lease transactions.

To complete the Compensation (Lease) sub screen

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click the Decision > Compensation sub tab.

3. On the Compensation sub screen’s Compensation section, select in the Compensation
Plan section the compensation plan you want to use from the drop-down list. Note that, the
compensation plan will use decision information to calculate compensation.

4. Click Load.
The system loads the following information on the Compensation sub screen:

Table 7-37    Compensation

Field Do this

Compensation section

Compensation Plan View the compensation plan.

Disbursement Method View the compensation payment method.

Calculation Method View the compensation calculation method.

Chargeback section

Paid Calc Method View the charge back calculation method (early
payoff).

Paid % View the percentage of charge back paid.

Paid Basis View the charge back paid basis.

Paid Term View the charge back paid term.

Paid Days View the charge back paid days.

Charge off Calc Method View the charge back calculation method (charge
off).

Charge off % View the charge back percentage (charge off).

Charge off Basis View the charge back basis (charge off).

Charge off Term View the charge back term (charge off).

Days View the charge back days (charge off).

Calculation section
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Table 7-37    (Cont.) Compensation

Field Do this

Spread Formula View the compensation spread formula.

Buy Rate Specify the buy rate.

Buy Rent Factor View the compensation buy rent factor.

Factor View the compensation factor.

Addl Factor View the additional compensation factor.

Max Spread View the maximum spread allowed.

Max Markup Or Percent View the maximum compensation Markup.

Flat Amt View the flat amount.

Compensation Amt View the compensation amount.

5. Make any necessary changes in the Approved Buy Rate and Maximum Financed
Amount fields in the Decision tab.

6. Click Calculate.
The system displays the details and amounts for this compensation plan.

7.8.8 Tax Details
When you click Calculate Tax on the Decision tab, the lease sales and usage tax are
calculated based on tax rules defined in setup screen. If there is any exemption for tax on the
current application, the same can be defined here so that the lease tax is not levied when the
application is funded.

Note:

Tax exemption is allowed only if the exemption option is selected both here and in
Setup screen (Setup > Administration > System > Sales Tax screen).

For information on defining lease tax exemption in this tab, refer to Exempt Sales Tax in
Decision/Contract tab section in Appendix chapter.

7.9 Customer Credit Limit tab
This tab is available only if the selected product has the Customer Credit Limit check box in
selected in Products setup screen (Setup > Products > Products).

Customer Credit limit in general refers to the maximum amount of credit that a financial
institution can extend to a prospective customer which can then be leveraged by an
underwriter while funding an application.

In Oracle Financial Services Lending and Leasing, you can define the Customer Credit Limit
during underwriting stage based on the customer credit worthiness or historical customer data.
Using this limit, applications can be funded up to the credit limit amount allowed. However,
application funding with or without customer credit limit is controlled based on the setup and
applications can still be funded with the normal process when a particular customer is not
allocated with any credit limit.

A customer credit limit facilitates for quick decisioning by an underwriter and also facilitates for
auto approval of accounts on-boarded from external system with basic validations. While
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approving, underwriter has to ensure that the sum of utilizations should always be equal to the
financed amount which can be distributed within applicants primary / secondary or business
categories.

A minimum of one application has to be funded to define customer credit limit for funding
subsequent applications and the defined information is updated into credit limit details. A credit
limit once defined can further be increased from servicing module by posting the required
transaction which is referenced in origination module during application funding.

On receiving a payment, the amount is reinstated to the credit limit balance which can be re-
used while funding next application. Similarly, the credit limit balance is also updated when
account is moved to VOID status. On reversing a payment, the Total Utilization of credit limit is
increased by the principal portion of the payment and decreased with the Available Amt field.
Also, the Suspended and Hold amount fields are increased and decrease based on the
respective transactions posted.

When two applications are being funded simultaneously (i.e. moving application to Approved
Funded status), the utilization amount will be considered for first application while the second
one will be on HOLD since there could be a difference in the available credit limit after funding.
In such a case, you need to re-hash the application, fetch the details in Origination > Decision
tab, (if required) increase credit limit from servicing module, and then proceed for funding.

While processing applications using Customer Credit Limit, the Update Customer Info (check
box in applicant tab) and Link to Existing Customer (check box in contract tab) are selected
by default for all the existing customers. This is to ensure the application details are
propagated to customer accounts.

On funding a new application for an existing customer using customer credit limit, the details
are updated into the existing customer details in the Servicing module. Also, while posting any
monetary transaction that results in increase of account maturity date, system auto validates if
the same is within the Customer Credit Limit Expiry date of any one or all of the customer(s)
who contributed for funding the Account. In case it is greater, system displays an error
indicating that the resulting Maturity date is greater than Customer Credit Limit Expiry date
and does not allow to post the transaction.

To define Credit Limit Details

1. Open Underwriting screen and load the underwriting application you want to work with.

2. Click Customer Credit Limit tab.
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Figure 7-7    Customer Credit Limit

3. Perform any of the Basic Operations mentioned in Navigation chapter. A brief description
of the fields are given below:

Table 7-38    Credit Limit Details

Field Do this

Relation Type View the relationship type. This field is pre-
populated with details from Applicant tab.

Customer # / Business # This field is displayed blank for new customer/
business and for an existing customer/business,
the details are populated from Servicing >
Customer Service > Customer details.

Name View the customer name. This field is pre-
populated with details from Applicant tab.

Max Limit Specify the value of maximum credit limit amount
that can be provided to the customer.

For new customer/business, the amount is pre-
populated based on selected pricing in Decision
tab for new applicant/ business. However, you
can override the amount by entering the required
value.

Total Utilized Amt View the total credit limit amount utilized for
previously funded applications.

Available Amt View the available credit limit amount on the
account which is the difference of Max Limit -
(Hold + Total Utilized + Suspended) amount.

Hold Amt View the credit limit amount on hold which is
based on the Hold transaction posted in
servicing.

Suspended Amt View the credit limit amount suspended which is
based on suspended transaction posted in
servicing.

Grade Select the required grade from the drop-down
list. There is no validation performed on the
selected grade and can be selected based on
customer credit worthiness.
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Table 7-38    (Cont.) Credit Limit Details

Field Do this

Max Late Charge Specify the maximum late charge amount.

Limit Expiry Select the credit limit expiry date from the
adjoining calendar. The expiry date is validated if
application is being funded based on customer
credit limit.

Limit Next Renewal Select the date on which the credit limit has to be
renewed from the adjoining calendar.

Application Utilization section - This section allows you to define the portion (either percentage or
amount) of credit limit utilization against the financed amount.

For example,

if the amount financed it 10,000 $ and percentage of Utilization for Primary is 80% then Utilized
amount should be 10,000*0.8 = 8000 $.

Similarly, if the percentage of Utilization for Spouse is 20% the Utilized amount should be
10,000*0.2 = 2000 $.

Note: On specifying either percentage or amount of utilization, the other field is auto calculated
based on financed amount.

% of Utilization Specify the percentage of credit limit utilization
allowed against each applicant (Customer and
business) added to the application.

Utilization Amt Specify the amount of credit limit utilization
allowed against each applicant (Customer and
business) added to the application.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

7.10 Master Account tab
The Master Account tab in Origination screen facilitates to categorize the current application to
be considered as Master Account or link the current application to another existing master
account in the system after funding. If the current application is considered as Master
Account, you can also define Payment Hierarchy for payment appropriation during servicing.

Master account here refers an account which has similar type of accounts of the same
customer grouped under one head. When there are multiple accounts of the same customer,
marking one of them as Master Account and grouping all the associated loan/line/lease
accounts under an Individual customer/Business in the system helps to generate consolidated
statement, make payments, manage ACH, generate payoff quote, post due date change and
extension transitions.

For example, grouping of all loan accounts under one master account of a customer, or
grouping of lease accounts funded with same contract terms during the current financial year.

To define Master Account Details

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Master Account tab.

3. In the Master Account Details, click Edit. You can also perform any of the Basic Operations
mentioned in Navigation chapter.
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Figure 7-8    Master Account

4. Do one of the following:

• Master Account - Check this box to mark the current Application as Master Account.
After funding the application, system populate the Master Account number same as
Account number under the customer to be identified as Master Account in Servicing.
If the Account details are received from external system through Onboarding process
and the application is already marked as Master Account, then the same Account # is
populated in Master Account # field once the application is funded.

• Link to Existing Master Account - If there is already an existing Master Account
defined for the customer, select the same from drop-down list to associate the current
application to be a part of that account after funding. The list is populated with values
in the format: Relationship Type - Title - Master Account #.

• Linked Account - If there is an account to be linked to the current application to have
one-to-one mapping, select the same from drop-down list. The accounts are listed in
format Customer ID - Title - Account #.

– The list is populated with those Accounts which are associated with Customer (i.e.
added as an applicant) and the Link to Existing Customer option is checked.

– However, this list does not include Master Accounts and accounts which are
already associated with other Accounts (i.e. already linked to some other account).

On funding the application, both the accounts (newly created and existing) are
interlinked and system updates the Linked Account field with Account # respectively.

Note:

If account is created using Account Onboarding Service, the
LinkedAccountXrefNumber element available under ApplicationData
parent element, can be used to indicate Linked Account Xref number to link
to Associated Account if both Master and Associated Accounts are in a
single payload.

System performs the following edits before linking the accounts:
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– Ensure that the Billing Cycle and Due day of current application is same as the
Linked Account Billing Cycle and Due Day. However this is not validated if both
accounts are of Same Billing Cycle.

– If the current application is to be linked to a Master Account, ensure that the
Product/Funding Type of both current application and Master Account are same
and also belongs to same Company.

– The Current and Linked Account belongs to same Company.

• Payment Hierarchy - The field is enabled only on selecting the above Master
Account check box. Select the required Hierarchy Definition to be used for payment
appropriation from the drop-down list. The list is populated with all the pre-defined and
enabled hierarchy definitions maintained Setup > Administration > Users > Payment
Hierarchy screen. The Hierarchy Definition selected here is propagated to Customer
Service > Account Details > Additional Details section.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

7.11 Bureau Tab
The Bureau tab displays the credit report (if pulled) for an applicant. If there is a need for
another pull for any applicant, it can be done here manually using the New Request section.

If there are any adverse comments received from the Bureau, system displays them under
Exceptions/ Comments section against the specific Bureau record to alert the User. Following
are some of the reasons:

1. Application Indicates Potential Fraud

2. Bureau Indicates Social Security Number Variance

3. Duplicate Application Exists

4. Bureau Indicates a Possible Current Delinquency

5. Bureau Indicates Bankruptcy

6. Bureau Indicates Consumer Statement

7. Bureau Indicates a Possible Repossession

8. Bureau Reports OFAC hit

9. Bureau Reports Applicant as Deceased

10. Potential Delinquencies for Auto Loans in Past 12 Months

11. Customer Rate (APR) Exceeds the State Usury Rate

12. Open Consumer Credit Counselling

The reasons will also be displayed in the Summary tab in Bureau details under Exceptions /
Comments section.

To verify the credit bureau data using the Bureau tab

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Bureau.
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Figure 7-9    Bureau

3. In the Bureau Details section, view the following information:

Table 7-39    Bureau Details

Field View

Type The credit bureau request type.

Bureau The credit bureau.

# The credit bureau request number.

Status The status of credit bureau request.

Dt The credit bureau request date.

Report The credit bureau report type.

Credit Bureau Reorder# The credit bureau reorder number.

App Ind If selected, indicates that a bureau was pulled for
an application.

4. In the Applicant/Customer Detail section, view the following information:

Table 7-40    Applicant/Customer Detail

Field Do this

Type View the relation type.

First Name Specify the first name.

MI Specify the middle name.

Last Name Specify the last name.

Status View the credit bureau request status.

Birth Dt Specify the date of birth.
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Table 7-40    (Cont.) Applicant/Customer Detail

Field Do this

SSN Specify the social security number.

Note: If the organizational parameter
UIX_HIDE_RESTRICTED_- DATA is set to Y, this
appears as a masked number; for example,
XXX-XX-1234.

Suffix Select the generation.

Include Debt Select to include credit bureau information in the
Liabilities section of the Summary sub screen.

Populate Debt Select to load debt information from the credit
bureau in the Liabilities section of the Summary
sub screen.

Address Type Select the address type.

Country Select the country.

Address # Specify the building number.

City Specify the city.

State Select the state code.

Street Pre Select the street pre type.

Street Name Specify the street name.

Street Type Select the street type.

Street Post Select the street post type.

Apt # Specify the apartment number.

Address Line 2 Specify the address line 2.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

Phone Specify the phone number.

5. In the Report Header section, view the following information:

Table 7-41    Report Header

Field View

Bureau The bureau.

First Name The first name.

MI The middle initial.

Last Name The last name.

SSN The social security number.

Note: If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXX-XX-1234.

Birth Dt The birth date.

Note: The SSN and Birth Dt fields in Report Header section are displayed in red if there is a
mismatch in the respective data present in the above Applicant/Customer Details section.

Report Dt The report date.

Onfile Dt The on file date.
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Table 7-41    (Cont.) Report Header

Field View

Credit Report Id The credit report id.

Best Match The best match.

6. Click Bureau Report.
The system parcels out the details from the credit bureau report in the Bureau screen’s sub
tabs (Summary 1, Summary 2, Tradelines, Public Records, Collections, Fraud
Messages, Inquiries, Also Known As, Consumer Statements, and Credit Scores).

7. Click Summary 1 sub tab.

8. You can view the following information:

Table 7-42    Summary 1

Field View

Trades Records of extended installment payments,
mortgage and revolving credit, as detailed in the
credit bureau report.

Bankruptcy The total number of times the applicant has
applied for Chapter 7, Chapter 11 and Chapter
13 bankruptcies, recently and throughout life.

Past Due The total number of times the applicant has been
past due on payments by 30, 60, or 90 days in
the last year, two years, and throughout life.

Public Records Number of legal actions, including liens, public
records, and judgments over the course of the
applicant’s life, as well as any that are currently
open.

Collection Trades referred to an outside vendor for
collection.

Credit Scores View the FICO and bankruptcy scores.

Statistical Trade Ages Ages of the oldest and newest trades, as well as
the average age of the open and total trades.

Derogatory Trades Tradelines that an action other than being late
was reported; this includes collections,
repossessions, charge offs, and bankruptcies.

9. Click Summary 2 sub tab.

10. You can view the following information:

Table 7-43    Summary 2

In this section View

Trades Records of extended credit for auto, bank, credit
card, retail, Lease finance, and sales finance
Lease, as detailed in the credit bureau report.

Inquiries Requests for a credit report regarding Lease in
the Trades section over the last six months, as
well as total requests over 6, 12, and 24-month
periods, as well as the newest and oldest
request.
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Table 7-43    (Cont.) Summary 2

In this section View

Balance The total balance of retail and bank trades, as
well as the high balance of each.

Open Derogatory The following information for all of the customer’s
open trade lines: the shortest and longest period
of time (in months) since the customer’s most
recent minor derogatory (30-60 days late), major
derogatory (90- 180 days late), and derogatory
(bankruptcy, repossession, or charge off).

Derogatory The following information for all of the customer’s
total trade lines (open and closed): the shortest
and longest period of time (in months) since the
customer’s most recent minor derogatory (30-60
days late), major derogatory (90-180 days late),
and derogatory (bankruptcy, repossession, or
charge off).

11. Click Tradelines sub tab to view information about trade lines, such as the creditor’s
name, trade’s status, type and code and balance information.

12. View the following details:

Table 7-44    Tradelines

Field View

Creditors Name The creditors name.

Status The status of the tradeline.

Type The type of tradeline, such as bank, first
mortgage, travel card, and so on.

Type Code The code for the type of tradeline.

Past Due Amt The past due amount

Balance The balance of the tradeline.

Balance Dt The balance date.

Open Dt The date the tradeline was opened.

History Dt The trade line’s history date.

History Data The trade line’s history data.

30 The number of times the tradeline was 30 days
past due.

60 The number of times the tradeline was 60 days
past due.

90 The number of times the tradeline was 90 days
past due.

Creditors Subscriber # The creditor’s subscriber number.

Mop The method of payment.

Account # The account number.

Credit Limit The credit limit.

Term Pmt Amt The term payment amount.

High Balance The high balance of the tradeline.

Reported Dt The reported date.

Duplicate If selected, the tradeline is a duplicate.
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Table 7-44    (Cont.) Tradelines

Field View

Special Exclusion If selected, the tradeline is a special exclusion.

13. Click the Public Records sub tab to view information about public records, including each
one’s type, status, and amount, as well as the date the record was filed and resolved.

14. View the following details:

Table 7-45    Public Records

Field View

Record Type The record type.

Status The status.

Amount The amount.

Filed Dt The filed date.

Satisfied Dt The satisfied date.

15. Click the Fraud Messages sub screen to view information about fraudulent attempts to
use the applicant’s credit.

16. Click the Inquiries sub screen to view all the credit reports for the applicant in reverse
chronological order.

17. View the following details:

Table 7-46    Inquiries

Field View

Inquirer Name The inquirer’s name.

Inquirer Subscriber # The inquirer’s subscriber number.

Inquirer Industry Code The inquirer’s industry code.

Inquiry Dt The inquiry date.

Rate Shopping If selected, the inquiry concerned rate shopping.

Duplicate If selected, if the inquiry was a duplicate.

18. Click the Also Known As sub screen to view other names used by the applicant.

19. Click the Consumer Statements sub screen to view statements that the applicant has
issued to the credit bureau.

20. Click the Credit Scores sub screen to view the score model, the score factor, and the
score returned from the credit bureau report.

This section consists of the following topics:

• Printing the Credit Bureau Data as a Text/PDF Report

• Requesting a Credit Bureau Report Manually

7.11.1 Printing the Credit Bureau Data as a Text/PDF Report
To print the credit bureau data as a text or PDF report

1. Open the Underwriting screen and load the underwriting application you want to work with.
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2. In the Underwriting screen, click Bureau.

3. In the Bureau Report tab, the system displays the report in text format. You can also view
the report in PDF format by selecting PDF option as View Report.

Note:

Google Chrome does not support search functionality in the PDF format of the
report. Hence you have to enable the ad-hoc plug-in in chrome to use the search
facility.

4. In the Print Report section, click Print Report to send the information to the default printer.

7.11.2 Requesting a Credit Bureau Report Manually
The Credit Bureau Summary screen enables you to manually request a credit pull. Information
from a manual credit pull can be used to validate an application.

To manually request a credit bureau report

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Bureau tab.

3. In the Bureau Details section click Add.

4. Specify the following information:

Table 7-47    Bureau Details

Field Do this

Applicant Select the applicant.

Spouse Select the applicant’s spouse (if applicable).

Bureau Select the credit bureau.

Report Select the credit bureau report type.

5. Click Create Request.

The system displays this information in the Bureau Details section.

Note:

If you are requesting a report from Experian Credit Bureau for Premier Attribute
Consumer report, you can do so without impacting the consumer FICO score. To
facilitate the same, the Soft Pull check box is to be selected in Bureau Details
section. This option is available only when the system parameter
EXP_PA_SOFT_PULL_IND is enabled in the System Parameters screen and
Bureau is selected as EXP with Report as PREMIER ATTRIBUTE in the Bureau
Details section.

6. Select Include Debt and Populate Debt in the Applicant/Customer Detail section to
populate the Liability section on the Applicants link’s Summary sub screen with data from
the credit bureau pull.
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7. If you want to receive a copy of a previously pulled credit bureau report, enter the credit
bureau reorder number in the Credit Bureau Reorder # field on the Bureau Details
section. This enables you to receive a previously pulled credit report.

8. In the New Request section, click Submit Request.

The system displays the latest status of the currently requested bureau report in the Bureau
Details section. When the report pull process is complete, the Status field in the Bureau Details
section changes from PENDING to COMPLETED.

7.12 Collateral Tab
Having selected and loaded an application, you can view the information about the collateral of
the Lease.

The Collateral link opens screens with information regarding any collateral associated with an
application. Depending on the type ofLease, collateral can be a vehicle, home or something
such as major household appliances. The Collateral tab is unavailable if this is an unsecured
Lease.

To verify information about the collateral

1. Open the Underwriting screen and load the application you want to verify.

2. Click the Collateral tab.
Depending on the type of collateral, information about the vehicle, home, or other type of
collateral appears.

If you are entering an unsecured Lease, the Collateral link is present but inactive; in which
case, skip this step.

3. In the Collateral Details section (This is information that was recorded during the
application entry process or gathered during the credit pull.)

To enter collateral information

1. On the Underwriting screen, click Collateral. If the collateral is a vehicle, the Collateral link
displays information about the vehicle.

Figure 7-10    Collateral Vehicle
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2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-48    Collateral Information

Field Do this

Existing Asset Check this box to indicate that the vehicle is an
existing asset.

Existing Asset ID View the existing asset identification number.

Primary Check this box if this is the main asset on the
application.

Compute Sales Tax Check this box to include the collateral for
computing sales tax. If not selected, then the
collateral details are not shared to external
system and is excluded from sales tax
computation.

Asset Class Select the asset class.

Asset Type Select the asset type.

Sub Type Select the asset sub type.

Status Select the asset status.

Type and Description

Select Make and Model Select the make and model of the vehicle from
drop-down list.

Year Specify the year of the vehicle.

Age View the age of the vehicle

Make Specify the make of the vehicle.

Model Specify the model of the vehicle.

Body Specify the body of the vehicle.

Registration # Specify the vehicle registration number.

Identification # Specify the vehicle identification number.

Description View the vehicle description.

Condition Select the vehicle condition.

Address

Country Select the country.

Address Select the country.

Address # Specify the apartment number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

City Specify the city.

State Select the state.

County Select the county.
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Table 7-48    (Cont.) Collateral Information

Field Do this

Usage / Rental Details (Cycle)
The below Usage / Rental sections are displayed only if the current Collateral is either of type
VEHICLE or HOUSEHOLD GOODS AND OTHER COLLATERAL and the billing is based on Lease
Usage or Rental type.

For more information on how OFSLL handles Usage based leasing, refer to Appendix : Usage
Based Leasing chapter and for Rental based leasing, refer to Rental Agreement section in
Application Entry chapter.

Usage / Rental Cycle Select the frequency of billing the asset from the
drop-down list and click on Load Details button.
If details are maintained for the selected billing
frequency in Setup > Products > Asset Types >
Usage/Rental Details screen, the same is auto
populated and can be modified in this screen.

This field is enabled only for USAGE agreement
type.

Min Usage per cycle View/specify the minimum usage value of the
allowed range.

Max Usage per cycle View/specify the maximum usage value of the
allowed range.

Base Rental Amount View the calculated Base Rental Amount
populated from Rental Agreement tab. This field
is applicable for Rental/Usage Rental agreement
type.

Security Deposit View the security deposit amount paid upfront for
the term. This field is applicable for Rental/Usage
Rental agreement type.

Discount % View/specify the percentage of discount
exempted from final billing.

Discount Amount View the flat discount amount allowed upfront
from the final billing. This field is applicable for
Rental/Usage Rental agreement type.

Usage Rollover/ Advance View/select the type of asset usage calculation
as one of the following:
• ROLLOVER (remaining usage balance is

carried forward to next cycle)
• NO-ROLLOVER (remaining usage balance

is not carried forward)
• ROLLOVER AND ADVANCE (remaining

usage balance is carried forward to next
cycle + total usage limit for current cycle can
be utilized upfront)

• ADVANCE (total usage limit for current cycle
can be utilized upfront)
Note: For Rental based lease agreement,
only non rollover usage method is
applicable.

Reset Frequency View/specify the reset frequency of the billing
cycle. This field is available for ROLLOVER,
ADVANCE and ROLLOVER AND ADVANCE
methods of asset usage billing.
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Table 7-48    (Cont.) Collateral Information

Field Do this

Elastic Term Calc Method View the system predicted term remaining to
reach the asset usage life which is calculated by
one of the following methods as per current
usage pattern.
• ACTUAL - here the current details updated/

received is treated as the final record for
usage term calculation.

• AVERAGE - here the average of usage
details received in previous cycles are
considered for usage term calculation.

Excess Rent Collection Method If you have selected the Agreement Type as
USAGE RENTAL, view the Charge Matrix
selected as one of the following type to derive
the Excess Rent Collection Method:
• TIERED (billing is based on the defined

Usage/Rental Charge Matrix). This is the
default value for Rental/Usage Rental
agreement type.

• NON-TIERED (system automatically
chooses the applicable slab based on the
final usage value)

Usage / Rental Calculation

Calc Method View/select the calculation method as one of the
following from the drop-down list.
• TIERED (billing is based on the defined

Usage/Rental Charge Matrix). This is the
default value for Rental/Usage Rental
agreement type.

• NON-TIERED (system automatically
chooses the applicable slab based on the
final usage value)

Usage / Rental Receipt

Usage / Rental Details View/select the Usage / Rental details as one of
the following from the drop-down list.
• INCREMENTAL (Details updated/received is

considered as incremental record and is
updated as new record in Servicing >
Collateral > Usage History section without
modifying existing record)

• ACTUAL (Details received with latest end
date is considered for billing and is updated
in Servicing > Collateral > Usage History
section). This is the default value for Rental/
Usage Rental agreement type.

Usage Details (Life)

The details maintained in this section is used to calculate EXCESS USAGE FEE in payoff quote
and termination transactions.

Start View/specify the start unit of asset usage.

Base View/specify the base units.

Extra View/specify the extra usage units.

Total View/specify the total usage units.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
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Interface with VINTEK (If interface is installed)

Using the Vintek interface, the system retrieves the year, make, model and body of the vehicle
when you choose Vehicle Details. This time saving feature reduces data entry errors. Using the
VIN entered in the Identification Number field, the system populates following fields in the Type
& Description section:

• Year

• Make

• Model

• Body

If the Vintek interface is unable to retrieve information based on the VIN entered in the
Identification Number field, the system displays an error message

If the collateral is a home, the Collateral link displays information about the home.

Figure 7-11    Collateral Home

1. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-49    Collateral

Field Do this

Existing Asset Indicates that the vehicle is an existing asset.

Existing Asset ID View the existing asset identification number.

Primary Select if this is the main asset on the application.
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Table 7-49    (Cont.) Collateral

Field Do this

Compute Sales Tax Check this box to include the collateral for
computing sales tax. If not selected, then the
collateral details are not shared to external
system and is excluded from sales tax
computation.

Asset Class Select the asset class.

Asset Type Select the asset type.

Sub Type Select the asset sub type.

Occupancy Select owner occupancy type.

Identification # Specify the vehicle identification number.

Address section

Country Select the country.

Address # Specify the home number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

State Specify the state.

County Select the county.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

City Specify the city.

Type and Description

Census Tract/BNA Code Specify census tract/BNA (block numbering area)
code.

MSA Code Specify the metropolitan statistical area (MSA)
code.

GEO Code Specify the geographical code for the property.

Condition Select the condition of the home.

Description Specify a description of the home.

Select Make and Model Select the make and model from the drop-down
list

Year Specify the year when the property was built.

Age View the age of the home.

Make Specify the make of the home.

Model Specify the model of the home.

Width Specify the asset width.

Length Specify the asset length.

Area Specify the area of the collateral

PO# Specify the asset purchase order number.

Legal Description Specify the legal description.

Lot Specify the asset lot.

Sub Division Specify the asset sub division.

Parcel ID Specify the parcel id of the home.

Metes-Bounds Check this box to indicate the home is
considered Metes-Bounds.
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Table 7-49    (Cont.) Collateral

Field Do this

Flood Zone Check this box to indicate the home is in a flood
zone.

1098 Not Required Check this box to indicate that the home does
not require 1098

Deed Details

Construction permit Dt Specify the date on when the construction is
permitted.

Deed Dt Specify the date on when the deed is issued.

Deed Place Of Issue Specify the place where the deed is issued.

Properties Boundary from East Specify the boundary of the property from the
east side.

North Specify the boundary of the property from the
north side.

West Specify the boundary of the property from the
west side.

South Specify the boundary of the property from the
south side.

Vacation Ownership Details

Billling Check this box to indicate if the asset is
considered for billing.

Due Amt Account Type Select one of the following account type from the
drop-down list to indicate on which account this
asset is to be considered for billing.
• Current Account
• Linked Account
• Master Account

Note: If Billing option is checked and the Due
Amt Account Type is selected as Current/Linked/
Master Account, then the billing batch job posts
the transactions based on Asset Billing Rate
setup in Current account / Linked Account of
current Account / Master Account of current
Account respectively.

Trade Eligible This check box is selected by default and
indicates that the asset is eligible for trade.

If checked (Trade Eligible = Y) then Asset Status
is marked as INACTIVE during Trade. If
unchecked (Trade Eligible = N) Asset status is
marked as ACTIVE.

Consolidate Points at Master Check this box to indicate that point can be
consolidated at master account level. For more
details, refer to Consolidate Points at Master
section.

Points Consolidation Type Select the type of points consolidation option
from drop-down list. This field is used to identify
the assets at Associated accounts to consolidate
the points.

Consolidate Points at Master

Chapter 7
Collateral Tab

7-67



If Consolidate Points at Master option is checked, system consolidates the asset level
points at Master Account of the associated account provided the following conditions are
satisfied:

• The same Points Consolidation Type is selected for associated account.

• The status of asset is ACTIVE.

• The status of account is available and enabled in ACC_STATUS_POINT_CONS_CD
lookup type.

• The asset expiry date is greater than GL date (asset is not expired).

Points consolidation is done in following scenarios:

• When new account is added under a Master Account by UI, Funding process, API,
Onboarding, Multi Account onboarding, and/or Master Account Maintenance
Transaction.

• Account Status Change

• During Current Account Level Asset Maintenance updates.

– Collateral POST/PUT/GET Web Services

– Collateral Create/Update File uploads

– Collateral Maintenance from UI

– Add New Asset Transaction

– Substitution of asset Transaction

To Consolidate Points at Master, following validations and update options are provided:

• Lookup code Account Statuses for Points Consolidation determines which
Accounts with which status are to be considered for point's consolidation.

• Batch job which updates the consolidated points at Master Account level only if the
Expiration Date of Asset of Actual Asset at associated account is less than the GL
date. This batch job is scheduled to run before the billing batch job to update the actual
points that needs to be considered for Billing.

• Points are maintained at actual asset level and any changes done at Master account
level asset points does not flow down to the Actual Asset.

• In case of an update at Master Account level Asset Point's and subsequently any
change in actual asset at current account, system recalculates the points and
overrides the points at master account.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

3. If the collateral is any other, the Collateral link displays information about that collateral.
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Figure 7-12    Collateral-other

4. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-50    Collateral

Field Do this

Existing Asset Check this box to indicate that the vehicle is an
existing asset.

Existing Asset ID View the existing asset identification number.

Primary Check this box if this is the main asset on the
application.

Compute Sales Tax Check this box to include the collateral for
computing sales tax. If not selected, then the
collateral details are not shared to external
system and is excluded from sales tax
computation.

Asset Class Select the asset class.

Asset Type Select the asset type.

Sub Type Select the asset sub type.

Status Select the asset status.

Select Make and Model Select the make and model of the vehicle from
drop-down list.

Year Specify the year of the vehicle.

Age View the age of the vehicle

Make Specify the make of the vehicle.

Model Specify the model of the vehicle.

Body Specify the body of the vehicle.
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Table 7-50    (Cont.) Collateral

Field Do this

Registration # Specify the vehicle registration number.

Identification # Specify the vehicle identification number.

Description View the vehicle description.

Condition Select the vehicle condition.

Address

Country Select the country.

Address # Specify the apartment number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.

State Select the state.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

City Specify the city.

County Select the county.

Usage / Rental Details (Cycle)
The below Usage / Rental sections are displayed only if the current Collateral is either of type
VEHICLE or HOUSEHOLD GOODS AND OTHER COLLATERAL and the billing is based on Lease
Usage or Rental type.

For more information on how OFSLL handles Usage based leasing, refer to Appendix : Usage
Based Leasing chapter and for Rental based leasing, refer to Rental Agreement section in
Application Entry chapter.

Usage / Rental Cycle Select the frequency of billing the asset from the
drop-down list and click on Load Details button.
If details are maintained for the selected billing
frequency in Setup > Products > Asset Types >
Usage/Rental Details screen, the same is auto
populated and can be modified in this screen.

This field is enabled only for USAGE agreement
type.

Min Usage per cycle View/specify the minimum usage value of the
allowed range.

Max Usage per cycle View/specify the maximum usage value of the
allowed range.

Base Rental Amount View the calculated Base Rental Amount
populated from Rental Agreement tab. This field
is applicable for Rental/Usage Rental agreement
type.

Security Deposit View the security deposit amount paid upfront for
the term. This field is applicable for Rental/Usage
Rental agreement type.

Discount % View/specify the percentage of discount
exempted from final billing.

Discount Amount View the flat discount amount allowed upfront
from the final billing. This field is applicable for
Rental/Usage Rental agreement type.
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Table 7-50    (Cont.) Collateral

Field Do this

Usage Rollover/ Advance View/select the type of asset usage calculation
as one of the following:
• ROLLOVER (remaining usage balance is

carried forward to next cycle)
• NO-ROLLOVER (remaining usage balance

is not carried forward)
• ROLLOVER AND ADVANCE (remaining

usage balance is carried forward to next
cycle + total usage limit for current cycle can
be utilized upfront)

• ADVANCE (total usage limit for current cycle
can be utilized upfront)

Note: For Rental based lease agreement, only
non rollover usage method is applicable.

Reset Frequency View/specify the reset frequency of the billing
cycle. This field is available for ROLLOVER,
ADVANCE and ROLLOVER AND ADVANCE
methods of asset usage billing.

Elastic Term Calc Method View the system predicted term remaining to
reach the asset usage life which is calculated by
one of the following methods as per current
usage pattern.
• ACTUAL - here the current details updated/

received is treated as the final record for
usage term calculation.

• AVERAGE - here the average of usage
details received in previous cycles are
considered for usage term calculation.

Excess Rent Collection Method If you have selected the Agreement Type as
USAGE RENTAL, view the Charge Matrix
selected as one of the following type to derive
the Excess Rent Collection Method:
• USING USAGE MATRIX
• USING RENTAL MATRIX

Usage / Rental Calculation

Calc Method View/select the calculation method as one of the
following from the drop-down list.
• TIERED (billing is based on the defined

Usage/Rental Charge Matrix). This is the
default value for Rental/Usage Rental
agreement type.

• NON-TIERED (system automatically
chooses the applicable slab based on the
final usage value)

Usage / Rental Receipt
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Table 7-50    (Cont.) Collateral

Field Do this

Usage / Rental Details View/select the Usage / Rental details as one of
the following from the drop-down list.
• INCREMENTAL (Details updated/received is

considered as incremental record and is
updated as new record in Servicing >
Collateral > Usage History section without
modifying existing record)

• ACTUAL (Details updated/received is
considered as latest record and is updated
in Servicing > Collateral > Usage History
section with Active/ current status as Y).
This is the default value for Rental/Usage
Rental agreement type.

Usage Details (Life)
The details maintained in this section is used to calculate EXCESS USAGE FEE in payoff quote
and termination transactions.

Start View/specify the start unit of asset usage.

Base View/specify the base units.

Extra View/specify the extra usage units.

Total View/specify the total usage units.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Valuations Sub Tab

• Tracking Sub Tab

• Vacation Ownership tab

• Seller Tab

• Usage Charge Matrix sub tab

• Rental Charge Matrix sub tab

7.12.1 Valuations Sub Tab
The Valuation sub tab contains information about the value of the asset. The Values section
enables you specify the value of the asset. The Addons section records information about any
add ons associated with the collateral.

To complete the Valuations sub tab

1. Click the Valuations sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-51    Valuations

Field Do this

Value section

Current Select if this is the current valuation.
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Table 7-51    (Cont.) Valuations

Field Do this

Valuation Dt Specify the valuation date.

Source Select the valuation source.

Currency Select the currency based on which the valuation
is to be done.

Edition Specify the valuation edition.

Supplement Specify the valuation supplement.

Whole Sale

Lease Currency Wholesale Base Amt Specify the Lease currency wholesale value.

Wholesale Base Amt Specify the wholesale value.

Usage Specify the usage value; that is, the monetary
effect that the current mileage has on the value
of the vehicle.

Retail

Retail Base Amt Specify the retail value.

Addons Amt (+) View the add-ons value.

Usage Value Amt (+) Specify the usage. This pertains to Lease and
usually is entered as the current mileage on the
vehicle.

Total Value Amt (=) View the total value.

Lease Currency Retail Base Amt View the Lease currency retail value.

Lease Currency Addons Amt(+) View the Lease addons.

Lease Currency Usage Value Amt (+) View the Lease currency usage value.

Lease Currency Total Value Amt (=) View the Lease total value.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. In the Addons Section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 7-52    Addons

Field Do this

Description Select the description for the attribute.

Value Specify the value of the attribute.

Amount Specify the add-on amount.

Lease Currency Amount Specify Lease currency amount.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
Complete the Addons/Attributes, Value, and Amt fields for each of the asset’s add-ons and
attributes on the application.

7.12.2 Tracking Sub Tab
The Tracking sub screen enables you to record further information associated with the
collateral. What items you choose to track are setup during implementation.

To track attributes for the collateral

1. Click Tracking sub tab.
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2. On the Tracking sub screen, click Load Details.

3. In the Tracking Items section, select the item you want to track.

4. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-53    Tracking Items

Field Do this

Tracking Item View the tracking type.

Disposition Select the disposition.

Start Dt Specify the tracking start date.

End Dt Specify the tracking end date.

Follow up Dt Specify the next follow-up date.

Enabled Select to track the information from the start date
in the Start Dt field.

Comment Specify any comments regarding the tracking
item.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

6. Complete the Tracking Item Details section by entering information about a parameter in
the corresponding the Value field.

7.12.3 Vacation Ownership tab
In the Vacation Ownership sub tab you can capture and maintain Timeshare specific collateral
details of an account. This tab is displayed only for Home collateral and allows to maintain only
one record for the selected account.

In Vacation Ownership or Timeshare industry, points represent monetary equivalent value and
in a points-based timeshare ownership system, members/owners use the allotted points to
exchange/trade collaterals. OFSLL uses these points for Asst Billing calculations while deriving
the transaction amount as detailed in Setup > Asset Billing Rate screen.

Also in Vacation Ownership or Timeshare industry, Tiers are used to classify a membership
into different levels based on total points at Master Accounts. Each level of membership offers
more perks than previous level. OFSLL supports points-based Tier Calculation at Master
Account level using the Formula parameters in Setup > User Defined Parameters screen.

Data in Vacation Ownership tab can also be populated from the following options:

• Create and Update Collateral Upload files

• Application Update Service

To maintain Vacation Ownership Elements for an account

1. Click Vacation Ownership sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.

3. In the Vacation Ownership Elements section, view or edit the following information:
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Table 7-54    Vacation Ownership Elements

In this field View this

Club Name Select the Club Name from the drop-down list.

Points Specify the points up to two decimal digit.

Billing Points View the auto populated billing points.

If the Asset Usage Type Sub Code is selected as
FULL, this field is populated with total Points
available in Points field.

If the Asset Usage Type Sub Code is selected as
HALF, this field is populated with total Points/2
available in Points field.

First Year Proration Select the check box for first year proration.

Resort Identifier Select the Resort Identifier from the drop-down
list.

Association Id Select the Association Id from the drop-down list.

Building Select the Building from the drop-down list.

Room/Unit Type Select the Room/Unit Type from the drop-down
list.

Unit Select the Unit from the drop-down list.

Week Select the Week from the drop-down list.

Site of Inventory Select the Site of Inventory from the drop-down
list.

Phase Number Select the Phase Number from the drop-down
list.

Usage Type Select the Usage Type from the drop-down list.

Usage Start Date Select the Usage Start Date from adjoining
calendar.

Plus Membership Type Check this box to indicate Plus Membership
Type.

PR Marking Check this box to indicate PR Marking.

Signature Grand Father Check this box to indicate Signature Grand
Father.

Club Indicator Check this box to indicate Club Indicator.

Expiration Date of Asset Select the Expiration Date of Asset from
adjoining calendar.

This date is used for Tier Calculation and Point
Consolidation in the system.

Asset Travel Date Select the Asset Travel Date from adjoining
calendar.

Resale Indicator Check this box to indicate Resale.

On disabling this check box system considers
Asset Billing Points and Grand Father Points for 
Tier Calculation using formula Parameters.

Grand Father Points Specify the Grand Father Points.

These points are used for Tier Calculation in the
system using formula parameters
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Table 7-54    (Cont.) Vacation Ownership Elements

In this field View this

Additional Attributes - This section consists of additional 15 configurable fields as indicated below

5 check boxes - Membership 1-5 Opt

5 drop-down lists - Other Attribute 1-5

5 Calendar fields - Other Attribute 5-10

4. Perform any of the Basic Actions mentioned in Navigation chapter.

Tier Calculation

Based on the value defined for Expiration Date of Asset, Resale Indicator, and Grand Father
Points, OFSLL supports the following types of Tier calculations at Master Account level using
pre-defined formula parameters in Setup > User defined Parameters screen.

Table 7-55    Tier Calculation

Type Formula Parameter Calculation

Total Tier points at the Master
account

$ASE_TIER_POINTS Sum of Asset Billing Points where
Resale Indicator is N and
Expiration Date of Asset is
greater than GL Date.

Total Grand Father Points at the
Master Account

$ASE_GRAND_FATHER_POINT
S

Sum of Grandfather Points where
Resale Indicator is N and
Expiration Date of Asset is
greater than GL Date.

Note: For a non Master Account, system uses Master Account # to pick-up all Associated Accounts.

This section consists of the following topic:

• Tracking Attributes sub tab

7.12.3.1 Tracking Attributes sub tab
The Tracking Attributes screen enables you to link information to collateral that is not tracked
by default in the system. These attributes are loaded when user loads the tracking attributes
from Collateral > Collateral (Home) >Tracking tab.

To maintain the Tracking Attributes

1. Click Tracking Attributes sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.

3. Complete Tracking section by entering the requested parameter in the Value field.

4. Save the changes.

7.12.4 Seller Tab
The Collateral link’s Seller Details tab enables you to enter the seller details of the collateral of
the Lease.

To enter the Seller details

1. Click the Seller Details tab.
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2. Perform any of the Basic Operations mentioned in Navigation chapter.

Figure 7-13    Collateral Seller - Lease

A brief description of the fields is given below:

Table 7-56    Seller Details

Field Do this

Seller Information section

Seller Type Select the seller type.

Seller Name Specify the seller name

Nationality Select the seller’s nationality.

National ID/ Reg # Specify the national identification number or
registration number.

Authorized Signatory Specify the authorized signatory of the seller.

Seller Address section

Mailing Select if this is the mailing address. Only one
address entry can be marked as the mailing
address.

Current Select if this is a current address. The mailing
address must be marked as current.

Country Select the country code.

Address # Specify the address number.

Address Line 1 Specify the first address line.

Address Line 2 Specify the second address line.
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Table 7-56    (Cont.) Seller Details

Field Do this

State Select the state.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Select the zip extension.

City Specify the city.

Phone Specify the telephone number.

Extn Select the telephone extension.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

7.12.5 Usage Charge Matrix sub tab
The Usage Charge Matrix sub tab allows you to define and maintain different chargeable slabs
based on the combination of Billing Cycle and Charge Type. The details maintained here are
used for billing calculation based on a particular asset usage.

On clicking Initialize in Rental Agreement tab, the information in this sub tab is auto-populated
based on details maintained in Asset Type setup. For more information about field details, refer
to Usage Charge Matrix section in Setup guides.

7.12.6 Rental Charge Matrix sub tab
The Rental Charge Matrix sub tab allows you to define and maintain different chargeable slabs
based on the combination of Billing Cycle, Rental Duration, Charge Per Cycle and Charge
Type. The details maintained here are used for billing calculation based on a particular asset
usage.

On clicking Initialize in Rental Agreement tab, the information in this sub tab is autopopulated
based on details maintained in Asset Type setup. For more information about field details, refer
to Rental Charge Matrix section in Setup guides.

7.13 Comments Tab
When using the Underwriting screen, you can add/delete comments to an application at any
time in the underwriting process by using the Comments screen.

Whenever an application is decisioned by a proxy user, a system generated comment with
timestamp is inserted in the comments tab in the format <User 1> actioned as proxy for
Underwriter <User2>. Here, User 1 refers to the logged in user who has acted on behalf of
User2, who is the concerned Underwriter. The concerned Underwriter’s name will also be
selected in Application section > Proxy for Underwriter field.

To add comments

1. Click Comments tab.
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Figure 7-14    Comments

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-57    Comments

Field Do this

Alert Check this box to make the comment appear on
the Customer Service screen Alert section

Type Select the type of comment you are adding.

Sub Type Select the sub type of comment you are adding.

Comment Specify your comment.

Comment By The system displays your user ID.

Comment Dt The system displays commented date and time
stamp.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topic:

• Deleting Comment(s)

7.13.1 Deleting Comment(s)
You can delete REGULAR type comments displayed in the Comments sub tab.

To delete a comment

1. Select the row which consists of the comment and click Delete from the actions.

2. Click Yes to confirm delete in the warning message displayed.
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7.14 Tracking Tab
When using the Underwriting screen, you can add tracking attribute information to an
application at any time in the underwriting process by using the Tracking Attributes screen.

To enter the tracking attributes

1. Click Tracking tab.

Figure 7-15    Tracking

2. On the Tracking Attributes screen, click Load Tracking to load the tracking attributes.

3. Select the item you want to track.

4. Click Edit to edit the following information:

Table 7-58    Tracking Attributes

Field Do this

Sub-Parameter View the sub-parameter

Parameter View the parameter.

Value Specify the information about the corresponding
Value field.

5. Save changes you made to the account.

This section consists of the following topic:

• Field Investigation Sub Tab

7.14.1 Field Investigation Sub Tab
The Field Investigation link enables lending institutions to perform field investigations and verify
an applicant’s contact points (address and employment information, for example) and
credentials (such as asset details). Clients can chose the details to be verified (address,
employment, asset or any combination of the three), as well as the verifying agency.
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With the Underwriting screen’s Field Investigation screen, you can select which details from
application entry are to be verified. The verifying agency performs a field investigation of the
details and responds to the lending institution with either XML or a text file. The details are
entered in the system for an underwriter to review when making a decision.

1. Click Field Investigation sub tab.

2. In Field Investigation section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 7-59    Field Investigation

Field Do this

Applicant Select the applicant from the adjoining drop-
down list.

Verification Type Select the verification type from the adjoining
drop-down list.

Verification Agency Select the verification agency from the adjoining
drop-down list.

Status Select the status from the adjoining drop-down
list.

Spoke to Specify the name of the person applicant spoke
to.

Call Dt Specify the call date

# of Attempts Specify the number of attempts made.

Result Select the result from the adjoining drop-down
list

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. In Verification Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 7-60    Verification Details

Field Do this

Verification Match Check the box if the verification has matched.

Remarks Specify remarks, if any

5. Perform any of the Basic Actions mentioned in Navigation chapter.

7.15 Document Tab
The Document tab allows you to view documents attached to the application in the form of GIF
files, PDF files, DOC files, XLS files and TXT files and add comments regarding a selected.

To view a document attached

1. Click Document tab.
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Figure 7-16    Document

2. In the Application Document section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below.

Table 7-61    Application Document

Field Do this

Document Type View the document type.

Comment Specify any comments regarding the document.

Table 7-62    Application Document

Field View this

Document Sub Type The document sub type.

Version The version. (Version numbers will be
incremental by batch job, first version will start
with 1.0.)

Page # The page number.

Document File Type The document file type.

Tracking # The tracking number of the document.

Docket # The docket number of the document.

Location The location of the of the document.

Received Dt The effective date of the document.

Effective Dt The effective date of the document.

Expiry Dt The expiration date of the document.

Comment Any comments regarding the document.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

4. Click View Document.
The system opens a browser to display the actual document (which browser appears
depends on what type of document you selected and what browsers are set up to work in
conjunction with your system).

This section consists of the following topic:
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• Checklist Sub Tab

7.15.1 Checklist Sub Tab
The Checklist sub tab enables you to view tasks performed during the underwriting process.

To view the underwriting Checklist screen

1. Click Document > Checklist.

2. If the Checklist section is empty, click Load Checklist in the Checklist section.

3. In the Checklist Actions section, click Regular sub tab.

4. In Checklist Actions section, complete the tasks listed in the Checklist Action column.

5. Use the Yes/No/NA buttons in the Yes No NA column to indicate whether you completed
the task or not.

6. Use the Comment field to add remarks regarding any of the tasks, if you choose.

7. When you are finished completing the tasks, choose Complete in the Checklist section.

8. Click Save.

9. In the Checklist Actions section, click the Documents sub tab.

10. In the Documents section, select the record you want to work with and click View in the
Details column.

11. In the Documents section, view the following information:

Table 7-63    Documents

Field Do this

Action View the action to be performed.

Document Type View the document type.

Document Sub Type View the document sub type.

Status Select the status of the action.

Response Use the Yes/No/NA buttons to indicate whether
or not you completed the task.

Comment Specify comment.

7.16 Verification Tab
The system can be configured to automatically validate portions of an application when you
attempt to change its status. The results of this data check appear on the Verification link’s
Edit screen as an Error, a Warning, or an Override.

If it is an Error, the system will not allow you change the application’s status and approve the
Lease until you fix all the errors.

If it is a Warning, the system enables you to change an application’s status without correcting
the matter. While you should still investigate the problem, Warning messages are of a lesser
importance than Error messages.

If it is an Override, the system displays a dialog box informing you that an override is needed;
your responsibility level does not have the authority required to process this step. (Choose Yes
on the dialog box to move the application to the queue of the user with the required authority.)
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The system can be configured to verify different sets of information; for example, the system
could check one set of data when checking application entries for completeness and another
when approving auto Lease. Each one of these edit types has its own set of edit details.

Note:

The Edit Details section’s errors and warnings are created during the setup process.

This section consists of the following topics:

• Edit Sub Tab

• Audits Sub Tab

• History Sub Tab

7.16.1 Edit Sub Tab
To complete the Edits section

1. Open the Underwriting screen and load the application you want to work with.

2. Click Verification > Edits.

Figure 7-17    Verification

3. In the Edits screen’s Edit Type section, select the type of edit you want to verify.

4. Click Check Edits.
The system checks the data for the verification process selected in the Edit Type section
and displays the results in the Edit Details section.

The Edit Details section contains the following display only information:

Table 7-64    Edit Details

Field View this

Edit Name The edit.
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Table 7-64    (Cont.) Edit Details

Field View this

Result The result.

Expected Value The expected value.

Actual Value The actual value.

Override Responsibility The override responsibility, if an override is
required.

5. In the Edit Details section, view the verification results and begin making corrections on
the Underwriting screen. Remember, edits resulting in ERROR must be corrected. Edits
resulting in WARNING can be by passed.
The system begins processing the credit application.

7.16.2 Audits Sub Tab
The Audits screen is a display only screen that enables you track changes to the contents of
predetermined fields (which fields are determined during set up). For example, the Audits
screen can be configured to monitor when the contents of the Status and Sub Status is
changed. The Audits screen lists the field that was changed, who made the change, when the
change was made, and the old and new values in the field.

To view the Audits

1. Open the Underwriting screen and load the application you want to work with.

2. Click Verification > Audits.

3. In the Audit Details section, view the following display only information:

Table 7-65    Audit Details

Field View

Record Id The record identifier for the record changed.

Field The field which was changed.

Old Value The old value of the column which was changed.

New Value The new value of the column which was
changed.

Changed By The user code who made the change.

Changed Date The date and time when the change was made.

7.16.3 History Sub Tab
You can track the time it took a user to complete each stage of the application process with the
History section. It displays:

• The date and time when an application changed status / sub status

• The user who changed the status / sub status

• Responsibility of the user who changed the status / sub status

• The elapsed time of how long an application was in a particular status / sub status.

1. To view the History Open the Underwriting screen and load the application you want to
work with.
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2. Click Verification > History. In the Application Status History section, view the following
display only information:

Table 7-66    Application Status History

Field View this

Status The application status.

Sub Status The application sub status.

User The user name.

Start Dt The date and time when the application moved to
that status.

End Dt The date and time when the application moved
from that status.

Elapsed Time The elapsed time between the status change.

Responsibility The Responsibility of the current user while
performing application status change.

7.17 Correspondence Tab
Ad-hoc correspondence enables you to include information from applications in document
templates you create yourself without manually transferring the data. Ad-hoc documents can
be generated as either Microsoft Word or PDF files.

Ad-hoc correspondence can be viewed on the Correspondence link’s Correspondence screen
when you have opened an account. The screen enables you to generate a new letter or view a
previously generated letter.

This section consists of the following topics:

• Correspondence Sub Tab

• Letters Sub Tab

7.17.1 Correspondence Sub Tab
To generate an ad hoc correspondence

1. Open the Underwriting screen and load the application you want to work with.

2. Click Correspondence > Correspondence.
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Figure 7-18    Correspondence

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-67    Correspondence

Field Do this

Correspondence Select the correspondence you want to
generated.

ID System displays the correspondence ID.

Date System displays the correspondence generation
date.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
The Documents section displays all the types of documents available for the type of
correspondence you selected.

5. In the Documents section, view the following information for each document:

Table 7-68    Documents

Field View this

Document ID The document ID.

Document The document description.

Recipient The recipient description.

E-Form Source The e-form source.

Source Type The source type.

Selected If selected, indicates that this document is
selected to be included in the correspondence.

Generated If selected, indicates that the system generated
the document.

6. In the Documents section, select the correspondence you want to view.
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7. The Document Elements section displays the elements the system used to generate the
correspondence. You view the following information:

Table 7-69    Document Elements

Field Do this

Element Type View the element type.

Element View the element description.

Content Specify/view the value of the element.

• Click All to view all elements in the correspondence.
-or-

• Click User Defined, to view user-defined elements in the correspondence.

8. In the Document Elements section, click User Defined and complete the Content fields
for the Document Element fields you want to include in the correspondence.

9. In the Document Elements section, click Save.

10. In the Documents section, click Generate.
The system locks the information included in the correspondence and prevents it from
being changed.

11. In the Document Elements section, click View.
The system displays a PDF of the ad hoc correspondence.

This section consists of the following topic:

• Recipient Details Sub Tab

7.17.1.1 Recipient Details Sub Tab
The recipient details sub tab facilitates you to send ad-hoc correspondence to Applicants,
Customers, Producers, and Others as either Fax or Email.

To add recipient details

1. Open the Underwriting screen and load the application you want to work with.

2. Click Correspondence > Recipient Details.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 7-70    Recipient Details

Field Do this

Recipient Select the recipient from the drop-down list. The
list displays the following options:
• Applicant
• Customer
• Producer
• Others

Note: Based on the type of recipient selected the
other correspondence options are displayed for
selection.
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Table 7-70    (Cont.) Recipient Details

Field Do this

Mode Select the mode of correspondence from the
drop-down list. The list displays the following
options:
• Fax
• Email

Note: When the recipient is selected as
Applicant, the Mode is defaulted to Email.

Type Based on the recipient selected, the following
type of correspondence is listed for selection:
• When the recipient is selected as Applicant,

you can select the Applicant Type from the
drop-down list and Type as either EMAIL/
ADHOC. The Mode is defaulted as Email.

• When the recipient is selected as
Customer / Producer, you can select the
Mode as either FAX/EMAIL and Type as
FAX/ ADHOC or EMAIL/ADHOC
respectively.

• When the recipient is selected as Others,
you can select the Mode as either FAX/
EMAIL and Type as ADHOC only.

FAX/Email Specify the FAX/Email details for
correspondence.

Comments Specify additional information as comments.

4. In the Recipient Details section, click Save.

5. Click Send to FAX/Email the correspondence details to the specified recipients.
System validates the correspondence details and generates a PDF document through BI
Publisher with the Correspondence details. The same is emailed to the specified recipient
as an attachment and a system generated comment is updated in Comments Tab. The
correspondence consists of following header details::

Table 7-71    Correspondence details

Alert Type & Subtype Comment Comment By Comment Date

N System Generated <Type>
<Correspondence
type> sent to
<Recipient Type>
through < Mode>
to <'Email' id>

Logged in user Current System
date with time
stamp

7.17.2 Letters Sub Tab
The Letters link enables you to generate letters using predefined letter templates for Lease.

Letters can be sent in hard copy or Email / Fax. Among the two options provided for each of
these options, you can select the required mode for sending letters.

• When Letters option is selected the correspondences generated are displayed in a table
below with a button View Letter.
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• When Fax radio button is selected, the correspondence table displays all correspondence
including those in Fax or email formats in the table below.

In addition to the above, a section for recording Recipient details opens below. On clicking
Add you can specify recipient details, Mode, Type, provide comments and Save the same.

Comments captured will be appended to Fax / Email sent to recipient. You will then need to
click on the Send in the action block for email / fax to be sent from OFSLL. In case the
correspondence generation is dependent on any job run, then on click of Send system
displays an error message Fax / Letter not generated. Please try sending later; else event
successful message is displayed.

On the Underwriting screen, these predefined correspondences are as follows:

• Decision Letter

• Adverse Action Letter

• Adverse Conditional Letter

To generate letters on the Underwriting screen

1. Open the Underwriting screen and load the application you want to work with.

2. Click Correspondence > Letters.

3. In the Letters screen, select the type of letter you want to generate (as either Letters/Fax),
and click View Letter.
Note the following:

• If you select DECISION FAX/EMAIL, and click View Letter, the system displays the
decision letter.
The predefined Decision letter is automatically sent after an application receives a
status of APPROVED, REJECTED, or CONDITIONED on the Underwriting screen.

The DECISION FAX/EMAIL is available for Lease (fixed and variable rate).

• If you click ADVERSE ACTION LETTER, and click View Letter, the system displays
the adverse action letter.
The predefined Lease Adverse Action letter is automatically sent to the producer after
a configurable number of days when an application receives a status of REJECTED on
the Underwriting screen.

The Adverse Action letter is available for Lease (fixed and variable rate).

• If you click CONDITIONAL ADVERSE ACTION LETTER , and click View Letter, the
system displays the adverse conditional letter.
The predefined Conditional Adverse Action letter is automatically sent to the producer
a configurable number of days after an application receives a status of CONDITIONED
on the Underwriting screen.

The Conditional Adverse Action letter is available for Lease (fixed and variable rate).

4. In the Recipient Details section, you can send the ad-hoc correspondence. You can
specify the following details:
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Table 7-72    Recipient Details

Field Do this

Recipient Select the recipient from the drop-down list. The
list displays the following options:
• Applicant
• Customer
• Producer
• Others

Note: Based on the type of recipient selected the
other correspondence options are displayed for
selection.

Mode Select the mode of correspondence from the
drop-down list. The list displays the following
options:
• Fax
• Email

Note: When the recipient is selected as
Applicant, the Mode is defaulted to Email.

Type Based on the recipient selected, the following
type of correspondence is listed for selection:
• When the recipient is selected as Applicant,

you can select the Applicant Type from the
drop-down list and Type as either EMAIL/
ADHOC. The Mode is defaulted as Email.

• When the recipient is selected as
Customer / Producer, you can select the
Mode as either FAX/EMAIL and Type as
FAX/ ADHOC or EMAIL/ADHOC
respectively.

• When the recipient is selected as Others,
you can select the Mode as either FAX/
EMAIL and Type as ADHOC only.

FAX/Email Specify the FAX/Email details for
correspondence.

Comments Specify additional information as comments.

5. In the Recipient Details section, click Save.

6. Click Send to FAX/Email the correspondence details to the specified recipients.
System validates the correspondence details and generates a PDF document through BI
Publisher with the Correspondence details. The same is emailed to the specified recipient
as an attachment and a system generated comment is updated in Comments Tab. The
correspondence consists of following header details:

Table 7-73    Correspondence details

Alert Type & Subtype Comment Comment By Comment Date

N System Generated <Type>
<Correspondence
type> sent to
<Recipient Type>
through < Mode>
to <'Email' id>

Logged in user Current System
date with time
stamp
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7.18 Tools Tab
The Tools tab calculates the payment amount, term, interest rate, Lease amount, amortization
schedule and allows for the printing of a report.

For detailed information on using the tools, refer Tools chapter in the document.

7.19 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Application for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Application. The Review Request tab supports iterative review of
selected Application and also to process the review with multiple reviewers.

Note:

To complete the below mentioned tasks for an Application Review Request, use
Review Request tab available in the Origination (Application Entry, Underwriting and
Funding) screens.

In this chapter, you will learn how to compete the following tasks:

• Filter and View Review Requests

• Create and Send Review Request

• Reviewing a Request

• Responding to Review Request

• Reassign Review Request

• E-mailing Review Request

• Closing Review Request

• Complete Review Request

7.19.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

• Comment History Section

Query Section

The Query section enables you to filter records based on User and type of review requests
using any of the following options:
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The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 7-74    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 7-75    Action Section

Action Options Descriptions

Open Application Displays the Application Entry screen with the
Application details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.

Email Section
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The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 7-76    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Origination screen displays the following information for each
record:

Table 7-77    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Application # The Application number which needs review.

Application Status The Application status of the request being
reviewed.

Applicant Applicant’s name in the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Reason Stated reason in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.

During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.
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The Comment History section also allows you to know the actually reviewer when an
Application review request is forwarded to multiple reviewers and is reviewed or completed by
second or third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 7-78    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.

7.19.2 Create and Send Review Request
The review request tab primarily allows you to flag an Application for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.
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Figure 7-19    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 7-79    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Application # Select the Application to be reviewed from the
drop-down list. The following fields are auto-
populated based on selection:

Application Status

Applicant

Phone

Address

Email

Reason Select the purpose for request from drop-down
list.
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Table 7-79    (Cont.) Review Requests

In this field View this

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

7.19.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Application # link opens the Review Request tab.

Figure 7-20    Review Request-DashBoard

To review requests
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

Figure 7-21    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Application. The Application details are displayed in Application Entry >
Summary tab.

4. Review the details in particular to the details specified in the comment (if any).

7.19.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.
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Figure 7-22    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

7.19.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.
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Note:

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 7-23    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

7.19.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

7.19.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

7.19.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Origination > Simple Application Entry / Application Entry / Underwriting / Funding screen
and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.

The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.
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8
Funding

Once the application has been entered and approved in Oracle Financial Services Lending and
Leasing, the next step is to make a funding decision. This chapter consists of the following
section:

• Introduction

• Funding (an overview)

• Funding Screen’s Master Screen

• Summary Tab

• Applicants Tab

• Business tab

• Request Tab

• Decision Tab

• Customer Credit Limit tab

• Master Account tab

• Bureau Tab

• Contract Tab

• Collateral tab

• Comments Tab

• Tracking Tab

• Document tab

• Verification Tab

• Correspondence Tab

• Escrow Analysis Tab

• Tool Tab

• Review Request

8.1 Introduction
At this stage of the Lease origination process, the application has been entered into Oracle
Financial Services Lending and Leasing and approved manually by an underwriter or by the
system. The next step is to view and complete the contract information and make a funding
decision to finance or reject the application. This is accomplished by using the Funding screen.

This chapter explains how to:

• Load an application on the Funding screen

• Change the status of the application to begin funding process

• Verify the applicant information
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• View the credit pull and underwriting information

• Verify the collateral

• Add comments and tracking attributes

• Complete the Contract screens

• View an application’s contract edits

• Audit changed fields and status history

• Change the status at the end of the funding process

8.2 Funding (an overview)
In Oracle Financial Services Lending and Leasing, the funding process follows these basic
steps:

1. Open the Funding screen and load the application you want to work with.

2. In the Funding screen’s Applications master screen, Change the status of the application
to APPROVED - VERIFYING.

3. Using the Funding screen’s Applicants link, view and verify information about the applicant
(data recorded from the Application Entry screen). This includes verifying the applicant’s
actual address and employment information.

4. Using the Funding screen’s Decision link, view and verify information supplied during the
credit bureau pull and underwriting process. This is display only information and cannot be
edited.

5. Using the Funding screen’s Collateral link, view and verify information regarding the
collateral for the application.

6. Using the Funding screen’s Contract link, complete the truth-in-lending information.

7. In the Funding screen’s the Applications master screen, change the status to FINAL
DOCUMENT CHECK.

8. Using the Funding screen’s Verification link, view any errors and warnings that prevent the
status change.

9. Make changes to the application data that correct the errors until you can change the
status.

When the system changes the status of the application to FINAL DOCUMENT CHECK, it
sends the application to a supervisor or Lease officer queue where it is viewed and verified.
After this, the application’s status is changed to APPROVED - VERIFIED. If the supervisor/
Lease officer decides to fund the Lease, he or she will change status of the application to
APPROVED - FUNDED.

Loading an Application on the Funding screen

The first step in the funding process is to open the Applications form and manually or
automatically load the application you want to work with. You can manually select an
application using the Search tab’s Criteria and Results screens. If your system is configured to
load applications based on work queues, use the Queue field in the Quick Search section.

Refer the chapter Searching for an Application for more information on the following:

• Using Search Criteria screen

• Using Quick Search section

• Using Result screen
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• Loading an application

8.3 Funding Screen’s Master Screen
The Funding screen’s master screen displays information from the Application Entry and
Underwriting screens, such as the application number, product and producer. It also contains
the Status field that allows you to change the status/sub status of the application and begin the
funding process.

Figure 8-1    Funding

For details on this screen refer Applications section in Underwriting chapter.

After opening the Funding screen and loading the application you want to work with, you must
change its status to APPROVED - VERIFYING before you can begin the funding process. This
allows you to begin working with the application.

To change the status and begin work on the application on the Funding screen

1. Open the Funding screen and load application you want to verify.

2. In the Funding screen’s Applications master screen, use the Status field to select
APPROVED - VERIFYING.

3. Click Save on the Funding screen.
You can now begin making changes to the application.

Funding an Application

After you have verified the application, entered the contract information and completed the
contract edits, the application is ready to be funded. Applications can be approved
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automatically or manually. To manually fund an application, change the status to APPROVED -
FUNDED.

After an application is funded, the Lease origination cycle is over. The system moves the
application to the Lease servicing module (Customer Service form) where it receives an
account number. The system also automatically creates a check requisition for the funded
account.

Funding tasks

1. Load the application on the Funding form

2. Change the status and initiate Funding process

3. Verify the applicant information

4. Complete Contract (5) details

5. Verify the documents

6. Generate letters

7. Attempt to change the application status

8. Verify edits

9. Complete Funding

After you approve the application, the information on the Decision tab is unavailable. The
application remains in this status of Approved - Verified until a user (usually a supervisor)
changes the status to Approved - Funded. When the status is changed to Approved - Funded,
the account is created.

8.4 Summary Tab
The summary screen provides a unified view of the application details without navigating to the
respective screens/ sub-tabs.

Using this screen, the user can view the applicant details, asset details, ratios (only for Primary
Applicant), trade-In, requested details, approved details, itemization, decision history, alerts,
comments, and checklist details in the respective section.

To view the Summary

1. Open the Funding screen and load the application you want to work with.

2. Click Summary.
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Figure 8-2    Summary-Lease

For details on this screen refer Summary Tab section in Underwriting chapter.

8.5 Applicants Tab
Having selected and loaded an application, you can use the Applicants link to view information
about the applicant (s). This is information that was recorded on the Application Entry screen
or gathered during the credit pull. You can edit the data from the Application Entry screen at
anytime in the following steps. Remember to save your work with each change. Information
from the credit bureau pull is available to view only.

To verify information about an applicant

1. Open the Funding screen and load the application you want to work with.

2. In the Funding tab, click Applicants.

3. In the Applicants Details section, select the applicant you want to verify and click Edit.
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Figure 8-3    Applicant

For details on this screen refer Applicant Tab section in Underwriting chapter.

8.6 Business tab
If this application is an SME Lease (defined in the Applications section Class field as SMALL
BUSINESS), the Business Applicant link appears on the Funding link bar. This link displays the
small business information recorded on the application entry process. You can edit the Funding
screen at anytime in the following steps. Remember to save your work with each change.

If there is no business information associated with the application, the Business Applicant link
is unavailable.

For more information about the individual fields in this section, see the Application Entry
chapter.

To verify business information from the Business Applicant link

1. Open the Funding screen and load the application you want to work with.

2. Click Business Applicant.
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Figure 8-4    Business

For details on this screen refer Business Tab section in Underwriting chapter.

8.7 Request Tab
System displays the calculated Payment, Interest Rate, Term and Lease Amount in the
Request tab.
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Figure 8-5    Request

For details on this screen refer Request Tab section in Underwriting chapter.

8.8 Decision Tab
With the Decision tab, the system displays information gathered during the underwriting
process. Depending on the type of application you are working with, system displays Lease
information. On Clicking Calculate, the user can calculate the Lease amount, rate, term, and
payment.

The fields on the Decision screens and sub screens are described in detail in the Underwriting
chapter.
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Figure 8-6    Decision

For details on this screen refer Decision Tab section in Underwriting chapter.

8.9 Customer Credit Limit tab
This tab displays the customer credit limit details captured during the underwriting process and
is validated during application funding. Depending on the type of application you are working
with, system displays Lease information.
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Figure 8-7    Customer Credit Limit

For details on this tab, refer Customer Credit Limit tab section in Underwriting chapter.

8.10 Master Account tab
The Master Account tab in Origination screen facilitates to categorize the current application to
be considered as Master Account after funding or link the current application to another
existing master account in the system.

To define Master Account Details

1. Open the Underwriting screen and load the underwriting application you want to work with.

2. Click Master Account tab.

Figure 8-8    Master Account

Chapter 8
Master Account tab

8-10



For details on this screen refer Master Account tab section in Underwriting chapter.

8.11 Bureau Tab
The Bureau tab displays the credit report (if pulled) for an applicant. If there is a need for
another pull for any applicant, it can be done here manually using the New Request section.

To verify the credit bureau data using the Bureau tab

1. Open the Funding screen and load the underwriting application you want to work with.

2. Click Bureau.

Figure 8-9    Bureau

For details on this screen refer Bureau Tab section in Underwriting chapter.

8.12 Contract Tab
The screens associated with the Contract link are the core of the funding process. They allow
you to perform the important task of completing the truth-in-lending details. These screens
include information mandated by Regulation Z; information about the financed amount, the
payment schedule, the total of these payments, the finance charge, the resulting annual
percentage rate (calculated according to Federal/Central bank guidelines; that is, within 125%
of the Treasury OCC calculated APR) for the conventional Lease, and internal rate of return for
Islamic Lease. Use the Lease packet to supply the required information.

In completing the truth-in-lending details on the Contract link, you will enter Lease information.
The truth-in-lending details must be completed before a Lease can be funded.

The tabs opened from the Contract link share the following sub tabs:
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• Contract (2)

• Repayment

• Itemizations

• Trade-In

• Subvention

• Insurances

• ESC

• Escrow

• Compensation

• Proceeds

• Disbursement

• Fees

• ACH

• Coupons

• References

• Real Estate

• PDC

You can use the quick calculator provided with the drop-down list adjacent to the ‘Calculate’
button to calculate the required Lease parameters. You can also use the calculator available in
Tools section for completing this step. For detailed information on using the Calculator tools,
refer Tools chapter in the document.

While working with the Contract tab for Lease applications, you can either enter the contract
details manually or make use of the Suggest option which auto populates the contract and
payment details.

On clicking the Suggest option,

• System loads the details of 1st instrument available in Instrument drop-down list.

• Updates the contract date as current GL post date using which all the payment calculations
are done.

• Populates decision level contract parameters and Verified By field with User Code.

• Calculates the payment amount and Sales Tax (if the COMPANY parameter
XSL_TAX_INTERFACE is INTERNAL). However, the Suggest option is not available for
external interface (VERTEX) since the calculation is handled outside the system.

Since in one click all the required contract information is populated to fund the application, this
option helps to improve operational efficiency. But however, this option is not available for
Rental based lease applications and if the contact instrument is already loaded.

To enter the contract details

1. Open the Funding screen and load the application you want to work with.

2. On the Funding screen, click the Contract tab.

• If the application you opened is for a Islamic Lease, the Lease screen appears.

3. Using the information in the contract packet, complete the Contract section.
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Figure 8-10    Contract-Lease

(The system calculator may used when completing this section. For more information, see
the Tools chapter.)

4. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-1    Contract

Field Do this

Contract section

Contract Dt Specify the contract date.

Instrument Select the required instrument from the drop
down list and click on Load Instrument Details.

Amt Due at Signing Enter the prepaid amount.

Total of Pmts (Estimated) Enter the estimated total of payments.

Due Day Specify the due day.

1st Pmt Dt Specify the first payment date.

Maturity Dt Specify the maturity date.

Index Select the applicable index type from drop-down
list.

Note: If the lease calculation method is selected
as Rent Factor, then Flat Rate Index type is
applicable by default.

Index Rate Specify the approved index rate.

Contract Margin Rate Specify the contract margin rate.

Contract Rate Specify the contract rate.

Balloon Method View the balloon payment method.

Note: This field is displayed only if the lease
calculation method is Interest Rate.
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Table 8-1    (Cont.) Contract

Field Do this

Balloon Amt Specify the balloon amount.

Note: This field is displayed only if the lease
calculation method is Interest Rate.

Security Deposit Specify the security deposit amount.

Gross Capitalized Cost Enter the gross capitalized cost.

Capitalized Cost Reduction (-) Enter the cap cost reduction.

Adjusted Cap Cost (=) Enter the adjusted cap cost.

Residual % View the residual percentage.

Residual Value (-) Enter the residual value.

Depreciation Value (=) Specify the depreciation value.

Rent Charge (+) Enter the rent.

Rent Factor View the rent factor.

Note: This field is applicable only if the lease
calculation method is selected as Rent Factor.

Total of Base Pmts (=) Enter the total of payments.

Lease Term (/) Enter the term.

Base Payment (=) Enter the payment amount.

Estimated Sales Tax (+) Enter the sales tax amount.

Sales Tax View the sales tax percentage.

Estimated Pmt (=) Enter the payment amount percentage.

Rcvd Dt Specify the date on which deposit is received.

Verified Dt Specify the contract verification date.

Verified By View the user id who verified the contract.

Depreciation section
The depreciation details defined in Setup > Contract > Lease screen are auto populated in this
section and can be modified as required. The same is used for asset depreciation calculation when
the batch job TAMDEP_BJ_121_01 (DEPRECIATION RATE PROCESSING) is executed.

Depreciation Start Dt System auto populates the contract date as the
default date for Depreciation Start Date. You can
enter the required depreciation start date from
the adjoining calendar. Ensure that date selected
is not earlier than lease contract date or greater
than account maturity date.

Depreciation accounting is done from this date
onwards and is calculated till the time asset is
associated with this Account.
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Table 8-1    (Cont.) Contract

Field Do this

Depreciation Method View / Select the asset depreciation method to
be used for calculation as one of the following
from the drop-down list.
• FLAT RATE: This method is used to

depreciate the asset over a fixed time using
a fixed rate. This method of calculation is
similar to Written Down Value Method
(Diminishing Balance Method / Reducing
Installment Method). On selecting this
option, the details specified in Contract
Setup screen for the following fields - Base
Rate, Adjusting Rate and Bonus Rate are
considered for calculation.

• LIFE BASED: This method is used to
depreciate the asset over a fixed time using
the specified rates. This method of
calculation is similar to Straight Line Method
(Original Cost Method / Fixed Installment
Method). On selecting this option the details
specified in Depreciation Rate Schedule
sub tab of Contract Setup screen is
considered for calculation.

Depreciation Convention View / Select the frequency at which the leased
account should be updated with depreciation
details from the drop-down list. The list is
populated with frequency details (i.e. monthly,
weekly, and so on) maintained in
‘FIRST_LAST_YEAR_CONVENTION_CD’
lookup code.

Payment Caps

Max Pmt Increase / Year The maximum payment that can be increased for
the year.

Max Pmt Increase / Life The maximum payment that can be increased in
the life of an application.

Instrument Details – An instrument is a contract with specific rules tied to it. An instrument
associated with the application indicates OFSLL of the type of contract being used for the approved
lease. Items defined in the contract are locked in when you select the instrument from drop down
list and click on Load Instrument. These values cannot be changed on the funding screen.

Any changes to the instrument in account will be handled by monetary/non-monetary transactions.

The system loads all the rules established by the company that are required at the time of funding;
for example, the accrual method, billing method, type of billing, tolerance, due dates, extensions and
so on.

Calculation Method View the type of interest calculation method used
for the selected instrument.

Accrual Method View the accrual calculation method.

Base Method View the accrual base method.

Bill Method View the billing method.

Bill Type View the billing type.

Time Counting Method View the time counting method.

Calendar Method View the Calendar Method.
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Table 8-1    (Cont.) Contract

Field Do this

Start Dt Basis Select to define the start date from when the
interest accrual is to be calculated for this
instrument from the drop-down list.

Note:
If you select the Effective Date, then the interest
is calculated from the Contract date + Start Days
(indicated below).

If you select the Payment Date, then the interest
is calculated based on (first payment date + Start
Days (indicated below) minus one billing cycle).

Start Days Specify the number of grace days after which the
interest accrual is to be calculated. Ensure that
the number of grace days is less than first
payment date.

Installment Method View the installment methods.

Stop Accrual Days View the accrual stop days.

Lease Type View the type of lease such as Direct Finance or
Operating Lease.

ACH Fee Ind Indicates that the ACH fee should be applied or
not. Depending on the status of check box, the
ACH fee is applied based following conditions:
• When the check box is selected and the fee

amount is ZERO, system will not apply the
ACH fee.

• When the check box is selected and the fee
amount is BLANK, system will apply the
ACH fee from Contract setup.

• When the check box is selected and the fee
amount is specified, system will apply the
specified amount and overrides the ACH fee
amount mentioned in Contract Setup.

• When the check box is not selected, system
will apply the ACH fee amount mentioned in
Contract Setup.

Billing section

Multiple Billing Asset Rate Check this box to indicate if multiple asset rates
are applicable for one billing period.

System considers billing period from current due
date to the next due date. Multiple rates are
fetched only when rate end date (rate start date
+ rate frequency) ends one or more cycle(s)
before the next due date i.e. current rate record
does not cover the entire billing period.

Tax section

Sales Tax Method View the sales tax method used for tax
calculation.

Sales Tax Mode View the sales tax mode.

Tax Life View the tax life.

Ads Life View the ads life.

Tax Salvage Value View the tax salvage value.

EOT Value View the EOT value.
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Table 8-1    (Cont.) Contract

Field Do this

Tax Book Type View the tax book type.

Early Termination section

Allowed To Terminate If checked, indicates that early termination of
lease contract is allowed.

Billed Term View the total billed amount on the lease
contract.

Lease Amt Recovered % View the percentage of lease amount recovered
against the lease contract amount during early
termination.

Residual Details section

Minimum Residual % View the minimum residual percentage valid with
lease contract.

Maximum Residual % View the maximum residual percentage valid
with lease contract.

Residual Value In Final Bill If checked, indicates that residual amount (if
exist) can be included in the final bill.

Residual Valuation View the type of residual valuation method.

PDC section

PDC Ind If selected, indicates that the customer has opted
for PDC.

PDC Security Ind If selected, indicates that the customer has
submitted the PDC as a security.

Rate Caps and Adjustments section
Note: This section is displayed for Interest Rate type of lease calculation method.

Increase Per Year View the maximum rate increase allowed in a
year.

Increase Max Lifetime View the maximum rate increase allowed in the
life of the Lease.

Increase Floor View the rate cap (minimum).

Increase Ceiling View the rate cap (maximum).

Decrease Per Year View the maximum rate decrease allowed in a
year.

Decrease Max Lifetime View the maximum rate decrease allowed in the
life of the Lease.

# of Adjs / Year View the maximum number rate changes allowed
in a year.

# of Adjs / Life View the maximum number of rate changes
allowed in the life of the Lease.

Post Maturity section
Note: This section is displayed for Interest Rate type of lease calculation method.

Default Rate If selected, indicates the default rate is available.

Index Select the post maturity index.

Post Margin Rate Specify the past maturity rate.

Recourse Details

Recourse View the recourse indicator. If selected, it
indicates that there is a recourse associated with
the Lease and the following recourse details can
be specified.
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Table 8-1    (Cont.) Contract

Field Do this

Recourse Type Select the recourse type as either Partial or Full
from the drop-down list.

Recourse Reason Depending on the type of recourse selected, you
can select the following type of recourse reason
from the drop-down list.

For recourse type as Partial, system defaults the
recourse reason as Partial.

For recourse type as Full, you can select one of
the following options:
• Fraud
• Titles
• Fraud and Titles
• Full
• Full and Titles

Recourse Max % Specify the maximum percentage of recourse
allowed. Ensure that the specified amount does
not exceed 100% or the amount defined at
Contract.

Note: You can specify the recourse either in
percentage or as flat amount in the below field.

Recourse Amt If Recourse Max % is not specified, you can
specify a flat amount to be allowed for recourse.

Others

Rent Collection Method View the type of rent collection method as either
Advance or Arrears.

For Interest Rate type of lease calculation, both
Advance and Arrears are applicable. For Rent
Factor, only Advance method is applicable.

Contract Expiry Letter Days View the total number of days the lease contract
is valid after the contract expiry.

Payment Mode Select the type of repayment mode to indicate if
it is Autopay/ Direct Debit or not using any of
the following option from the drop-down list. The
list is populated from REPAYMENT_PMT_
MODE_CD lookup code.
• INSTITUTION DRAFT / CHECK (default)
• AUTOPAY (ACH)
• AUTOPAY (CREDIT CARD)
• AUTOPAY (DEBIT CARD)
• POST DATED CHECKS

For an AUTO PAY type of Payment Mode, ensure
that at least one active ACH record exist and for
CHECK type of Payment Mode, there are NO
active ACH records.
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Table 8-1    (Cont.) Contract

Field Do this

Statement section
This section allows to define the preferences for Mock Statement generation at Master Account
level. Generating a Mock Statement helps to mock the asset billing process with a future date and
to get an upfront statement indicating future dues of Master and Associated Accounts. In Vacation
Ownership industry, such statements are required to forecast future dues based on current
Timeshare holdings.

The default populated preference here are propagated from Setup > Administration > Products >
Contract screen when the instrument is loaded.

Note: These fields are enabled only for Master Account, i.e. only if the Master Account check box
is selected in Origination > Master Account tab. If the option is unchecked even at a later point,
system refreshes these fields making them as Read-Only.

Stmt Preference Mode Select the account statement preference mode
as either Email or PHYSICAL from the drop-
down list.

Mock Statement Req Select this check box to indicate if the account is
to be included in Mock statement Generation.

Note: Based on this selection, others fields
related to Mock Statement below are enabled
and becomes mandatory for providing details.

Mock Start Month Select the start month of Mock Statements
period from the drop-down list.

Mock Statement Cycles Select the total number of billings (between 1-12)
that are to be generated post Mock Statement
Start Date.

Mock Pre Statement Days Specify the number of Pre bill days for Mock
Statements generation.

Capitalization section
This section displays the capitalization parameters pre-defined at Setup > Contract screen and
allows you to modify only the Grace Days value for balance capitalization.

Capitalize If selected, indicates that the capitalization of
balances is enabled while funding the
application.

Frequency View the capitalization frequency defined at
Contract level.

After funding, all the account balances are
capitalized to principal in the same frequency
except for Balance Frequency where different
frequency may be defined for each balance type.

Capitalization Start Basis View the capitalization start date as either
Contract Date or First Payment Date on which
capitalization next date is calculated.

Grace Days View or Modify the grace days allowed in the
frequency (minimum 0, maximum 31) before
capitalizing the balances to account. This is also
the deciding factor for executing the capitalization
batch job which is based on Capitalization
Frequency + Grace Days.

However, note that Grace Days are not
accounted for Month End type of capitalization
frequency and is ignored even if specified.
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Table 8-1    (Cont.) Contract

Field Do this

Cap Tolerance Amt View the capitalization tolerance amount which is
the minimum amount to qualify for capitalization.

Promotion Details – If applicable, enter information regarding any promotion associated with the
application in the Promotion section. The Promotion details maintained in Setup > Products >
Promotions are populated here.

Promotion Select the promotion.

Type View the promotion type.

Dlq Days View the delinquency days.

Period Type View the period type.

Period View the promotion period.

Tolerance Amt View the tolerance amount (displays only).

Index View the promotion index (displays only).

Index Rate View the promotion index rate (displays only).

Promotion Margin Rate View the promotion margin rate (displays only).

Promotion Rate View the promotion rate.

Agreement Details

Agreement Number Specify the agreement number which is to be
associated to the application.

Note: On funding, this agreement number is also
associated to the account and in-turn helps to
group all those accounts with a particular
agreement number.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

6. Quick Calculate
In the Contract Information section, there is a drop-down list adjacent to the Calculate
button with following options to auto calculate different Lease parameters based on the
data provided. Select the required option from the drop-down list and click Calculate:

System displays the requested calculation in the respective field.

Table 8-2    Contract Information

Lease Type Calculate Option

Rent Factor Calculate Payment

Calculate Residual Percent

Calculate Gross Capitalized Cost

Interest Rate Calculate Payment

Calculate Interest Rate

Calculate Term

Calculate Lease Amount

7. Click Calculate Tax. System calculates the Lease Sales and Usage tax for upfront
category which is billed during application funding. For more details, refer to Sales Tax
Calculation at Origination in Origination section in Appendix chapter.

This section consists of the following topics:

• Contract (2) Sub Tab
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• Repayment Sub Tab

• Itemizations Sub Tab

• Trade-In Sub Tab

• Subvention Sub Tab

• Insurance Sub Tab

• ESC Sub Tab

• Escrow Sub Tab

• Compensation Sub Tab

• Proceeds Sub Tab

• Disbursement Sub Tab

• Fee Sub Tab

• ACH Sub Tab

• Coupon Sub Tab

• References Sub Tab

• Real Estate Sub Tab

• PDC Sub Tab

8.12.1 Contract (2) Sub Tab
The Contract sub screen records the application’s servicing branch and collector. It also
displays additional information regarding the contract not covered on the Lease screen, such
as the tolerance, delinquencies, due dates, billings, and extensions.

To complete the Contract sub tab

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Contract sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-3    Contract sub tab

Field Do this

Servicing Branch Select the servicing branch for the contract.

Collector Select the collector for the contract.

Funder If you are acting as a proxy for a Funder, then
you can select the Funder’s name from the
adjoining options list. The list displays all the
associated Funders, Funding Supervisors, and
Funding Managers.

However, this is not mandatory and can be used
while auctioning an application on behalf of
another Funder.

Misc section
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Table 8-3    (Cont.) Contract sub tab

Field Do this

Statement Consolidation By default this check box is selected indicating
that system generates consolidated billing
statement at Master Account level along with
details of all the associated accounts with same
Billing cycle and due day.

You can uncheck this option to generate billing
statement to only current account.

After funding, the option selected here is
propagated to Servicing > Account Details and
Contract (2) tabs.

For more information, refer to Master Account
tab section.

Link To Existing Customer Select to link the application to the existing
customer.

Anniversary Period View the anniversary term.

Default Pmt Spread View the spread.

HMDA section

Lien Status Select the lien status.

HOEPA Select the home owner equity protection act
(HOEPA) code.

Rate Spread Specify the rate spread. You can calculate this
spread from a tool on the Home Mortgage
Disclosure Act (HMDA) website.

Others section

1st Pmt Deduction View the first payment deduction indicator. If
selected, the first payment deduction is in use.

Days View the first payment deduction days.

1st Pmt Refund View the first payment refund indicator. If
selected, the first payment refund is in use.

Days View the first payment refund days.

Pre-Pmt Penalty View the prepayment penalty indicator. If
selected, a prepayment penalty can be applied.

% of Term for Penalty View the prepayment penalty percentage of
term.

Pay Off Fee View the payoff fee indicator. If selected, a payoff
fee can be applied to the Lease.

Rebate section

Rebate Method View the rebate calculation method.

Rebate Term Method View the rebate term method.

Rebate Min Fin Chg Method View the rebate minimum finance charge
calculation method.

Rebate Min Fin Chg Value View the minimum finance charge value.

Acquisition Charge Amt View the acquisition charge amount.

Tolerance section - This section displays the tolerance details as defined in Setup > Products >
Contract screen.

Refund Allowed View the refund allowed indicator. If selected, the
refund policies in this section are in use.

Refund Tolerance View the refund tolerance amount.

Pmt Tolerance Amt View the payment tolerance amount.
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Table 8-3    (Cont.) Contract sub tab

Field Do this

Pmt Tolerance% View the payment tolerance percentage.

Promise Tolerance Amt View the Promise to Pay tolerance amount.

Promise Tolerance % View the Promise to Pay tolerance percentage.

Writeoff Tolerance View the write-off tolerance amount.

Delinquency section

Late Charge Grace Days View the late charge grace days.

Delq Grace Days View the delinquency grace days.

Delq Category Method View the delinquency category method.

Time Bar Years View the total number of years allowed to contact
the customer starting from the first payment date
as defined in Setup > Products > Contract
screen.

Cycle Based Fees - If the Cycle Based Fees assessment is enabled for the selected instrument,
the details of the defined parameters in Setup > Contract screen are propagated into this section.
On funding the application, system automatically calculates the late charges at individual account
level based on threshold value. For more information, refer to Setup > Contract details.

Cycle Based Collection Late Fee If selected, indicates that Cycle Based Collection
Late Fee is assessed on the account.

Cycle Based Late Fee If selected, indicates that Cycle Based Late Fee
is assessed on the account.

Cycle Based Collection Late Fee Grace Days Indicates the number of grace days allowed
before cycle based fee is assessed on the
account.

Cycle Based Late Fee Grace Days Indicates the number of grace days allowed
before cycle based late fee is assessed on the
account.

Due Date section

Max Due Day Change Days View the maximum due days.

Min Due Day View the minimum due day.

Max Due Day View the maximum due day.

Max Due Day Change Year View the maximum due day changes allowed
(year).

Max Due Day Change Life View the maximum due day changes allowed
(life)

Fee Consolidation - This section displays the status of Fee Consolidation indicators propagated
from Setup > Contract screen. If enabled, indicates that system is allowed to consolidate that
particular late fee at Master Account level.

Late Charge at Master Account If selected, indicates that system is allowed to
consolidate the late charge assessment at
master account level.

Cycle Based Collection Late Fee at Master
Account

If selected, indicates that system is allowed to
consolidate the cycle based collection late fee
assessment at master account level.

Cycle Based Late Fee at Master Account If selected, indicates that system is allowed to
consolidate the cycle based late fee assessment
at master account level.

Extension section

Max Extn Period / Year View the maximum extension allowed (year).

Max Extn Period / Life View the maximum extension allowed (life).
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Table 8-3    (Cont.) Contract sub tab

Field Do this

Max # Extn / Year View the maximum number of extensions
allowed (year).

Max # Extn / Life View the maximum number of extensions
allowed (life).

Minimum # Payments View the minimum number of payments.

Extension Gap in Months View the extension gap in months.

Usage / Rental Details

Agreement Type View the Agreement Type if the current
application belongs to any of the below category.
Else, the same is displayed as UNDEFINED.
• USAGE
• RENTAL
• USAGE RENTAL

Ever Green Details

This section displays the Evergreen lease parameters for the selected instrument that are pre-
defined in Setup > Contract screen. These parameters are required for system to decide if the
contract is eligible and automatically put the account on Evergreen mode on maturity. For more
information, refer to Contract section in setup guide.

Auto Post On Maturity If selected, indicates that system is allowed to
auto post evergreen lease transaction on
maturity date + evergreen grace days.

Number of Unpaid Bills View the total number of unpaid bills exempted to
auto renew contract to evergreen lease.

Unpaid Bills % View the percentage of total unpaid bills
exempted to auto renew contract to evergreen
lease.

System uses the greater of these two values i.e.
Number of Unpaid Bills and Unpaid Bills %

Pmt Amount Method View the payment amount method used for
billing on auto renewal of contract to evergreen
lease.

Value View the value used to derive the asset usage
billing amount based on Payment Amount
Method.

Grace Days View the total number of grace days allowed after
maturity for system to consider for auto renewal
of contract to evergreen lease.

Evergreen Term View the new extension term which is the agreed
term between customer and financial institution.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.2 Repayment Sub Tab
The Repayment sub screen records the application’s advance information, repayment
schedule, and skipped repayment months for variable rate Lease.

To complete the Repayment sub tab

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Repayment sub tab.
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3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-4    Repayment

Field Do this

Repayment section:

Flexible Repayment Allowed If this display only check box is selected, then the
flexible repayment functionality is set up and
allowed for this application's product type.

Type Select the flexible repayment schedule you want
to use from the following: SKIP PERIOD, USER
DEFINED, UNDEFINED.

If you select the repayment schedule type of
SKIP PERIOD, you then select the months for
which borrower won't make any payments in the
Skip Months section.

If you select the repayment schedule type of
USER DEFINED, you then enter the repayment
schedule requested by borrower in the Schedule
section; for example, $300.00 for first 12
months, $350.00 for next 18 months, and so on.

Note: The borrower may not provide a complete
repayment schedule with the contract. Provisions
are available with the system to compute the
repayment schedule for remaining periods at a
later time, if borrower provides partial repayment
schedule.

Skip Months section

Jan If selected, indicates that repayment is skipped
for January.

Feb If selected, indicates that repayment is skipped
for February.

Mar If selected, indicates that repayment is skipped
for March.

Apr If selected, indicates that repayment is skipped
for April.

May If selected, indicates that repayment is skipped
for May.

Jun If selected, indicates that repayment is skipped
for June.

Jul If selected, indicates that repayment is skipped
for July.

Aug If selected, indicates that repayment is skipped
for August.

Sep If selected, indicates that repayment is skipped
for September.

Oct If selected, indicates that repayment is skipped
for October.

Nov If selected, indicates that repayment is skipped
for November.

Dec If selected, indicates that repayment is skipped
for December.
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Table 8-4    (Cont.) Repayment

Field Do this

Extendable Balloon section

Max Term Specify maximum number of payments.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. In the Repayment Schedule section, click View.

6. View the following information:

Table 8-5    Repayment Schedule

Field Do this

Repayment Schedule section

Note: Complete the Schedule section only if you have entered USER DEFINED in the Repayment
section’s Type field. Click Add to make new entries.

Seq Specify the sequence number of the repayment
schedule.

Pmt Amt Specify the repayment amount borrower agreed
to pay during the schedule.

# of Pmts Specify the number of payments borrower
agreed to pay for stated repayment amount
during this schedule.

Generated If selected, indicates that the schedule is system
generated.

Enabled If selected, indicates that the schedule is
enabled.

7. In the Payment Change Schedule section, click View.

8. View the following information:

Table 8-6    Payment Change Schedule

Field Do this

Payment Change Schedule section

Seq Specify the payment sequence number.

Option Type Select the option type.

Frequency Specify the payment change frequency.

Period Specify the period.

# of Adj Specify the number of adjustments.

Value Specify the adjustment value.

8.12.3 Itemizations Sub Tab
The system lists the distribution of the Lease proceeds on the Itemizations sub screen when
you choose Select Instrument on the Contract link. It lists amounts paid to the borrower
directly, amount paid to the borrower’s account, and amount’s given on the borrower’ behalf to
third parties. Itemizations are categorized according to advances, finance fees, prepaid fees,
producers or escrows. If you have entered itemization amounts during application entry or
underwriting, you will see these values in the Amount or Approved Amt columns.
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The Itemizations sub screen offers the option of computing the values for itemization according
to a itemization formula associated with the selected instrument based on system setup.

If you require any new itemizations, you can add them using the Setup menu Products
command. (For more information, see the Products chapter in the Setup Guide.)

To complete the Itemizations

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Itemizations sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-7    Itemizations

Field Do this

Itemization View the itemization.

+/- View whether the itemization is added or
subtracted.

Amount View the amount.

Approved Amt View the approved amount. This is information
recorded on the Underwriting screen.

Discount Rate Specify the discount rate.

Tax View whether the itemization is taxable (Sales) if
box is selected.

Slr View the seller payment.

Itemization Formula View the itemization type.

Itemization Type View the itemization type.

Prefunding Status View the prefunding status.

Pmt Dt View the payment date.

Pmt Ref # View the payment reference number.

Comment Specify additional comments, if any.

4. Choose the option button for the type of itemization you want to use: Advance, Financed
Fees, Pre-Paid Fees, Producer or Escrow.

5. In the Amount column, enter the amount corresponding with what is listed in the
Itemization column.

6. If the Itemization Formula field contains an entry other than UNDEFINED, you can
choose Compute to auto-compute the value in the Amount field using a predefined
itemization formula.
Itemization formulas are created on the Product Setup screen’s Origination Fees screens.
(For more information, see the Org. Fees tab section of the Products chapter in the
Setup Guide.)

To ensure you create the correct computed value, choose Compute after entering values
for all base itemizations; that is, values of all such itemizations with an Itemization Formula
of UNDEFINED.

You can also manually enter amounts for auto-computed itemizations.

If you click Initialize, the system sets the values of auto-computed itemizations to 0 (zero).

7. If you choose, use the Comment field to add remarks.
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8. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.4 Trade-In Sub Tab
If there is any information regarding an itemized trade-in, use the Trade-In sub screen to enter
the details in the system (This sub screen might already contain information supplied during
the underwriting process.)

To complete the Trade-In sub screen

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Trade-In sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-8    Trade-In

Field Do this

Trade In section

Asset Type Select the asset type.

Asset Sub Type Select the asset sub-type.

Year Specify the year of the asset.

Make Specify the make of the asset.

Model Specify the model of the asset.

Identification # Specify the identification number.

Body Specify the body of the asset.

Description View the asset description.

Valuations section

Wholesale Amt Specify the wholesale amount.

Base Retail Amt Specify the retail amount.

Addons Amt (+) Specify the add ons amount.

Payoff Amt (-) Specify the payoff amount.

Total Amt = View the total amount.

Valuation Dt Specify the valuation date.

Source Select the valuation source.

Valuation Supplement Specify the valuation supplement.

Edition Specify the valuation edition.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.5 Subvention Sub Tab
With the Subvention sub screen, you can enter the subvention information and calculate the
subvention amount, as well as override the calculated subvention amount. The participant’s
information is automatically populated based on the selected subvention plan.

To use the Subventions sub screen

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Subventions sub tab.

Chapter 8
Contract Tab

8-28



3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.

4. A brief description of the fields is given below:

Table 8-9    Subventions

Field Do this

Subvention section:

Plan Select the subvention plan code.

Description View the subvention plan description

Sub Plan Select the sub plan.

Sub Plan Description Select the subvention sub plan.

Subvention Type View the subvention type

Subvention Amount View the subvention amount for the plan.

Include If selected, indicates that the subvention is
included.

5. Click View in the Subvention Details section.
View the following:

Table 8-10    Subvention Details

Field Do this

Participants section:

Participant View the participant.

Participant Type View the participant type

Collection Method View the collection method.

Rate View the subvention rate.

Rent Factor View the subvention rent factor.

Calculation Method View the subvention calculation method.

Factor View the factor.

Calculated Amount View the calculated subvention amount.

Subvention Amount Specify the subvention amount.

Total Subvention Rate View the total subvention rate.

Total Subvention Amount View the total subvention amount.

Include If selected, indicates that the subvention is
included.

6. Click Initialize to reset the subvention amount to zero.

7. Click Calculate to calculate the subvention amount.

8. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.6 Insurance Sub Tab
If there is any information regarding an itemized insurance amount, enter the details on the
Insurance sub screen. The Insurance sub screen also enables you to calculate the commission
if there is a commission rule defined during Contract setup.

To complete the Insurance sub tab
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1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Insurance sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-11    Insurance

Field Do this

Insurance Plan Select the insurance plan associated with the
financed insurance product.

Insurance Type View the insurance type associated with the
insurance plan.

Sub Type Select the insurance sub type offered under the
insurance plan.

Insurance Company Specify the insurance company associated with
the insurance plan. The system populates the
default insurance plan defined during product
setup.

Policy # Specify the insurance policy number.

Effective Dt Specify the insurance effective date.

Term Specify the insurance term.

Expiry Dt Specify the insurance expiry date.

Commission Rule View the insurance premium amount.

Premium Amt Specify the insurance premium amount.

Commission Amt View the insurance commission amount.

Phone Specify the insurance company’s primary phone
number.

Extn Specify the insurance company’s primary phone
extension.

Phone Specify the insurance company’s alternate
phone number.

Extn Specify the insurance company’s alternate
phone extension.

Beneficiary section

Primary Specify the primary beneficiary of the insurance.

Secondary Specify the secondary beneficiary of the
insurance.

Cancellation/Refund section

Cancellation Refund Allowed If selected, a refund is allowed. A selected box
indicates that the insurance premium can be
rebated to the customer in case of early payoff.

Grace Days View the number of grace days allowed for
cancellation without charging a cancellation fee.

Calculation Method View the insurance premium refund/rebate
calculation method to be used when insurance is
cancelled.

Grace Days Cancellation Fee Allowed If selected, indicates that cancellation fees during
grace is allowed.

Cancellation Fee View the amount of the cancellation fee to be
charged when the insurance is cancelled.
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Table 8-11    (Cont.) Insurance

Field Do this

Deduct Fee From View the option defined in setup screen (Setup >
Administration > Products > Insurances) to
deduct the cancellation fee.

Premium Amount indicates fee is deducted
upfront before computation and Rebate Amount
indicates fee is deducted after computation.

4. If you click the Calculate button, the system computes the commission based on the
commission method in the Cancellation/Refund section.
The commission appears in the Commission Rule and Commission Amt fields of the
Policy Information section.

It also appears on the Itemizations sub screen.

You can overwrite the suggested value if you choose.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.7 ESC Sub Tab
If there is information regarding an itemized extended service contract or warranty amount,
enter the details on the ESC sub screen.

To complete the ESC (extended service contracts) sub tab

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > ESC sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.

4. A brief description of the fields is given below:

Table 8-12    ESC (Extended Service Contracts)

Field Do this

Warranty Information section

Service Contract View the extended service contract type.

Policy # Specify the ESC number.

Effective Date Specify the ESC effective date.

Term Specify the ESC term.

Expiration Dt Specify the ESC expiry date.

Premium Amt View the ESC premium amount

Commission Amt View the commission amount.

Commission Rule View the commission rule.

Warranty Company Specify the ESC company’s name.

Comment Specify comment if any.

Phone No Specify the ESC company’s primary phone
number.

Extn Specify the ESC company’s primary phone
extension.
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Table 8-12    (Cont.) ESC (Extended Service Contracts)

Field Do this

Phone No Specify the ESC company’s alternate phone
number.

Extn Specify the ESC company’s alternate phone
extension.

Cancellation/Refund

Allowed Check this box to allow cancellation/refund.

Method Specify the method of cancellation/refund.

5. In the Cancellation/Refund section, view the following information.

• If the Allowed box is selected, a refund is allowed. A selected box indicates that the
ESC premium can be rebated to the customer in case of early payoff.

• The Method field displays the refund method.

6. If you click the Calculate button, the system computes the commission based on the
commission method in the Cancellation/Refund section.
The commission appears in the Commission Rule and Commission Amt fields of the
Warranty Information section.

It also appears on the Itemizations sub screen.

You can overwrite the suggested value if you choose.

7. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.8 Escrow Sub Tab
If there is escrow information selected on the Itemization sub screen, enter information about it
on the Escrow sub screen. The Escrow sub screen records escrow details regarding
disbursement, insurance, and property tax -- information that is parsed to the Customer
Service screen on the Customer Service (2) master tab, where it is available for maintenance.

This sub tab is available if escrow is allowed for the instrument selected on the Lease screen.

The Escrow Analysis screen enables you to view and perform the initial escrow analysis. You
can perform multiple analyses; however, the system records only the most recent analysis.

To complete the Escrow sub screen

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Escrow sub tab.

3. The Escrow Information section displays information regarding the escrow recorded on
the Itemization sub screen. In this section, you can perform any of the Basic Operations
mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 8-13    Escrow Information

Field View

Escrow The escrow itemization code and description.

Escrow Type The escrow type.

Escrow Sub Type The escrow sub type.
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Table 8-13    (Cont.) Escrow Information

Field View

Advance Amt The amount that’s been approved for the Item in
the itemization screen under the escrow.

Required Escrow If selected, indicates that this is mandatory
itemization and customer can not opt out of this
escrow item.

Cushion Allowed If selected, indicates that cushion is allowed.

4. Select the Opt Out box only if you want to ignore this particular escrow.

5. In the Disbursement section, enter the following information:

Table 8-14    Disbursement

Field Do this

Rule Select disbursement rule.

Yearly Amt Specify yearly disbursement amount.

Account # Specify reference account number for vendor.

Note: If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

Vendor Specify the vendor name.

Maturity Dt Specify the maturity date, if one exists.

6. If this escrow involves an insurance, use the Insurance section to enter the following
information:

Table 8-15    Insurance

Field Do this

Coverage Type Specify the coverage type.

Coverage Term Specify the coverage term.

Policy # Specify the policy number.

Coverage Amt Specify the coverage amount.

Effective Dt Specify the effective date.

Expiration Dt Specify the expiration date.

7. If this escrow involves a tax, use the Tax section to enter the following information:

Table 8-16    Tax

Field Do this

Property Tax Type Specify property tax code.

Comment Specify a comment.

8. Perform any of the Basic Actions mentioned in Navigation chapter.
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8.12.9 Compensation Sub Tab
The Compensation (Lease) sub tab records and displays the terms of compensation between
the finance company and the dealer for Lease transactions.

To complete the Compensation (Lease) sub screen

1. Open the Funding screen from the Origination master tab’s Funding bar link and load the
application you want to work with.

2. Click the Contract > Compensation sub tab.

3. On the Compensation sub screen’s Compensation section, select in the Compensation
Plan section the compensation plan you want to use.

4. Click Load.
The system loads the following information on the Compensation sub screen:

Table 8-17    Compensation

Field Do this

Compensation section

Compensation Plan View the compensation plan.

Disbursement Method View the compensation payment method.

Calculation Method View the compensation calculation method.

Chargeback section

Paid Calc Method View the charge back calculation method (early
payoff).

Paid % View the percentage of charge back paid.

Paid Basis View the charge back paid basis.

Paid Term View the charge back paid term.

Paid Days View the charge back paid days.

Charge off Calc Method View the charge back calculation method (charge
off).

Charge off % View the charge back percentage (charge off).

Charge off Basis View the charge back basis (charge off).

Charge off Term View the charge back term (charge off).

Days View the charge back days (charge off).

Calculation section

Spread Formula View the compensation spread formula.

Buy Rate Specify the buy rate.

Buy Rent Factor View the compensation buy rent factor.

Factor View the compensation factor.

Addl Factor View the additional compensation factor.

Max Spread View the maximum spread allowed.

Max Markup Or Percent View the maximum compensation Markup.

Flat Amt View the flat amount.

Compensation Amt View the compensation amount.

5. Make any necessary changes in the Buy Rate field.

6. Click Calculate.
The system displays the details and amounts for this compensation plan.
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8.12.10 Proceeds Sub Tab
The Proceeds sub screen displays the payment amount due to the dealer, based on the
Compensation and Itemization sub screens. It is a view only sub screen, though you can
record comments.

To use the Proceeds

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Proceeds sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-18    Proceeds

Field Do this

Itemization View the proceed itemization.

+/- View whether the itemization is added to or
subtracted from the total proceeds.

Amount Specify the amount.

Currency Specify the currency of the proceed.

Comment Specify a comment.

Total Amount View the total amount.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.11 Disbursement Sub Tab
The Disbursement sub screen records how the Lease payment is disbursed and records
payments to third parties such as the Department of Motor Vehicles. This sub screen needs to
be completed if there is an itemized disbursement.

To complete the Disbursement sub screen

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Disbursement sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-19    Disbursement

Field Do this

Disbursement section

Validate Payee Check this box to validate payee.

Description View the disbursement description.

Number Specify the disbursement party’s number.

Payment Mode Select the payment mode.

Name Specify the company name.
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Table 8-19    (Cont.) Disbursement

Field Do this

Account # Specify the account number.

Note: If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

Amount View the payment amount.

Currency Specify the currency.

ACH Account Type Specify the account type.

Account # Specify the ACH account number.

Note: If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

ACH Bank Specify the bank number.

ACH Routing # Specify the routing number.

BIC Select the Business Identifier Code from the
drop-down list. The list displays the BIC codes
defined in the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal
of risk of propagating transcription errors.

Ensure that value entered satisfies the check-
digit validation based on modulo 97. On save,
system automatically validates the IBAN number
length based on country code, characters, white
spaces, and checksum. Validation is also done
during posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other
details required as per the country code in the
user defined table (Setup > Administration >
System > User Defined Tables).

Note: IBAN for NL country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Comment Specify a comment.

Country Select the country.

Address Line 1 Specify the address line 1.

Address Line 2 Specify the address line 2.

Zip Specify the zip code.

For non US country, you have to enter zip code.

City Specify the city.

State Select the state.

Phone 1 Specify the primary phone number.

Extn Specify the primary phone extension.

Phone 2 Specify the alternate phone number.

Extn Specify the alternate phone extension.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
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Disbursement tab will display the records only if a third party itemization is maintained
during contract setup.

8.12.12 Fee Sub Tab
The Fee sub screen is a view-only table displaying what fees on the Lease instrument are in
use, based on the contract.

To view the Fee

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Fee sub tab.

3. In the Fee sub screen, view the following display only information:

Table 8-20    Fee

Field Do this

Fee View the fee type.

Fee Calc Method View the fee calculation method.

Txn Amt From View the minimum transaction amount.

Gross Capitalized Cost From View the minimum value of gross capitalization
cost.

Percent View the maximum percentage.

Threshold Amt View the threshold amount beyond which system
is allowed to calculate and post late fee on the
account. This is applicable only for Cycle Based
Collection Late Fee and Cycle Based Late Fee
and the value is propagated from defined in
Setup > Contract > Fees tab.

Min Amt View the minimum fee amount.

Max Amt View the maximum fee amount.

Enabled If selected, the fee rule is enabled.

8.12.13 ACH Sub Tab
The ACH sub screen records details about automatic clearing house, if this is a direct deposit
payment account; otherwise, it remains empty. This information is used to receive payments,
primarily when working with the Payments screen.

To complete the ACH

1. Open the Funding screen and load the application you want to work with.

2. On the Funding screen, click the Contract tab, then choose the ACH sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-21    ACH

Field Do this

Bank Name Specify the bank name.
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Table 8-21    (Cont.) ACH

Field Do this

Routing # Specify the routing number.

Payment Mode For an active Recurring ACH record, the
payment mode selected in Contract tab is
automatically populated. If not, select the type of
repayment mode to indicate the type of Autopay/
Direct Debit using any of the following option
from the drop-down list. The list is populated
from REPAYMENT_PMT_MODE_CD lookup
code.
• AUTOPAY (ACH)
• AUTOPAY (CREDIT CARD)
• AUTOPAY (DEBIT CARD)

For an AUTO PAY type of Payment Mode, ensure
that at least one active ACH record exist and for
CHECK type of Payment Mode, there are NO
active ACH records.

Status Select the required ACH status from the drop
down list. By default, the ACTIVE status is
selected.

Default By default, this check box is selected indicating
that the current ACH is the default one. If not,
you need to uncheck the same.

Start Dt Specify the ACH start date. By default the first
payment date of the contract is auto populated
and can be edited.

End Dt Specify the ACH end date.

Account Type Select the account type.

Account # Specify the account number. Note: If the
organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

BIC Select the Business Identifier Code from the
drop-down list. The list displays the BIC codes
defined in the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal
of risk of propagating transcription errors.

Ensure that value entered satisfies the check-
digit validation based on modulo 97. On save,
system automatically validates the IBAN number
length based on country code, characters, white
spaces, and checksum. Validation is also done
during posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other
details required as per the country code in the
user defined table (Setup > Administration >
System > User Defined Tables).

Note: IBAN for NL country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.
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Table 8-21    (Cont.) ACH

Field Do this

Pmt Day Specify the payment day. By default the payment
due day specified for the contract is auto
populated and can be edited.

Pmt Amt Specify the payment amount. By default the
payment amount decided for the contract is auto
populated and can be edited.

Note: If the payment amount is specified as
ZERO, system will automatically consider the
EMI amount.

Pmt Amt Excess Specify the additional payment (if any). This is
the additional amount over and above the regular
EMI. Appropriation of this amount is based on
the Spread defined in the contract.

Pmt Freq Select the payment frequency. By default the bill
cycle frequency defined for the contract is auto
populated and can be edited.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. If there are more than one ACH banks and an optional End Date, click Add and repeat
steps 3 through 5.

8.12.14 Coupon Sub Tab
The Coupon sub screen enables you to order (or re-order) new coupon books. This sub screen
is only available if the bill type for this application is a coupon payment, not a statement.

To complete the Coupon

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Coupon sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-22    Coupon

Field Do this

Order Select to order coupon book.

Order Dt Specify the coupon book order date.

Ordered By Select the user id of the user who ordered the
coupon book.

# of Coupons Specify the number of coupons.

First Pmt Dt Specify the first payment date.

Coupon Starting # Specify the starting number of the coupon book.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
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8.12.15 References Sub Tab
The References link enables you to enter any number of people as a reference on the
application.

To complete the Reference screen (Contract link)

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > References link in this section, you can perform any of the Basic
Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 8-23    References

Field Do this

Relationship Select the reference type.

Name Specify the reference name.

Status Select the status of the reference from the drop-
down list.

Years Specify the number of years.

Months Specify the number of months.

Comment Specify a comment.

Country Select the country.

Address Line 1 Specify the address line 1.

Address Line 2 Specify the address line 2.

State Select the state.

Zip Select the zip code.

For non US country, you have to enter zip code.

Zip Extn Specify the zip extension.

City Specify the city.

Phone 1 Specify the reference’s primary phone number.

Extn Specify the reference’s primary phone extension.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

When selected, system auto validates this option
against the phone number specified. Atleast one
phone number should have the permission to call
for successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 2 Specify the reference’s secondary phone
number.

Extn Specify the reference’s secondary phone
extension.
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Table 8-23    (Cont.) References

Field Do this

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

When selected, system auto validates this option
against the phone number specified. Atleast one
phone number should have the permission to call
for successful pre-qualification of the application.
Else, an error message is displayed.

Permission to Text Check this box if customer has provided
permission to contact through text message.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
If you want to add another reference, click Add and repeat steps 3 and 4.

8.12.16 Real Estate Sub Tab
The Real Estate Fields screen records additional information regarding manufactured home
Lease.

To complete the Real Estate Fields screen

1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > Real Estate.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-24    Real Estate Fields

Field Do this

Note Transmittal Number Specify the note transmittal number.

Deed Transmittal Number Specify the deeding transmittal number.

Cancel/Cashout Transmittal Number Specify the deeding cancel/cash out transmittal
number.

Deed Input Date Specify the deed input date.

Deed Recording Date Specify the deed recording date.

Deeding Book Number Specify the deeding book number.

ConDeeding Page Number Specify the condeeding page number.

Mortgage Recording Date Specify the mortgage recording date.

Mortgage Book Number Specify the mortgage book number.

Mortgage Page Number Specify the mortgage page number.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

8.12.17 PDC Sub Tab
The PDC sub screen displays any post dated checks associated with the contract.

To complete the PDC
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1. Open the Funding screen and load the application you want to work with.

2. Click the Contract > PDC sub tab.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 8-25    PDC

Field Do this

PDC Ind If selected, indicates that this account involves a
post dated check as a method of repayment.

PDC Type Select the post dated check type, SECURITY
CHECKS or POST DATED CHECKS FOR
PAYMENT.

Account # Specify the account number, on which the
cheque is drawn.

Routing # Specify the routing number of the cheque. It is
the number printed on the cheque, also called
MICR number (Magnetic Ink Character
Recognition).

Account Type Specify the type of the account

Bank Name Specify the bank name of the customers cheque

Branch Name Specify the Branch name of the customers
cheque

Docket # Specify the docket number where post dated
checks are supposed to be stored.

Check # Specify the starting cheque number.

Check Dt Select the check date. In case there are multiple
checks being deposited that have sequential
serial numbers, the date of the first cheque in the
series would be entered in the date field. The
remaining cheque dates would be anniversary
dates based on the frequency set up.

For example, the cheque range could be from
111 to 180. If the date on the first cheque-111 is
October 12, 2003 and the frequency is set to
Monthly, the next cheque would be picked up for
processing on November 12, 2003.

Check Amt Specify the appropriate cheque amount.

No of Checks Specify the total number of checks in the range.

Billing Cycle Select the frequency at which the checks are to
be sent for collection.

Comments Specify any remarks for the details.

4. Click Generate.

5. In the PDC Table section, select the record you want to work with and enter, view or edit
the following information:
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Table 8-26    PDC Table

Field View this

Select If selected, indicates that this is the current
record.

PDC Type The type of post dated check in use.

Account # The account number of the post dated check.

Bank Name The bank name of the post dated check.

Check # The check number of the post dated check.

Status The status of the post dated check.

Check Dt The check date of the post dated check.

Check Amt The check amount of the post dated check.

Account Type The account type of the post dated check.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

8.13 Collateral tab
Having selected and loaded an application, you can view the information about the collateral of
the Lease.

The Collateral link opens screens with information regarding any collateral associated with an
account. Depending on the type of Lease, collateral can be a vehicle, home, or something
else, such as major household appliances. The Collateral link is unavailable if this is an
unsecured Lease.

A detailed explanation of the fields found on the Collateral link’s screens and sub screens can
be found in the Application Entry chapter.

To verify information about the collateral

1. Open the Funding screen and load the application you want to work with.

2. Click the Collateral link.
Depending on the type of collateral, information about the vehicle, home or other type of
collateral appears.

3. Verify the information regarding the collateral and its sub screens. (This is information that
was recorded during the application entry process or gathered during the credit pull.)
If the collateral is a vehicle, the Collateral link displays information about the vehicle.
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Figure 8-11    Collateral

If the collateral is a home, the Collateral link displays information about the home.

Figure 8-12    Collateral-Home

If the collateral is anything other than a vehicle or home, the Collateral link displays
information about the other type of collateral.
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Figure 8-13    Collateral-Other

For details on this screen refer Collateral Tab section in Underwriting chapter.

8.14 Comments Tab
When using the Underwriting screen, you can add comments to an application at any time in
the underwriting process by using the Comments screen.

Whenever an application is funded by a proxy user, a system generated comment with
timestamp is inserted in the comments tab in the format <User 1> actioned as proxy for
Funder <User2>. Here, User 1 refers to the logged in user who has acted on behalf of User2,
who is the concerned Funder. The concerned Funder’s name will also be selected in Contract
Tab > Funder field.

To add comments to an application

1. Open the Funding screen and load the application you want to work with.

2. Click Comments.
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Figure 8-14    Comment

For details on this screen refer Comments Tab section in Underwriting chapter.

8.15 Tracking Tab
When using the Funding screen, you can add tracking attribute information to an application at
any time in the underwriting process by using the Tracking Attributes screen.

To enter the tracking attributes for an application

1. Open the Funding screen and load the application you want to work with.

2. Click the Tracking tab.

Figure 8-15    Tracking
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For details on this screen refer Tracking Tab section in Underwriting chapter.

8.16 Document tab
The Document Maintenance link allows you to view documents attached to an application in
the form of GIF files, PDF files, DOC files, XLS files, and TXT files and add comments
regarding a selected document.

For more information, see the chapter Document Management in this User Guide.

To view a document attached with an application

1. Open the Funding screen and load the application you want to work with.

2. Click Document.

Figure 8-16    Document

For details on this screen refer Document Tab section in Underwriting chapter.

8.17 Verification Tab
The system can be configured to automatically validate portions of an application when you
attempt to change its status. The results of this data check appear on the Verification link’s
Edit screen as an Error, a Warning or an Override.

If it is an Error, the system will not allow you change the application’s status and approve the
Lease until you fix all the errors.

If it is a Warning, the system enables you to change an application’s status without correcting
the matter. While you should still investigate the problem, Warning messages are of a lesser
importance than Error messages.
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If it is an Override, the system displays a dialog box informing you that an override is needed;
your responsibility level does not have the authority required to process this step. (Choose Yes
on the dialog box to move the application to the queue of the user with the required authority.)

The system can be configured to verify different sets of information; for example, the system
could check one set of data when checking application entries for completeness and another
when approving auto Lease. Each one of these edit types has its own set of edit details.

Note:

The Edit Details section’s errors and warnings are created during the setup process.

To complete the Verification tab

1. Open the Funding screen and load the application you want to work with.

2. In the Edit Type drop-down list, select Application Approval Edits and click on Check
Edits button.
Edit details are displayed in the table below along with the result, expected value, actual
value and the override responsibility. This is based on the product and contract set up
details that is done initially.

For more information, refer to Configuring Lending and Leasing setup guides.

3. Specify all the information associated with the application on the Funding screen.

Figure 8-17    Verification

• If there are edits with Error entries, verify and correct the data in the respective tabs
and repeat step 2 until the Error entries are cleared.
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• When there are only Warnings left you can choose to change the status of the
application to the next stage in the Origination cycle.

4. When you are finished entering data, on the Funding link bar, click Verification.

For details on this screen refer Verification Tab section in Underwriting chapter.

8.18 Correspondence Tab
Ad-hoc correspondence enables you to include information from applications in document
templates you create yourself without manually transferring the data. Ad-hoc documents can
be generated as either Microsoft Word or PDF files.

Ad-hoc correspondence can be viewed on the Correspondence link’s Correspondence screen
when you have opened an account. The screen enables you to generate a new letter or view a
previously generated letter.

To generate an ad hoc correspondence

1. Open the Funding screen and load the application you want to work with.

2. Click Correspondence.

Figure 8-18    Correspondence

For details on this screen refer Correspondence Tab section in Underwriting chapter.

8.19 Escrow Analysis Tab
If escrow is allowed for the selected instrument, the Escrow Analysis link is available on the
Contract drop-down link. This screen enables you to view and perform the initial escrow
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analysis. When you are satisfied with the analysis, complete the Approval Dt field in the
Approval section and save your entry.

The escrow payment for the Lease account starts on the 1st date of the Lease payment month.
The disbursement happens on the 10th of the month (as per the disbursement rules). The
escrow analysis lasts for a year (12 months) irrespective of the Lease term.

You can perform multiple analysis; however, the Escrow Analysis screen only records the last
analysis performed. No record of any earlier analysis is currently available.

To complete the Escrow Analysis screen

1. Open the Funding screen and load the application you want to work with.

2. On the Funding screen, Click Escrow Analysis tab.

Figure 8-19    Escrow Analysis

3. In the Escrow Analysis section, view or enter the following information:

Table 8-27    Escrow Analysis section

Field View

Escrow The escrow item.

Disbursement Rule The escrow disbursement rule.

Yearly Amt The escrow disbursement yearly amount.

4. Click Analyze.

5. Information on the Analysis Details screen is based on expected cash flow from contract
and escrow disbursement setup. Payments received appear before escrow disbursement
in any given month. Click View in Escrow Analysis section.

6. In the following section, enter, view, or edit the following information:
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Table 8-28    Escrow Analysis

Field View

Parameters section

Date The date.

From Dt The FROM date for the escrow activity.

To Dt The TO date for the escrow activity.

Opening Bal (Act) The opening balance actual amount.

Opening Bal (Est) The opening balance estimated amount.

Calculation: cushion amount + low required
balance

Cushion Type The cushion type.

Cushion Value The cushion value.

Cushion Amt The cushion amount.

Calculation: as per the shortage /cushion Rule
maintenance

Results section

Std Pmt Amt The standard payment amount.

Escrow Pmt Amt (+) The escrow payment amount.

Calculation: Yearly Amount/12.

Spread Pmt Amt (+) The spread payment amount.

Calculation: Surplus amount / 12

Other Pmt Amt (+) The other payment amount.

New Pmt Amt = The new payment amount.

Calculation: standard payment amount +
escrow payment amount + spread payment
amount + other payment amount

Surplus section

Surplus /<Shortage Amt> The surplus shortage amount.

Calculation: escrow account balance - opening
balance

Refund Amt The refund amount.

7. Click View in the Analysis Details section.

8. On the Analysis Details sub screen, view the following information:

Table 8-29    Analysis Details

Field View

Txn Dt The transaction date.

Transaction The escrow transaction.

Vendor The vendor name.

Txn Amt The amount of the transaction.

Balance Amt (Est) The estimated amount of balance.

Balance Amt (Act) The actual amount of balance.

Information on the Analysis Details sub screen is based on expected cash flow from
contract and escrow disbursement setup. Payments received appear before escrow
disbursement in any given month.
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9. If you want to re-analyze the escrow analysis, change the escrow information on the
Contract link’s screen and sub screens.
If you want to approve the escrow analysis, complete the following information fields on the
Approval section:

Table 8-30    Approval

Field View

Approval section

Approval Dt The approval date.

Approved By The person who approved the Lease.

10. Click Save on the Funding screen.

8.20 Tool Tab
The Tools tab calculates the payment amount, term, interest rate, Lease amount, amortization
schedule and allows for the printing of a report.

For detailed information on using the tools, refer Tools chapter in the document.

8.21 Review Request
The Review Request tab facilitates to flag an Application for the attention of another Oracle
Financial Services Lending and Leasing user and ask for review / feedback. It allows the
system users to send and receive requests (including e-mail) commenting on a specific
account or application. The Review Request tab supports iterative review of selected
Application and also to process the review with multiple reviewers.

For detailed information on using this feature, refer to Review Request section in Underwriting
chapter of the document.
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9
Tools

Depending on the type of product you are working with during origination, the Tools screens
enable you to calculate Lease and Vehicle value details.

Tools in the main menu are standalone and information calculated using them can only be
viewed. They cannot be copied to the application / contract.

Whereas, Tools that appear as a sub-tab in Underwriting and Funding Tabs, allows you to
import the contract values, do necessary calculations and copy the calculated values to the
respective Contract / Decision tabs.

This section consists of the following topics:

• Lease Calculator

• Vehicle Evaluator

• Depreciation Calculator

9.1 Lease Calculator
The Lease Calculator screen facilitates you to calculate various lease parameters such as
Payment, Interest Rate, Residual Percent, Gross Capitalized Cost, Term and Lease Amount.
You can define flexible repayment options, repayment/rate schedule and generate amortization
schedules.

This screen is similar to the Lease Calculator screen opened from Underwriting or Funding
screens; however, calculators opened from Tools master tab are standalone and do not link
calculations or lease information to any specific application.

Based on the type of lease calculation method, the following calculation parameters are
available in Lease Calculator screen:

Table 9-1    Lease Calculator

Lease Calculation Method Calculation Parameters
Available

To Calculate

Rent Factor Calculate Payment Base Payment

Calculate Rate Rate

Calculate Residual Percent Residual %

Calculate Gross Capitalized Cost Gross Capitalized Cost

Interest Rate and Amortized Calculate Payment Base Payment

Calculate Interest Rate Rate

Calculate Term Term

Calculate Lease Amount Gross Capitalized Cost
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Note:

If you want to clear (or “refresh”) the lease calculator at any time, click Initialize in the
Lease Calculator section.

To calculate a lease payment

1. On the Oracle Lending and Leasing home screen, click Tools > Tools > Lease
Calculator.

Figure 9-1    Lease Calculator

2. In the Parameters section, Calculate Payment option is selected by default and the lease
calculation method as Rent Factor. Select the required calculation method and the
calculation parameter to display the applicable fields in Lease Calculator screen.

3. In the Lease Details section, complete the following fields:

Table 9-2    Lease Details

Field Do this

Calc Method Select the type of lease calculation method as
one of the following:

• RENT FACTOR (selected by default)
• INTEREST RATE
• AMORTIZED
Note: Based on the above selection, some of the
fields in Lease Calculator screen are either
enabled or disabled, and if enabled some may be
displayed in view only mode with default
supported option. The same is detailed in
respective fields.

Contract Dt Enter the contract date.
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Table 9-2    (Cont.) Lease Details

Field Do this

First Pmt Dt Enter the first payment date. Ensure that the
payment date is later than the contract date.

Note: This field is disabled for Rent Factor type
of lease calculation method and the value is
defaulted from Contract Date. However, for
Interest Rate type of lease calculation, this field
is either editable or displayed in view mode
based Rent Collection Method.

Maturity Dt View the maturity date.

Gross Capitalized Cost Enter the gross capitalized cost.

Capitalized Cost Reduction Enter the capitalized cost reduction.

Adjusted Capitalized Cost View the adjusted cap cost.

Residual Value (-) View the residual value.

Residual% Enter the residual percentage.

Depreciation Value (=) View the asset depreciation value.

Rent Charge (+) View the rent.

Rate Enter the rate.

Rent Factor View the rent factor.

Note: This field is displayed only if the lease
calculation method is Rent Factor.

Total of Base Pmts (=) View the total of payments.

Term Enter the term.

Base Payment View the base payment amount.

Balloon Pmt Amt Specify the balloon payment amount.

Note: This field is displayed only if the lease
calculation method is Interest Rate.

Calculator Options section
Note: Except for Rent Collection Method (as Advance or Arrears), the other fields in this section are
available only for Interest Rate type of lease calculation method and the default values are
populated from Setup > Contract screen. Also the Rent Collection Method field is view only for Rent
Factor calculation method.

Rent Collection Method Select the applicable rent collection method from
the drop-down list.

If the lease calculation method is selected as
Rent Factor, the rent collection method is set to
ADVANCE by default. For Interest Rate
calculation method, you can either select
ADVANCE or ARREARS.

In case of ADVANCE, the first payment date is
displayed in view only mode and value is
automatically populated from contract date. The
first bill would be generated on contract date.

In case of ARREARS, you can specify the first
payment date as future date (but not the contract
date) and bill would be generated from first
payment date.
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Table 9-2    (Cont.) Lease Details

Field Do this

Billing Cycle Select the billing cycle frequency from the drop-
down list. System displays the applicable billing
cycle by default based on the product and the
calculation method defined at Setup > Products
screen. The editable nature of billing cycle is
controlled by the system parameter
UIX_BILL_CYCLE_ALLOWED_IND.

System supports Biennial (once every 2 years)
and Triennial (once every 3 years) type of billing
cycles. Based on BILL_CYCLE_CD lookup, the
billing cycle frequency can be defined.

During Term calculation, the Rate field is always
considered as per Year only. System displays an
error to refine the input data if the calculation for
Biennial term goes beyond 15 years and
Triennial term goes beyond 10 years. For
additional considerations of Biennial and
Triennial term calculations (if any), refer to
product release notes available at OTN library.

Balloon Method If the lease calculation method is selected as
Interest Rate, then the balloon payment method
for accounts funded using this instrument is N +
1 PMTS by default. Amortization happens based
on N+1 payments.

Accrual Base Method Select the accrual method used to calculate
interest accrual for this instrument from the drop-
down list.

Time Counting Method Select the time counting method used to
calculate interest accrual for this instrument from
the drop-down list.

Installment Method For Interest Rate type of lease calculation
method, the installment method by default is
EQUATED PAYMENTS where-in, the installment
amount is same for all billing cycle.

Bill Method Select the billing method for accounts funded
using this instrument from the drop-down list.

Accrual Start Dt Basis Select to define the start date from when the
interest accrual is to be calculated for this
instrument from the drop-down list.

Note:
If you select the Effective Date, then the interest
is calculated from the Contract date + Start Days
(indicated below).

If you select the Payment Date, then the interest
is calculated based on (first payment date + Start
Days (indicated below) minus one billing cycle).

Accrual Start Days Specify the number of grace days after which the
interest accrual is to be calculated. Ensure that
the number of grace days is less than first
payment date.

First Period section
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Table 9-2    (Cont.) Lease Details

Field Do this

Calendar Days View the number of calendar days between
contract date and the first payment date. The
calendar days will differ based on the calendar
method selected.

Interest View the profit accrued for the calendar days.

4. In the Lease Calculator section, click Calculate to view the results. You can further
proceed with below sections to define flexible repayment options, repayment/rate schedule
and generate amortization schedules.

• Repayment Options

• Amortization Schedule

• Printing a Quote

• Copy Calculation to Contract or Decision tab

9.1.1 Repayment Options
If the calculation involves flexible repayment options, you can include the same through the
following options:

Note:

This section is not available for Rent Factor type of lease calculation method.

Table 9-3    Repayment Options

Option Description

Flexible Repayment Allowed Select the check box to include a flexible
repayment schedule in calculation.

On selection, the Payment Change Schedule and
Rate Schedule sections are displayed in addition
to Repayment Schedule and Amortization
Schedule sections.

Type Select any of the following repayment type that you
want to use from the drop-down list.

• UNDEFINED
• SKIP PERIOD
• USER DEFINED
• GRADUATED PAYMENT
will enable the months that can be selected for
skipping payments, but not the maturity month and
applicable only for MONTHLY PAYMENTS AND
ARREARS METHOD.

1. Depending on the repayment type selected, complete the following sections:

• If you have selected the type as UNDEFINED (default), you can only amortize the
payment schedule in respective section.
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• If you have selected the type as SKIP PERIOD, the Skip Months section is enabled
and allows you to select the months which you want to exclude in repayment schedule
by selecting the adjacent check box. However, you cannot exclude the maturity month
and also this is applicable only for Monthly payments and ARREARS type of Rent
Collection Method.

• If you have selected the type as USER DEFINED, You can update Repayment
Schedule or Rate schedule (explained in step 2 below) in the respective section.
Click Add in Repayment Schedule section and specify the following information:

Table 9-4    Repayment Schedule

Field Do this

Seq Specify the sequence number of the
repayment schedule.

Pmt Amt Specify the repayment amount borrower
agreed to pay during the schedule.

# of Payments Specify the number of payments borrower
agreed to pay for stated repayment amount
during this schedule.

Generated View if the repayment schedule is generated.

• If you have selected the type as GRADUATED PAYMENT, click Add in Payment
Change Schedule section and specify the following information:

Table 9-5    Payment Change Schedule

Field Do this

Seq Specify the sequence number in which the
repayment is calculated. It prioritizes the
calculation.

Option Type Select one of the following repayment option
type:

STEP UP

STEP DOWN

BULLET

Frequency Select the frequency of payment. The default
value is TERM.

Period Specify the loan period.

# of Adj. Specify the number of times the STEP UP,
STEP DOWN or BULLET needs to happen.

Value Specify the value.

For STEP DOWN, value ranges from 1 to 99

For STEP UP, value ranges from 1 to 990

For BULLET, value ranges from 1 to 99999999

2. If the calculation includes a promotion, complete the Rate Schedule section. Click Add
and specify the following information:
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Table 9-6    Rate Schedule

Field Do this

Seq Specify the sequence number of the rate
schedule.

Rate Specify the repayment amount borrower agreed
to pay during the schedule.

Start Dt Specify the date on which the borrower agreed to
make the first payment.

3. After you specify all the required information click Calculate. The system computes the
payment change schedule and populates the Repayment Schedule section.
When you fund the lease application, system copies repayment schedule information to
the lease account on Customer Service screen where it appears in the Repayment
Schedule section.

9.1.2 Amortization Schedule
You can use the calculated payment data to derive the Amortization Schedule.

Click Amortize in the Amortization Schedule section. System generates an amortized
schedule with the calculated data and based on the Rent Collection Method the first bill is
generated with the following headers:

Table 9-7    Amortization Schedule

Field View this

Seq Payment number.

Pmt Dt Payment date.

Pmt Amt Payment amount.

Principal Amt Component of the payment amount allocated
towards reduction of the principal balance.

Interest Amt Component of the payment amount allocated
towards reduction of the interest balance.

Balance Amt Remaining principal balance.

You can click Print Report to extract a PDF version of the generated amortized schedule.

9.1.3 Printing a Quote
You can generate a summarized report using the calculated lease details in the format of quote
with lease details and charges.

In the Lease Calculator screen, click Print Quote. The system generates a PDF document to
the default downloads repository consisting of the following information in the respective
headers:

Lease Details

The Lease Details section consists of Contract Start Date, Contract End Date, First Payment
Date, Total Lease Term, and Rate.

Payment/Finance Charge
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The Payment/Finance Charge section consists of gross capitalized cost, adjusted capitalized
cost, percentage of residual value, rent factor, base payment, and total of base payments
including rental charges.

9.1.4 Copy Calculation to Contract or Decision tab
Depending on the screen from where you have accessed the tools sub tab, you can copy the
calculated values to either Contract or Decision tab.

If you are in Underwriting stage, you can copy the values to decision tab. Similarly during
Funding stage, you can copy the values to contract tab.

1. Click Initialize and reset the calculator.

2. Click Import values. System displays basic values entered in previous tabs.

3. Select one of the following option “Calculate Payment/Calculate Rate/Calculate Residual
Percent/Calculate Gross Capitalized Cost” and click Calculate. System displays calculated
values based on selection.

Click Copy to Contract/Decision. The calculated details are copied to the respective fields
in Contract/Decision tab.

9.2 Vehicle Evaluator
The Vehicle Evaluator screen allows you to calculate the value of a vehicle. You can use the
Vehicle Evaluator screen to calculate the value of either a vehicle you are entering as the new
collateral or vehicle currently listed as the application’s collateral.

The Vehicle Evaluator screen can be cleared or refreshed at any time by clicking Clear.
To calculate a vehicle value

1. On the Oracle Financial Services Lending and Leasing home screen, click Tools > Tools >
Vehicle Evaluator.
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Figure 9-2    Vehicle Evaluator

2. In the Vehicle Evaluator section, use Asset field to select the vehicle you want to
appraise. This can be either NEW COLLATERAL or a vehicle entered on the Collateral
link.

3. In the Vehicle Evaluator section, click Initialize. The system completes Valuation
Source, Period and Region fields.

4. If needed, you can change the default contents of the fields in Vehicle Evaluator.

5. If you selected a vehicle from the Collateral link in step 3, information from the Vehicle
section appears in Vehicle section in Vehicle Evaluator screen.

6. If you selected NEW COLLATERAL in step 3, complete the Identification #

-or-
Complete the fields in the Vehicle section.

7. In the Vehicle Evaluator section, click Evaluate.

• If you have specified the vehicle identification number, system searches for the value
of that vehicle with that identification number, then completes Vehicle Evaluator screen
with information about that exact match.

• If you completed the Vehicle section, system searches for the value of a vehicle
matching that description.

• In either case, the system displays following information about the vehicle:

• In the Vehicle section, view the returned information:
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Table 9-8    Vehicle information

Field View this

Year The asset year.

Make The asset make.

Model The asset model.

Body The asset body style.

Usage The asset usage or current mileage.

Weight The asset weight.

In the Valuation (Total Value) block, view the returned information:

Table 9-9    Valuation (Total Value) block

Field View this

MSRP Manufacturer’s suggested retail price value of the
asset.

Total Total value of the asset.

Usage Adjusted usage value of the asset.

In the Base and Attribute Value section, view the returned information:

Table 9-10    Base and Attribute Valu

Field View this

Base Retail Total retail value of the asset.

Base Loan Base loan value of the asset.

Base Trade Base trade value of the asset.

Retail Retail value of the asset attributes.

Loan Loan value of the asset attributes.

Trade Base trade value of the asset attributes.

This section consists of the following topic:

• Attributes Tab

9.2.1 Attributes Tab
In the Attributes section, view the following information:

Table 9-11    Attributes

Field View this

Attribute Asset attribute.

Retail Attribute retail value.

Loan Attribute loan value.

Trade Attribute trade value.

Standard Standard indicator. If selected, indicates that the
attribute is a standard.
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Table 9-11    (Cont.) Attributes

Field View this

Package Incl If selected, indicates that the attribute is inclusive.

Selected If selected, indicates that the attribute is selected.

If you want to re-calculate the values using other data in Total Value and Base and Attribute
Value section, do the following:

• Make the required changes to the desired parameters fields in Vehicle Evaluator and
Vehicle sections.

• In the Vehicle Evaluator section, click Recalculate.
The system updates the values in Total Value and Base and Attribute Value sections.

If you choose, use Attributes section to select or clear the Selected box for attributes of the
vehicle. This automatically updates the values in Total Value and Base and Attribute Value
sections. (Note: Attribute amounts within brackets reduce the amount in Totals field in the Total
Value section).

To copy the calculated value to the Collateral link

You can copy the calculated value to Collateral link only if you have accessed the tools tab
either from Underwriting or Funding Tab. Accessing Tools from the main menu does not
support this option.

1. Complete the following steps in the section To calculate a vehicle value.

2. In the Vehicle Evaluator screen, click Copy to Asset.

The system uses calculations on the Vehicle Evaluator screen to complete Valuation sub
screen on Collateral link. Any pre-existing collateral is no longer the primary collateral.

9.3 Depreciation Calculator
The Depreciation Calculator screen facilitates you to simulate depreciation calculation of an
asset based on asset acquisition cost and using specific depreciation method, frequency and
term. Further, you can view the depreciation amortization schedule based on calculation.

Depreciation Calculator is a standalone tab and information calculated here can only be
viewed. They cannot be copied to the application / contract.
If you want to clear (or “refresh”) the Depreciation Calculator at any time, click Initialize in the
Parameters section.

To calculate an asset depreciation

1. On the Oracle Lending and Leasing home screen, click Tools > Tools > Depreciation
Calculator.
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Figure 9-3    Depreciation Calculator

2. In the Parameters section, complete the following fields:

Table 9-12    Parameters

Field Do this

Depreciation Method Select the asset depreciation method to be used
for calculation as one of the following from the
drop-down list.

• FLAT RATE: This method is used to
depreciate the asset over a fixed time using
a fixed rate. This method of calculation is
similar to Written Down Value Method
(Diminishing Balance Method / Reducing
Installment Method).

• LIFE BASED: This method is used to
depreciate the asset over a fixed time using
the specified rates. This method of
calculation is similar to Straight Line Method
(Original Cost Method / Fixed Installment
Method). On selecting this option,
Depreciation Rate Schedule sub tab is
enabled to define depreciation rates slab.

Acquisition Cost Specify the asset acquisition cost.

Acquisition Dt By default, current system date is selected as the
asset acquisition date. You can modify the same
using the adjoining calendar. Based on this date
depreciation accounting is done and is calculated
till the term specified.

Term Specify the total term for depreciation
calculation.

Depreciation Percentage Specify the percentage of depreciation to be
calculated during the above term. This option is
not available for life based depreciation method.

Depreciation Convention Select the frequency at which the asset
depreciation is to be calculated from the drop-
down list.

Total Depreciation Amt The total depreciation amount is auto calculated
and displayed on clicking Calculate button.
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3. In the Parameters section, click Calculate to view the results. System displays the total
depreciation amount for the simulation values along with the Depreciation Schedule in
below sub tab.

4. The Depreciation Schedule sub tab displays the following details:

• Date - depreciation date for the selected cycle

• Depreciation Amt - calculated depreciation amount for the cycle

• Cumulative Depreciation Amt - calculated depreciation amount till date

• Residual Value - residual value for the corresponding cycle calculated by Acquisition
Cost - Cumulative Depreciation Amt

5. If you have selected LIFE BASED depreciation method, the Depreciation Rate Schedule
sub tab is enabled to define depreciation rates slab. For more information, refer to
Depreciation Rate Schedule section in setup guide.
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10
Application Retrieval

The Application Retrieval screen enables you to retrieve application data in the following
sections:

• Introduction

• Archiving / Purging

• Retrieving an Archived Application

10.1 Introduction
The Oracle Financial Services Lending and Leasing system includes archiving and retrieving
feature that provides you with the capability to archive old data and store it in a different table.

Further, you can retrieve archived applications in the system.

10.2 Archiving / Purging
The system batch process runs the purge / archive feature based on the system parameter
setup. The system archives the following items:

• Applications and related data

• General ledger data

• Securitization related data

• Producers

• Producer transactions

• Account statements

• Vendor assignments

• Vendor invoices

The system purges the following items:

• Job request data

• User logins

• Output data dump related data

In the system, archiving is a two-way process:

1. All the archived data is moved and stored in O tables.

2. The archived data in the O tables is then moved and stored into OO tables.

You may set the default days for the archive feature by setting the following system
parameters on the Administration screen. The parameters marked with _O are the items
moved from O to OO tables. The other parameters are the items moved to O tables.

10-1



Table 10-1    Parameters on the Administration screen

Parameter Default Days Description

PAP_ARCHIVE_DAYS 999 PURGE DAYS FOR
APPLICATIONS LEVEL 1:
PUR_APP_STATUS_CD IS
USED TO DECIDE
APPLICATIONS WITH WHAT
STATUS ARE PURGED

PAP_OARCHIVE_DAYS 999 PURGE DAYS FOR
APPLICATIONS LEVEL 2:

PGL_ARCHIVE_DAYS 999 PURGE DAYS FOR GL LEVEL 1:
NO OF DAYS AFTER THE GL
TXN WAS CREATED

PGL_OARCHIVE_DAYS 999 PURGE DAYS FOR GL LEVEL 2:

PJR_PURGE_DAYS 999 PURGE DAYS FOR JOB
REQUEST LEVEL 1: NO OF
DAYS AFTER JOB REQUEST
COMPLETION DATE

POD_PURGE_DAYS 999 PURGE DAYS FOR OUTPUT
DATA DUMP LEVEL 1: NO OF
DAYS AFTER PROCESS RUN
DATE

PPR_ARCHIVE_DAYS 999 PURGE DAYS FOR
PRODUCERS LEVEL 1: NO OF
DAYS AFTER THE PRODUCER
STATUS IS SET TO ACTIVE
AND THERE EXISTS NO NOT
PURGED ACCOUNT WITH THIS
PRODUCER NAME.

PPR_OARCHIVE_DAYS 999 PURGE DAYS FOR
PRODUCERS LEVEL 2:

PPX_ARCHIVE_DAYS 999 PURGE DAYS FOR PRODUCER
TXNS LEVEL 1: NO OF DAYS
AFTER THE PRODUCER TXN
WAS CREATED

PPX_OARCHIVE_DAYS 999 PURGE DAYS FOR PRODUCER
TXNS LEVEL 2:

PUL_PURGE_DAYS 999 PURGE DAYS FOR USER
LOGINS LEVEL 1: NO OF DAYS
AFTER THE LOGIN END DATE

PVA_ARCHIVE_DAYS 999 PURGE DAYS FOR VENDOR
ASSIGNMENTS LEVEL 1: NO
OF DAYS AFTER THE
ASSIGNMENT DATE AND
ASSIGNMENT CODE IN
COMPLETED, VOID, CLOSE

PVA_OARCHIVE_DAYS 999 PURGE DAYS FOR VENDOR
ASSIGNMENTS LEVEL 2:

PVI_ARCHIVE_DAYS 999 PURGE DAYS FOR VENDOR
INVOICE LEVEL 1: NO OF DAYS
AFTER THE ASSIGNMENT
DATE AND ASSIGNMENT CODE
IN VOID, CLOSE
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Table 10-1    (Cont.) Parameters on the Administration screen

Parameter Default Days Description

PVI_OARCHIVE_DAYS 999 PURGE DAYS FOR VENDOR
INVOICE LEVEL 2:

10.3 Retrieving an Archived Application
You can retrieve archived applications using the Application Retrieve screen. You can retrieve
only archived applications.

To retrieve an archived application

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. Click Application Retrieval link.
The system opens Application retrieval Search screen.

Figure 10-1    Application Retrieval-Search

3. Use the Comparison Operator and Values fields to create the search criteria you want to
use to find an application.
For more information about creating search criteria, see Searching for an Application
chapter of this User Guide.

4. Click Search.
The system locates and displays all the applications that meet your search criteria on the
Results screen.

Applications are sorted by priority and application number.
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Table 10-2    Retrieving an Archived Application

Field View this

Company The company of the application.

Branch The branch of the application.

App# The application number.

Date The date of the application.

Title The title (applicant name) of the application.

Product The product of the application.

Status The status of the application.

Sub Status The sub status of the application.

Producer The producer of the application.

5. Select the application you want to work with and click Retrieve.
The system loads the application in the Applications screen.

You are now ready to begin work on the application.
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11
Scenario Analysis

The Scenario Analysis screen consists of the following sections:

• Introduction

• Viewing Information from Scenario Analysis

11.1 Introduction
With the Scenario Analysis screen, you can simulate the customer’s Lease request Lease
amount, rate and create a mock proposal in Lease with your lending policies.

Note:

Depending on the product licensed, you can view either Loan or Lease Calculator
details. If you have licensed both, then you are provided with an option in Scenario
Analysis screen to select the required Product Type.

You can use scenario analysis screen to complete the following tasks:

• View an Existing Scenario Analysis

• Generating Scenario Analysis

• Auto Suggest Pricing for the Scenario Analysis

• Creating an Amortized Schedule for the Scenario Analysis

• Creating an Application from the Scenario Analysis

• Generating a quote from the scenario analysis

11.1.1 View an Existing Scenario Analysis
You can view a previously generated scenario analysis by inquiring through the identification
code.

To view an existing scenario analysis

1. Click Origination > Origination > Scenario Analysis. The Scenario Analysis screen is
displayed in the main window.

2. Select the Product Type as either Loan or Lease clicking on the adjacent radio button.

3. In the Inquiry Id field, you can either specify the identification code of a previously
generated scenario analysis, or select the identification code from the adjacent drop-down
list.

4. Click Show Details.
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11.1.2 Generating Scenario Analysis
To generate a scenario analysis

1. Click Origination > Origination > Scenario Analysis. The Scenario Analysis screen is
displayed in the main window.

Figure 11-1    Scenario Analysis - Lease Calculator

2. Click Add and complete the following Parameters. You can click Initialize to clear (or
refresh) the screen details at any time.

Table 11-1    Generating Scenario Analysis

Field Do this

Inquiry Id View the inquiry identification code.

Application # View the application number.

Company Select the company from the drop-down list.

Branch Select the branch from the drop-down list.

Product Select the product from the drop-down list.

Note: If the selected product is of Lease Rental
type, additional fields and sections (indicated
below) are enabled and some of the fields are
displayed in view mode to define Rental Based
lease details. For information on such fields, refer
to Rental Agreement section in Application Entry
chapter.
• Additional fields - Existing Customer # and

Existing Business #
• Additional sections - Collateral Type and

Description, Usage / Rental Details (Cycle)

Agreement Type View the agreement type auto populated based
on the product selected.
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Table 11-1    (Cont.) Generating Scenario Analysis

Field Do this

First Name View/specify the first name.

Last Name View/specify the last name.

Phone Specify the phone number of the applicant.

Email Specify the email address of the applicant.

Producer Type Select the producer type associated with the
product from the drop-down list.

Producer Name Select the producer associated with the product
from the drop-down list.

Producer Contact Number View the producer contact number.

Region View the region where the producer belongs.

Territory View the territory where the producer belongs.

Gross Capitalized Cost Enter the gross capitalized cost.

Capitalized Cost Reduction Enter the capitalized cost reduction.

Term Specify the requested term (number of
payments).

State Select the state code.

Asset Class View the asset class.

Asset Type View/select the asset type.

Asset Sub type View/select the asset sub type.

Make Specify the make of the vehicle.

Model Specify the model of the vehicle.

Promotion Select the requested promotion.

Pricing View the pricing if applicable.

Billing Cycle Select the billing cycle schedule.

Instrument Select the instrument.

3. In the Lease Calculator section, you can specify the details of various Parameters,
Repayment Options, and Amortization Schedule.
For detailed field information, refer to Lease Calculator section inTools chapter.

4. After you have specified all the required details, click Calculate.The system computes the
standard payments with the details specified.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

The system auto assigns an identification code to your calculations on the Scenario Analysis
screen.

11.1.3 Auto Suggest Pricing for the Scenario Analysis
The Scenario Analysis screen provides an option to calculate and display the Pricing based on
previously generated scenario analysis details.

1. In the Scenario Analysis section, specify the required information to generate scenario
analysis and save the details. (Refer section Generating Scenario Analysis).

2. Click Suggest. The system displays the Pricing details.
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11.1.4 Creating an Amortized Schedule for the Scenario Analysis
You can create the amortized schedule for the selected scenario analysis, The system
computes the and displays the amortized schedule under Amortization Schedule tab.

To create an amortized schedule for the scenario analysis

1. Specify the required information to generate scenario analysis. (Refer section Generating
Scenario Analysis)

2. Click Amortization Schedule tab and then click Amortize.
The system uses the calculated payment data to complete the Amortization Schedule
section and displays the following information:

Table 11-2    Amortization Schedule

Field View this

Seq Payment number.

Pmt Dt Payment date.

Pmt Amt Payment amount.

Principal Amt Component of the payment amount allocated
towards reduction of the principal balance.

Interest Amt Component of the payment amount allocated
towards reduction of the interest balance.

Balance Amt Remaining principal balanc

11.1.5 Creating an Application from the Scenario Analysis
To create an application from the scenario analysis

1. Specify the required information to generate scenario analysis. (Refer section Generating
Scenario Analysis).

2. Click Create App.

11.1.6 Generating a quote from the scenario analysis
You can generate a summarised report using the calculated details in the format of quote.

After you have specified all the required information to generate scenario analysis, (Refer
section Generating Scenario Analysis), click Print Quote.

For detailed information, refer to Printing a Quote section in Tools chapter.

11.2 Viewing Information from Scenario Analysis
The system assigns the information on the Scenario Analysis screen an application number.
You can open this application on the Application Entry screen and view information from the
Scenario Analysis screen at the following locations:

• The Application screen

• The Request tab

• The Collateral tab
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• Underwriting

In the Underwriting screen, the Decision link’s Pricing and Approved sections display the
details from the Scenario Analysis screen. You can modify the price chosen in the Scenario
Analysis screen and re-price the application. If application has been repriced, the comments
regarding the multiple offers on the Comment screen should be manually updated before
approving the application.

This section consists of the following topics:

• Subvention Sub Tab

• Compensation Sub Tab

• Rental Calculator

• Usage Charge Matrix sub tab

• Rental Charge Matrix sub tab

11.2.1 Subvention Sub Tab
In the Subvention sub tab you can review the subvention information from the application entry
and calculate the subvention amount, as well as override the calculated subvention amount.
The participant’s information is automatically populated based on the selected subvention plan.

The calculated Subvention details of the application created from Scenario Analysis is
populated to Origination > Request > Subvention tab.

To complete the Subvention sub screen

1. Click Origination > Origination > Scenario Analysis > Subvention sub tab.

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 11-3    Subvention

Field Do this

Subvention Plan section:

Plan Select the subvention plan.

Description View the subvention plan description.

Sub Plan Code Select the sub plan code from the drop-down list.

Sub Plan Description View the subvention sub plan description.

Subvention Type View the subvention type.

Include Check this box to include this record in
calculations on the Other Details sub section

3. Perform any of the Basic Actions mentioned in Navigation chapter.

11.2.2 Compensation Sub Tab
The Compensation (Lease) sub tab records and displays the terms of compensation between
the finance company and the dealer for Lease transactions.

Note the following:

• The computations in the Compensation sub tab refers to the Requested Amt in Scenario
Analysis tab.
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• The Buy Rate is referred from selected Pricing definition in Scenario Analysis section.

• The Request Rate is referred from the Rate from field of selected Pricing definition in
Scenario analysis section.

The calculated Compensation details of the application created from Scenario Analysis is
populated to Origination > Underwriting >Decision tab.

To complete the Compensation (Lease) sub screen

1. Click Origination > Origination > Scenario Analysis > Compensation sub tab. System
load the compensation plan details.
Note that, the compensation plan will use application information to calculate
compensation.

The system loads the following information on the Compensation sub screen:

Table 11-4    Compensation

Field Do this

Compensation section

Compensation Plan View the compensation plan.

Disbursement Method View the compensation payment method.

Calculation Method View the compensation calculation method.

Chargeback section

Paid Calc Method View the charge back calculation method (early
payoff).

Paid % View the charge back percentage (early payoff).

Paid Basis View the charge back basis (early payoff).

Paid Term View the charge back term (early payoff).

Paid Days View the charge back days (early payoff).

Chg Off Calc Method View the charge back calculation method (charge
off).

Charge Off% View the charge back percentage (charge off).

Chg Off Basis View the charge back basis (charge off).

Chg off Term View the charge back term (charge off).

Chg off Days View the charge back days (charge off).

Calculation section

Spread Formula View the compensation spread formula.

Buy Rate View the approved buy rate.

Buy Rent Factor View the compensation buy rent factor.

Factor View the compensation factor.

Addl Factor View the additional compensation factor.

Max Spread % View the maximum spread or percent allowed.

Max Markup or Percent View the maximum compensation Markup.

Upfront % View the upfront compensation percentage.

Flat Amt View the flat amount.

Upfront Comp Amt View the compensation amount paid upfront.

Rem Comp Amt View the compensation amount remaining.

Comp Amt View the compensation amount.

2. Perform any of the Basic Actions mentioned in Navigation chapter.
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11.2.3 Rental Calculator
If you are working on Rental based lease type of contract, you can use the Rental Calculator
tab to simulate rental billing calculation based on defined cycle. This tab is enabled if you have
selected Rental / Usage Rental type of product in Scenario Analysis section.

To calculate rental / usage rental

1. Click Origination > Origination > Scenario Analysis > Rental Calculator sub tab.

2. Populate all the required details below and click Initialize.
A brief description of the fields is given below:

Table 11-5    Rental Calculator

Field Do this

Calc Method Select the calculation method to be used from
the drop-down list. System supports only interest
rate type of lease calculation method.

Rental Start Dt Select the rental start date from adjoining
calendar.

First Pmt Dt Select the first payment date from the adjoining
calendar.

Rental End Dt View the contract end date.

Term View the total number of cycle defined in the
contract.

Rent Amt Per Cycle View the rental amount defined for each cycle.

Total of Pmts View the total of payments for entire term.

Calculator Options

Rent Collection Method View the rent collection method applicable.

Billing Cycle View the defined billing cycle.

Excess Rent Collection Method Select the type of method to be used to for
excess rent collection (Usage / Rental Matrix)
from drop-down list.

11.2.4 Usage Charge Matrix sub tab
The Usage Charge Matrix sub tab displays the different chargeable slabs defined based on the
combination of Billing Cycle and Charge Type. The details maintained here are used for billing
calculation based on a particular asset usage.

The information in this tab is auto-populated based on details maintained in Asset Type setup.
For more information about field details, refer to Usage Charge Matrix section in Setup
guides.

11.2.5 Rental Charge Matrix sub tab
The Rental Charge Matrix sub tab displays the different chargeable slabs defined based on the
combination of Billing Cycle, Rental Duration, Charge Per Cycle and Charge Type. The details
maintained here are used for billing calculation based on a particular asset usage.
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The information in this tab is auto-populated based on details maintained in Asset Type setup.
For more information about field details, refer to Rental Charge Matrix section in Setup
guides.
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12
Application Documents

This Application Documents chapter consists of the following sections:

• Introduction

• Application Document screen

• Document Tracking section

12.1 Introduction
The Documents Maintenance screen allow for paperless storage of documents within Oracle
Financial Services Lending and Leasing system. Initially with the applications during the Lease
origination cycle and later with accounts during customer service.

This chapter explains how to use the Application Document screen to:

• View an image

• Search for an image

• Split an image to more than one screen

• Change the status of an image

• Combine two images into a multiple screen image

• Attach an image to an existing application

• Print an image

• Attach documents to applications and then view these documents in a browser

It also explains how to use the Account Document Tracking screen to attach documents to
accounts and then view these documents in a browser.

Application Document screen

The Application Document screen consists of Document Maintenance and Document
Details sections.

Credit applications are often sent or faxed to financial institutions from producers (or dealers)
on behalf of the customer. These credit applications, if received as fax, can be stored in the
system as images. Frequently, more than one application is received in a single fax or a single
application is received across multiple faxes. In such cases, the Application Document
Tracking screen can help you organize and maintain your image collection.

The Application Document screen’s Document Maintenance screen allows you to upload
documents to an application in the form of GIF files, PDF files, DOC files, XLS files, and TXT
files. The Document Maintenance screen’s Document Details section allows you to view these
documents.
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12.2 Application Document screen
Oracle Financial Services Lending and Leasing supports the online attachment of document
images to an application using the Application Documents screen’s Document Maintenance
section. You can attach the documents from either a client machine or server. A default image
directory can be maintained in the system using the system parameter:
UIX_DEFAULT_IMAGE_PATH.

When you choose List File in the Select Document sub section in the Document
Maintenance section, the system displays all available files in the selected directory in the
Document Details section. You can use the Document Maintenance sub-section and Action
sub-section to attach selected documents to a particular account.

• Attaching a Document to an Application from a server

• Attaching a Document to an Application from a Client Machine

• Copying a Document

• Moving a Document

• Viewing a Document Attached to an Application

12.2.1 Attaching a Document to an Application from a server
To attach a document to an Application from a server

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination > Origination > Application Documents link.

Figure 12-1    Application Documents

2. In the Action sub-section, click Attach Document (Server).

3. In the Select Document sub-section, use the default image directory in the Directory
Path field. (The default path is the value for the system parameter
UIX_DEFAULT_IMAGE_PATH). -or-

4. In the Directory Path field, specify the full path name to the document on the server that
you want to attach to an account.

You can click Reset Path at any time to return to the default image directory.
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5. In the Select Document section, click List File.

The system displays the files from the entry in the Select Document section Directory Path
in the Document Maintenance record.

6. In the Document Details record, select the record you want to work with and click Edit in
the Details column.

7. In the Document Details record, specify, view or edit the following information:

Table 12-1    Document Details record

Field Do this

File Name View the file name for the document.

Document Type Select the type for the document.

Document Sub Type Select the sub type for the document.

Application # Select the application number to attach/copy/
move the document image.

Attach Attach the document.

Status View the status of the document.

Tracking # Specify the tracking number of the document.

Docket # Specify the docket number of the document.

Location Specify the location of the document.

Received Dt View the document image received date.

Effective Dt Specify the effective date of the document.

Expiry Dt Specify the expiration date of the document.

Comment Specify any comments regarding the document.

8. Select the Attach check box to attach the file to the account.

9. Click Save And Return.

10. In the Action sub-section, click Post.

The system attaches the document to the application.

You can view the document in a browser by clicking View Document in the Document Details
section.

12.2.2 Attaching a Document to an Application from a Client Machine
To attach a document to an application from a client machine

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. Click the Application Documents link.

3. In the Action sub-section, click Attach Document (Client).

4. In the Select Document section, click Browse in File to upload field. The system opens a
Choose File to Upload dialog box.

5. In the Choose File to Upload dialog box, locate the document you want to attach to the
account. You can select multiple files by holding the Ctrl or Shift key on your keyboard.

6. When you have located the document you want to attach to the account in the Open dialog
box’s File name: field, click Open.

7. The selected files appear in the Select Document sub-section’s File to Upload field.
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8. In the Select Document sub-section, click Upload.

9. In the Document Details record, select the file uploaded from your server and click Edit.

10. In the Document Details section, enter, view or edit the following information:

Table 12-2    Document Details

Field Do this

File Name View the file name for the document.

Document Type Select the type for the document.

Document Sub Type Select the sub type for the document.

Application # Select the application number to attach/copy/
move the document image.

Status View the status of the document.

Comment Specify any comments regarding the document.

Tracking # Specify the tracking number of the document.

Docket # Specify the docket number of the document.

Location Specify the location of the document.

Received Dt Specify the received date of the document.

Effective Dt Specify the effective date of the document.

Expiry Dt Specify the expiration date of the document.

Comments Specify any comments regarding the document.

11. Select the Attach check box to attach the file to the account.

12. Click Save And Return.

13. In the Action sub-section, click Post.

The system attaches the document to the application.

You can view the document in a browser by choosing View Document in the Action section.

12.2.3 Copying a Document
The Action section’s Copy Document command copies the document image from one
application to another application. This command has no impact on the source application or
the source application’s document image.

To copy a document to an application from another application

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
origination master tab.

2. Click the Application Documents link.

3. In the Action sub-section, click Copy Document.

4. In the Document Maintenance sub-section, use the Application # field to specify the
application with the image you want to copy.

5. In the Document Maintenance sub-section, click Search. The system displays the files
attached to that application in the Document Details section.

6. In the Document Details section, select the document you want to copy and click Edit.

7. In the Copy/Move App # field, specify the application number of the application to which
you want to copy the document.
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8. Click Save And Return.

9. In the Action sub-section, click Post.

12.2.4 Moving a Document
The Action section’s Move Document command moves an existing document image from one
application to another application. This command detaches the document image from the
source application and attach to second application.

To move a document to an application from another application

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. Click the Application Documents link.

3. In the Action sub-section, click Move Document.

4. In the Document Maintenance sub-section, use the Application # field to specify the
application with the image you want to move.

5. In the Document Maintenance sub-section, click Search.

The system displays the files attached to that application in the Document Details sections.

6. In the Document Details section, select the document you want to move and click Edit.

7. In the Copy/Move App # field, specify the application number of the application to which
you want to move the document.

8. Click Save And Return.

9. In the Action sub-section, click Post.

You can view the documents attached to a particular account by loading the application on the
Customer Service screen, then clicking the Customer Service tab and then clicking on the
Document Tracking sub tab.

12.2.5 Viewing a Document Attached to an Application
To view a document attached to an application

1. Using above method, load the application with the document you want to view.

2. In the Application Document section, click Edit.

3. View/edit the following display only information:

Table 12-3    Application Document

Field Do this

Document Type View the document type.

Comment Specify any comments regarding the image.

4. In the Application Document Details section, select the record you want to work with and
click Edit.

5. In the Application Document Details section, view the following display only information:
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Table 12-4    Application Document Details

Field View this

Document Sub Type The document sub type.

Version The version number. (version numbers will be
incremental by batch job, first version will start
with 1.0).

Page # The page number.

Document File Type The document file type.

Status The status.

Tracking # The tracking number of the image.

Docket # The docket number of the image.

Location The location of the of the image.

Received Dt The effective date of the image.

Effective Dt The effective date of the image.

Expiry Dt The expiration date of the image.

Comment Any comments regarding the image.

6. Use the Application Document and Application Document Details sections to select
the document you want to view.

• In multiple paged documents, choose 1 in Page # field on Application Document
Details section to view all the pages in the document.
-or-

• Choose a specific page number to view only that page.

7. Click View Document.

The system opens a browser to display the actual document (which browser appears
depends on what type of document you selected and what browsers are set up to work in
conjunction with your Oracle Financial Services Lending and Leasing system).

8. You can add comments to the Comments field in the Application Document and
Application Document Details sections.

9. Click Save And Return.

12.3 Document Tracking section
You can view the documents attached to a particular application by loading the application on
the Underwriting/Funding screen and then clicking on Document tab.

This section consists of following:

• Locating an Application Document

• Viewing a Document Attached to an Application

12.3.1 Locating an Application Document
To locate an account document

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.

2. Click the Underwriting/Funding link.
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3. Select and open the application you want to work with.

4. Click Document sub tab.

The Account Document screen appears.
Information about the documents attached to the Application appears in the Application
Documents and Application Document Details sections.

12.3.2 Viewing a Document Attached to an Application
To view a document attached to an account

1. Using the above method, load the account with the document you want to view.

2. In the Application Document section, click Edit.

3. View/edit the following display only information:

Table 12-5    Application Document

Field Do this

Document Type View the document type.

Comment Specify any comments regarding the image.

4. In the Application Document Details section, select the record you want to work with and
click Edit.

5. In the Application Document Details section, view the following display only information:

Table 12-6    Application Document Details

Field View this

Document Sub Type The document sub type.

Version The version number (version numbers will be
incremental by batch job, first version will start
with 1.0).

Page # The page number.

Document File Type The document file type.

Status The status.

Tracking # The tracking number of the image.

Docket # The docket number of the image.

Location The location of the of the image.

Received Dt The effective date of the image.

Effective Dt The effective date of the image.

Expiry Dt The expiration date of the image.

Comment Any comments regarding the image.

6. Use the Application Document and Application Document Details section to select the
document you want to view.

• In multiple paged documents, choose 1 in Page # field on Application Document
Details section to view all the pages in the document.
-or-

• Choose a specific page number to view only that page.

7. Choose View Document.
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The system opens a browser to display the actual document (which browser appears
depends on what type of document you selected and what browsers are set up to work in
conjunction with your system).

8. You can add comments to the Comments field in the Application Document and
Application Document Details sections.

9. Click Save And Return.
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13
Image Maintenance

You can view any image in the Oracle Financial Services Lending and Leasing system in the
upper list box of the Image Maintenance link.

• Viewing an image

• Splitting an Image

• Changing the Status of an Image

• Attaching an Image to an Existing Image

• Attaching an Image to an Existing Credit Application

• Printing an Image

13.1 Viewing an image
To view an image

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Origination > Image Maintenance.

Figure 13-1    Image Maintenance

2. The Image Header section displays the images in the Oracle Financial Services Lending
and Leasing system.

13-1



3. In the Image Header section, select the image you want to work with.
The Image Header section displays the following information for each image:

Table 13-1    Image Header

Field Description

Select If selected, indicates that this is the current
record.

Image Id The image identification number.

Fax Header The fax header.

Status The image status.

Pages The total number of pages of the image.

Company The company the image came from.

Branch The branch the image came from.

4. If an image is more than one page long, select the page you want to view in the Pages
section and click on the page number to preview the image.

5. Select the required transpose type to change the appearance of the image.

13.2 Splitting an Image
If an image is more than one page long, you can split it into two separate images using the
Split Image button in the Action section. This option button is only available when an image
contains more than one page. Also, you cannot split images with a status of PROCESSED or
SKIP.

To split an image

1. On the Image Maintenance section Image Header section, select the multiple page
image you want to split.

2. In the Action section, select Split Image.
The Pages and New Image Id fields appear in the Action block.

3. In the Pages block, select the page where you want to split the image.
The selected pages appear in the Pages field on the Action section.

You can select more than one page; however, you cannot select page # 1.

4. In the Action section, click Post.
Oracle Financial Services Lending and Leasing removes the selected pages and
completes the New Image Id field with the image id of the new image.

The new image does not appear in the Image Header section after you click Post.
However, if you refresh the Image Maintenance screen by closing and opening the screen,
the new image id appears in the Image Header section and the change of page length in
the original image is displayed.

13.3 Changing the Status of an Image
The Action section on the Image Maintenance screen allows you to change the status of the
image.

The Image Maintenance screen uses the following statuses:
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Table 13-2    Image Maintenance-Status

Status What is does

RUSH Moves the image to the front of the queue of
images to be processed.

NEW Places an image in a queue in the order of which it
was received and allows you to process it as an
application.

SKIP Makes the image unavailable for processing until
the status is changed.

BAD Notes that the image is illegible and should be
deleted.

PROCESSED Notes that the information on the image has been
entered and is attached to an application or
account.

Only images with a status of Rush or New can be attached to an application or account.

To change the status of an image

1. On the Image Maintenance screen’s Image Header section, select the image whose
status you want to change.

2. In the Action section, select Change Status. The Status field appears.

3. In the Status field, select the new status for the image.

4. In the Action section, click Post.
Oracle Financial Services Lending and Leasing changes the status of the image.

13.4 Attaching an Image to an Existing Image
You can combine two images to make one image. This is the reverse of splitting an image.

To combine images

1. On the Image Maintenance screen’s Image Header section, select the image to which
you want to attach an existing image.

2. In the Action section, select Attach to an Image.
The Image Id field appears.

3. In the Image Id field, select the image id of the image to which you want to attach the
selected image.

4. In the Action section, click Post.
Oracle Financial Services Lending and Leasing joins the two images: the Id of the image
you selected in step 3 remains on the Image Header section. The image you selected in
step 1 now appear as part of the remaining image.

13.5 Attaching an Image to an Existing Credit Application
You can attach one or more images to an existing credit application. To attach specific pages
from a multiple page image to an application or account you have to split the image to isolate
the pages you want to attach. You can then attach those pages and, if necessary, link pages of
the original image back together.

To attach an image to an existing application image
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1. On the Image Maintenance screen’s Image Header section, select the image you want to
attach to an existing application.

2. In the Action section, select Attach to an Application. The App# field appears.

3. In the App # field, select the application number of the application to which you want to
attach the image.

4. In the Action section, click Post.
Oracle Financial Services Lending and Leasing attaches the image to the application. You
can view the image in the Image (8) master tab on the Underwriting and Funding forms.

13.6 Printing an Image
The Print Image button sends the selected image to a predefined printer.

To print an image

1. On the Image Maintenance screen’s Image Header section, select the image you want to
print.

2. In the Action section, click Print Image.
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14
Oracle Financial Services Lending and
Leasing Reports

During the day, or at the end of day, you may want to retrieve information on any of the several
operations that were performed during the day in your financial institution. You can generate
this information in the form of reports in Oracle Financial Services Lending and Leasing. You
can specify the values in the Report Parameters section and generate a report using that
information.

Navigation to Reports

On the Oracle Financial Services Lending and Leasing home page, click Origination >
Origination > Reports.

Figure 14-1    Navigation to Reports

This section consists of the following topics:

• Number of Credit Applications Entered by User

• Collateral Tracking Log

• Credit Bureau Report
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• Account Payable (Origination)

• Number of Credit Application Images by Status

• Dealer Reserve Report

• Batch Job Report

• User Report and Access by Responsibility

• Transactional Access by Responsibility

• Front End Access by Responsibility

• Underwriting Status by Month and Producer (Lease)

• Underwriting Status By Month (Lease)

• Underwriting Status By Month and Underwriter (Lease)

• Funded Contracts (Lease)

• Pre Funding Contracts (Lease)

14.1 Number of Credit Applications Entered by User
This application entry report lists the amount of credit applications entered by user.

Parameters:

• Company/Branch

• User Name

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Example of the Number of Credit Applications Entered by User report
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Figure 14-2    Number of Credit Applications Entered by User report

14.2 Collateral Tracking Log
This servicing report lists collateral tracking details.

Parameters:

• Company/Branch

• Tracking Type

Example of the Collateral Tracking Log report
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Figure 14-3    Collateral Tracking Log report

14.3 Credit Bureau Report
This report lists the credit bureau details.

Parameters:

• Credit Request ID

• Credit Request Detail

• Report Format

Example for Credit Bureau report

Figure 14-4    Credit Bureau Report
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14.4 Account Payable (Origination)
This report lists the payable accounts.

Parameters:

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Example for Origination Account payable report

Figure 14-5    Origination Account payable report

14.5 Number of Credit Application Images by Status
This report lists the number of credit application images by status.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format
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Figure 14-6    Number of Credit Application Images by Status

14.6 Dealer Reserve Report
This report lists the reserve amount balance of producers.

Parameters:

• Company/Branch

• Producer

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Figure 14-7    Dealer Reserve Report
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14.7 Batch Job Report
This report lists the batch jobs scheduled and status of execution for the selected period.

Parameters:

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Figure 14-8    Batch Job Report

14.8 User Report and Access by Responsibility
This report lists the users with their name, code, responsibility and active status for the
selected period.

Parameters:

• User Responsibility

• Report Format
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Figure 14-9    User Report and Access by Responsibility

14.9 Transactional Access by Responsibility
This report lists the transactional access to users with their Transaction Code, Transaction
Description and access permission.

Parameters:

• User Responsibility

• Report Format

Figure 14-10    Transactional Access by Responsibility
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14.10 Front End Access by Responsibility
This report lists the front end screen access permissions depending on the user responsibility.

Parameters:

• User Responsibility

• Report Format

Figure 14-11    Front End Access by Responsibility

14.11 Underwriting Status by Month and Producer (Lease)
This underwriting report lists application status by month and producer for leases.

Parameters:

• Company/Branch

• Producer

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format
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Figure 14-12    Example of the Underwriting status by Month and Producer (lease) report

14.12 Underwriting Status By Month (Lease)
This underwriting report lists application status by the month for leases.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Figure 14-13    Example of the Underwriting Status By Month (Lease) report

14.13 Underwriting Status By Month and Underwriter (Lease)
This underwriting report lists application status by month and underwriter for leases.

Parameters:

• Company/Branch
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• Underwriter

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Figure 14-14    Example of the Underwriting Status By Month and Underwriter (Lease)
report

14.14 Funded Contracts (Lease)
This funding report lists applications funded for lease.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Producer

• Report Format
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Figure 14-15    Example of the Funded Contracts Lease report

14.15 Pre Funding Contracts (Lease)
This funding report lists applications verified for lease.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Producer

• Report Format

Figure 14-16    Example of the Pre Funding Contracts Lease report
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15
Producer

Oracle Financial Services Lending and Leasing is capable to create and service direct as well
as indirect Lease. Indirect Lease are generated through Producer Entities like Dealerships and
Agents. It is essential to create and maintain such entities to enable incentive tracking and
business development achieved through each entity.

Applications are sent to financial institutions indirectly through producer entities like dealers or
agents on behalf of a customer. Specifying Producer details is mandatory while creating a
application since the system associates a credit application with the producer entity which sent
it, on the Application Entry, Underwriting, and Funding screens. When the credit application is
approved and funded, the system associates the account with the producer entity.

When the credit application is approved and funded, system associates account with the
producer.

The following three different status are defined for Producer Entities in OFSLL:

• Active: Only if Producer Status is Active, the application sourced through that Producer
Entity can be funded.

• Inactive: If the Producer Status is Inactive, the application sourced through that Producer
Entity cannot be funded.

• Temporary: If the Producer Status is Temporary, the application sourced through that
Producer Entity can only be reviewed. However it cannot be funded.

The producers are paid for their participation, either:

• Up front during funding
-or-

• Up front on a monthly basis
-or-

• When the interest is earned
-or-

• When the payment is received from customer based on the set up compensation plans.

The Producer screen contains pages that enable you to maintain and administer producer
compensation, compensation payments, charge back plans, and chargeback parameters.

While setting up Producer entities it is also essential to setup the Producer Cycles under Setup
in main menu. For more details, refer to Configuring Lending and Leasing guides.

While working with the Producer screen, you will primarily use the following sub tabs:

1. Payment Details

2. Compensation

3. Subvention

4. Transactions

5. Holdback/Loss Reserve

6. Tracking Attributes
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7. Statements

8. Contacts

9. Comments

10. Summary

The Producers screen completed during setup, can be used to view and maintain producer
details.

The Producers screen consists of the following tabs:

• Producer Details tab

• Search Tab

15.1 Producer Details tab
The Producer details screen allows you to record or edit basic information about the producer.
You can set up dealers or producers for a company and branch. You can also set up a default
underwriter and a default collector for a producer. The system uses this information in the
origination work flow to select a queue.

The producer number, name, contact information, company and branch to which the producer
is associated with, federal tax number, status, and license information can be stored in this
screen.

• Producer Details tab Extensibility

• Payment Details

• Compensation Plan

• Subvention

• Transactions

• Holdback/Loss Reserve

• Tracking Attributes

• Statements

• Contacts

• Comments

• Summary

• Title Status Summary

15.1.1 Producer Details tab Extensibility
The Producer Details tab is a customizable tab in OFSLL in which you can enable new user
defined fields (UDFs), disable /rename existing fields, allow or restrict access to UDFs,
nonmandatory fields and also set the field as mandatory/non-mandatory for user input.

To facilitate such customizations, during product installation/upgrade there are additional 20
Custom user defined fields provided by default along with Base fields with the below
combination in main Producer Details tab and its sub tabs.

• 10 free text fields - User Defined Field Char

• 5 numeric fields - User Defined Field Num
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• 5 date fields - User Defined Field Date

The above user defined fields, also referred to as User Defined Fields are to be basically
enabled in Setup > Administration > User > Access > Field Access Definition tab and access
is to be provided in Security User Access Definition Details sub tab for the field(s) to appear
in Producer Details tab. The enabled fields can customized in the Label Configuration tab
available in Setup > Administration > System > Label Configuration screen.

For detailed information, refer to appropriate sections in Setup Guides.

Navigating to Producer Details

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Origination > Producers > Producer Details.

2. The system displays the Producers screen.

Figure 15-1    Producers

To set up the Producer

1. In the Producer Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Note:

Field names in the Producer Details section may vary depending on the
customization and additional fields introduced. Populate the field details
accordingly.

Chapter 15
Producer Details tab

15-3



Table 15-1    Producer Details

Field Do this

Producer # Based on the system setup, either:

Specify the producer number

-or-

The system generates producer number.

Producer will be activated on the next system
date (current system date + 1) and not on the
start date.

Old Producer # Specify the old producer number.

Name Specify the producer name.

Company Select the company from the drop-down list.

Branch Select the branch from the drop-down list.

Start Dt Select the producer start date by clicking on the
adjoining Calendar icon.

End Dt Select the producer end date by clicking on the
adjoining Calendar icon.

Contact Specify the producer contact.

Group Select the producer contact group from the drop-
down list.

Grade Select the producer grade as per business
processes from the dropdown list. The list
consist of values which are used only for
categorizing at the producer level and can be
changed periodically as per business
requirement.

Type* Select the producer type from the drop-down list.
The Group and Type fields help in setting up the
pricing schemes on Pricing screen.

Status Select the appropriate status from the drop-down
list. The contents of this field can be linked to
edits in Lease origination cycle so that only
applications from Producers whose status is
Active can be funded.

Sales Agent Select the sales agent associated with this
producer from the drop-down list.

Underwriter Select the default underwriter assigned to this
producer from the drop-down list. Only users with
a responsibility for an UNDERWRITER can be
designated as underwriters for producers.

Funder Select the users with responsibility as Funding
Specialist, from the drop-down list.

Collector Select the default collector or agent assigned to
this producer from the drop-down list. (This will
appear in the Collector field in Delinquency
Information section of Account Details screen
on the Customer Service screen).

Fed Tax # Specify the federal tax identification number. If
the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

Address section

Chapter 15
Producer Details tab

15-4



Table 15-1    (Cont.) Producer Details

Field Do this

Country Select the country code from the drop-down list.

Address Line 1 Specify address line 1

Address Line 2 Specify address line 2

Zip Select the zip code from the drop-down list.

Zip Extn Specify the extension of the zip code.

City Specify the city.

State Select the state from the drop-down list.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 1 Specify phone number 1.

Exnt 1 Specify phone number 1 extension.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 2 Specify phone number 2.

Extn2 Specify phone number 2 extension.

Fax Prefix1 Select fax prefix number 1 from the drop-down
list.

Fax1 Specify fax number 1.

Fax Prefix2 Select fax prefix number 2 from the drop-down
list.

Fax2 Specify fax number 2.

E-Mail Specify the producer mail address.

Loss Reserve Amount Specify the loss reserve amount

Max Float Specify the value of maximum float allowed for
the Producer.

A Float represents the application sourced by the
producer that is Funded and awaiting Title
perfection from the concerned authorities for
marking lien. If you do not know the exact value
but want to provide a maximum float, then
specify the value as 99999.

Remaining Float System automatically displays the available
number of floats by calculating the remaining
float value based on 'Max Float' and Title
perfections under processing.

Enabled Check this box to enable the product.

Subvention Participation Details

Subvention Participant Check this box to maintain the producer as
subvention participant.
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Table 15-1    (Cont.) Producer Details

Field Do this

Collection Type Select the collection type from the drop-down list.

Collection Frequency Select the collection frequency from the drop-
down list.

Refund Disbursement Method Select the refund disbursement method from the
drop-down list.

Region Select the region of producer from the drop-down
list.

Territory Select the territory of producer from the drop-
down list.

License Details

Valid From Specify the date from when the producer’s
license is valid.

Valid To Specify the date till when the producer’s license
is valid.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

Note:

Oracle Financial Services Software recommends that you double-check the fax
numbers (especially the 10 digit number) and email addresses you enter on this
screen, since the system uses this information to send its system-generated
underwriting decisions.

15.1.2 Payment Details
You can setup ACH as the payment mode for a dealer or producer on Payment Details sub
screen. The Payment Details sub screen stores information regarding the payment mode,
currency and producer’s bank details, such as bank’s name, routing number, account type,
account number, BIC and IBAN. Once the details are updated the same has to be verified and
approved in the payment details section before processing.

The dashboard of Oracle Financial Services Lending and Leasing displays all the producers
whose payment details are either APPROVED or WAITING FOR APPROVAL in the
Producers Count By ACH Status section. You can click on the respective links to view the
details in Producers screen.

To complete the Payment Details

1. Click Origination > Origination > Producers > Payment Details.

2. In the Payment Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 15-2    Payment Details

Field Do this

Pmt Mode Select the payment mode from the drop-down
list.
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Table 15-2    (Cont.) Payment Details

Field Do this

Bank Specify the ACH bank name.

Start Dt Select ACH start date if payment mode is ACH.
You can even select the date from adjoining
Calendar icon.

Routing # Specify the ACH bank routing number.

Account Type Select the ACH bank account type from the drop-
down list.

Account # Specify the ACH bank account number.

Currency View the currency of the Producer. System
defaults the currency depending on the Company
or Branch selected for the Producer.

BIC Select the Business Identifier Code from the
drop-down list. The list displays the BIC codes
defined in the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal
of risk of propagating transcription errors.

Ensure that value entered satisfies the check-
digit validation based on modulo 97. On save,
system automatically validates the IBAN number
length based on country code, characters, white
spaces, and checksum. Validation is also done
during posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other
details required as per the country code in the
user defined table (Setup > Administration >
System > User Defined Tables).

Note: IBAN for 'NL' country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Disbursement Currency Select the disbursement currency from the drop-
down list. System defaults the currency
depending on the Company or Branch selected
for the Producer.

Approval Detail section - When the payment details are approved, system automatically populates
the following fields with the approver details along with the status as Approved. However on
subsequent update, the details are reset till further approval and status is changed to Waiting for
approval.

Approved By View the user who has approved the payment
details.

Approved Dt View the date and time when the payment details
were approved.

Status View the status of producer payment details.

Perform any of the Basic Actions mentioned in Navigation chapter.

To Approve Payment Details

You can verify and approve the producer payment details defined by another user in the
Producers > Payment Details section. You can either directly select the required record in the
Producers screen or sort the list of payment details awaiting approval using the Dashboard.
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Before you proceed, ensure that you have approval rights assigned to your login. Else, contact
your system administrator.

1. To access the payment details to be approved, do one of the following:

• Click Origination > Origination > Producers.

• Click Dashboard and navigate to Producer section. In the Producers Count By ACH
Status sub section, click WAITING FOR APPROVAL. The payment details are sorted
accordingly and displayed in Producers screen.

2. In the Producer Details section, select the required Producer. The payment details
associated with the producer are displayed in the Payment Details section.

3. In the Payment Details section, click Approve Payment Detail.
The payment details are approved and approver information is captured in Approval Detail
section. Also on approval, the Dashboard counters in Producers Count By ACH Status
section are updated.

15.1.3 Compensation Plan
The Compensation Plan sub screen displays information related to compensation and
chargeback for the producer. It displays summaries as well as account level information. The
data is gathered from relevant applications and accounts in the system that are approved and
funded.

A brief description of the fields in the Compensation Plan sub screen is given below:

Table 15-3    Compensation Plan

Field View this

Account/Application The account/application number and title.

Compensation Plan The compensation plan defined for the producer.

Upfront Amt The Upfront Amount defined for the producer.

Remaining Amt The remaining amount for the producer.

Total Amt The total amount defined for the producer.

In the Loss Reserve section, view the loss reserve amount.

You can view additional details of the Compensation Plan, Chargeback Methods, and
Compensation/Chargeback Amounts in the sub screen.

15.1.4 Subvention
The Subvention sub screen displays information related to Subvention Receivables for the
producer. It displays summaries as well as account level information.

In the Subvention Receivables section, you can view the following details. A brief description of
the fields is given below:

Table 15-4    Subvention Receivables

Field View this

Subvention Participant The status of subvention participant.

Collection Type The collection type defined for the subvention.
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Table 15-4    (Cont.) Subvention Receivables

Field View this

Collection Frequency The collection frequency defined for the
subvention.

Refund Disbursement Method The Refund Disbursement Method for the
subvention.

Receivable Amt(Open) The outstanding receivable amount for the
subvention.

Receivable Amt(Current) The current receivable amount for the subvention.

Received Amt The received amount for the subvention.

Netted Refund Amt The netted refund amount for the subvention.

Net Receivable Amt The net receivable amount for the subvention.

Payable Refund Amt The payable refund amount for the subvention.

15.1.5 Transactions
The Transactions sub screen facilitates you to post the following types of transactions based
on the selection in the action block.

• All transactions relating to Payment to / from Producers, Disbursements transactions from
Holdback / Reserve, adjust/add Recourse amount from/to dealer reserve can be posted by
selecting Others option in the action block.

• Subvention Receivables / Payments and adjustments can be posted by selecting
Subvention option in the action block.

In the Transactions sub screen, you can sort the list of transactions to be displayed based on
elapsed days by selecting the View Last option as 1 Day / 1 Week / 1 Month / By Date. When
By Date is selected, you can specify a date range (within 3 months) in Start Dt and End Dt
fields using the adjoining calendar and click Search.

Select Others or Subvention option, click Add and specify the following field information. A
brief description of the fields is given below:

Table 15-5    Transactions

Field View this

Effective Dt Select the Effective Date of the transaction from the
calendar.

Transaction Select the transaction from the drop down list.

Amount Specify amount for the transaction.

Reference Specify the transaction reference.

Account # Select the account from the drop down list.

Account Title View the account title information.

Comment Specify additional details of the transaction if any.

Click Post to post the transaction for processing.
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15.1.6 Holdback/Loss Reserve
The Holdback/Loss Reserve sub screen displays information related to Proceed Holdback and
Loss Reserve for the producer.

To view the Holdback/Loss Reserve

1. Click Producers > Holdback/Loss Reserve.

2. In the Proceed Holdback section, you can view the account and Holdback amount details.
In the Loss Reserve section, you can view Loss Reserve amount details.

15.1.7 Tracking Attributes
The Tracking Attributes sub screen allows you to link information to a producer who is not
tracked in the system, by default, however is part of company’s business practices.

To complete the Tracking Attributes

1. Click Origination > Origination > Producers > Tracking Attributes.

2. In the Tracking section, you can edit the parameter and Value details.

3. A brief description of the fields is given below:

Table 15-6    Tracking Attributes

Field View this

Sub-Parameter View the sub-parameter details.

Parameter View the parameter details.

Value Enter the required value for the selected
parameter.

15.1.8 Statements
The Statements sub screen allows you to view the statements with information record against
‘Others’ or ‘Subvention’ in the particular tabs.

To view the Statements

1. Select Others or Subvention option and view the following details.
A brief description of the fields is given below:

Table 15-7    Statements

Field View this

Closing Dt The statement closing date.

Generation Dt The statement generation date.

Opening Balance Opening balance recorded in the statement.

Current Balance Current balance recorded in the statement.

2. In the Statements Transactions section, view the following information:
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Table 15-8    Statements Transactions

Field View this

Effective Dt The statement transaction date.

Transaction The statement transaction.

Account The statement account number.

Debit Amt The statement debit amount.

Credit Amt The statement credit amount.

15.1.9 Contacts
The Contacts sub screen allows you to record information regarding contacts associated with a
producer, such as employees at a dealership.

To complete the Contacts

1. Click Origination > Origination > Producers > Contacts sub tab.

2. On the Contacts sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 15-9    Contacts

Field Do this

Contact Type Select the producer contact type from the drop-
down list.

Name Specify the producer contact name.

Phone Specify producer contact phone number.

Extn Enter phone number extension.

Fax Enter producer contact fax number.

Enabled Check this box to indicate this is a current
contact.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

15.1.10 Comments
The Comments sub screen allows you to view and enter comments regarding the producer.

To enter a comment on the Comments

1. Click Origination > Origination > Producers > Comments sub tab.

2. In the Comments section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 15-10    Comments

Field Do this

Comment Enter comment.

Comment By Displays user id.
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Table 15-10    (Cont.) Comments

Field Do this

Comment Dt Displays comment date.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

15.1.11 Summary
The display only Summary sub screen allows you to view summary information regarding the
producer.

To view summary on the Summary

1. Click Origination > Origination > Producers > Summary sub tab.

2. In the Summary section, view the following information.
A brief description of the fields is given below:

Table 15-11    Summary

Field View this

Year Month The year and month.

Total Apps The application total status count.

Approved The application approved status count.

Conditioned The application conditioned status count.

Rejected The application rejected status count.

Withdrawn The application rejected status count.

Funded The application withdrawn status count.

Amount The application funded status total amount.

15.1.12 Title Status Summary
The Title Status Summary screen displays the various stages of titles of assets for applications
sourced by the producer. The details are available for specific periods based on elapsed days
like last 1 Day / 1 Week / 1 Month or by a specific date range.

To view Title Status Summary on the Summary

1. Click Origination > Origination > Producers > Title Status Summary sub tab.

2. Sort the list of statuses to be displayed based on elapsed days by selecting the View Last
option as 1 Day / 1 Week / 1 Month / By Date. When By Date is selected, you can specify
a date range (within 3 months) in Start Dt and End Dt fields using the adjoining calendar
and click Search. View the following field details.

Table 15-12    Title Status Summary

Field View this

New Status Displays lien status as New

Perfection Processing Status Displays lien status as either Sent for Perfection/
Sent for Re-perfection

Perfected Status Displays if lien status has Perfected Title
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Table 15-12    (Cont.) Title Status Summary

Field View this

Release Processing Status Displays lien status as either Sent for Title
Release/Re-sent for Title Release

Released Status Displays lien status as either Service Requested/
Pending Delete

Hold Release Displays lien Hold Release status.

To be Released Displays lien status if To be released

Closed Status Displays lien status if Deleted

Exception Status Displays lien status as either Pending Lien
Holder/ Pending DMV

Lien Event Date Displays lien Event Date attached against each
status.

15.2 Search Tab
A Search tab is available on the Producers screen to help locate producer information such as
producer number, name, status, group, type, grade, and zip code maintained in the system.
This is the information that is used on the Producer Details screen.

To search for a producer

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Origination > Producers > Search tab.

Figure 15-2    Producers - Search

2. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate a producer.

3. Click Search.
System displays the result in the Search Results section at the bottom of the screen with
the following details:
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• Producer #

• Old Producer #

• Name

• Company

• Branch

• Start Dt

• End Dt

• Status

• Contact

• Group

• Type

• Grade

4. Select the required record and click Open. The details of only that particular Producer is
displayed in Producer Details tab. However, system displays the producer details only for
authorized users based on access/permissions defined in setup.

Note:

When a single producer record is opened from Search tab, the Producer Details
tab enables a Remove Filter option. Clicking on the same removes the filter
criteria and displays all the producer records maintained in the system.

You can click Reset Criteria at any time to clear Comparison Operator and Values
columns on the Search Criteria section.
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16
Vendors

During the life of an account, a financial institution might require the use of specialized services
of a vendor for various purposes; for example, repossessing a vehicle, retaining an attorney for
bankruptcy court proceedings or making field calls. With the system’s Vendors screen, you
can:

• Maintain vendor information

• Maintain services offered by the vendor

• Assign tasks to the vendors and subsequently track and process those tasks

• Charge vendor expenses to customers

• Enter and update invoices raised by the vendors

• Post vendor transactions

• Process vendor payments

Once an invoice has been presented for a service performed by a vendor, you can enter
information on Vendor Management form and create a monetary transaction. You can then
choose if the customer should pay any particular expense or not.

The Vendors screen allows you to set up vendor information. You can also use the copy
feature to quickly create new vendors with the existing details. By default it will show current
address but if the vendor receives escrow disbursement at an address which is different from
current business address the information can be entered in Payment Details sub screen. Also,
the Payment Details sub screen allows you to enter number of days prior to the due date by
which payment to vendor must be processed.

Navigating to Vendor Detail Screen

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Origination > Vendors.

2. The system displays the Vendor screen.

The details are grouped under the following tabs:

• Vendors tab

• Assignment Allocation

• Work Orders Tab

• Follow-up Tab

• Invoices Tab

• Search tab

16.1 Vendors tab
1. Click Origination > Origination > Vendors > Vendors. The details in the screen are

grouped into the following tabs:

• Payment Details
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• Vendor Groups

• Tracking Attributes

• Comments

2. In the Origination > Origination > Vendors > Vendors > Vendor Details section, you
can create or edit vendor details. While creating new, you can also use the copy feature to
copy the existing details to new vendor. The copy option in the Vendor Details screen is
controlled by the system defined parameter (UVN_VEN_NBR_SYS_GENERATED). Based
on the valued defined for the parameter in Setup > Administration > System > System
Parameter screen, you can copy the existing vendor details in the following ways:

• If the value of the parameter is set to Y (default), specify a new name in New Vendor
Name field and click Create Copy.

• If the value of the parameter is set to N, specify a vendor number in New Vendor #
field and click Create Copy.

3. Perform any of the Basic Operations mentioned in Navigation chapter.

Figure 16-1    Vendors

A brief description of the fields is given below:

Table 16-1    Vendor Details

Field Do this

Enabled Check this box to enable the vendor.

Vendor # The vendor number is either editable (default) or
auto generated depending on the system
parameter defined at setup screen.

System auto generates the vendor number when
the following system parameter is set to Yes in
Setup > Administration > System > System
Parameter screen.
• Parameter:

UVN_VEN_NBR_SYS_GENERATED
• Description: VENDOR NUMBER IS

SYSTEM GENERATED
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Table 16-1    (Cont.) Vendor Details

Field Do this

Channel Select the vendor channel from the drop-down
list.

Old Vendor # Displays the old vendor number if exists.

Name Specify the vendor name.

Status Select the vendor status from the drop-down list.

Company Select the vendor portfolio company from the
drop-down list.

Branch Select the vendor portfolio branch from the drop-
down list.

Start Dt Specify the vendor start date. You can select
data even from the adjacent Calendar icon.

End Dt Specify the vendor end date. You can select data
even from the adjacent Calendar icon.

Contact Person Specify the vendor contact name.

Fed Tax # If available, enter the vendor federal tax
identification number. If the organizational
parameter UIX_HIDE_RESTRICTED_DATA is
set to Y, this appears as a masked number; for
example, XXXXX1234.

Credit Days Specify the credit days for the vendor invoice.
This number is used to check that Invoice Due
Date is not more than the credit days from
Invoice Date.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 1 Specify primary phone number.

Extn 1 Specify the primary phone extension.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 2 Specify alternate phone number.

Extn 2 Specify the alternate phone’s extension.

Fax Specify the fax number.

Fax 2 Specify the fax number 2.

Country Select the country code from the drop-down list.

Address # Specify the vendor address.

Address Line 1 Specify address line 1.

Address Line 2 Specify address line 2.

Zip Select the zip code from the drop-down list.

Zip Extn Specify the extension of the Zip code.
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Table 16-1    (Cont.) Vendor Details

Field Do this

City Specify the city.

State Select the state from the drop-down list.

Email Specify the email address.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Payment Details

• Vendor Groups

• Tracking Attributes

• Comments

16.1.1 Payment Details
Click Origination > Origination > Vendors > Vendors > Vendor Details > Payment Details.
The Payment Details sub tab allows you to set up automatic clearing house information for
vendors.

On the Payment Details sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 16-2    Payment Details

Field Do this

Remittance section

Country Select the country code from the drop-down list.

Address Line 1 Specify address line 1.

Address Line 2 Specify address line 2.

Zip Specify zip code from the drop-down list.

Zip Extn Specify extension of the zip code.

City Specify city.

State Select state from the drop-down list.

Pre-Process Days Specify the remittance pre-process days. This is
the number of days prior to due date by which
payment to the vendor must be processed.

Currency View the currency attached to vendor.

Payment Details section

Mode Select the mode of payment from the drop-down
list.

Bank Specify the ACH bank.

Start Dt View ACH start date.

Routing # Specify the bank routing number.

Account Type Select the account type from the drop-down list.
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Table 16-2    (Cont.) Payment Details

Field Do this

Account # Specify the account number. If the organizational
parameter UIX_HIDE_RESTRICTED_DATA is set
to Y, this appears as a masked number; for
example, XXXXX1234.

BIC Select the Business Identifier Code from the drop-
down list. The list displays the BIC codes defined in
the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal of
risk of propagating transcription errors.

Ensure that value entered satisfies the check-digit
validation based on modulo 97. On save, system
automatically validates the IBAN number length
based on country code, characters, white spaces,
and checksum. Validation is also done during
posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other details
required as per the country code in the user
defined table (Setup > Administration > System >
User Defined Tables).

Note: IBAN for NL country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Disbursement Currency Select the disbursement currency for vendor
payment from the drop-down list. The list displays
all the available currencies applicable to the vendor.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.1.2 Vendor Groups
Click Origination > Origination > Vendors > Vendors > Vendor Details > Vendor Groups.
The Vendors Groups allows you to set up vendor groups.

On the Vendor Groups section, perform any of the Basic Operations mentioned in Navigation
chapter.

A brief description of the fields is given below:

Table 16-3    Vendor Groups

Field Do this

Sort Specify sort sequence.

Group Select the vendor type to which the vendor belongs
from drop-down list, based on services provided by
the vendor.

Enabled Check this box to enable the vendor service.

Perform any of the Basic Actions mentioned in Navigation chapter.
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16.1.3 Tracking Attributes
Click Origination > Origination > Vendors > Vendors > Vendor Details > Tracking
Attributes. The Tracking Attributes allows you to load tracking attributes and define the
parameter value for various parameters listed.

On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 16-4    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.1.4 Comments
Click Origination > Origination > Vendors > Vendors > Vendor Details > Comments. The
Comments sub tab allows you to add comments and also view comments posted through AP
interface.

On the Comments sub tab, perform any of the Basic Operations mentioned in Navigation
chapter.

A brief description of the fields is given below:

Table 16-5    Comments

Field Do this

Comment View or add the required comment.

Comment By System automatically selects the logged in user
details.

Comment Dt System automatically displays the current date.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.2 Assignment Allocation
The Assignment Allocation tab allows you to define criteria for selecting a specific vendor to
execute a work order. A criteria here refers to a combination of a Channel, Work Order Type,
Company and Branch associated to a vendor. If the same combination or criteria is selected
during work order creation, system selects a specific vendor or highest weighted vendor in the
list by default for the work order.

Click Origination > Origination > Vendors > Assignment Allocation. The details are
grouped under two sections:
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• Vendor Assignment Criteria

• Vendor Assignment Allocation

16.2.1 Vendor Assignment Criteria
In the Vendor Assignment Criteria section, you can define the criteria used for vendor
selection.

1. In the Origination > Origination > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.

Figure 16-2    Vendor Assignment Criteria

A brief description of the fields is given below:

Table 16-6    Vendor Assignment Criteria

Field Do this

Channel Select the OFSLL interfaced channel from the
drop-down list.

If the channel is selected as GENERIC
RECOVERY INTERFACE, the work order is
processed through an external system. For more
information, refer to Appendix chapter - Generic
Recovery Interface (GRI).

Work Order Type Select the work order type from the drop-down
list.

Repo Storage Country This field is available only if the channel is
selected as GENERIC AUCTION INTERFACE.
Select the Country where the repossessed asset
is currently stored from the drop-down list.

Repo Storage State This field is available only if the channel is
selected as GENERIC AUCTION INTERFACE.
Select the State where the repossessed asset is
currently stored from the drop-down list.

Company Select the Company from the drop-down list.

Branch Select the company’s Branch from the drop-
down list.
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Table 16-6    (Cont.) Vendor Assignment Criteria

Field Do this

Enabled Check this box to enable the vendor assignment
criteria.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

16.2.2 Vendor Assignment Allocation
In the Vendor Assignment Allocation section, system fetches the list of vendors qualifying the
combination of channel, work order, company and branch selected and allows you to define
the weightage for each vendor in percentage.

By default, the allocated assignment percentage for each vendor is 0. During subsequent
update, the total of assignment percentage allocation for all vendors should be equal to 100. A
vendor with the highest weightage is selected by default during work order creation.

For GENERIC AUCTION INTERFACE related Vendor Assignment Criteria, you can add
vendors to the defined criteria from Vendor Assignment Allocation section. For more
information, refer to Remarketing chapter in Collections User Guide.

1. In the Origination > Origination > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.

Table 16-7    Vendor Assignment Allocation

Field Do this

Vendor # View the Vendor number. The same is either
specified manually or system generated in the
Vendors tab.

Name View the name of the vendor.

Assigned Cases View the total number of cases assigned to the
vendor.

% Allocation View the percentage of total cases assigned to
the vendor.

Assignment % Specify the percentage allocation value (out of
100) for each vendor. However, ensure that the
total of all assignment % is equal to 100.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

16.3 Work Orders Tab
The Work Orders link allows you to assign an account to a vendor for a service that the vendor
provides, view the history of work order changes and define tracking attributes.

1. Click Origination > Origination > Vendors > Work Order. The details are grouped under
three tabs:

• Services

• Work Order History

• Tracking Attributes
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2. In the Origination > Origination > Vendors > Work Order > Work Order, sort the list of work
orders based on status using the View Options drop- down list. You can further sort the
list of work orders based on elapsed days by selecting the View Last option as 1 Day / 1
Week / 1 Month / By Date. When By Date is selected you can specify a date range (within
3 months) in Start Dt and End Dt fields using the adjoining calendar and clicking Search.

3. Perform any of the Basic Operations mentioned in Navigation chapter.

Figure 16-3    Work Orders

A brief description of the fields is given below:

Table 16-8    Work Orders

Field Do this

Work Order # Displays the work order number.

Case # Displays the case number received from third
party vendor interface.

Channel Select the OFSLL interfaced channel from the
drop-down list.

If the channel is selected as GENERIC
RECOVERY INTERFACE, the work order is
processed through an external system. For more
information, refer to Appendix chapter - 
Appendix :Generic Recovery Interface (GRI).

Work Order Type Select the work order type from the drop-down
list.

Account Select account number for the work order from
the drop-down list.

Company Displays the company name based on the
account selected.

Branch Displays the branch based on the account
selected.

Vendor Select vendor who will service the work order
from the drop-down list. The list of vendors are
displayed based on the selected Channel, Work
Order Type, and Account.
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Table 16-8    (Cont.) Work Orders

Field Do this

Override Reason In case of vendor re-assignment, select the
appropriate override reason for the selected
Vendor.

Status Select the work order status from the drop-down
list.

If the status is selected as SEND TO GRI, the
work order is processed through an external
system. For more information, refer to Appendix
chapter - Appendix :Generic Recovery Interface
(GRI).

Reason This field is enabled only if the status of work
order is selected as PENDING ON HOLD,
RLRELEASED, or PENDING CLOSE. You can
select the appropriate reason from the drop-
down list.

Collector Select the Collector from the drop-down list. The
list displays all the users defined with Collector
responsibility.

Work Order Details section

Dt Displays the date when work order was created.

Status Dt Displays the last work order status-change date.

Currency Displays the vendor company currency based on
the vendor selected.

Estimated Displays the estimated amount, which is the sum
of all the services added to the work order.

Billed Displays amount billed by the vendor for the work
order.

Paid Displays amount paid to the vendor for the work
order.

Reference # Specify vendor reference details if any.

Assigned By Displays the user who created/assigned the work
order to vendor.

Followup Dt Select the subsequent follow-up date from
adjoining calendar.

Account Information section - System displays the following information depending on the
account selected for the work order in Work Order section.

Account Status Displays the status of the account.

Charged off Dt Displays the date when the account was charged
off.

Due Amt Displays the due amount to be paid to the
account.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Total Due Displays the total of all dues pending on the
account.

Due Dt Displays the last elapsed due date on the
account.

Days Past Due Displays the total number of days elapsed past
due date.
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Table 16-8    (Cont.) Work Orders

Field Do this

Service Address Displays the combined details of Customer/
Business, Address Type and Address based on
the account selected. For Business account only
business address is populated. You can also
select the required service address from the
drop-down list only while creating work order
details (i.e. when status = New).

Note: When selecting the service address for an
external interfaced channel (i.e. changing
primary address), ensure to select the secondary
address only. Else, system displays an error
message.

Collateral Details section - This section displays the asset details associated with the work order.

Collateral Description System displays the primary collateral
associated with the account by default. You can
also select the collateral from the drop-down list.
The list displays all the assets associated with
the account.

Identification # Displays the identification number of the asset.

Year Displays the manufacturing year of the asset.

Make Displays the asset’s manufacturing company.

Model Displays the asset’s model.

Vendor Information section

Contact Specify the vendor contact for the work order.

Phone Specify the vendor contact phone for the work
order.

Extn Specify the vendor contact phone extension for
the work order.

Fax Specify the vendor contact fax for the work order.

Comment Specify any comments regarding the work order.

Vendor Messages section - This section is displayed only when the selected channel is GENERIC
RECOVERY INTERFACE and allows you to add specific communication or instructions as a
message to the vendor.

Vendor Msg Type Select the type of vendor message from the
drop-down list.

Vendor Msg Specify additional information that is to be
communicated to the external interface.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Services

• Work Order History

• Tracking Attributes

16.3.1 Services
In the Origination > Origination > Vendors > Work Order > Services, perform any of the 
Basic Operations mentioned in Navigation chapter.
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Click Load Services button in the Services section header to load all the services associated
with the selected combination of Work Order Type and vendor (Vendor Group).

A brief description of the fields is given below:

Table 16-9    Services

Field Do this

Service # Specify an unique service number for the work
order.

Service Select the service type from the drop-down list
(required).

Currency System defaults the currency defined in work order
which is the vendor currency.

Estimated System defaults the Estimated cost of the service
offered by the vendor as defined in vendor
administration setup screen (Setup >
Administration > System > Vendors > Vendor Fees
> Vendor Service Fee Definition).

However, you can also modify the estimated value
to the required amount.

Billed Amt Displays amount billed by the vendor for the
service.

Paid Amt Displays amount paid to the vendor for the service.

Status Select the status from the drop-down list.

Status Dt Displays the last service status change date.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.3.2 Work Order History
The Work Order History sub tab displays the details of the selected work orders in the
sequence of the changes done i.e. last change details appear as the first record.

In the Work Order History section, select the required work order and click View.

Figure 16-4    Work Order History
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16.3.3 Tracking Attributes
Click Origination > Origination > Vendors > Work Order > Tracking Attributes. The
Tracking Attributes allows you to load tracking attributes and define the parameter value for
various parameters listed.

On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 16-10    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.4 Follow-up Tab
The Work Orders link lists the work orders that are not complete and hence require follow-up.

1. Click Origination > Origination > Vendors > Follow-up tab. The details are grouped into
two:

• Work Order Follow-up

• Assigned Services

2. In the Origination > Origination > Vendors > Follow-up > Work Order Follow-up,
perform any of the Basic Operations mentioned in Navigation chapter except for creating a
new record.

Figure 16-5    Follow-up
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A brief description of the fields is given below:

Table 16-11    Follow-up

Field Do this

Company Displays the vendor company.

Branch Displays the vendor branch.

Followup Dt Specify the next follow-up date. You can even
select the date from adjoining Calendar icon.

Work Order # Displays the work order number.

Dt Displays the work order date.

Account Displays the account associated with the work
order.

Vendor Displays the vendor associated with the work
order.

Status Select the work order status from the drop-down
list.

Status Dt Displays the last work order status change date.

Work Order section

Currency Displays the currency for the work order.

Estimated Displays the estimated amount, which is the sum
of all the services added to the work order.

Billed Amt Displays amount billed by the vendor for the work
order.

Paid Displays amount paid to the vendor for the work
order.

Vendor Information section

Contact Displays the vendor contact name.

Phone Displays the vendor contact phone number.

Extn Displays the vendor contact phone number’s
extension.

Comment Specify a comment.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topic:

• Assigned Services

16.4.1 Assigned Services
In the Origination > Origination > Vendors > Follow-up > Assigned Service, perform any of
the Basic Operations mentioned in Navigation chapter except for creating a new record. A brief
description of the fields is given below:

Table 16-12    Assigned Services

Field Do this

Services Displays the service provided by the vendor.

Currency Select currency for the vendor from the drop-down
list.

Estimated Specify the estimated amount for the service.
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Table 16-12    (Cont.) Assigned Services

Field Do this

Billed Amt Specify amount billed by the vendor for the service.

Paid Specify amount paid to the vendor for the service.

Status Select the service status from the drop-down list.

Status Dt Specify the last service status change date. You
can even select the date from the adjoining
Calendar icon.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.5 Invoices Tab
In the invoice tab of vendors screen, you can define invoices and process them along with
internally generated and externally received invoices. Invoice processing involves validating
the invoice information either manually or through an automated process.

Manual validation involves verifying the invoice information, accepting or rejecting the details,
updating the invoice status and indicating if the invoiced amount is Collectible.

Auto validation is supported for invoices which are in OPEN status and generated internally
(i.e. channel = Internal). During auto validation, the invoice details are verified against specific
business rules defined in the system and corresponding status update and collectible indicator
is updated accordingly.

However, other invoices received from externally interfaced channel would get auto validated
with specific business rules when they are received and corresponding status is appended to
the invoice while listing in the Invoice Information section.

Post the validation, invoices may still have difference in estimated and invoiced amount. Such
invoices are marked with status FOR APPROVAL and requires to be manually approved.

Further in the Invoices tab, you can define Tracking Attributes, Payment Schedules and view
the Related Invoice/Work Orders (if any) in the system.

1. Click Origination > Origination > Vendors > Invoices tab. The details are grouped into
following sections:

• Details

– Payment Schedules sub tab

– Related Invoice/Work Orders sub tab

• Tracking Attributes

2. In the Origination > Origination > Vendors > Invoices > Invoice Information, sort the
list of invoice based on status using the View Options drop down list. You can further sort
the list of invoice based on elapsed days by selecting the View Last option as 1 Day / 1
Week / 1 Month / By Date. When By Date is selected you can specify a date range (within
3 months) in Start Dt and End Dt fields using the adjoining calendar and clicking Search.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
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Figure 16-6    Invoices

A brief description of the fields is given below:

Table 16-13    Invoice Information

Field Do this

Vendor Select the vendor name for whom the invoice is
to be created.

Company Displays the vendor portfolio company.

Branch Displays the vendor portfolio branch.

Invoice # Specify the invoice number.

The invoice number should be unique for every
vendor. In case the Invoice # already exists for
Vendor, system displays a warning message.

External Ref # Specify the reference number which can be used
for invoice tracking.

For invoice received from external system, this
field is auto populated with the reference number
generated in external interfaced system.

Invoice Dt Specify the invoice date. You can even select the
date from the adjoining Calendar icon.

Due Date Select the due date. You can even select the
date from the adjoining Calendar icon.

Status Select the invoice status from the drop-down list.

Details section

Status Dt Displays the last invoice status change date.

Address Displays the vendor address.

Currency Select the currency from the drop-down list.

Estimated Displays the total estimated amount of all the
invoices defined in Invoice Details sub tab.

Invoice Amt Displays the total invoice amount.

Agreed Amt Displays the total agreed amount.

Paid Amt Displays the total paid amount.
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Table 16-13    (Cont.) Invoice Information

Field Do this

Channel Displays the Channel as Internal for manually
defined or internally generated invoice and
Generic Recovery Interface (GRI) for externally
generated invoice.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

• Auto Validate Invoice

• Invoice Details sub tab

• Accept/Reject Invoice details

• Payment Schedules sub tab

• Related Invoice/Work Order Details sub tab

• Tracking Attributes sub tab

• Business Rules

16.5.1 Auto Validate Invoice
You can auto validate the invoice details in the Invoice Information section for those invoice
which are in OPEN status. Auto validation with system defined business rules ensure that
every approved invoice comply to required processing standards and helps to quickly proceed
with further action.

1. In the Origination > Origination > Vendors > Invoices > Invoice Information, sort the
list of invoice with status as OPEN from the View Options drop down list.

2. Select the required invoice form the list and click Validate Invoice button on the Invoice
Information section header.

The invoice details are validated and the status of the invoice is updated based on validation.
For more information on validations, refer to Business Rules section.

16.5.2 Invoice Details sub tab
1. In the Origination > Origination > Vendors > Invoices > Invoice Details, perform any of

the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 16-14    Invoice Details

Field Do this

Work Order Select the work order from the drop-down list.
This list displays the generated work orders.
Each work order name is defined in the format
which consists of work order number, account
number, service number and service name.

Case # System displays the Case number only if there is
a Case number is associated for the selected
work order.
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Table 16-14    (Cont.) Invoice Details

Field Do this

Estimated Displays the estimated cost of selected work
order as defined in Vendors > Work Order >
Services section.

Invoice Amt Specify the invoice amount.

Agreed Amt Specify the agreed amount.

Paid Amt Displays the paid amount.

Txn Post Dt Specify transaction effective date. You can even
select the date from the adjoining Calendar icon.

Status Select the status from the drop-down list.

Status Dt Displays the last status change date. On edit,
system updates the current date by default.

Authorized By Displays the name of the user who verified
(accepted/rejected) the invoice details.

Authorized Dt Displays the date when the invoice details were
verified.

Collectible Check this box to indicate if the agreed amount is
collectible from the customer. When checked, the
collectible amount is posted as an expense on
the customer account.

During auto invoice validation, this check box is
automatically selected if the same combination of
a service and work order status matches with the
state specific rule defined in Setup >
Administration > System > Vendors > Invoice
Rules tab.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

16.5.3 Accept/Reject Invoice details
In the Invoice Details sub section, you can accept or reject the details of those invoices which
are in FOR APPROVAL status. This status is updated during invoice processing and when
there is difference in estimated and invoiced amount which needs manual approval.

1. In the Origination > Origination > Vendors > Invoices > Invoice Details, select the
required invoice record.

2. Click Accept or Reject in the Invoice Details section header and click Yes to confirm the
action.

3. Click  Refresh button to view the status update.

On Accepting or Rejecting the invoice details, the Authorized By and Authorized Dt fields are
auto updated with user name and current date. Also the status of Invoice information and
Payment Schedules are updated as either CLOSE or REJECTED respectively. However, auto
update of status is controlled by the Current/Next status defined in Cycle Setup screen.

If the status of a particular invoice is updated from APPROVED to CLOSE, system generates
a payment requisition record for payment processing.
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16.5.4 Payment Schedules sub tab
1. In the Origination > Origination > Vendors > Invoices > Invoice Details > Payment

Schedules, you can maintain the payment schedules information. Perform any of the 
Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 16-15    Payment Schedules

Field Do this

Currency System displays the vendor currency.

Payment Amt Specify the actual payment amount for the
invoice.

Status Select the payment status from the drop-down
list.

Payment Dt Select the payment date from the adjoining
calendar.

Payment Reference (Optional) Specify reference details for the
payment if any.

Payable Id View the auto-generated payable ID which is the
requisition ID in the AP Transaction screen.

Payment Id View the Requisition ID generated during AP
transaction.

Disbursement Currency View the vendor disbursement currency.
However, you can select the vendor payment
disbursement currency from the drop-down list.

Account Currency View the currency of the account selected at in
Invoice Details sub tab.

Amount in Account Currency View the Invoice Currency amount equivalent of
the Account Currency. System displays the
Amount in Account Currency by converting
Vendor Currency value to Account Currency and
considering the exchange rate as per the
scheduled payment date.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

16.5.5 Related Invoice/Work Order Details sub tab
1. In the Origination > Origination > Vendors > Invoices > Invoice Details > Related

Invoice/Work Order Details, view the following details.
A brief description of the fields is given below:

Table 16-16    Related Invoice/Work Order Details

Field Do this

Invoice # View the invoice number for the work order.

Invoice Status View the status of invoice generated for the work
order.

Status Dt View the date on which the status of invoice is
recorded.
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Table 16-16    (Cont.) Related Invoice/Work Order Details

Field Do this

Currency View the currency in which the invoice is
generated.

WO Estimated Amt View the estimated amount for the work order.

WO Agreed Amt View the vendor agreed amount for the work
order.

WO Paid Amt View the amount paid for the work order.

16.5.6 Tracking Attributes sub tab
1. In the Origination > Origination > Vendors > Invoices > Tracking Attributes. The

Tracking Attributes allows you to load tracking attributes and define the parameter value
for various parameters listed.
On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 16-17    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

16.5.7 Business Rules
Business rules facilitate to auto validate invoices and approve only those which comply to the
invoice processing requirements in OFSLL. Business Rules are always validated on Invoice
information, Invoice details and payment schedules which are in OPEN status.

Business rule validation for Invoices created or generated internally can be performed in the
Vendors > Invoices tab and external invoices are auto validated before listing in Invoices tab.

For invoices received from external system, following pre-validation checks are also performed
before validating with the business rules.

• A duplicity check is performed based on External Reference number to ensure that there
are no two invoices with same details. In case the external reference number of new and
existing invoice in the system are same, the status is auto updated as Rejected and
invoice is not processed further.

• When the payment for a Service in work order is already paid and the same work order is
again received with a new external reference number, system validates the Paid status
and if Yes, would auto update the invoice status as Rejected.

Following business rules are defined in the system for invoice validation. During the process, if
any of the business rule validation fails, system stops the validation process and updates the
status of Invoice as Rejected.

Chapter 16
Invoices Tab

16-20



Rule 1

Every work order should have a specific closure status corresponding to the type of work order
defined. Accordingly, an invoice generated for that work order should comply with any of the
following combination of Work order Type and Work Order status.

Table 16-18    Rule 1

Work Order Type Work Order Status

Door Knock Completed

Involuntary Repossession Repossessed

Voluntary Repossession Repossessed

Impound Involuntary Repossessed

Impound Voluntary Repossessed

Involuntary Repossession Closed

Voluntary Repossession Closed

Impound Involuntary Closed

Impound Voluntary Closed

Skip Investigation Repossessed

Skip Investigation Closed

Rule 2

Validate invoice for the status of Collectible check box in Vendors > Invoice tab > Invoice
Details section.

During invoice processing, if the combination of Service, Work Order Status and State matches
with any of the state specific rule defined in Setup > Administration > System > Vendors >
Invoice Rules tab, the Collectible check box is selected and invoice is allowed to process the
next business rule.

In case the above combination does not exist in Invoice Rules tab, the Collectible check box
is NOT selected and the invoice is still allowed to process the next business rule.

Rule 3

Validate invoice based on Estimated and Invoiced amount and updated the corresponding
status in Invoice Information, Invoice Details and Payment Schedules sections of Vendors
screen.

• If the Invoice Amount is Less than or equal to Estimated amount, the invoice is approved
and the status of Invoice Details and Payment Schedules is updated to APPROVED.

• If the Invoice Amount is greater than the Estimated amount, then the invoice needs
manual approval and the status of Invoice Details and Payment Schedules is updated to
FOR APPROVAL.

An invoice status in Invoice Information section is auto updated to APPROVED if both Invoice
Details and Payment Schedules have the same status. Else, if status is rejected in either of the
sections, the status of invoice is also updated as REJECTED in Invoice Information section
without allowing further edits on the same.
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16.6 Search tab
A Search tab is available on the Vendors screen to help locate the details of a Vendor,
Workorder, and/or an Invoice information maintained in the system. This is the information that
is used in the respective tabs of Vendors screen.

To search for a Vendor/Workorder/Invoice

1. On the Oracle Financial Services Lending and Leasing home screen, click Origination >
Origination > Vendors > Search tab.

Figure 16-7    Search

2. In the Search Options, select the option against Vendor or Workorder or Invoice.

3. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate a producer.

4. Click Search.
System displays the result in the Search Results section at the bottom of the screen with
the following details:
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Table 16-19    Search Results

Vendor Details Workorder details Invoice details

Vendor #

Channel

Old Vendor #

Name

Status

Company

Branch

Start Dt

End Dt

Zip

Work order #

Case #

Channel

Account

Collateral Desc

Vendor

work order Dt

Company

Branch

Status

Reason

Workorder Type

Vendor

Company

Branch

Invoice #

External Ref #

Invoice Dt

Due Dt

Status

Channel

5. Select the required record and click Open. The details of only that particular Vendor /
Workorder / Invoice is displayed in the respective tab of Vendors screen. However, system
displays the selected record details only for authorized users based on access/
permissions defined in setup.

Note:

When a single producer record is opened from Search tab, the Vendors / Work
Orders / Invoices tab enables a Remove Filter option. Clicking on the same
removes the filter criteria and displays all the corresponding records maintained
in the system.

You can click Reset Criteria at any time to clear Comparison Operator and Values columns
on the Search Criteria section.
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A
Appendix : Rounding Amounts and Rate
Attributes

Rounding Amounts

Generally in the lending industry, computed amounts (interest, fees, costs and so on) are
rounded to the second decimal place. However, there are occasions where the rounding of the
computed amounts has to be carried out using different methods. Oracle Financial Services
Lending and Leasing supports the rounding, raising of or cutting off calculated amount.

• Rounding will increase the resulting amount to next number up to the second decimal,
based on values of third decimal.

• Raising will always increase the resulting amount to next number up to the second
decimal.

• Cutting off will always cut the number after the second decimal.

Note:

The system rounds only calculated amounts (calculated fees, calculated payment,
and so on) and not user-entered amounts.

You can choose the rounding method you want to use by setting the parameter value for
system parameter CMN_AMOUNT_ROUND_METHOD on the Administration form (Setup
menu > Administration master tab > System drop-down link > System Parameters link >
System tab).

You can choose the rounding factor you want to use by setting the parameter value for system
parameter CMN_AMOUNT_ROUND_FACTOR on the Administration form. Currently, Oracle
Financial Services Lending and Leasing supports rounding up to two decimals only.

Examples of how resulting amounts differ by RAISE, ROUND, and CUTOFF:

Table A-1    Example 1: Amount: 234.136

Method Result

Round 234.14

Raise 234.14

Cut off 234.13

Table A-2    Example 2: Amount: 234.134

Method Result

Round 234.13

Raise 234.14

Cut off 234.13

A-1



Table A-3    Example 3: Amount: 234.1319999

Method Result

Round 234.13

Raise 234.14

Cut off 234.13

Rate Attributes

The system supports rounding of index rate to keep the rate calculation as simple as possible
for the customers. The general practice is to round the rate to nearest eighth (1/8th) (to keep
index rate in the multiple of 125) or fourth (1/4th) (to keep index rate in the multiple of 25). The
system rounds only index rate and not the margin or final rate. You can define the index
rounding method on the Product tab’s Product Definition screen for variable rate product.

Note:

Index rounding does not apply to fixed rate Lease.

The system currently supports the following rounding of methods.

1. NO ROUNDING TO INDEX RATE

2. INDEX RATE ROUNDED TO NEAREST.25

3. INDEX RATE ROUNDED TO NEAREST.125

NO ROUNDING TO INDEX RATE:

Select this method for no rounding.

INDEX RATE ROUNDED TO NEAREST 0.25:

Select this method to round up to 1/4th (to keep the index rate in the multiple of 0.25).

Examples:

Table A-4    Example 1

Type Value

Current rate: 5.125

Round of rate: 5.25

Table A-5    Example 2

Type Value

Current rate: 5.124

Round of rate: 5.00

INDEX RATE ROUNDED TO NEAREST 0.125:

Select this method to round up to 1/8th (to keep the index rate in the multiple of 0.125).
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Examples:

Table A-6    Example 1

Type Value

Current rate: 5.325

Rate rounded to: 5.375

Table A-7    Example 2

Type Value

Current rate: 5.312

Rate rounded to: 5.250
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B
Appendix : Payment Amount Conversions

The following table contains the calculations Oracle Financial Services Lending and Leasing
uses to convert different payment frequencies (weekly, biweekly, semi monthly, and so on) to
standard monthly values for installment accounts.

Table B-1    Term Payments

Payment Frequency Scheduled Monthly Income Amount

D = Deferred Zero fill

P = Single payment Lease Zero fill

W = Weekly (due every week) Multiple by 4.33

B = Biweekly (due every two weeks) Multiple by 2.16

E = Semi-monthly (due twice a month) Multiple by 2

M = Monthly (due every month) As given

L = Bimonthly (due every two months) Divide by 2

Q = Quarterly (due every three months) Divide by 3

T = Triannually (due every four months) Divide by 4

S = Semi-annually (due twice a year) Divide by 6

Y = Annually (due every year) Divide by 12
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C
Appendix :Generic Recovery Interface (GRI)

This section consists of the following topics:

• Introduction

• Create Case

• Update Case

• Case Comments

• Hold Case

• Reopen Case

• Reassign Case

• Close Case

• Case Updates Received via FireHose WebService

• Case Repossession

• Case Invoice

C.1 Introduction
In general, a Generic Recovery Interface (GRI) is a platform to connect Oracle Financial
Services Lending and Leasing (OFSLL) with any third party recovery system. This integration
facilitates auto lending institutions to repossess non-performing assets and recover them
through a network of third party vendor managed systems.

Accordingly, in an integrated system a particular account in OFSLL can be assigned to a
vendor (third party) through GRI for recovery services. Depending on each stage of the
process, OFSLL triggers appropriate web service requests to create and update the details into
the third party system. Subsequently, the acknowledged details and case updates are retrieved
into the corresponding work order(s) and account(s) in OFSLL.

Also the system parameter GRI_WEBSERVICE_LOG_IND when enabled, logs all the GRI
related web service communications between OFSLL and external interfaced system. The
same can be viewed in Dashboard > System Monitor > Database Server Log Files tab by
selecting Interfaces view option.

Following type of web service requests are supported:

• Create Case

• Update Case

• Case Comments

• Hold Case

• Reopen Case

• Reassign Case

• Close Case
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• Case Updates Received via FireHose WebService

• Case Repossession

• Case Invoice

• Pre-requisites

C.1.1 Pre-requisites
Following are the pre-requisites while working with third party integrated system:

• Ensure that Cycle setup (Setup > Vendors> Cycles tab) is defined for the Work Order,
where channel is selected as Generic Recovery Interface. Also if the system is defined to
automatically post any specific conditions on account, you need to maintain the Action and
Result Code.

• Ensure that Vendor Fees (Setup > Vendors > Vendor Fees tab) defaults the Estimated
Amount.

• Ensure that the Work Order Types are mapped consistently and are in sync between
OFSLL and third party system. The following table lists the Work Order Types maintained
in the system.

Table C-1    Work Order Types

Work Order Type Description

DRK DOOR KNOCK (GRI)

IIR IMPOUND INVOLUNTARY REPOSSESSION
(GRI)

VRP VOLUNTARY REPOSSESSION (GRI)

IVR IMPOUND VOLUNTARY REPOSSESSION
(GRI)

SKP SKIP TRACE (GRI)

IRP INVOLUNTARY REPOSSESSION (GRI)

• Ensure that the details of Vendors, Collectors and Service types are mapped consistently
and are in sync between OFSLL and third party system.

• Define Invoice Rules (Setup > Vendors > Invoice Rules tab) that are applicable to each
Vendor Service with appropriate Work Order Status, Close Reason, and State
combinations. This ensures that the Collectible flag is set to Y for selected invoice during
processing.

C.2 Create Case
Once a non-performing account is identified in OFSLL, the details are to be registered in the
third party system for further action. Using the Work Orders tab (Vendors > Work Orders tab),
you can create a work order with the identified account details and selecting the channel as
Generic Recovery Interface (GRI).

Note that, system does not allow to create a work order during the following conditions:

• If there is already a case created with the same work order type which is active on the
account. On updating the details and clicking Save, system displays an error message as
‘Active Work Order with same Order Type already exists on account’.
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• If a CURE letter is issued on an account and the same is in-force. If the case creation date
is before the cure letter expiry date, then system displays an error message as ‘Cure
Letter Issued and Active. Cannot create work order’.

For information on creating a work order, refer to section Vendors > Work Orders tab.

When the Channel is selected as GENERIC RECOVERY INTERFACE, the Work Orders tab
enables Vendor Messages section to specify additional details that are required by the third
party vendors to act upon the case. For more information, refer to Case Comments section.

After the work order details are created, the same needs to be registered as a case in third
party system by updating the status. Accordingly, when the Status of Work Order is selected as
SEND TO GRI, the add Case() web service is initiated to create a case in third party system.

Figure C-1    Vendors - Work Order

The add Case() web service request consists of the following Case details to be registered in
third party system:

• Primary Customer

• Secondary Customer (Based on the sequence)

• Address Details

• Account Details

• Collateral Details

When the web service request is successful, the response would contain the new case number
created in third party system. The case # is then appended to the work order and the status is
changed from SEND TO GRI to ASSIGNED. Also a comment is posted on the corresponding
account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = [Case No]: "NEW CASE CREATED"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date
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Figure C-2    Create Case

In case of an error in the web service response received from third party system, the status of
work order is changed from SEND TO GRI to GRI FAILED and a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = "<<Error Message>>"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date

Note:

Error in web service response can also arise when a work order type is not mapped
between the two systems and a case creation request is sent to third party system.

C.3 Update Case
Once the details of a work order has been registered as a case in third party system, there can
be subsequent updates in the details of the mapped account arising due to mismatch in
account details, change in address, collateral and so on. These changes need to be
incrementally updated into the third party system and are done through the following web
services which are triggered when corresponding details are updated.

Table C-2    Update Case

Web Service Type of change in mapped account

updateCaseAccountInfo() When Account details are updated.

updateCaseAddress() When Address details are updated.

updateCaseCollateral() When Collateral details are updated.

updateCaseDebtor() When Primary Customer details are updated.
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Table C-2    (Cont.) Update Case

Web Service Type of change in mapped account

updateCaseCosigner() When Secondary Customer details are updated.

Secondary Customer can also be the next
customer type defined in the sequence.

The update web service request consists of the modified field details that are to be updated in
third party system.

Figure C-3    Update Case

If the web service request is successful, the modified details are updated into the case in third
party system. Also a comment is posted on the corresponding account in Customer Service >
Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS ACCEPTED BY THIRD
PARTY INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time.

In case of an error in the web service response received from third party system, case details
are not updated and the following details are posted as a comment against the account.

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS NOT UPDATED IN THIRD
PARTY INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time.
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C.4 Case Comments
Case comments refers to additional details provided in the Vendor Messages section of Work
Orders tab that are required by the third party vendors to act upon the case.

The Vendor Messages section can be updated after the case has been created in third party
system and serves as a communication channel between the integrated system.

Vendor Messages section is available in the Work Orders tab only when the Channel is
selected as GENERIC RECOVERY INTERFACE and by default, the Vendor Message Type is
selected as CLIENT UPDATE.

Figure C-4    Case Comments

Accordingly, in the Vendor Messages section when the details of Vendor Message Type and
Vendor Message are updated for a work order, system triggers addCaseUpdate() to update
the same details in the third party system.

An outbound comment is posted on the corresponding account in Customer Service >
Comments tab, with the following details and the update details are also captured as a record
in Work Order History tab.

• Type = SYSTEM GENERATED

• Sub Type = OUTBOUND TO INTERFACE

• Comment = “[Case No]: <<Vendor Msg Text >>”

• Comment By = “USER”

• Comment Dt = Comment Posted date
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Figure C-5    Case Comments

C.5 Hold Case
A particular work order or case which is already scheduled for repossession can undergo a
status change when a payment is received (either full outstanding due or partial) on the
nonperforming account associated with the work order.

Also, an automatic case status change can happen on work order for an account based on
Delinquency Days. Whenever the delinquency days falls below certain number of days as
defined in system parameter GRI_DLQ_DAYS_AUTO_STATUS_CHG (DELINQUENCY DAYS
FOR AUTOMATIC CASE STATUS CHANGE), system auto updates the case status as
PENDING ON HOLD/ON HOLD on running the batch job SET-GRI (RDNDLQ_BJ_100_01-
AUTOMATIC CASE STATUS CHANGE).

Accordingly, when the status of a work order is changed to PENDING ON HOLD in Work
Orders screen, system triggers holdCase() web service request to update the status of
corresponding mapped case in third party system. This ensures that a work order in hold
status is not processed further with third party vendor managed systems.

For information on updating the work order details, refer to section Vendors > Work Orders tab.
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Figure C-6    Work Orders

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE HOLD REQUEST ACCEPTED BY THIRD PARTY
INTERFACE (Reference No)>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date.

Figure C-7    Hold Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.

• Alert = Y
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• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE HOLD REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date.

C.6 Reopen Case
When the status of a work order is updated from ON HOLD to RELEASED in Work Orders
screen, system triggers reopenCase() web service request to update the status of
corresponding mapped case in third party system.

This ensures that a work order in hold status is processed further with third party vendor
managed systems.

Figure C-8    Work Orders

The processing update of REOPEN case request at the third party system is tracked
separately through a FIREHOSE web service scheduled at specific interval using a batch
process. For more information, refer Case Updates Received via FireHose WebService
section.

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE REOPEN UPDATED IN THIRD PARTY INTERFACE>>”

• Comment By = “INTERNAL”
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• Comment Dt = Comment Posted date

Figure C-9    Reopen Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.

• Alert = Y

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE REOPEN REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.7 Reassign Case
A particular work order or case which is already scheduled for repossession in third party
system can be reassigned to a different vendor due to delay in action, response, status
updates or any such conditions.

Accordingly, when a case is reassigned to a different vendor, the change is processed for
update in third party system depending on the current case status maintained across systems
as indicated below:

Table C-3    Reassign Case

Scenario OFSLL Work Order
Status

GRI Case Status Case Reassignment
Update

1 Send to GRI NEW FROM CLIENT Case is assigned to new
Vendor.
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Table C-3    (Cont.) Reassign Case

Scenario OFSLL Work Order
Status

GRI Case Status Case Reassignment
Update

2 Open Open Existing case is closed
(i.e. status is updated as
PENDING REASSIGN/
CLOSE) and new case
is created and assigned
to new Vendor.

Also, system automatically updates the work order status to PENDING REASSIGN/CLOSE
based on the days defined in the lookup code VEN_REASSIGN_DAYS_CD (VENDOR
REASSIGNMENT DAYS CODES). If the case status is OPEN for specific number of days as
maintained in the sub code of the above lookup code, system auto updates the case status as
PENDING REASSIGN/CLOSE on running the batch job SET-GRI (RDNVNA_BJ_100_01 -
AUTOMATIC VENDOR REASSIGNMENT).

Accordingly, when a case is reassigned, system triggers reassignCase() web service request
for reassigning the case to new vendor in third party system. Depending on the case status,
the case is either directly assigned to new vendor, or a new case is created with new vendor by
closing the existing case.

• If Case status is NEW FROM CLIENT in GRI, the case is reassigned to new vendor in GRI
and no New CASE is created in OFSLL.

• If Case status is OPEN in GRI, the case is updated to Pending on Close status in GRI,
new case is created in OFSLL with New Case # and assigned to new Vendor.

If a new case is created in third party system due to vendor reassignment, then the web
service response will include the new case number. Subsequently, when a close confirmation
is received on the existing case as part of case status update from FIREHOSE web service
response, the work order in OFSLL is closed (status = CLOSE) and new work order is created
with new case number, new assigned vendor and previous work order account details.

Note the following:

• New work order is created in OFSLL only if the reassignCase() web service response
consists of new case number created in third party system.

• If the web service response is successful but does not contain a case #, then the case is
directly assigned to new vendor in third party system.

A comment is posted on the corresponding account in Customer Service > Comments tab, with
the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = NEW CASE NO: “<<CASE REASSIGNMENT REQUEST ACCEPTED BY
THIRD PARTY INTERFACE >>”

• Comment By = “INTERNAL”
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Figure C-10    Reassign Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account and the work status is not updated nor a
new work order is created with new assigned vendor.

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE REASSIGNMENT REQUEST NOT UPDATED IN THIRD
PARTY INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.8 Close Case
A particular work order or case which is already scheduled for repossession can be closed
after validating the preceding status and subsequently a repossession may not be required on
the account mapped to the work order.

Accordingly, when the status of a work order is changed to PENDING CLOSE in Work Orders
screen, system triggers closeCase() web service request to update the status of
corresponding mapped case in third party system. This ensures that the work order is not
processed further with third party vendor managed systems.
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Figure C-11    Work Order

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Alert = N

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE CLOSE REQUEST ACCEPTED BY THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

Figure C-12    Close Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.
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• Alert = Y

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE CLOSE REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.9 Case Updates Received via FireHose WebService
Retrieving case status updates from the third party system is through a FIREHOSE web
service response received into OFSLL through a pull service. Each response is channelled
through an individual Event ID and Event Type.

A FIREHOSE web service getGriFireHose - scheduled at specific interval using batch
(GRIFRH_BJ_100_01) retrieves the case updates. This response consists of case activities
recorded in third party system between specific intervals (based on Max event ID).

Note that, the FIREHOSE web service response always contains specific Event Type Code
from the third party system which are updated in the database and inturn is validated for
appropriate action in OFSLL. The table below indicates the list of Event Type and the
corresponding action updated in the system.

Table C-4    Event Type and Description

Event Type Event Description Action

600 ACCEPTED CASE Change Work order status to
OPEN

601 DECLINED CASE Change Work order status to
DECLINED

602 ACKNOWLEDGED CLOSE Change Work order status to
CLOSE

603 ACKNOWLEDGED HOLD Change Work order status to ON
HOLD

300 CASE WAS REPOED Change Work order status to
REPOSSESSED
And

Trigger
getRepossessionDetails() web
service to get repossession
details and update in Servicing >
Repo/Foreclosure tab.

302 CASE COMPLETED Change Work order status to
COMPLETED

200 FIRST UPDATE ADDED
CUSTOM

Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.

201 UPDATE EDITED Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.
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Table C-4    (Cont.) Event Type and Description

Event Type Event Description Action

203 UPDATE UNHIDDEN Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.

811 INVOICE SENT TO CLIENT Call the getCaseInvoiceData()
web service and create the
invoices in OFSLL.

1300 CR ADDED Update Condition Report Status
= Y and Condition Report Recd
Dt = Event Received Date

Based on the web service response received from third party system, the status updates are
posted onto corresponding work order(s) and account(s) in OFSLL.

For example, if the FIREHOSE web service response consists of the Event Type 600, it
indicates that the case is accepted by the assigned vendor in third party system and status of
the work order is to be updated to OPEN in OFSLL. Also a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = "[Case No]: <<[Vendor] ACCEPTED CASE>>"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date and time

Note:

Work order status change is permitted only if the previous status matches with the
defined cycle setup (Setup > Products > Cycles). Else, update is not allowed and
comment is posted on the account with the message Work Order Status Update
failed due to mismatch of previous status.

C.10 Case Repossession
When a case has been repossessed, the status of the case is updated by the assigned vendor
in third party system. The case status is then retrieved through a FIREHOSE web service
scheduled at specific interval using a batch process.

On receiving the case status update as REPOSSESSED (i.e. Event Type 300) from
FIREHOSE web service response, system triggers getRepossessionDetails() web service
request to fetch the repossession details and update the status of corresponding mapped work
order and account in OFSLL.

If the web service request is successful and repossession details are received as part of the
response, the status of the work order is updated in Work Orders tab and a comment is posted
on the corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED
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• Sub Type = INBOUND FROM INTERFACE

• Comment = “[Case No]: <<[Vendor]: REPO DETAILS RECEIVED FROM THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time

Figure C-13    Case Repossession

The Repossession details are also updated in Repo/Foreclosure tab of Customer Service
screen.

Figure C-14    Repossession details
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C.11 Case Invoice
When a case has been repossessed, an invoice with the actual cost incurred for repossession
and the details of the asset repossessed are updated in the third party system by the assigned
vendor.

Subsequently, when the case status update is received as REPOSSESSED (i.e. Event Type
300) from FIREHOSE web service response, system triggers getCaseInvoiceData() web
service request to retrieve the invoice and asset details from the third party system.

Figure C-15    Work Order

If the web service request is successful and repossession details are received as part of the
response, the details are updated in Vendors > Invoices tab and a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “[Case No]: <<[Vendor]: INVOICE RECEIVED FROM THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time
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Figure C-16    Case Invoice

The details of the invoice in the web service response are captured in Vendors > Invoice
Information tab with invoice details and Payment Schedule. By default, the status of the invoice
is OPEN to update the payment details.

Figure C-17    Invoice Information

System auto validates the invoice details which are received from third party system with
specific business rules before creating a record in the Invoice Information tab. Hence the
Validate Invoice button in the Information tab is disabled for invoice records from external
channel (Generic Recovery Interface) and the details are marked as view only.

For more information on business rules and working with Invoices tab, refer to Vendors
chapter.
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D
Appendix : Lease Sales and Usage Tax

This section consists of the following topics:

• Introduction

• Internal Lease Tax Calculation

• External Lease Tax Calculation

• Manual Lease Tax Calculation

D.1 Introduction
In general, Sales Tax is a tax paid to a governing body for the sales of certain goods and
services. Similarly, Lease sales tax is the tax collected either on the total up-front lease price or
during the lease period.

The sales tax for lease depends on the state and county where the asset is registered and
every country has a governing body to collect, monitor and regulate Sales and Usage Tax
collection. Depending on the country, the rules to collect sales and usage tax can be controlled
by individual State or generalized across states. However, in most of the regions the Sales and
Usage tax collection process is categorized as indicated below:

Table D-1    Tax collection type

Category Tax collection type

Upfront This type of tax is collected while funding the lease
application and a customer has the flexibility to
include the tax amount as part of Lease
Receivables.

Stream This type of tax is collected as part of the Customer
Service and tax is estimated during billing process,
fee assessment and so on. The opening balances
are updated and calculated tax is indicated in
customer statements.

Exemption If a customer is eligible for tax exemption during a
period of time, an exemption certificate is issued by
tax authorities to confirm and exclude the allowed
tax components.

OFSLL supports recording, calculating, billing and collecting lease sales and usage tax and
provides multiple options to process the calculation internally or through an external third-party
vendor like Vertex O Series.

Following are the methods by which you can record and calculate lease tax:
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Table D-2    Methods to calculate lease tax

Method Description

Internal In this method, you can use the Origination and
Servicing modules to calculate lease sales tax
based on setup parameters.

External / Vertex In this method, you can use the external integrated
lease tax compliance applications like Vertex to
calculate Sales and Usage Tax. Here, you need to
only configure the required components in OFSLL
which quantify for tax calculation and outsource the
actual tax calculation to Vertex.

Manual In this method, you can calculate the lease tax
externally and only update the details into OFSLL
Origination and Customer Service modules.

Based on the value defined in the Company parameter XSL_TAX_INTERFACE (SALES TAX
INTERFACE), OFSLL determines the method selected for sales tax calculation.

Lease Sales and Usage tax can either be origin based or destination based. Origin based tax
or production tax is levied where goods or services are produced. Destination based tax or
consumption tax are levied where goods and services are consumed.

During the lease tax calculation, below are the address reference used to refer Source and
Destination address.

• Source Address refers to the Producer Address

• Destination Address refers to the Asset Address

OFSLL supports two Sales Tax Modes (UPFRONT and CYCLE) and two Tax Methods
(PURCHASE_PRICE and PAYMENT_STREAM) to determine if the Sales and Usage Tax has
to be collected during Origination or Customer Service. Based on state specific rules, the tax
details are updated in respective modules with the following combination:

• If a Lease contract is configured as UPFRONT/ PURCHASE_PRICE, then Sales and
Usage Tax is collected during Origination process.

• If a Lease contract is configured as CYCLE/ PAYMENT_STREAM, then Sales and Usage
Tax is collected during Customer Service as part Bill/Due generation.

This document contains the following sections:

• Internal Lease Tax Calculation

• External Lease Tax Calculation

• Manual Lease Tax Calculation

D.2 Internal Lease Tax Calculation
In this method, the lease sales and usage tax details are updated and computed within OFSLL
using the Setup, Origination and Customer Service modules.

This section contains the following details:

• Sales Tax Setup

• Sales Tax Calculation at Origination

Appendix D
Internal Lease Tax Calculation

D-2



• Sales Tax Calculation at Customer Service

D.2.1 Sales Tax Setup
The Sales Tax screen facilitates to capture tax rules for Origination and Customer Service
using itemizations or transactions.

This section contains the following details:

• To setup sales tax

• Origination

• Customer Service

• Range

D.2.1.1 To setup sales tax
1. Navigate to Setup > Administration > System > Sales Tax screen.

Figure D-1    Sales Tax

2. In the Sales Tax Definition section, click Add. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:

Table D-3    Sales Tax Definition

Field Description

Tax Specify a unique value to identify the tax rule
definition.

Description Specify a description for the tax rule.

Start Dt Select the start date for tax rule definition from
the adjoining calendar.

End Dt Select the end date for tax rule definition from
the adjoining calendar.

Enabled Check this box to enable the tax rule definition.

Appendix D
Internal Lease Tax Calculation

D-3



Table D-3    (Cont.) Sales Tax Definition

Field Description

Selection Criteria section

Channel Select the method to calculate lease tax as either
Internal or External (Vertex) from the drop-down
list. The list is populated based on values
maintained in TAX_CHANNEL_CD lookup code.

Company Select the portfolio company from the drop-down
list.

Branch Select the portfolio branch from the drop-down
list.

Billing Cycle Select the frequency of billing cycle from the
drop-down list. The list is populated based on
values maintained in LEASE_BILL_CYCLE_CD
lookup code.

Product Select the product to which the sale tax rule is
applicable from the drop-down list.

Asset Class Select the asset class from the drop-down list.

Asset Type Select the asset type from the drop-down list.
The list is populated with all enabled Asset
Types.

Sub Type Select the asset sub type from the drop-down
list.

Asset Make Select the asset make from the drop-down list.

Asset Model Select the asset model from the drop-down list.

Age Specify the age of the asset.

Source Address section - This section facilitates to record the location details where asset is
manufactured.

Country Select the country from the drop down list. The
list is populated based on values defined in
COUNTRY_CD lookup code.

Zip From Select the zip code from where the territory
starts from the drop down list.

Zip To Select the zip code up to where the territory ends
from the drop down list.

City Select the city from the drop-down list.

State Select the state from the drop-down list.

County Select the county from the drop-down list. The
list is populated based on values defined in
COUNTY_CD lookup code.

Destination Address section - This section facilitates to record the location details where asset is
sold.

Country Select the country from the drop down list. The
list is populated based on values defined in
COUNTRY_CD lookup code.

Zip From Select the zip code from where the territory
starts from the drop down list.

Zip To Select the zip code up to where the territory ends
from the drop down list.

City Select the city from the drop-down list.

State Select the state from the drop-down list.
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Table D-3    (Cont.) Sales Tax Definition

Field Description

County Select the county from the drop-down list. The
list is populated based on values defined in
COUNTY_CD lookup code.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

D.2.1.2 Origination
The Origination tab of Sales Tax screen facilitates to capture details for upfront tax calculation
during Origination which is based on Purchase Price, Itemization/Lease Payment amount, and
Total of Lease Payments.

1. Navigate to Setup > Administration > System > Sales Tax > Origination tab.

2. In the Formula Details section, click Add. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:

Table D-4    Formula Details

Field Description

Calc Method Select the lease tax calculation method as one of
the following from the drop-down list. The list is
populated based on SALES_TAX_INT_AMT_CD
lookup code for Internal calculation method and
SALES_TAX_EXT_AMT_CD lookup code for
Vertex.
• Lease Payment Amount: fixed tax on lease

installment amount
• Total of Lease Payment: fixed tax on total

lease amount
• Flat Itemization: fixed tax amount charged

for configured itemizations
• Percentage of Itemization Amount: fixed

tax percentage charged for configured
itemizations

• Purchase Price Amount: fixed tax on
purchase price of asset retail valuation.

Refer to example Illustration - Upfront Tax
Calculation below for information on calculation
methods.

Itemization Select the required itemization from the drop-
down list. You can define multiple itemization for
the selected calculation method to determine
sales tax.

Note: This field is available only if the calculation
method is either FLAT ITEMIZATION AMOUNT
or PERCENTAGE OF ITEMIZATION AMOUNT.

Appendix D
Internal Lease Tax Calculation

D-5



Table D-4    (Cont.) Formula Details

Field Description

Sign Select +ve option (default) if the calculated sales
tax amount is to be added to the lease
application or -ve option if a tax rebate is given
on the lease application.

Note: This field is displayed only for Internal
sales tax calculation method.

Value Based on the calculation method selected,
specify either amount or percentage of tax to be
calculated.

Note: This field is displayed only for Internal
sales tax calculation method.

Tax Exemption Check this box to indicate if the tax formula can
be exempted from sales tax calculation for lease
applications having valid exemption details. Else,
sales tax is assessed for lease application using
this tax formula.

Note: This check box is displayed only for
Internal sales tax calculation method.

Enabled Check this box to enable the tax formula.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

Illustration - Upfront Tax Calculation

The table below is an illustration on how upfront tax is determined for different calculation
methods:

Table D-5    Upfront tax calculation

Payment
Amt

Total
Amt

MSRP Item Amt Calc
Method

Tax % Tax Amt Payment
Amt

Total
Amt

$558.17 $20,093.7
2

$20,000 $20,000 Purchase
Price

5% NA $558.17 $21,093.
72

$558.17 $20,093.7
2

$20,000 $20,000 Percent of
Itm Amt

5% NA $558.17 $21,093.
72

$558.17 $20,093.7
2

$20,000 $20,000 Flat of Itm
Amt

- $1,000 $558.17 $21,093.
72

$558.17 $20,093.7
2

$20,000 $20,000 Lease
Payment
Amt

5% NA $586.08 $21098.8
3

$558.17 $20,093.7
2

$20,000 $20,000 Total of
Lease
Payment
Amt

5% NA $558.17 $21098.4
1

D.2.1.3 Customer Service
The Customer Service tab of Sales Tax screen facilitates to capture details for Stream tax
calculation when Bill/Due date or Late Charge transactions are posted, and also to estimate
tax for Payoff Quote lease on unpaid lease amount.

1. Navigate to Setup > Administration > System > Sales Tax > Customer Service tab.
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2. In the Formula Details section, click Add. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:

Table D-6    Formula Details

Field Description

Calculation Method Select the lease tax calculation method as one of
the following from the drop-down list. The list is
populated based on SALES_TAX_INT_AMT_CD
lookup code for Internal calculation method and
SALES_TAX_EXT_AMT_CD lookup code for
Vertex.
• Flat Transaction Amount - fixed tax

amount charged for configured transactions.
• Percentage of Transaction Amount - fixed

tax percentage charged for configured
transactions.

** Refer to the illustrated example for information
on calculation methods.

Txn Code Select the transaction code from the drop-down
list. The list is populated with the following values
based on SALES_TAX_TXNS_CD lookup code.
• Bill/Due date
• Late Charge
• Payoff Quote lease

Refer to example Illustration - Stream Tax
Calculation below for information on how tax is
calculated based on combination of calculation
method and transaction code.

Sign Select +ve option (default) if the calculated sales
tax amount is to be added to the lease account
or -ve option if a tax rebate is given on the lease
account.

Note: This field is displayed only for Internal
sales tax calculation method.

Value Based on the calculation method selected,
specify either amount or percentage of tax to be
calculated.

Note: This field is displayed only for Internal
sales tax calculation method.

Tax Exemption Check this box to indicate if the tax formula can
be exempted from sales tax calculation for lease
accounts having valid exemption details. Else,
sales tax is assessed for lease account using
this tax formula.

Note: This check box is displayed only for
Internal sales tax calculation method.

Enabled Check this box to enable the tax formula.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

Illustration - Stream Tax Calculation

The table below is an illustration on how stream tax is calculated with the combination of
calculation method and transaction code selected.
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Table D-7    Stream tax calculation

Txn Code Calc Method Tax % Tax Amt Txn Amt Total Txn Amt

BILL/DUE DATE Percentage of
Transaction Amt

5% - $558.17 $586.08

BILL/DUE DATE Flat Transaction
Amt

- $100 $558.17 $658.17

LATE CHARGE Percentage of
Transaction Amt

5% - $20 $21

LATE CHARGE Flat Transaction
Amt

- $5 $20 $25

D.2.1.4 Range
The Range tab of Sales Tax screen facilitates to define range (gradual increase in tax rate) for
tax calculation based on different charges levied for Product/Service.

For example if the cost of the vehicle is less than or equal to $20,000 then Sales and Usage
Tax slab is 20% and if the cost is greater than $20,000 then slab is 30%. To facilitate this,
below configuration should be maintained in the system.

Table D-8    Origination

Calculation
Method

Itemization Sign Value Enabled

PERCENTAGE OF
ITEMIZATION
AMOUNT

ITM CASH SALES + 100 Y

Table D-9    Range

Amount From Percentage Enabled

20000 20 Y

20001 30 Y

To define Range for Sales tax calculation

1. Navigate to Setup > Administration > System > Sales Tax > Range tab.

2. In the Range Details section, click Add. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:

Table D-10    Range Details

Field Description

Amt From Specify the minimum amount from which tax has
to be determined.

Percent Specify the percentage of tax to be calculated
based on amount.

Enabled Check this box to enable the range.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

Appendix D
Internal Lease Tax Calculation

D-8



D.2.2 Sales Tax Calculation at Origination
The sales and usage tax details defined in setup are used to calculate tax in Origination
Decision / Contract screen.

This section contains the following details:

• Calculate Tax in Decision/Contract tab

• Exempt Sales Tax in Decision/Contract tab

• Attach Sales Tax Exemption Certificate

• Generate Lease Sale and Usage Tax Report

D.2.2.1 Calculate Tax in Decision/Contract tab
1. Navigate to Origination > Underwriting / Funding > Decision/Contract screen.

Figure D-2    Calculate Tax in Decision/Contract tab

2. Click Calculate Tax button. Based on the setup details, system calculates the sales tax for
Upfront and Stream category in the following way:

• If Sales Tax Mode and Tax Method is UPFRONT/ PURCHASE_PRICE, the Sales and
Usage Tax is calculated and updated into the itemization Cash Sale tax
(ITM_CSH_SALES_TAX). On Funding, the tax amount calculated during origination
will be part of Lease Receivable based on itemization adjustments.

• If Sales Tax Mode and Tax Method is CYCLE/ PAYMENT_STREAM, the Sales and
Usage Tax is calculated and updated into the Contract fields - Estimated Sales Tax
and Sales Tax to record the estimated tax amount and percentage. However, this data
is not propagated to Account.

D.2.2.2 Exempt Sales Tax in Decision/Contract tab
The Tax Details sub tab in Decision/Contract tab facilitates to record tax exemption details. If
exemption details are provided for the application, all the tax details marked with Exemption
Indicator Y in setup are exempted for this application.
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Since the Tax Details sub tab is available in both Decision and Contract tabs, you can choose
to define sales tax exemption either during Decisioning or Funding. However, exemption
selected during decisioning will be applicable on funding if no changes are made.

1. Navigate to Origination > Underwriting / Funding > Decision/Contract > Tax Details
sub tab.

2. Click Edit. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table D-11    Exempt Sales Tax in Decision/Contract tab

Field Description

Exemption Check this box to indicate that application is
eligible for tax exemption Else, all the sales tax
defined in setup are applicable for the
application.

Note: Sales tax exemption is eligible only if the
exemption option is checked in both Origination
(Tax Details tab) and Setup screen (Setup >
Administration > System > Sales Tax screen).

Exemption Start Dt Select the exemption start date from the
adjoining calendar.

Exemption End Dt Select the exemption end date from the adjoining
calendar. This field is enabled on selecting the
exemption start date.

Reason Select the exemption reason from the drop-down
list. This field is enabled only if Exemption check
box is selected.

Tax Code View the tax code applied for this application.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

D.2.2.3 Attach Sales Tax Exemption Certificate
For every sales tax exemption, you can provide a proof of verification by attaching the
exemption certificate to the application. However, validating the authenticity of the certificate is
not handled in OFSLL.

To attach sales tax certificate to an application, you need to first upload the document into the
system through Application Documents screen and attached it to the application through
Application > Document tab.

1. From the LHS menu, click Origination > Application Documents link.

2. In the Document Maintenance > Action section, select Attach Document (Client) option.

3. In Select Document section, browse for the file location and Upload.

4. In Document Details section, select the uploaded document and click Edit.

• Select Document Sub Type as Tax Exemption Proof from the drop-down list.

• Similarly update other details of Document Type, Application #, and select the Attach
check box.

• Click Save and Return and in Document Details section, click Post.

5. Navigate to Origination > Underwriting / Funding and select the lease application.
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6. Click Document tab. In Application Document Details section, select the uploaded
document and click Upload.

7. (Optional) You can also edit the document details before upload by adding additional
information as comments.

The sales tax exemption certificate is linked to the application. For more information on the
process of document upload, refer to Application Documents chapter in the User Guide.

D.2.2.4 Generate Lease Sale and Usage Tax Report
After the sales tax details are calculated, you can retrieve the information to view the sales tax
amount recorded during calculation and actual tax collected after funding, by generating Sales
usage tax (Lease) report. This report can be generated for all applications with Sales Tax
Mode and Tax Method UPFRONT/ PURCHASE_PRICE.

In the report, the tax recorded before funding is referred as Quotation Tax Amt and actual tax
recorded for the application is referred as Invoice Tax Amt. Since this is a system generated
report, any difference in these amount are to be manually updated into the account.

1. From the LHS menu, click Origination > Reports link.

2. In the Reports section, filter report with description SALES USAGE TAX - LEASE.

3. In the Report Parameters section, select/specify the required parameters and click Run
Report.

The report is generated in the selected format with the details as indicated below. For detailed
information on report generation process, refer to Reports chapter in User Guide.

Figure D-3    Reports - Origination - Sales Tax

D.2.3 Sales Tax Calculation at Customer Service
The sales and usage tax details defined in Setup > Sales Tax > Customer Service tab are used
to calculate sales tax for Stream accounts. OFSLL records sales tax by posting Sales / Use
Tax transaction which in-tun updates the Sales / Usage Tax balance on the account.

This section contains the following details:

• Calculate Tax in Customer Service

• Exempt Sales Tax in Customer Service

• Attach Sales Tax Exemption Certificate

• Sales tax in Account Statement

• Generate Lease Sale and Usage Tax Report
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D.2.3.1 Calculate Tax in Customer Service
1. For the calculation method defined in setup as either Flat Transaction Amount or

Percentage of Transaction Amount, the scheduled batch job posts the following type of
transactions:

Table D-12    Type of transactions

Transaction Code Batch Job Transaction

Bill/Due Date TXNDDT_BJ_100_01
BILLING/DUE DATES
PROCESSING

DDT

BILL/DUE DATE

Late Charge TXNLTC_BJ_100_01 LATE
CHARGE PROCESSING

FLC

LATE CHARGE

• Along with the above transaction, system automatically posts SALES / USE TAX
linking transaction to determine and update the tax component separately.

• For accounts with tax exemption, sales tax will not be calculated and link transaction is
not posted.

• In case of reversal, if the parent transaction is reversed then corresponding child
SALES / USE TAX tax transaction will also be reversed.

2. On successfully posting the transaction, the details are updated on to the customer
account in Customer Service > Transaction History > Transactions tab.

Figure D-4    Transaction History

3. For the calculation method defined in setup as Payoff Quote Lease, on posting this
transaction system calculates the tax on unpaid Lease Receivables and displays the
Sales / Usage Tax due bucket with the total of current outstanding and future dues.
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Figure D-5    Maintenance - SalesTax

D.2.3.2 Exempt Sales Tax in Customer Service
If exemption details are provided in Origination, system automatically propagates the same to
Customer Service account. You can update exemption details during Customer Service for an
account by posting a non-monetary SALES TAX EXEMPTION DETAILS MAINTENANCE
transaction.

Figure D-6    Sales Tax Exemption Details Maintenance

For information on populating the parameter values, refer to Exempt Sales Tax in Decision/
Contract tab section.

On successfully posting the transaction, the exemption details are updated in Servicing >
Customer Service > Account Details > Tax Details tab.

D.2.3.3 Attach Sales Tax Exemption Certificate
For every sales tax exemption, you can provide a proof of verification by attaching the
exemption certificate to the account. However, validating the authenticity of the certificate is not
handled in OFSLL.
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To attach sales tax certificate to an application, you need to first upload the document into the
system through Account Documents screen and attached it to the application through
Customer Service > Document Tracking tab.

1. From the LHS menu, click Servicing > Account Documents link.

2. In the Document Maintenance > Action section, select Attach Document (Client) option.

3. In Select Document section, browse for the file location and Upload.

4. In Document Details section, select the uploaded document and click Edit.

• Select Document Sub Type as Tax Exemption Proof from the drop-down list.

• Similarly update other details of Document Type, Account #, and select the Attach
check box.

• Click Save and Return and in Document Details section, click Post.

5. Navigate to Servicing > Customer Service > Document Tracking tab and select the
lease application.

6. Click Document tab. In Account Document Details section, select the uploaded
document and click Upload.

7. (Optional) You can also edit the document details before upload by adding additional
information as comments.

The sales tax exemption certificate is linked to the application. For more information on the
process of document upload, refer to Account Documents chapter in User Guide.

D.2.3.4 Sales tax in Account Statement
The sales and usage tax calculated on the account is captured in Servicing > Customer
Service > Account Details > Statements tab so that the customer is updated about lease
sales tax amount levied on the account. Updating the sales tax details in Statement Details
section is done through a scheduled batch job.

Figure D-7    Sales tax in Account Statement
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D.2.3.5 Generate Lease Sale and Usage Tax Report
After the sales tax details are calculated, you can retrieve the information to view the sales tax
amount recorded on the account, by generating Sales usage tax (Lease) report. This report
can be generated for all accounts with Sales Tax Mode and Tax Method CYCLE/
PAYMENT_STREAM.

1. From the LHS menu, click Servicing > Reports link.

2. In the Reports section, filter report with description SALES USAGE TAX - LEASE.

3. In the Report Parameters section, select/specify the required parameters and click Run
Report.

The report is generated in the selected format with the details as indicated below. For detailed
information on report generation process, refer to Reports chapter in User Guide.

Figure D-8    Servicing Reports - SalesTax

D.3 External Lease Tax Calculation
In this method, the lease sales and usage tax details are computed in an external integrated
system called Vertex® - Indirect Tax for Leasing and on a successfully tax computation, the
sales tax details are updated into OFSLL setup, Origination and Customer Service modules.

Vertex® Indirect Tax for Leasing facilitates with tax calculation solutions to address the needs
of leasing software vendors and their enterprise customers within the equipment and vehicle
leasing industries. Vertex Leasing leverages the Vertex O Series platform and automates the
taxability and ongoing maintenance of rental and leasing rules.

This section contains the following details:

• OFSLL Vertex Integration

• Setup changes

• Changes in Origination Module

• Changes in Customer Service Module
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• Limitations of Vertex integration

D.3.1 OFSLL Vertex Integration
The below image indicates Vertex integration with OFSLL and the associated components.

Figure D-9    OFSLL Vertex Integration

A brief description of the integrated components are provided below:

Vertex Adapter - This adapter is used to receive OFSLL interface data and create Vertex
Specific SOAP Request/Response. Vertex provides FlexibleFields to exchange
implementation specific customization data. These fields are mapped to PL/SQL custom fields
in Vertex Adapter and can be customized during implementation. However, this is Vertex
specific adapter and has to be replaced specifically to support other Tax Vendor.

Common Tax API - When Vertex Adapter receives a response, OFSLL uses Common Tax API
to update Sale and Usage Tax details. This adapter contains exit point and can be used to
update Tax details from External System.

MDB Interface - To support Vertex interface new message types, following services are
added:

• QUOTATION_SERVICE

• INVOICE_SERVICE

• CREATE_CERTIFICATE_SERVICE

• CUSTOMER_SERVICE

Also the existing error queue [OFSLL_OUTBOUND_Q] is enhanced to record Vertex interface
error messages during the integration.

For more details on integration, refer to OFSLL technical documentation. During the process of
integration, there observed discrepancies are noted. Refer to Limitations of Vertex integration
section for details.
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Note:

During Origination, all Vertex interface calls are handled through user interface and
on Funding/Customer Service, these calls are made from database using MDB flow.

Following Vertex services are used in OFSLL with the integration. For detail information, refer
Vertex O Series documentation.

Table D-13    Vertex services

Service Description

Quotation Request It is used to estimate the Tax of the proposed
Lease Contract. This service is triggered by OFSLL
to estimate tax during Decision/Contract and Lease
Payoff Quote.

Invoice Request It is used to bill the Tax for the Lease Contract. This
service is triggered by OFSLL to record tax during
Funding and Lease transaction posting.

Delete Request It is used to reverse Vertex Invoice request. Every
Vertex Invoice request trigged from OFSLL use
transactionId to stamp OFSLL internal transaction
reference. This internal transaction id is used by
this service to reverse Vertex Invoice request
based on OFSLL reversal.

Create Customer Request It is used to register a Customer.

Create Certificate Request It is used to upload Tax Exception Certificate Id for
Customer.

D.3.2 Setup changes
To enable Vertex integration, the company parameter XSL_TAX_INTERFACE has to be
updated as VERTEX and the system parameter VTX_OUTBOUND_URL needs to be updated
with valid Vertex URL.

Also, in the system parameter VTX_VERSION (VERTEX VERSION), the Parameter Value has
to be updated with the version of Vertex being used. For example, V8S is used for version 8.
Based on this value, system configures the required API changes automatically.

The sales tax information recorded in OFSLL Setup > Administration > System > Sales Tax
screen is exchanged with Vertex interface through vertex adapter using SOAP Request/
Response.

For information on recording sales tax rules in setup, refer to Sales Tax Setup section.

D.3.3 Changes in Origination Module
Since the process of sales tax collection is handled from external system, the information
received from Vertex are only updated into the respective tables in OFSLL. The same is
available in the UI as detailed in Sales Tax Calculation at Origination section.

To load exemption certificate into OFSLL, follow the same process as detailed for internal sale
tax calculation method using in Origination > Underwriting / Funding > Document tab. To
upload sales tax exemption certificate to vertex, click Upload button in the Application
documents tab.
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Figure D-10    Upload exemption certificate

On successful upload, a Tax Exemption Certificate ID is updated in to the system and the
Upload button is disabled.

D.3.4 Changes in Customer Service Module
The sales tax calculation process is similar to the internal method as detailed in Sales Tax
Calculation at Customer Service section except that the Sales/Usage Tax - link transactions is
posted only on receiving the tax details from Vertex. This transaction will be posted after
posting the main transaction.

To load exemption certificate into OFSLL, follow the same process as detailed for internal sale
tax calculation method using in Servicing > Customer Service > Document Tracking tab. To
upload sales tax exemption certificate to vertex, click Upload button in the Account Document
Details section tab.

Figure D-11    Upload exemption certificate
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On successful upload, a Tax Exemption Certificate ID is updated in to the system and the
Upload button is disabled.

D.3.5 Limitations of Vertex integration
Following are the limitation noticed with Vertex integration:

• Use of TABLE value for company parameter XSL_TAX_INTERFACE is deprecated and
replaced with INTRENAL for consistency.

• Existing data of SALES_TAX has to be revisited before and after upgrade. This table is
enhanced to support multiple criteria.

• Current solution does not support Sales and Usage Tax calculation for multiple assets as
part of Origination and Customer Servicing.

• OFSLL currently supports to capture only following three transactions for Sales and Usage
Tax calculation - BILL/DUE, LATE FEE and PAYOFF QUOTE. This is not a finite list of
transaction. Based on different implementation specification system can facilitate addition
of multiple transactions. Any requirement of additional transaction should be requested to
product team, based on analysis support will be provided.

• Existing use of Setup > Products > Contract > Itemizations > Taxable Indicator is
depreciated and can rely on new Lease Origination Sales and Usage Tax Setup.

• As part of current release, OFSLL does not provide support for CASH basis of Sales and
Usage Tax calculation.

• When uploading tax Exemptions Certificate to Vertex, OFSLL calls Vertex Create
Customer service followed by Create Certificate. Due to any internal error if OFSLL is
unable to complete Vertex Create Certificate request, OFSLL will enter into a dead lock
mode and will try to call Create Customer followed by Create Certificate which will fail as
customer already exist in Vertex. This has to be operationally handled based on messages
in the error queue.

• Care should be taken to disable Calculate Tax tax button in Decision for Stream based
Lease application.

• Vertex use Imposition codes to identify multiple tax rules that can be levied on application/
account. OFSLL records all the tax details into single itemization/transaction amount. Split
of tax details should be gathered outside the system using Vertex transactionId stored in
SALES_USAGE_TAX_DETAILS [SUD_ID].

• Adjustment, Void, Charge off and Wave of tax balance based on parent transaction has to
be handled manually.

• For manual transactions posted from User Interface/Web Service that are requesting for
Vertex Tax update, a delay of 30 seconds is introduced to get response from Vertex. If
response is received in the due time, transaction will be posted with Vertex tax data else
transaction will be marked as Error and user is requested to repost the transaction based
on Vertex interface availability.

• In current release, we are unable to support re-triggering of failed transaction during Vertex
integration. Support will be added in future.

• Vertex Address cleansing is currently out of scope of this release. Address cleansing
adapter has to be written to interact with Vertex and get source and destination address
updated before using based OFSLL-Vertex integration.

• Sale and Usage Tax is not part of Bill/Due amount. Care should be taken to disable billed
indicator Setup Products Contract Lease.
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• Currently Vertex tax data is not getting updated in Lease Customer Service Account
Details Statements [Tax Charges (+)]. This bug will be fixed in future release.

• Tax calculation support for API and Account On-boarding will be added in subsequent
patch release.

D.4 Manual Lease Tax Calculation
In this method, the Lease Sales and Usage tax are computed manually and only the calculated
details are recorded into OFSLL Setup, Origination, and Customer Service modules. For
information on updating the details in the respective modules, refer to Internal Lease Tax
Calculation section.

Since OFSLL interface only supports to record and display the information, validating and
processing the same has to be done outside the system.
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E
Appendix : Usage Based Leasing

This section consists of the following topics:

• Introduction

• Pre-requisites

• Usage Based Leasing Workflow

E.1 Introduction
The Usage based leasing option extends OFSLL support of lease functionality and facilitates to
charge the asset usage fee for the customer not at the time of the Termination/Payoff Quote
but based on the actual usage as per the defined Cycle (i.e. Daily, Weekly, Monthly and so on).
Also for usage based lease contracts, customer has option to pay the minimum monthly lease
payment and the usage fee based on the actual usage.

Whenever customer sends asset usage details to OFSLL, the details are categorized to
applicable rate slabs, for tiered and not-tiered types and based on usage methods (i.e. rollover/
advance) and charge matrix, the usage fee is calculated and charged on to the account. The
same is communicated to the customer through account statement.

In such type of billing, customers would benefit by being charged only when they use a product
or service, rather than having to buy something outright.

Consider the following example of a company which leases a photocopying machine. The
monthly billing amount consists of two components - a flat rate (rental) that covers the fixed
costs and a fee for usage charge (such as 1 cent per copy). Here, Usage is billed based on
total number of units utilized from last bill to current billing date and customer pays the
following two components:

• Lease Rental Payment

• Usage-based Charge component (included in the monthly bill)

E.2 Pre-requisites
• To support usage based leasing, ensure that all the basic setup of defining Usage Details,

Usage Charge Matrix in Asset Types screen is done and the lease Agreement Type is
selected appropriately in Products, Pricing and Contract setup screens.

• When usage details are to be processed through File Upload, ensure that the file received
from external system contains all the required information for mapping to respective fields
in Usage History screen.

E.3 Usage Based Leasing Workflow
Consider the below image which indicates the complete usage based leasing workflow
supported in the system. A brief detailing of the same is provided below.
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Figure E-1    Usage Based Leasing Workflow

• The process starts from defining usage based parameter (agreement type) in Setup >
Products, Pricing, and Contract screens.

• In Setup > Asset Types screen, you can define the Usage Details and Usage Charge
Matrix which are used to classify the incoming data for charging and billing calculation.

• In Origination > Collateral screen, select the usage based leasing application, select asset
type, sub type, and load the usage details from setup. The details are allowed to be
modified here. In Decisioning stage, system picks the pricing with Usage details and during
Contract, the application is funded with lease usage agreement type.

• In Servicing, the chargeable units for usage is derived from the details populated in
Customer Service > Collateral tab > Usage History section. The details can be populated
by File upload or through web services. The chargeable units are categorized based on
Usage Details and Charge Matrix defined in Setup > Asset types screen.
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• On receiving the usage data from external system, the same is validated if it is Actual or
Incremental data and also accounts for Rollover - yes/no and Advance - yes/no type of
combinations supported to derive the net chargeable units (subject to minimum units
consumed). The same is discussed in subsequent section.

• The chargeable units are further classified into Base and Excess consumed units, and
charge is applied based on Charge Matrix as per TIERED and NON TIRED category. This
data is populated into Servicing > Collateral >Usage Summary tab.

• Based on Usage / Rental Cycle, system runs the Usage billing batch job to calculate and
post the usage fee on the account as per the billing cycle. While generating the account
statement, the usage details are explicitly indicated along with charges of the same.

• Lease Usage Calculation

• Lease Usage Methods

• Tiered and Non Tiered Usage Calculation

• Lease Usage Batch Jobs

• Lease Usage Account Statement

• Elastic Usage Term

E.3.1 Lease Usage Calculation
• Min Usage - indicates the minimum units to be considered as Chargeable Units. During

calculation, the Chargeable Units = Net Units, subject to Min Usage.

• Max Usage - indicates that usage is to be charged as Base value for the given billing
cycle. Any usage units beyond Max Usage should be charged based on Calculation
Method as either Tiered (based on multiple rate slabs) or Non-Tiered (applicable slab at
total usage volume).

• Discount % - based on discount %, system calculates the applicable discount units on
Gross - Non chargeable Units to arrive Net Usage in Usage History tab.

E.3.2 Lease Usage Methods
Following image indicates four types of asset usage lapse / rollover combinations supported:
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Figure E-2    Lease Usage Methods

As per the above usage methods, usage units billing is accounted as indicated below:

Note:

The usage lapse / rollover is subject to maximum usage as defined for a Collateral.

• Non-Rollover Usage - This option indicates that non utilized units in current cycle will be
lapsed.

• Rollover Usage - This option indicates that non utilized units from previous cycle is carried
over and added as base units to next cycle incrementally.

• Rollover & Advance Usage - This option indicates that system bills the customer at the
base rate, considering the usage available for the life of account and includes the non
utilized units from the previous cycle.

• Advance Usage - This option indicates that system bills the customer at the base rate,
considering the usage available for the life of account. Here non utilized previous units will
be lapsed.

The Rollover / Advance is accounted for fixed reset period. For example, if Contract starts at
Jan and rollover is set to 3 months for a monthly usage billing cycle, the rollover resets at end
of 3rd month and from April new rollover set starts.

E.3.3 Tiered and Non Tiered Usage Calculation
Consider the following type of charge matrix defined:
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Table E-1    Tiered and Non Tiered Usage Calculation

Rate Chart From Units To Units

Base 0 1

Base 30 2

Base 75 3

Cycle Excess 0 4

Cycle Excess 50 5

Life Excess 0 6

Life Excess 50 7

On receiving the following type of usage data from customer, the chargeable units are derived
based on lapse and rollover rules. The chargeable units are charged based on Tiered and Non
Tiered preference indicated for a collateral. The sample usage calculation is as indicated
below:

Base Units:76, Cycle Excess:51, and Life Excess=65

Tiered Calculation

Base Charge = (29*1)+(45*2)+(2*3) = 125

Cycle Excess Charge=(49*4)+(2*5)=206

Life Excess Charge=(49*6)+(16*7)=406

Total Charge=125+206+406=737

Non Tiered Calculation

Base Charge =(76*3) = 228

Cycle Excess Charge=(51*5)=255

Life Excess Charge=(65*7)=455

Total Charge=228+255+455=938

E.3.4 Lease Usage Batch Jobs
Following two batch jobs are provided for usage based leasing:

To upload usage details

Batch job set - SET-IFP (INPUT FILE PROCESSING)

Batch job - IUHPRC_BJ_100_01 (ASSET USAGE HISTORY FILE UPLOAD)

This process uploads asset usage details into the system. To do so, place the usage details file
in iuh folder available under input > ifp > iuh directory and run the batch job.

For billing usage details

Batch job set - SET-TPE (Transaction Processing Engine)

Batch job - TXNUSG_BJ_100_01 (Usage Charge Processing)
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This process is used to derive the billing amount to be charged for Lease Usage/Rental based
asset for consumed units which is calculated by the applicable charge matrix and posts lease
usage/rental fees on account.

E.3.5 Lease Usage Account Statement
The Statements tab in Customer Service > Account Details tab displays the Fee Usage
Charge(+) that is posted to lease usage account. On generating a report of lease account, the
Fee Usage Charges are indicated as separate line item.

Figure E-3    Lease Usage Account Statement

E.3.6 Elastic Usage Term
The Elastic Usage Term in OFSLL refers to a system predicted value to indicate customer
about the remaining term to reach the asset usage life as per current usage pattern.

The Elastic Usage Term is available in Collateral > Usage Summary tab and is calculated by
the following methods:

• Actual Usage - Elastic Term is calculated based on Usage Factor

• Average Usage - Elastic Usage Term is calculated based on Average Usage
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