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CollabraSuite BEA Edition

CollabraSuite BEA Edition offers a metaphorical representation of a physical workplace. The
virtual environment is made up of rooms, which can be arranged into avirtual floor of unlimited
rooms, thus allowing for the grouping of like rooms by functionality or other common means.
Thefloors can then be arranged within avirtual building, and numerous buildings can be grouped
to createavirtual campus. Within this campusand its encompassing buildings, floors, and rooms,
users can communicate seamlessly. CollabraSuite BEA Edition provides a means of hosting
private meetings, group communications, or seminar style conferences for an entire enterprise.

When a user logs into the CollabraSuite BEA Edition system, they are entering a virtual room
where they can meet other users, chat with users, or share documents. Not only can users
collaborate with othersin their current room, but presence awareness capabilities enable them to
see users working in other virtual rooms. Users can instantly join other usersin any room by
simply clicking a button. As users move around the collaborative environment, they can bring
their virtual briefcase with them—a portabl e folder filled with documents that only they can see.
Documentsin a user’s briefcase can easily be shared with other users by dropping a document
into aroom. In addition to storing private documents in a user’ s briefcase, CollabraSuite BEA
Edition provides the ability to store public documentsin virtua file cabinets. These documents
can then be viewed by users within the room the file cabinet islocated.

The metaphorical representation of aphysical workspace provided by CollabraSuite BEA Edition
also offers security aspects of the physical environment. Strong security features makeit possible
to permit or deny accessto al areas of the collaborative environment and its contents. Individual
rooms can be locked with Access Control Lists (ACLS). Read and write ACL s control accessto
documents and folders stored in rooms as well. The CollabraSuite BEA Edition environment
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CollabraSuite BEA Edition

provides the flexibility and the security of the physical work environment, all while having the
freedom to connect usersin any location.

Visit www.collabraspace.com for more information on CollabraSpace and our products. For
technical support, please email support@collabraspace.com.

Toolbar Options

CollabraSuite BEA Edition has a unique toolbar which provides easy one-click access to many
collaborative features. Each icon will open a separate window with the information or function
available. Users are able to see the function of each icon by mousing over the toolbar. The main
toolbar includes the following icons:

Table 1-1 Toolbar Icons

=% Idle

Mark yourself asidle within the collaborative environment.

ﬁ.:," L ock Room

Lock or unlock the current room.

2l whiteboard

Open the whiteboard to view the current session.

Access the Public Chat window.

Display the Navigator.

?‘;i'- Online Users

Display the users currently logged into the system.

#- Skill Search
/9

Search for users by skill.

--.E Room Occupants

View room occupants.

U_J Page Viewer

View received pages.

=] Preferences Editor

Display the Preferences Editor.

f?ﬁ Associates

Display the user's Associates.

ngj Audio Conferencing

Toggle audio conferencing.

1;,;- User Information

Display detailed information on a selected user account.

-'._*rs_ Sidebar

Initiate a sidebar session with selected online user(s).

Send Page

Send a page to selected user(s).
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User Notes

:,lg‘_\, Phone Initiate a phone call to selected user(s).
@ User Guide Display this User Guide in a browser.
User Notes

Enabling Popups

In many IT environments, web browsers are configured to block popups by default. Users will
need to enable popups for sites containing CollabraSuite. JavaScript and Java Applets are
technologies vital to CollabraSuite’ s functionality and should therefore be enabled within a
browser.

Logging Out of CollabraSuite

When a user closestheir browser, they are not immediately logged out of CollabraSuite. Instead,
it will take about 30 seconds from the close of the browser, until the user is completely logged
out. Thisisto alow usersto change pages while remaining in the CollabraSuite environment.
However, log out will occur immediately if the user presses alogout button provided by the
portal.
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Virtual Rooms

When users enter the virtual workspace of CollabraSuite BEA Edition, they will enter aroom,
which is part of afloor, building, and campus. In the rooms, users are able to communicate and
collaborate with other usersin the same environment through a variety of methods, such as chat
sessions, document sharing, whiteboard sessions, and paging. Presence awareness capabilities
enable users to see the other room occupants that are available for collaboration. Rooms allow
users to customize their own workspace to be most efficient for their needs. "Home" rooms may
be selected into which the users will automatically enter each time they log on. Through aroom
navigator, users are able to move through the floor, building, or campus to the rooms specific to
their needs

Campus Navigator

The CollabraSuite BEA Edition environment is easily navigated by way of ahierarchical display
of campuses, buildings, floors, and rooms. The navigator provides a detailed description and
image of each component within the virtual space and allows users to instantly enter a selected
room. The descriptions and images can be hidden viathe Navigator tab on the Preferences Editor.
The navigator also provides the ability for administrators to add, delete or modify a building,
floor, or room, rather than logging in to the administration application.

To access the Navigator:

e Click the Navigator icon {i_} on the toolbar.
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The Navigator window will appear.

Figure 2-1 Gampus Navigator
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To enter a room:
1. Select aroom from the navigation tree on the left.

2. Right-click and select Enter Room from the context menu. You will be moved to the
selected room.

To modify a room:

Asaroom administrator, select the room to modify.
Select Administration > Edit from the context menu.
The room details page appears.

Change room information.

o c w D Pk

Select Save.

To Delete a Floor:

1. Asan building administrator, select afloor.
2. Select Administration > Delete.

To Add a Building:

1. Asacampus administrator, select abuilding.
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Room Location

2. Select Adminstration > New Building.
3. Enter the building information.

4. Select Save.

Figure 2-2 GCampus Administration
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Room Location

The CollabraSuite BEA Edition Room L ocation component displays ahistory of recently visited
roomsin the home campus . This component can also be used asaquick navigation to adesired
room in lieu of using the Navigator component.

Figure 2-3 Location

rou are in: Conference Room

Go to... M| Collaboration Campus | Corporate | Finance | Conference Room

To enter a room using the Room Location component:

1. Select the current room location or click the down arrow in the Room L ocation component.
A list of previously visited rooms will be displayed.
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2. Select aroom from the list. The user will be moved to the selected room.

Figure 2-4 Location

rou are in: Conference Room

Go to... > | Collaboration Campus | Corporate | Finance | Conference Room

Room Occupants

The CollabraSuite BEA Edition Room Occupants component allows users within aroom to
visually see who elseisin the room either by user name alone or with user icons. A default icon
isdisplayed until auser selects apersonalized image. When a user entersaroom, their presence
in the room isindicated in the Room Occupants component.

Each user hasthe option of displaying the user icons, or hiding the user icons for amore compact
display. User icons can be enabled or disabled in the Preferences Editor. Additional icons are
displayed beside each user indicating if the user is viewing the whiteboard, participating in an
audio conference or isidle. Double-clicking on auser will bring up the User Information window.

Additional features of the Room Occupants component are accessing additional information
about other users, initiating a sidebar conversation, sending a page, and placing phone callsto
other usersin the room. Users may follow the directions below to access any of these additional
features, or may access the User Information window by double-clicking on a user.

Figure 2-5 Room Occupants

Room Occupants E

[ G

Aandy Jones

l@

Ciane Smith

Evelyn Aden bt

To access the additional features of the Room Occupants component:

1. Select one or more users within the Room Occupants component.
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2. Right-click to display the context menu

3. Select the desired function from the context menu

The User Information, Sidebar, or Page , or Phone window will appear.
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Online Users

Within the collaborative environment, users may view and collaborate with other online users
within their home campus or users who have accessto their home campus . Presences awareness
featuresin the Online Users component allow users view and access collaboration features for
other usersin the same collaborative environment. An associates list may be set including users
most often collaborated with to allow certain usersto have different preferences. Users are also
able to search for other users by skill.

Online Users Component

The Online Users component provides presence awareness features useful for determining where
other users are located within the collaborative environment. The component displays each user
that islogged into the environment aswell asthe room the user is currently in. User information
isdisplayed in atable containing the user’ s name, home campus, and the campus, building, floor,
and room where the user is located. The comment column displays a message indicating the
user’sidle status or personalized idle message. Additional features of the Online Users
component include easy access to information about other users, joining another user, entering
sidebar chats, or paging. Local users are also able to view any remote user who islogged into the
home campus.

Details provided by the Online Users component include:
e User—The name of a specific user.
e Home—The home campus of the user, regardless of the user's location.

e Organization—The organization the user belongs to.
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o |dle—The current status of the user, which can be active or idle, and the time and the
comment the user entered when they went idle.

e Campus—The specific campus, whether home or remote, where the user islocated within
the collaborative environment.

e Building—The specific building a user isin within the collaborative environment.
e Floor—The specific floor a user isin within the collaborative environment.
e Room—The specific room a user is in within the collaborative environment.
To access the Online Users component:
o Click the Online Usersicon @ on the toolbar.

The Online Users window will appear.

Figure 3-1 Online Users

Online Users =
Room ~| | Contains
User Home Organization|Idle Campus Building |Floor Room =
Cenise Collaboration|Operations Collaboration|/Corporate  |Finance Accounting
Evelyn Aden|Collaboration|Sales Collaboration|/Corporate  |Finance Conference
Diane Smith|Collaborationjadvanced Collaboration|Corporate  [AdministrativelConference
Dohn Collaboration|western Collaboration|/Corporate  |Finance Conference
Aandy lones |Collaborationfwestern Collaboration|/Corporate  |Finance Conference |«
4 3

To sort the online users list:

e Select acolumn header. The list of userswill be sorted in ascending order according to the
selected column.

e To sort thelist in descending order, select the same column header again.

e To sort by another column, simply select the appropriate column header.

To filter the online users list:
1. Select acolumn name from the filter type pull-down menu next to the contains field.

3-2 User Guide



Associates

2. Enter your filter text in the containstext field. Only the entries that match the filter will be
displayed.

Figure 3-2 Filtered Online Users

Online Users =
Roorm ~ | Contains | Conf
User Home Organization|Idle Campus Building |Floor Room =
Evelyn Aden|Collaboration|Sales Collaboration|/Corporate  |Finance Conference
Diane Smith|Collaborationjadvanced Collaboration|Corporate  [AdministrativelConference
Dohn Collaboration|western Collaboration|/Corporate  |Finance Conference
Aandy lones |Collaborationfwestern Collaboration|/Corporate  |Finance Conference
-
| 3
Associates

Whilein the collaborative environment, users may view and comein contact with many other
users. To aid in more efficient collaboration, users may set an associateslist to include users who
frequently collaborate with them, including usersin accessible remote campuses. The Associates
component allows usersto view detailed presence awareness information about those associ ates.
Additional icons are displayed beside each user indicating if the user islogged on, idle, in the
room, or viewing the whiteboard.

Figure 3-3 Associates

T

Cenise Simpson

 §

Ciane Smith
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Evelyn Aden

|

Pohn Stallings -
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3-4

To set or update the associates list:

1

oa > WD

Click the Associatesicon ._ﬁ_!_‘} on the toolbar. The Associates window will appear with
associates icons displayed.

Right-click to access the context menu.
Select Update Associates. The Update Associates window will appear.
Search for a user by typing the name in the Contains field of the Available Users section.

Select the user or usersto add to the associates list and click theright arrow button. The
usersin the Selected User s section will be added to the associates list. Remove users from
the associates list by selecting from the Selected User s section and clicking the left arrow.

Note: Accessible remote campuses will be displayed in the campus drop down list of the
Available User Groups section. Select the appropriate campus to select users or
groups from each campus and continue until all desired users or groups are displayed
in the Selected User Groupslist.

Click OK to set the associates list.

Note: Additional features of the Associates component are accessing contact information
on associates, initiating a sidebar conversation. Right-click in the component to
access these features.

Figure 3-4 User/Group Chooser

Update Associates

~ Available Users————— rSelected Users

Collaboration Campus v

Contains -4 Contains

Andy Jones Denise Simpson :
Jim Spalding Collaboration Campus
Tom Gibbs % Diane Smith : Collaboration
Campus
Evelyn Aden : Collaboration
Campus
John Stallings : Collaboration
Campus
Stacy Thompson :
Collaboration Campus B

[ )
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Skill Search

Skill Search

CollabraSuite BEA Edition skill mapping capabilities allow users to be mapped to a customized
set of skills. Thelist of available skillsis customizable at the campus level. Once skills are
assigned to users, others can search for avail able personnel with aparticular skill set. By enabling
usersto find others based on skill, this feature facilitates both knowledge sharing and problem
solving.

To access the Skill Search window:

e Select the Skill Search icon :Ey from the toolbar.
The Skill Search window will display.

Figure 3-5 Skill Search

Skill Search

E'EH

¥ online Users anly

Available skills

Legal Analyst

Coand & or

Selected Skills

Manager

Systemns Analyst

Corporate

Idle -

Andy Jones

To search for users with a particular skill set:
1. Inthe Skill Search window, highlight the desired skillsin the All SkillsList.
2. Click theright arrow to move the highlighted skills to the Selected Skillslist.

3. Select the Online User s Only checkbox if the search should be limited to users that are
currently online.

4. Select the And radio button to search for users that have all of the skills selected, or select
the Or radio button for users that have one or more of the skillslisted in the Selected
Skills result set.

5. Click Search to begin the search. The search results table will display all of the users that
match your criteria.
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6. Click Clear to removethe list of search results

Note: Seethe Online Userstopic for actions that can be performed on users listed in the
search results table.
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Text Chat

The CollabraSuite BEA Edition Text Chat component enables usersto collaborate using avariety
of text based methods, including public chats, directed chats, sidebar chats, and pages. Public
chatstake placeinside rooms, and are usually displayed automatically when auser entersaroom.
Any user in the room may view and participate in the text chat. Directed chats occur within the
public text chat and allow usersto direct their comments to other users while remaining visible
to the entire chat session. Paging and Sidebar Sessions are mechanisms used to send instant
messages to other users outside the context of aroom chat. Sidebar chats may occur with both
usersinside and outside of the user's current room, and are visible only to usersincluded in the
sidebar session. Pages are used to send alight-weight email in real-timeto usersin or outside of
aroom which will pop-up on the recipient's screen.

All chat sessions and pages are recorded and archived so they can later be searched to provide a
context for discussion history. Chat sessions are enriched by features such as priority tags,
recalling chat sessions, locking rooms, and marking users asidle.

Access the Public Chat window

Usually, the Public Chat window is configured to display upon entry to aroom, including the
Chat Messages, Chat Input, and Room Occupant component. If the Chat window does not display
upon entry in theroom, a separate Chat window may be opened in order to display the public chat
for that room.

To access the Public Chat window if it does not display upon entry:

e Click the Chat icon _? on the tool bar.
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The Chat window will display.

Figure 4-1 Conference Room

ha =l
rou are in: Conference Room
Go to.., )
[09:54:00 PM John 3tallings] Have you reviewed the markup in [:]

the whiteboard?
[09:54:32 PM Andy Jones] ¥Yes John, thanks for the clarification.[]
[09:54:52 PM Andy Jones] Will you be reviewing these with Joe

as well?

[09:55:10 PM John 3tallings] Yes: I'wve already send him a lz‘
o |
=

Initiate a Public Chat Session

Public chat sessions enable users to send instant chat messages to everyone in aroom
simultaneously. When users enter aroom, the chat session is usually displayed with the current
chat displayed in the Chat Messages field. Every message sent during the session may be viewed
by any user in the room no matter when that user enters the room.

To initiate a public chat session:
1. Click the Chat icon -".FE_ in the toolbar if the Public Chat window is not displayed.
2. Enter atext messagein the Chat Input field, located under the Chat Messages field.

3. Presstheenter key.
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Y our message will display in the chat messages field with a time/name stamp displayed before
the message. As other room occupants respond, all messages will display in the chat window.

Figure 4-2 Chat

[05:54:52 FM Andy
as well?
[09:55:10 PM John

Jones] Will you he reviewing these with Joe

Stallings] Yes: I'wve already send him a

chat =l
rou are in: Conference Room
Go to.., )
[09:54:00 PM John 3tallings] Have you reviewed the markup in [:]
the whiteboard?
[09:54:32 PM Andy Jones] ¥Yes John, thanks for the clarification.[]

K2

L
=

Chat Priorities

If enabled, messages in the public room chat may be marked for priority. This enables usersto
mark, view, and filter messages by importance. Each user may assign apriority to each message.
When in aroom on aremote campus, the priorities available in the chat input window will be the
priorities of the remote campus. Messages marked for priority will be displayed in the Chat
Messagesfield with priority text. If no priority has been selected for the message, no priority text

will display.

Figure 4-3 Chat Priorities

AN
have some

ANy JUIIES | EILELEN FOLI
Denise Simpson] entered Room
John 2tallings] entered Room
Evelyn Aden] entered Room
Denise Simpson] Good morning everyone.

(High) Ewelwyn Aden] Before we get started, I
important info to share...
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High ™
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To assign a priority to a message:
1. Selectapriority level fromthe priority drop-down list inthe Chat Input section of the window.
2. Typethe priority message in the Chat I nput field.

3. Presstheenter key.
The message will be displayed in the Chat Messages field with priority text.

Chat Session Information

Each session automatically saves once all users have exited the room. Chat sessions are saved
using the default information available including the room, start date and time, and end date and
time. More detailed information, including a session name and description, may be added by a
user to aid in recalling or searching chat sessions.

To assign detailed session information:

1. Right-click on the Chat Message field to access the context menu and select Session
Information.

2. Enter name and description information in the appropriate fields.

3. Click Apply.

Recall Chat Session Information

4-4

Each session isautomatically saved once al users have exited the room and may berecalled. This
aso includes sidebar sessions. Users with remote campus access may recall chat sessions across
multiple campuses. Chat sessions are saved using the default information including the campus,
room, start date and time, and end date and time. More detailed information, including a session
name and description, may have been added.

To recall a closed chat session:
1. Openthe Chat window.
2. Right-click in the Chat M essages field.
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3. Select Recall Session. The Recall Session window will appear.

Figure 4-4 Recall Session

Recall Session =R
¥ current Room anly [ My Sessions Only

Start Date 09/01/2004 End Date 12/31/2005
MMDD, ok MMDD, ok
(MDD (MMDDA )
Campus Name Description Start Date [+J|End Date
Callaboration Manthly review 12/13/2005 12/13/2005
Collaboration F.oundtable 10/03/2005 10/07/2005

] 5

Collaboration Conference
Monthly review

Status meeting |[Project status  |05/26/2005

5 sessions were found.

4. Select your search criteriafrom the following options: Current Room Only, My Sessions
Only, Sart Date, and End Date.

Note: You can use as many or as few search criteria as desired. To retrieve sidebar sessions,
uncheck Current Room Only and check My Sessions Only.

5. Click Search. A list of sessions based on your criteriawill display.

Figure 4-5 Recall Session

Recall Session =R
¥ current Room anly [ My Sessions Only

Start Date 09/01/2004 End Date 12/31/2005

MMDD, ok MMDD, ok

(MDD (MMDDA )

Campus Name Description Start Date [+J|End Date
Callaboration Manthly review 12/13/2005 12/13/2005
Collaboration F.oundtable 10/03/2005 10/07/2005

Collaboration Conference

Collabaoration Monthly review
Callaboration Status meeting |[Project status  |05/26/2005 05/26/2005

5 sessions were found.

6. Double-click on the field with the desired session to open that session in anew chat
window.
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Note: Recalled sessions are read-only. Users cannot post new chat messages to these sessions.

Locking and Unlocking Rooms

Locking aroom blocks new users from entering aroom so a discussion may be limited to the
current occupants. However, the room lock feature does not keep locked session details private.
Once aroom is unlocked the chat messages are available and can be viewed by anyone with
access to the room. A room can be locked by one user and unlocked by another. All room
occupants have the ability to lock or unlock at any time. Some rooms may have had the
lock/unlock feature disabled by a campus administrator.

To lock a room:
e Select the Lock Room icon r} from the toolbar.
Or
e Right-click inthe Chat Messages field to access the context menu and select L ock Room.
A Room Locked message will display with your time/name stamp in the Chat Messages field.
To unlock a room:
e Select the Lock Room icon r} again
Or
e Right-click and select Unlock Room from the context menu.

A Room Unlocked message will display with your time/name stamp in the Chat Messagesfield.

Figure 4-6 Room Locking

[09:56:37 PM Diane Z3mith] While we hawve everyone here I wanted to go B
OVEr Status.

[09:56:458 PM Diane Z3mith] Room locked

[09:57:05 PM Diane 3mith] I'we locked the room to limit the distro for D
now. ..

[09:57:27 PM John 3tallings] That's probably a good idea.

[09:55:03 PM Diane Smithl Room unlocked B

Idle

4-6

To step away from aroom without having to exit the room, users can set an idle message to notify
other room occupants that they are inactive or not currently available. Idle messages can be
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personalized to identify idle status more specifically by using the Preferences Editor. If userstake
certain actionsin CollabraSuite BEA Edition, such as changing rooms or posting achat message,
they will be changed from idle to active status automatically.

To change status to idle:
e Select theldleicon t\’:r:} from the toolbar.
Or
e Right-click in the Chat Messages field to access the context menu and select Idle.
Y our idle message will display with your time/name stamp in the Chat Messages field.
To change status to active:
e Select theldleicon t\’:r:} again from the toolbar.
Or
e Right-click in the Chat Messages field to access the context menu and select I dle
Or
e Take action within CollabraSuite, such as sending a chat message
An active message will display with your time/name stamp in the Chat Messages field.

Figure 4-7 Chat Idle

Lo o oS FIT  JUIIn LA LD TS| 1= B
[10:10:29 PM John 3tallings] active

[10:11:00 PM John 3tallings] Can I customize the idle message that is
displayed?

[10:11:17 PM Denise 3Jimpson] Yes:; set the message in your preferences.
[10:11:286 PM John 3tallings] Thanks!

[10:11:57 PM John 3tallings] Out to lunch... B

Directed Chat

If enabled, CollabraSuite BEA Edition directed chat capabilities provide away for usersto direct
their chat messages to specific users during a public chat session.
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To send a directed chat:

1. Select the intended recipient from the " Direct Chat to" pull down menu located above the
Chat Input field.

2. Typethe message you wish to send and press the enter key.

The message will display in the chat window with the time/sender, user name/recipient stamp.
Directed chat is seen by all usersin the session.

Figure 4-8 Directed Chat

[12:17:32 AM Andy Jones] entered Room 'Conference Room' [:]
[12:19:15 AM Ewvelyn Aden] entered Room 'Conference Room'

[12:20:03 AM Denise Simpson] entered Room 'Conference Room'

[12:22:33 AM Ewvelwyn Aden to Andy Jones] Please stop by after the
conference so we can finish up those LOE estimates.

]
| =
Sidebar Session

4-8

Sidebar chats providethe capability to send instant messagesto a set of selected usersin real-time
using the CollabraSuite BEA Edition text chat component separately from the public room chat.
Sidebar sessions may include users within a current room or usersin other locationsin the
CollabraSuite BEA Edition environment. Idle users may not be included in a sidebar.
Additionally, the sidebar can include a whiteboard and an audio conference available only to
those in the session. The sidebar session can be later recalled just like room sessions. Any other
features of aroom chat session are available in sidebar sessions as well.

To initiate a Sidebar Chat:

1. Select one or more users from lists provided by components such as the Online Users
component, Room Occupants component or the Skill Search component.

2. Right-click to display the context menu and select Sidebar or select the Sidebar icon )
located on the right-hand side of the toolbar. The Sidebar Chat window will display,
including the selected users.
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3. Begin thetext chat session by typing text in the Chat Input area of the window and

pressing the enter key.

4. Usethe Whiteboard icon @ to display the whiteboard associated with this sidebar

session.

5. Usethe Phoneicon ﬁ. to join the audio conference associated with this sidebar session.

Press the Phone icon again to leave the audio conference.

Figure 4-9 Sidebar

Sidebar

[09:41:29 AM Denise Simpson] Can you give us B
a guick status on the project plan?

[09:43:38 AM John Stallings] The major
milestones have been updated, but I need

Andy to update the LCEs.

[09:44:33 AM Denise Simpson] OK; I'll page

Andy requesting the LCEs.

Chat Input

2
€

Denise Simpson

 §

Ewvelyn Aden

 §

John Stallings

Sidebar Session

To exit a Sidebar Chat:

e Close the Sidebar Chat window to exit the Sidebar Chat session.

User Guide
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Pages

The CollabraSuite BEA Edition Paging component enables users to collaborate using a
lightweight instant email to both online and off-line users. The paging featureis also used to
report document and folder changes to Document Subscribers.

Users can be notified viaan additional page when recipients view their sent page by checking the
"Return Receipt" box when composing a page. The return receipt page isindicated by the
"Response” column in the page viewer.

Users can choose to have pages forwarded to their email account whenever they are off-line. This
preference can be set in the User Information component.

View a Page

The Page Viewer component allows users to view received pages and information about each
page, including the date sent and if there was aresponse. Users are able to forward or reply to
pages, or create new pages from the Page Viewer window. Pages may be filtered by Sender,
Subject, Response, or Date Sent.
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To access the Page Viewer window:

e Select the Page Viewer icon D from the toolbar. The Page View window will display.

Figure 5-1 Page Viewer

Page Yiewer

E'H

Denise Simpson

Team Lunch

ERESESERE - <
Sender | Subject | Response | Date Sent
Evelyn Aden Lunch tormorrom? /12706 4:07 PM
Tom Gibbs Document Modified 9/9/06 11:00 PM

973706 7:18 PM

I I ]

New Press Release 9/11/06 5:24 FM =

Fram:
To {users):
To {groups):

Evelyn Aden
Andy lones

Evelyn bden wrote: Theres a new press release out! B

o ol

To filter pages by search word or category:

1. Select acategory from the pull-down list: Filter By Sender, Subject, Response, or Date
Sent.

2. Typeasearch word in the containstext field.

The Page L ist will befiltered according to the sender, subject, response, or dates that match your
query.

Sending a Page

Users may send pages by using the Page Composer component. Pages may be sent to one user,
several users, or groups in a home campus or any remote campuses to which the sender has
access. The Page Composer component may be accessed through the toolbar, the Page Viewer
window, or by right-clicking users to access the context menu.
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Sending a Page

To send a page:

1. Select the Send Pageicon '}' from the Page Viewer toolbar or a context menu. The Page
Composer will display.

Figure 5-2 Compose Page

Compose Page E

rRecipients

Izl piReturn Receipt
Users: | ] | e 4

Groups: Zales;

Subject:

Fant | Arial ~ | Format @

Ol =4 /maiem] s v

Team,

Wie will be having a conference tomorrow at 4:00 to review the latest sales plan.
Your padicipation is appreciated.

Thanks,
Andy

Send | Cancel |
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2. Click the Edit Recipients button to modify the recipients for the page. The Alter
Recipients window will display.

Figure 5-3 Page Recipients

Alter Recipients

# Users O Groups
r Available Users—————————— [ Selected Users

Collaboration Campus [v]

Contains -4 Contains

Administrator andy Jones : Collaboration
Diane Smith ampus

Ewvelyn Aden Denize Simpson : Collaboration
Jim Spalding amp

Stacy Thompson
Tom Gibbs

John Stallings

[ )

3. Highlight the users and groups you wish to page in the Available User Groupslist.

4. Click theright arrow button to move the selected user or group to the Selected
Userg/Groupsfield.

Note: Accessible remote campuses will be displayed in the campus drop down list of the
Available User Groups section. Select the appropriate campus to select users or
groups from each campus and continue until all desired users or groups are displayed
in the Selected User Groupslist.

5. Click OK to close the Alter Recipients window. The recipients will now show in the
Recipientsfield.

6. Select the Return Receipt option to receive a notification when the recipient(s) select the
page in the Page Viewer window.

7. If enabled, select the priority to be associated with the page. The default value is no priority.
8. Type the subject of the page in the Subject text field.
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9. Typethe messagein the M essage field.

Figure 5-4 Compose Page

Compose Page

Sending a Page

E'H

Wie will be having a conference tomorrow at 4:00 to review the latest sales plan.
Your padicipation is appreciated.

Thanks,
Andy

rRecipients __Q_E_tions
EI M Return Receipt

Users: b

Groups: Zales;

Subject:

00| * = = : Font |dial ~ | Farmat -
-

Team,

Send || Cancel

10. Click the Send button to send the message to the intended recipients.

To reply to a page:
1. Select apage from thelist of received pages.

2. Select the Reply icon . The Page Composer window will display with the sender listed
asthe recipient for the page and the text from the received page displayed.

3. Type an appropriate message and send the page.
To reply to the sender and all recipients of a page:

1. Select apagefrom thelist of received pages.

2. Select the Reply to All icon . The Page Composer window will display with &l of the
users and groups listed in the recipients field and the text from the received page displayed.

3. Type an appropriate message and send the page.

To forward a page to another user or group:

1. Select apage from thelist of received pages.
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3.
4.

Select the Forward Pageicon q:} . The Page Composer window will display with the text
from the received page displayed.

Select the user(s) or groups to forward the page to

Add an additional message if desired and send the page.

Page Priorities

If enabled, pages may be marked for priority. Users may assign priority to apage, when the page
isbeing composed. Pageswhich are marked for priority will be displayed inthe Priorities column
of the Page Viewer. The Priority column isthe first column of the Page Viewer and preceeds
other information relating to the page received, such as Subject and Date Sent. Applicable
priorities are High, Medium and Low. If no priority is assigned to a page, the section in the
Priority column will be blank.

5-6

Assigning a Priority to a Page:

1
2.
3.

Bring up the Compose Page window.
Complete the page information: recipient of the page, subject, message.

In the Options box of the Compose Page window, select the desired priority from the
drop-down menu. Options are High, Medium, and L ow.

Click the Send button.
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Whiteboard

The CollabraSuite BEA Edition Whiteboard component is a multi-user interactive tool that
allows usersto review, create, and update graphic information in real-time. Whiteboards can
have tabs allowing users to switch between multiple viewsin asingle session. The whiteboard
background can easily be changed to display avariety of color-coded graphical data. Whiteboard
backgrounds can consist of image files or a portion of the user’ s desktop. All whiteboard activity
isrecorded in the database and may be searched for repeated use or as a context for discussion
history.

To access the whiteboard:

o Select the Whiteboard icon _l_?l from the toolbar.
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The Whiteboard window will display.

Figure 6-1 Whiteboard

Al ~ODOd 2
riCanvas rParticipants —

Conference Room

John Stallings

Whiteboard Backgrounds

6-2

Whiteboard backgrounds allow several usersto view and annotate graphics, web pages,
photographs, and near real-timeimages. Once abackground isin place, users can add annotations
and communicate information directly over the background. All users viewing the whiteboard
can add, change, or clear the backgrounds.

To use an image as the background:

1. Select Background > Change Background. The Select Whiteboard Background window
will appear.

2. Select Browseto retrieve an image.
3. Select OK.
To use the desktop as the background:

1. Select Background > Use Desktop. The Select Desktop window will appear.
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2. Reposition and/or resize the Select Desktop window to overlay the portion of your desktop
to be used as the background and click Select.

To clear the existing background:

e Select Background > Clear Background.

Whiteboard Annotations

Whiteboard annotation features make it possible for each user to add annotations to the
whiteboard.

Users may add annotations including shapes, text, and colors by using the drawing tools found
on the left side of the whiteboard.

._a;ej'!.._ Thetext tool creates atext line in the whiteboard.
I Theline tool creates straight lines.
#==r The freehand tool creates drawn linesin any shape.
-_ J' The ellipse tool creates any size or shape of ellipse.
:'. | Therectangle tool creates any size or shape of rectangle.

Eﬂ Theline color tool allows usersto choose the color of each annotation, text, shape, or line.

Whitebhoard Tahs

Users may create a new whiteboard within a session without deleting an existing whiteboard by
simply adding a new tab. When the session is recalled, al tabs will be viewable. During the
session, users may switch back and forth between tabs in order to see all canvasses without
having to clear the existing whiteboard and starting anew one. Tabs may a so be cleared from the
session without deleting an entire session.

To add a new tab:
e Select Tab> Add tab.
To clear a tah:
1. Select thetab you want to clear.

2. Select Tab > Clear Tab.

The contents of the canvas will be deleted but the tab will remain.
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To remove a tab from a session:
1. Select the tab to remove.

2. Select Tab > Remove Tab.

The tab will be removed from the session while any other tabs will remain.

Note: See clear session to delete an entire whiteboard session.

Figure 6-2 Whiteboard

Whiteboard =

N
Al ~ODOd 2
riCanvas rParticipants —
Conference Room l &
F)
Background
Save As 5
g

Session Information Rermove Tab...

Clear Session Clear Tab...

Recall Session John Stallings

View Whitehoard Users

During awhiteboard session, user icons display in ausers panel. Each user in the session will be
represented by the icon they have selected for themselves, and additional icons next to each user
will define each user’ s statusin the room. Theseiconswill indicateif the users have participated
in the session, are viewing the whiteboard, are currently in the same room, or have made
annotationsto the canvas. Users appear in thislist if they are currently viewing the whiteboard or
have made annotations during the history of this whiteboard session.

e . Annotation icon: User has made annotations to the canvas. (To view specific
annotations by user, roll your mouse over the canvas.)
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Save Whiteboard Session Information

° _|_?| View icon: User is currently in the same room and viewing the Whiteboard.

e ‘& Roomicon: User is currently in the same room.

Save Whitehoard Session Information

The whiteboard session saves automatically once all users have exited the room. Whiteboard
sessionsare saved using the default information avail able including the room, start date/time, and
end date/time. However, more detailed session information, including a session name and
description, may be added in order to aid in recalling and searching whiteboard sessions.

To assign more detailed session information:

1. Right-click on the canvas to access the context menu.

2. Select Session Information.

3. Enter name and description information in the appropriate fields.
4.

Click Apply.

Clear a Whiteboard Session

Every whiteboard session is saved once the session has been closed. However, if userswould like
the contents of a whiteboard permanently erased, they may clear the contents of the whiteboard
before closing it. To start a new session without clearing the contents of the current whiteboard,
users may close the current whiteboard or open atab. Clearing the whiteboard will clear the
contents of the current session and start a new session.

To clear the contents of the whiteboard:

e Select Clear Session from the menu.
The contents of the canvas will be deleted and cannot be retrieved.

Save a Whiteboard as an Image

Y ou may want to save and export awhiteboard as an image for use outside of the room or as a
background for a new whiteboard.

User Guide 6-5



Whiteboard

To save and export a whiteboard as an image:

1. Right-click and select Save As> GIF Image (or JPG Image). A new browser window will
appear.

Figure 6-3 Save Whiteboard

Whiteboard =
B N
Al~oOd &
riCanvas rParticipants —
Conference Room

Session Information - e John Stallings

Clear Session

Recall Session

2. Hover mouse over the picture and right mouse click
3. Select Save Picture As.
4. Enter afile name and select Save

Note:  Once saved, awhiteboard image can beretrieved and used as a background in a new

whiteboard using the Change Background feature. A saved image may aso be
printed.

Recall Whiteboard Session Information

When awhiteboard sessionisclosed, it is saved and may be recalled. Users with remote campus
access may recall whiteboard sessions across multiple campuses. Whiteboard sessions are saved
using the default information including the campus, start date and time, and end date and time.
More detailed information, including a session name and description, may have been added.
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Recall Whiteboard Session Information

When awhiteboard session isrecalled, userswill seethe state of the whiteboard at the end of the
session.

To recall a closed Whitehoard session:
1. Select the Whiteboard icon @ from the toolbar.

2. Right-click in the canvas and select Recall Whiteboard Session. The Recall Session
window will appear.

Figure 6-4 Recall Whiteboard Session

Recall Session =
¥ current Room anly [ My Sessions Only
Start Date End Date
MMDD, fisksh MMDD, fisksh
(MDD (MMDDA )
|l:ampus |Name |Description |Start Date |End Date

3. Select your search criteriafrom the following options: Current Room Only, My Sessions
Only, Sart Date, and End Date.

Note: You can use as many or as few search criteria as desired.
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4. Click Search. A list of sessions based on your criteriawill display.

Figure 6-5 Recall Whiteboard Session

Recall Session =R

¥ current Room anly [ My Sessions Only
Start Date 09/01/2004 End Date 12/31/2005
MMDD, ok MMDD, ok
(MDD (MMDDA )
Campus Name Description Start Date [+J|End Date
Callaboration Manthly review 12/13/2005 12/13/2005
Collaboration F.oundtable 10/03/2005

Collaboration Co & [

05/27/2005
Status meeting |[Project status  |05/26/2005

5 sessions were found.

5. Double-click to open a specific session in a new Whiteboard window.

Note: Recalled sessions are read-only. Users can not draw new annotations in these
Sessions.
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CollabraSuite BEA Edition provides an audio conferencing capability by leverating the Session
Initiation Protocol (SIP). This allows CollabraSuite to take advantage of existing telephone
infrastructure that may already be in place such as Voice Over |P (VOIP) phones. Conference
participants are identified via presence awareness mechanisms and visual displays that indicate
their level of participation. Audio conferencing allows several userslocated in the same room to
communicate using audio. Audio conferencing can also be accomplished with multiple users
present in the collaborative environment regardless of their virtual location through phoning.

Configuring User Information

In order to take advantage of the audio features available in CollabraSuite BEA Edition, users
must first set up their contact information. This allows CollabraSuite to call them.

To enter contact information:

e Right-click on your user in the Room Occupants or Online Users and select the Info menu
option.

The User Information dialog will appear. Expand the SIP Phone section.
Enter the following information:

e SIP Number — The number assigned to you for registering your SIP phone with
CollabraSuite, or if the phoneis“external” (connected by way of the proxy server) the
number by which your phone is known on that server.

e User ID — The user account name used for authenticating the phone to the system.
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e Password — The password used for authenticating the phone to the system.

e Confirm Password — The password must be typed twice to validate that it was typed
correctly.

e External checkbox — Check this box if your phoneis not registered to the CollabraSuite
SIP Server Registrar, but is registered to the proxy system defined for thisinstallation.

Configuring Softphones

One softphone that is supported by CollabraSuite isthe X-Lite softphone by Counterpath. After
installing this phone, it must be configured (provisioned) for use by CollabraSuite.

To configure the X-Lite phone:

1. Launch the X-Lite phone application.

2. Right-click and choose Options. The Options dialog will appear.
3. Select Advanced on the left-hand side.
4

. Select Network
— Uncheck Automatically hang up calls after.

Click OK.
Right-click and choose SIP Accounts. The SIP Accounts dialog will appear.

Select Add. The Account Properties dialog will appear.

© N o o

Enter the User Details:

Display Name - Enter the name set up by your CollabraSuite administrator.
User Name - Enter the name set up by your CollabraSuite administrator.

Password - Enter the password set up by your CollabraSuite administrator.

Authorization user name - Enter the name set up by your CollabraSuite administrator

Domain - Enter the domain set up by your CollabraSuite administrator

9. Enter the Domain Proxy:
— Check Register with domain and receive incoming calls.

— Select domain for Send outboud via.
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10. Select the Topology tab on the Account Properties dialog.
11. Enter the Firewall Traversal Settings:

— Select Uselocal 1P address.

12. Enter the Port used on local computer:
— Check Manually specify range.
— Enter arange of 5060 - 5061.

13. Enter X Tunnels Settings:
— Set Use XTunnelsto Never.

14. Select the Advanced tab on the Account Properties dialog.

15. Enter the Register Settings:
— Set Reregister every to 120 seconds.
— Set Min. time to 20 seconds
— Set Max. time to 1800 seconds

16. Enter the Advanced Options:
— Check Send SIP keep-alives.

Audio Conferencing

When used for audio conferencing in CollabraSuite, phones are not dialed directly by the user.
Instead, usersinitiate aconference or phonecall viathe CollabraSuite components. CollabraSuite
then dials the phones registered to the users and they answer the phone in order to join acall.

To enter a room audio conference:

e Select the Audio Conferenceicon Ff_'i from the toolbar.

Thiswill cause the user’ s phoneto ring. Answering the phone puts the user in the conference for
that room. Other users in the same room can join the conference associated with the room by
following the same procedure. The Audio Confer ence button isatoggle button. Pressing it once
causes the user to enter a conference. Pressing it a second time causes the phone to disconnect,
thus leaving the conference.

To exit a room audio conference:
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e Toggle the Audio Conferenceicon Ff_l from the toolbar.
or

e Navigate out of the room or log out of CollabraSuite
or

e Hang up the phone.

Phone

1-4

The Phone and Sidebar features establish a“floating” conference, that is, aconference associated
with the Sidebar session rather than with a particular room. Initiating a phone call via
CollabraSuite will open a Sidebar component on each user’ s browser, and will place acall to the
user’s phone. Answering the phone will put the user in the audio conference.

If the user does not answer the phone within the timeout period (nominally 30 seconds) the call
to that user will be dropped. However, that user’s Sidebar component will remain open in their
browser. If the user becomes available while the session remainsin existence, they can enter the

conference by pressing the Phoneicon qﬁ}, at the bottom right of the Sidebar Chat window. This
will cause his phone to ring and place the user in the conference.

When a user selects other user icons and chooses Sidebar, the same Sidebar component is
presented to all of the selected users. The differencein this caseis that their phones are not

automatically activated. However, users can press the Phoneicon ‘kﬁ'} at the bottom right of the

Sidebar Chat window at any timeto initiate an audio conference.

To initiate a phone session:

1. Select oneor more user’s from either the Online Users, Room Occupants, Associates or Skill
Search components.

2. Right-click to display the context menu and select Phone or click the Phoneicon :,ﬁ':, on
the toolbar.

The Sidebar component will be displayed in each user’s browser and their phones will be
activated.

To end a phone session:

e Toggle the Phoneicon egb, in the Sidebar component.
or
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e Close the Sidebar component
or

e Hang up the phone.
Usersin a Sidebar conference can navigate from room to room using the Campus Navigator and
still remain connected to the sidebar conference, aslong asthe Sidebar component remains open.
A user who has disconnected their phone but remained in the Sidebar session can toggle in and
out of the audio conference as often as desired, as long the Sidebar session remains open.

User Guide
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Document Management

CollabraSuite BEA Edition provides ameansto collaborate on critical business dataviatheroom
file cabinet and the private briefcase data storage. Users may import documents into the
collaborative environment, or export documents onto their local systems. Contents can be
assigned privileges for groups or individuals, checked in/out and tracked for change history.
Subscription servicesarealso availablefor al content and datastored in the environment. Groups
or individuals can receive a page notification when content subscriptions are activated and
content status changes.

The the file cabinet and briefcase alows you to manage your documents by:
e Importing, bulk importing, and exporting documents.

e Viewing and editing the contents of a document.

Creating other document types.

Retrieving document history.

Moving and copying folders and documents.

Creating folders and sub-folders to hold documents.

Assigning document permissions and document subscribers.
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Document Storage

8-2

Briefcase Documents

CollabraSuite BEA Edition providesameansto transport and collaborate on critical businessdata
through the use of a private data storage briefcase. The briefcase moves with the user as they
traverse the virtual environment, and the contents can only be viewed by the briefcase owner.
Briefcase contents can easily be copied or moved to aroom file cabinet to be shared with other
users when needed.

Figure 8-1 Briefcase

&5 Draft Docurments

B = Project Files
IE Drata Sheet

¥ wacation Schedule

File Cabinet

CollabraSuite BEA Edition providesameansto collaborate on critical businessdataviatheroom
file cabinet. Contents can be imported from a user’ s desktop to aroom file cabinet to facilitate
knowledge sharing. CollabraSuite BEA Edition providesfine grained access control by assigning
read and write privileges for both groups and individuals. Documents can be checked out for
editing to prevent users from making conflicting changes. An audit trail provides a detailed
history of the evolution of every document. Subscription servicesare also availablefor all content
stored in the environment. Through subscriptions, groups or individuals can receive a page
notification when content is changed that may require their attention.

Users can create folders and subfolders in the file cabinet and briefcase to assist in the
organization of documents.

To create a new folder or subfolder:
1. Select atarget folder within the file cabinet or briefcase to insert the new folder.
2. Right-click to view the context menu.

3. Select New > Folder. The Document Importer window will appear with the Folder tab
displayed.
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Import Documents

Type the name and description of the folder in the General I nformation section of the
window.

Note:

Click Createto create the folder in the collaborative environment.

Figure 8-2 Create Folder

Document Importer

| File | Link | Note | Folder ! Bulk Import

r General Info
Location |briefcase (7)
Name
Description
EEAAVENGED FropEriES

| Create || Clear || Cancel |

Import Documents

Users can place documentsin the collaborative environment by importing into a briefcase or file
cabinet. To import adocument to the file cabinet, the user must have write permissions to the
target folder. To export the document from the file cabinet, the user must have read permissions.

To import a document into a file cahinet or briefcase:

1

Select atarget folder within the file cabinet or briefcase, or select an area within the file
cabinet or briefcase to insert the document at the top level.

Right-click to view the context menu.
Select New > File. The Document Importer window will appear with the File tab displayed.

Type the name and description of the file in the General I nformation section of the
window.

Select the Browse button in the File I nfor mation section of the window. The Choose
Local File window will display.

L ocate the file to import and click Select.
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Bulk Import Documents

8-4

Note: Usethe Files of type filter to assist in locating files of a specific type.

7. Click Create to import the document into the collaborative environment. A progress bar

will appear for longer transfers.

Figure 8-3 New File

Document Importer

| File | Link | Note | Folder | BulkImport |
[ File Info
Local Filename Browse...
File Type /1 Video vl

r General Info

Name

Description

Location |briefcase (7)

Browse...

(]
[

EEAAVENGED FropEriES

| Create || Clear || Cancel |

Bulk importing allows users to import several documents into afile cabinet or briefcase at once,

rather than one at a time using the regular import methods.

To bulk import documents and folders into a file cabinet or briefcase:

1. Select atarget folder in the file cabinet or briefcase or select an areawithin the file cabinet or
briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Bulk Import. The Choose Local Files or Directories window will display.

4. Locate thefiles and/or directoriesto be imported and click the Select button.

Note: Usethe Files of type filter to assist in locating files of a specific type.

5. Select the Include Sub Folder s option to include sub folders of any selected folders.
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6. Select the Create button to create the document in the collaborative environment. A
progress bar will appear during longer transfers.

Figure 8-4 Bulk Import

Document Importer

| File | Link | MNote | Faolder | BulkImpart: |

Local Filenames:

Browse...

[T Include Subfolders

Local Filenames:

Location Ibriefcase M)

EEAAVENGED FropEriES

| Create || Clear || Cancel |

Viewing Documents

Users can view documentsin their briefcase or in any file cabinet for which they have read
privileges. Users may also select a custom application in which to view the document. Viewing
documents opens aread-only version of the document that cannot be edited. To edit adocument,
it must be checked out. Users may also view the document history to see the changes that have
been made.

To view the current version of a file cahinet or briefcase document:
1. Select the document from the file cabinet or briefcase.
2. Right-click to view the context menu.

3. Select Document > View to use the default application for your system or select Document
> View With to select an application for viewing the document.

Thedocument will display using the appropriate application for the document type or the sel ected
application.
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To select a custom application to view a document:

1
2.

Select a document from the file cabinet or briefcase.

Right-click to view the context menu.

Select Document > View With. The Select an Application dialog window will appear
displaying the current information about the document type and the current application used
to view the document. This appliesto all documents of the given type.

Select the Browse button. A file selection dialog window will appear.

Select an application to view the document and select the Open button.

Select Apply in the Select Application window. The selected application will launch with
the document chosen from the file cabinet or briefcase.

Note:

Note:

This procedure can also be used for selecting a custom application for editing a
document by selecting the Document > Edit With option from the context menu.

The Use Default button can be used to revert back to the system default viewer/editor
for the given docuemnts type.

Figure 8-5 Select Application

£ Select Application ll

Document Type: IWord

Mime Type: Iapplication,l’msword

MNicrosoft Word Document

Description:

Application

Mame: IC:'l,Program Files\Microsoft OFfice)l OFFICEL 1\WINWORDEXE Browse |

Parameters; I,l’n Tdde "$(file)"

Use Default Apply Cancel |

Editing Documents

Users can check out and edit documents directly from their briefcase or any file cabinet to which
they have write privileges. When a user checks out a document, it is opened in an externa

8-6
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application and the filename will be italicized in the file cabinet or briefcase to indicate that the
document is being edited.

Only one user may edit adocument at atime. If no changeswere made, or auser wishesto discard
any changes, the editing session may be canceled. Administrators also have the ability to cancel
editing sessions in progress regardless of the user. Otherwise, after changes are made, the user
must save the document in the external application before checking it back in to the collaborative
environment. When a document is checked in the filename will become plain text again. Users
may also page the current editor of a document directly from the document location.

Note: Usersmay not usethe Save-Asfeature of the external application or the changeswill not
be saved in the collaborative environment. Document changes are saved and tracked so
that other users may see the most recent version of the document aswell asthe document
history for the document.

To edit a file cahinet or briefcase document:
1. Select the document from the file cabinet or briefcase.
2. Right-click to view the context menu.

3. Select Document > Edit to use the default application for your system or select Document
> Edit With to select an application for editing the document.

4. The document will display using the appropriate application for the document type or the
selected application. An Informational Dialog window will display to notify you that an
external application is being used to edit this document.

To save an edited document to the file cabinet or briefcase:
1. Savethe document in the external application that was being used to edit the document.

2. Select theitalicized document from the file cabinet or briefcase where it was checked out
for editing.

3. Right-click to view the context menu.

4. Select Document > Save. The Document Check In window will appear.

Note: Aninformation dialog window will display if the contents of the document have not
been saved in the external application. If this dialog appears, answer No, save the
document in the external application and return to step 1.

5. Enter acomment describing the changes that you made to the document in the Comment
section of the dialog.

User Guide 8-7



Document Management

6. Click Check In to save the document into the collaborative environment.

Figure 8-6 Check In Document

Document Check In
Mame: Yacation Schedule
File Type: WWord Created: Wednesday, September 13, 2005 9:29:48 AM
rDescription
rComment
Added Diane's scheduled leave.

To cancel an edit session for a document:

Note: Thisprocessisuseful whenever the document was placed in edit mode but no further
changes to the document are necessary at the current time.

1. Select theitalicized document from the file cabinet or briefcase where it was checked out for
editing.

2. Right-click to view the context menu.

3. Select Document > Cancel Edit.

Creating Other Document Types

In addition to documents that might be imported, file cabinets and briefcases have the ahility to
hold other types of documents, such as links to websites or user notes that may be created in the
collaborative environment.

To create a link in a file cabinet or briefcase:

1. Select atarget folder in the file cabinet or briefcase or select an open areawithin the file
cabinet or briefcase to insert the document at the top level.
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2. Right-click to view the context menu.

3. Select New > Link. The Document Importer window will appear with the Link tab
displayed.

4. Typethe name and description of the filein the General Infor mation section of the
window.

5. Typeinthe URL information inthe Link field.

6. Click Create to create the link in the collaborative environment.

Figure 8-7 Import Link

Document Importer |
| _File | Link | Note | Folder | BulkImport |
Link Info
Link

Link Type |Streaming Real Audic [v]

r General Info

Location [file cabinet (1)
Name
Description

| Set Advanced Froperties |

| Create || Clear || Cancel |

Moving and Copying Documents

Users can move documents and folders from the briefcase to the room file cabinet and vice versa.
In addition, documents and folders within a briefcase or file cabinet can be rearranged.

To move documents and folders hetween a file cahinet and your briefcase:

1. Highlight the document(s) or folder(s) you wish to move.
2. Right-click to display the context menu.
3. Select Edit > Cut.
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4. Select the desired new location.

5. Right-click to display context menu again.

6. Select Edit > Paste.

To copy documents and folders to a file cahinet or your briefcase:
. Highlight the document(s) or folder(s) you wish to copy.
. Right-click to display the context menu.
. Select Edit > Copy.

1

2

3

4. Select the desired new location.

5. Right-click to display context menu.
6

. Select Edit > Paste.

Document Permissions

8-10

Document owners or administrators may create Access Control Lists (ACLs) for adocument or
folder. ACLs may be used to grant or deny users or groups read or write permissionsto a
document or folder. Any user or group that is granted read permission will be able to view the
contents of adocument or view the items contained within afolder without editing them. Any
user or group that is granted write permission to a document or folder can view and edit the
document or modify the contents of afolder. If auser or group isdenied read or write permission
to afile or folder they will be unable to view or edit afile or folder contents.

To modify the read permissions for a file or document:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties. The Edit Document/Folder Information window will appear.
4. Select the Read Permissions button.
5

. Inthe Selected Users/Groups section you may indicate wether selected users will be granted
or denied read permissions by selecting either the Grant or the Deny radio button.
Granting users gives read permissions to those users while preventing all others from
accessing the document. Denying users prevents those users from accessing the document
while alowing al others access.
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In the Available Users/Groups section, select the Usersradio button if selecting by user, or
the Groupsradio button if selecting by group.

Highlight each group or user in the Available User /Groups list to be included in the
Selected Users/Groups list.

Note: To search for aspecific user or group enter the first few letters of the person or group
namein the Contains field.

Click theright arrow button to move the highlighted groups or users to the Selected
Userg/Groupslist.

Note: Accessible remote campuses will be displayed astabsin the Available Users/Groups
section. Click on the tabs to select users or groups from each campus and continue
until all desired users or groups are displayed in the Selected Users/Groups list.

Click Apply to grant or deny the selected users and groups read permissions to the
document or folder.

Note: Toremove read permissionsfrom adocument or folder highlight the user or groupin
the Selected Users/Groups list and select the left arrow button. Click Apply to save
your changes.

To modify the write permissions for a file or document:

1

2
3
4,
5

Select the document or folder in the file cabinet.

. Right-click to view the context menu.

. Select Properties. The Edit Document/Folder Information window will appear.

Select the Write Permissions.

. Inthe Selected Users/Groups section you may indicate wether selected users will be granted

or denied read permissions by selecting either the Grant or the Deny radio button.
Granting users gives write permissions to those users while preventing all others from
accessing the document. Denying users prevents those users from accessing the document
while alowing al others access.

In the Available Users/Groups section, select the Usersradio button if selecting by user, or
the Groupsradio button if selecting by group.

Highlight each group or user in the Available User/Groups list to be included in the
Selected Users/Groups list.
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Note: To search for aspecific user or group enter the first few letters of the person or group

name in the Contains field.

8. Click theright arrow button to move the highlighted groups or users to the Selected

Userg/Groups list.

Note: Accessible remote campuses will be displayed astabsin the Available Users/Groups
section. Click on the tabs to select users or groups from each campus and continue
until all desired users or groups are displayed in the Selected Users/Groups list.

9. Click Apply to grant or deny the selected users and groups write permissions to the

document or folder.

Note: To remove write permissions from adocument or folder highlight the user or group
inthe Selected Users/Groupslist and sel ect the | eft arrow button. Click Apply to save

your changes.

Figure 8-8 Write Permissions

 Write Permissions
¥ Users
r Available Users

Collaboration Campus  [w]
Contains

Administrator
Andy Jones
Denise Simpson
Diane Smith
Ewvelyn Aden
Jim Spalding
John Stallings
Stacy Thompson
Tom Gibbs

[ )

Lt

& Groups ' Grant & Deny

r Selected Users

Contains

Document Subscribers

The Document Subscribers feature is used to notify users of modifications to documents or
folders. A subscriber is alerted by page when a changed document or folder is checked back into
aroom. Changesthat cause an aert to be sent include additions or deletionsto folders or editsto
afile. Folder subscribers are notified when changes are made to subfolders or documentsin
subfolders. Users may al so use the document subscriber list to page all subscribersto adocument
or folder without making changes to the document. Remote users do not have the ability to update

document subscribers for documents on a remote campus.
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To add subscribers to a document or folder:

1

2
3
4.
5

Select the document or folder in the file cabinet.

. Right-click to view the context menu.

. Select Properties. The Edit Document/Folder |nformation window will appear.

Select the Subscriber s button.

. Select the Usersradio button to select by user, or the Groupsradio button to select by

group.

Highlight each group or user in the Available User/Groups list to beincluded in the
Selected Users/Groups list.

Note: To search for aspecific user or group enter the first few letters of the person or group
name in the Contains field.

Click theright arrow button to move the highlighted groups or users to the Selected
Userg/Groups list.

Note: Accessible remote campuses will be displayed astabsin the Available Users/Groups
section. Click on the tabs to select users or groups from each campus and continue
until all desired users or groups are displayed in the Selected Users/Groups list.

Click Apply to add the selected users and groups to the document or folder subscriber list.
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Note: To remove subscribers from a document or folder highlight the user or group in the
Selected Users/Groups list and select the left arrow button. Select Apply to save your
changes.

Figure 8-9 Subscribers

 Subscribers
# Users O Groups
~ Available Users————— rSelected Users

Collaboration Campus v

Contains -4 Contains

Administrator andy Jones : Collaboration
Denise Simpson
Jim Spalding
John Stallings

Stacy Thompson
Tom Gibbs %

[ )

To page the owner of a document or folder:
1. Select adocument or folder from afile cabinet.
2. Right-click to view the context menu.

3. Select the Page Owner menu option. The Page Composer window will display with the
document owner listed as the page recipient.

4. Enter the subject and text of the message.
5. Click Send to send the page to the recipient.

Document History

8-14

There are two types of document history that are recorded by the system: the change log and
access history. The changelog displayswhich users have made changes, the date of their changes,
and the comments each user has added about their changes. Through the change log, users are
able to access previous versions of the file in order to view changes in more detail. The access
history allows users to track how often the document has been accessed and by which users, as
well as their action while accessing the document, i.e., creating or reviewing.
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To view the change log for a document or folder:
1. Highlight the document on which you wish to view the change history.
2. Right-click to view the context menu.

3. Select Properties. The Document/Folder Information window will appear with the change
history displayed.

Figure 8-10 Properties

Document Properties
[ Document ] Permissions | Subscribers |
Name: |New Employee Process Owner: |John Stallings
File Type: [application/msword Created: [02/19/2007 11:17:10 AM
r Description
Checked Out Checked Out
By: Date:

r Change History

[view] 02/19/2007 11:17:10 AM John Stallings - Updated process based on feedback.
[view] 02/19/2007 11:15:15 AM John Stallings - Initial import of document

To view the access history for a document or folder:
1. Highlight the document on which you wish to view the access history.

2. Right-click to view the context menu.
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3. Select Document > History. A web page displaying the access history for the document

will appear.

Figure 8-11 Document History

Report Parameters Report Results W

| 10 [ L

Document Name | User Name | Location Action Action Date fTime
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomyfile cabinet (1) Creats Doc (0971342006 10:37 AM
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomyfile cabinet (1) Creats Rev (0971372006 10:37 AM
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomyfile cabinet (1) Creats Rev (0971372006 10:37 AM
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomyfile cabinet (1) Wigw Rev 09/13/2006 10:37 AM
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomyfile cabinet (1) CheckIn Rev [09/13/2006 10:38 AM
Mew Emnployes Process doc |Andy Jones  |Corporate’FinancesConference Roomtfile cabinet (1)WProcesses  |Move Doc 09/13/2006 10:39 AM
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CollabraSuite BEA Edition users can manage their own profile information via the user
information management tool. Account information, including name and user icon, may be
changed by the individual user. Additionally, the account owner maintains their home room,
contact information, and skills. Information concerning other users can be viewed by browsing
the user list in the user information management tool.

To access the User Information dialog:
e Right-click in any of the collaboration components and select the Info menu option.
Or

e Where available, click the User Information icon @ in the toolbar.
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The User Information dialog will appear.

Figure 9-1 User Information

E'EH

User Information
User Login |Andy Jones ™
r Account Information
Full Name | Andy Jones Icon WERE
Date Created | 05/26/2005 01:37:44 PM | Last Login | 02/19/2007 09:49:26 AM
rHome
Campus Building Floor Room
Collaboration Cam | Corporate v Finance || Conference Room v
r Contact Information
Organization | Western Division Work Phone | 555 655 1234
Cell Phone/Pager | 555 555 4321 Home Phone | 555 555 9876
E-mail Address IT Forward pages to e-mail while offline
Fhone Settings
rskill Set
Available Skills Selected Skills
Legal Analyst % Manager
Systems Analyst

The User Information dialog contains the following information:

e User Login—the selected user for displaying information in the User Information dialog.

e Account Information—full name, user icon, date the account was created, and the last

login date of the user.

e Home—the room designated as the user's home room, the floor, the building, and the

campus of the home room.

e Contact Information—organization, cell phone/page number, email address, work phone,
home phone, and a box to check if the user would like to automatically redirect pagesto

the email specified.

e Phone Settings—the phone settings allow the user to take advantage of CollabraSuite BEA

Edition audio conferencing features:
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— SIP Number — The number assigned to you for registering your SIP phone with
CollabraSuite, or if the phoneis*“externa” (connected by way of the proxy server) the
number by which your phone is known on that server.

— User ID — The user account name used for authenticating the phone to the system.
— Password — The password used for authenticating the phone to the system.

— Confirm Password — The password must be typed twice to validate that it was typed
correctly.

— External checkbox — Check this box if your phoneis not registered to the CollabraSuite
SIP Server Registrar, but is registered to the proxy system defined for thisinstallation.

o Skill Set—afield allowing an administrator or users themselves to apply a set of skillsfor
user accounts.

To retrieve information on another user account:

e Select auser from the User Login pull down menu. The datain the window will change
to reflect the user selected.

To change the Icon:

1. Select the Browse button just to theright of the Icon field in the User Information dialog to
display the Choose Image dialog window.

2. Browseto thefile that contains the new image icon (e.g. agif or jpeg file).
3. Click Open to close the Choose Image dialog window.
To change home room:
e Select the building, floor, and room from the pull-down menus in the Home section.
To change contact information:
e Typethe new information in the Contact Information fields.
To receive page notifications while off line:
e Select the checkbox area for the Forward Pagesto Email while off-line option.
To add skills to the Skill Set:

e Select items from the All SkillsList and click theright arrow to move the selected skill
from the All SkillsList to the Selected Skills List.
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To remove skills from the Skill Set:

e Select items from the Selected Skills List and click the left arrow to move the selected
skill from the Selected Skills List to the All Skills List.

Click at the bottom of the User Information dialog window to save any changes madeto thefields
on this dialog.

Preferences Editor

CollabraSuite BEA Edition provides a preferences editor for customizing the collaborative
experienceon anindividual basis. Items configured using the preferences editor are saved for the
user account and are reused for future login sessions.

To launch the Preferences Editor:

e Select the Preferences Editor icon from the toolbar.
The Preferences Editor window will display.

Figure 9-2 Preferences Editor

Preferences Editor =

General rTime Format
Idle Comment: IOut to lunch Tear: Four Digits [v]
[T Show Chat Only Month/Day: |Mumber -
W Show User Icons HourdMinute: | AM/PM |

Seconds: Shown )

Timezone: Local (Mot Shown)  [w)

Exarnple: 07/24/2006 12:56:00 AM

General Preferences
To customize the user icons displayed throughout the application:
1. Select Show User Icons

2. Click OK to save the changes and exit the window, or click Cancel to exit the window
without saving the selection.

3. User Iconswill now be displayed
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To customize the dates and timestamps:
1. Select the desired date and time formats from the selection lists.

2. Click OK to save the changes and exit the window, or click Cancel to exit the window
without saving the selection.

Figure 9-3 Preferences Editor

Preferences Editor =

General rTime Format
Idle Comment: IOut to lunch Tear: Four Digits [v]
[T Show Chat Only Month/Day: |Mumber -
W Show User Icons HourdMinute: | AM/PM |

Seconds: Shown )

Tirmezone:  |Local (Mot Shown) (v

Exarnple: 07/24/2006 12:56:00 AM

To change the idle comment in the chat monitor:

1. Typeanew entry in theldle comment field.

2. Pressthe enter key or click Apply for future reporting of an idle session.
To display only chat messages:

1. Select the Show Chat Only check box.

2. Click Apply to save the settings for your user account.

The Chat Messages field will now display only chat messages and hide user enter and exit room
events.

User Guide 9-5



User Preferences

9-6 User Guide



Index

A

Access
whiteboard 6-1
Administrators 2-9
Annotations
whiteboard 6-3
Associates 3-3
update 3-4
Audio
conferencing 7-3

Backgrounds
whiteboard 6-2

Briefcase
documents 8-2

Bulk Import 8-4

C

Chat
assign information 4-4
assign priorities 4-4
directed 4-7
initiate public 4-2
priorities 4-3
public 4-1
recall session information 4-4
session information 4-4
sidebar 4-8
text 4-1

Chat Priorities 4-3

assign to message 4-4
Clear

whiteboard session 6-5
CollabraSuite 1-1
Conference

audio 7-3
Configure

softphones 7-2

user phone information 7-1
Copy

document 8-9

Directed Chat 4-7
Document

creating types

Create
document types 8-8

edit 8-6

history 8-14

import bulk 8-4

management 8-1

move and copy 8-9

permissions 8-10

storage 8-2

subscribers 8-12

view 8-5
Document Management 8-1
Documents

briefcase 8-2

import 8-3

User Guide

Index1-1



E
Edit
document 8-6
preferences 9-4
user information 9-2
Enter 7-1

F

File Cabinet 8-2
Filter
online users 3-2

G
General Preferences 9-4

Icons

toolbar 1-2
Idle

change status 4-7
Import

bulk 8-4

documents 8-3
Information

assign to session 4-4

chat 4-4

edit user 9-2

recall session 4-4

recall whiteboard 6-6

user 9-2

whiteboard session 6-5
Initiate

phone session, Phone

initiate session 7-1, 7-4

sidebar chat 4-8
introduction to WebL ogic Portal 1-1, 2-5, 3-1,
4-1,7-1, 81

Index1-2 User Guide

L

Locking
rooms 4-6

Media7-1

Navigator
Campus 2-5

0

Occupants
room 2-8
Online Users 3-1
access component 3-2
details 3-1
filter 3-2
sort 3-2

P
Page 5-1

access viewer 5-2
reply 5-5
send 5-2
view 5-1
Permissions
document 8-10
Phone 7-4
configuring user information 7-1
Preferences
editor 9-4
genera 9-4
user 9-1
Priorities
assign to chat message 4-4
chat 4-3
Public Chat



access window 4-1

assign information 4-4
directed 4-7

initiate 4-2

reca session information 4-4
session information 4-4

R
Recall

session information 4-4
Room 2-5

enter 2-7

location 2-7

navigator 2-5

occupants 2-8
Room Location
enter room using 2-7
Room Navigator 2-5
access 2-5
Room Occupants
access 2-8
access additional features 2-8
Rooms
locking and unlocking 4-6

)

Search
skills 3-5
users by skill 3-5
Send
page 5-2
Session
assign information 4-4
chat information 4-4
phone 7-1, 7-4
recal information 4-4
recall whiteboard information 6-6
sidebar 4-8
whiteboard clear 6-5
whiteboard information 6-5

Sidebar 4-8

initiate 4-8
Skill

access search window 3-5

search 3-5

search users by 3-5
Softphones

configuring 7-2
Sort

online users 3-2
Storage

document 8-2
Subscribers

document 8-12
System Requirements 1-2

T

Tabs

whiteboard 6-3
Text Chat 4-1
Toolbar Options 1-2

U
Unlocking
rooms 4-6
Update
associates 3-4
User
edit information 9-2
information 9-2
preferences 9-1
Users
online 3-1
view whiteboard 6-4
v
View
documents 8-5
page 5-1

User Guide

Index1-3



whiteboard users 6-4

w

WebL ogic Portal

introduction 1-1, 2-5, 3-1, 4-1, 7-1, 8-1
Whiteboard 6-1

access 6-1

annotations 6-3

backgrounds 6-2

clear session 6-5

edit canvas

Edit
whiteboard canvas 6-4

recall session information 6-6

save asimage 6-5

session information 6-5

tabs 6-3

view users 6-4

Index1-4 User Guide



	CollabraSuite BEA Edition
	Toolbar Options
	User Notes

	Virtual Rooms
	Campus Navigator
	Room Location
	Room Occupants

	Online Users
	Online Users Component
	Associates
	Skill Search

	Text Chat
	Access the Public Chat window
	Initiate a Public Chat Session
	Chat Priorities
	Chat Session Information
	Recall Chat Session Information
	Locking and Unlocking Rooms
	Idle
	Directed Chat
	Sidebar Session

	Pages
	View a Page
	Sending a Page
	Page Priorities

	Whiteboard
	Whiteboard Backgrounds
	Whiteboard Annotations
	Whiteboard Tabs
	View Whiteboard Users
	Save Whiteboard Session Information
	Clear a Whiteboard Session
	Save a Whiteboard as an Image
	Recall Whiteboard Session Information

	Media
	Configuring User Information
	Configuring Softphones
	Audio Conferencing
	Phone

	Document Management
	Document Storage
	Briefcase Documents
	File Cabinet

	Import Documents
	Bulk Import Documents
	Viewing Documents
	Editing Documents
	Creating Other Document Types
	Moving and Copying Documents
	Document Permissions
	Document Subscribers
	Document History

	User Preferences
	Preferences Editor
	General Preferences


