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C H A P T E R 1

CollabraSuite BEA Edition

CollabraSuite BEA Edition offers a metaphorical representation of a physical workplace. The 
virtual environment is made up of rooms, which can be arranged into a virtual floor of unlimited 
rooms, thus allowing for the grouping of like rooms by functionality or other common means. 
The floors can then be arranged within a virtual building, and numerous buildings can be grouped 
to create a virtual campus. Within this campus and its encompassing buildings, floors, and rooms, 
users can communicate seamlessly. CollabraSuite BEA Edition provides a means of hosting 
private meetings, group communications, or seminar style conferences for an entire enterprise. 

When a user logs into the CollabraSuite BEA Edition system, they are entering a virtual room 
where they can meet other users, chat with users, share documents, or participate in audio and/or 
video conversations. Not only can users collaborate with others in their current room, but 
presence awareness capabilities enable them to see users working in other virtual rooms. Users 
can instantly join other users in any room by simply clicking a button. As users move around the 
collaborative environment, they can bring their virtual briefcase with them—a portable folder 
filled with documents that only they can see. Documents in a user’s briefcase can easily be shared 
with other users by dropping a document into a room. In addition to storing private documents in 
a user’s briefcase, CollabraSuite BEA Edition provides the ability to store public documents in 
virtual file cabinets. These documents can then be viewed by users within the room the file 
cabinet is located. 

The metaphorical representation of a physical workspace provided by CollabraSuite BEA Edition 
also offers security aspects of the physical environment. Strong security features make it possible 
to permit or deny access to all areas of the collaborative environment and its contents. Individual 
rooms can be locked with Access Control Lists (ACLs). Read and write ACLs control access to 
documents and folder stored in rooms as well. The CollabraSuite BEA Edition environment 
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provides the flexibility and the security of the physical work environment, all while having the 
freedom to connect users in any location. 

Visit www.collabraspace.com for more information on CollabraSpace and our products. For 
technical support, please email support@collabraspace.com.

Toolbar Options
CollabraSuite BEA Edition has a unique toolbar which provides easy one-click access to many 
collaborative features. Each icon will open a separate window with the information or function 
available. Users are able to see the function of each icon by mousing over the toolbar. Many 
components have additional toolbar functions with the same or different icons to aid in flexibility 
of use. The main toolbar includes the following icons:

Table 1-1  Toolbar Icons

 Manual Scrolling Manually control the room chatter display.

Idle Alert other online users that you are user will be idle within the 
collaborative environment.

Lock Room Lock or unlock the current room.

Mark Chat Messages Highlight the room text that has already been read in the Text Chat 
area.

Whiteboard Open the whiteboard to view the current session.

Chat Access the Public Chat window.

Navigator Display the Navigator.

 Online Users Display the users currently logged into the system.

Skill Search Search for users by skill.

Room Occupants View room occupants.

Page Viewer View archived pages.

Briefcase Launch the document navigator displaying the contents of the user 
briefcase.

http://www.collabraspace.com
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Enabling Popups
In many IT environments, web browsers are configured to block popups by default. 
Users will need to enable popups for sites containing CollabraSuite. JavaScript and Java 
Applets are technologies vital to CollabraSuite’s functionality and should therefore be 
enabled within a browser.

File Cabinet Launch the document navigator displaying the contents of the 
current room.

Audio Conference Participate in an audio conference with other users in the same 
room.

 Audio/Video 
Conference

Participate in an audio/video conference with other users in the 
same room.

Preferences Editor Display the Preferences Editor.

Associates Display the user's Associates.

User Information Display detailed User Information on a selected user account.

 Sidebar Initiate a sidebar session with selected online user(s).

 Send Page Send a page to selected user(s).

Phone Establish a point-to-point audio phone call to a selected user.

User Guide Display this User Guide in a browser.
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C H A P T E R 3

Online Users

Within the collaborative environment, users may view and collaborate with other online users 
within their home campus, users who have access to their home campus, or users in any remote 
campuses to which they have access. Presences awareness features in the Online Users 
component allow users view and access collaboration features for other users in the same 
collaborative environment. Preferences may be set to provide audio alerts, view icons, and other 
information regarding other online users.  An associates list may be set including users most often 
collaborated with to allow certain users to have different preferences. Users are also able to search 
for other users by skill.

Online Users Component
The Online Users component provides presence awareness features useful for determining where 
other users are located within the collaborative environment. The component displays each user 
that is logged into the environment as well as the room the user is currently in. User information 
is displayed in a table containing the user’s name, home campus, and the campus, building, floor, 
and room where the user is located. The comment column displays a message indicating the 
user’s idle status or personalized idle message. Additional features of the Online Users 
component include easy access to information about other users, joining another user, entering 
sidebar chats, paging, or phoning. Local users are also able to view any remote user who is logged 
into the home campus. For remote users, the Online Users component displays online users in 
every campus to which they are logged in. Remote users who are logged into one or more remote 
campuses may have several entries, one for each campus to which they are logged in. The user 
will have the location fields filled out only for the campus they are currently visiting. These fields 
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will remain blank in the entry lines for the campuses this user is logged into but not currently 
located.

Details provided by the Online Users component include: 

User Name—The name of a specific user.

Home Campus—The home campus of the user, regardless of the user's location.

Organization—The organization the user belongs to.

Idle—The current status of the user, which can be active or idle, and the time and the 
comment the user entered when they went idle.

Campus—The specific campus, whether home or remote, where the user is located within 
the collaborative environment.

Building—The specific building a user is in within the collaborative environment.

Floor—The specific floor a user is in within the collaborative environment.

Room—The specific room a user is in within the collaborative environment.

To access the Online Users component:

Click the Online Users icon  on the toolbar.

The Online Users window will appear.
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To sort the online users list:

Select a column header. The list of users will be sorted in ascending order according to the 
selected column.

To sort the list in descending order, select the same column header again. 

To sort by another column, simply select the appropriate column header.

To filter the online users list:

1. Select a column name from the filter type pull-down menu next to the contains field.

2. Enter your filter text in the contains text field. Only the entries that match the filter will be 
displayed.

 

Associates
While in the collaborative environment, users may view and come in contact with many other 
users. To aid in more efficient collaboration, users may set an associates list to include users who 
frequently collaborate with them, including users in accessible remote campuses. The Associates 
component allows users to view detailed presence awareness information about those associates. 
Additional icons are displayed beside each user indicating if the user is logged on, idle, in the 
room, or viewing the whiteboard. 

Once the associates list has been set, users may set preferences for viewing associates in the 
collaborative environment by using the Associates tab of the Preferences Editor. Each user has 
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the option of displaying user icons, or hiding the user icons for a more compact display. Users 
may also set audio alerts for when associates enter a room. 

 

To set or update the associates list:

1. Click the Associates icon  on the toolbar. The Associates window will appear with 
associates icons displayed.

2. Right-click to access the context menu.

3. Select Update Associates. The Update Associates window will appear.

4. Search for a user by typing the name in the Contains field of the Available Users section. 

5. Select the user or users to add to the associates list and click the right arrow button. The 
users in the Selected Users section will be added to the associates list. Remove users from 
the associates list by selecting from the Selected Users section and clicking the left arrow.

Note: Accessible remote campuses will be displayed as tabs in the Available 
Users/Groups section. Click on the tabs to select users or groups from each campus 
and continue until all desired users or groups are displayed in the Selected 
Users/Groups list.

6. Click OK to set the associates list.

Note: Additional features of the Associates component are accessing contact information 
on associates, initiating a sidebar conversation, and placing point-to-point phone 
calls. Right-click in the component to access these features.
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Skill Search
CollabraSuite BEA Edition skill mapping capabilities allow users to be mapped to a customized 
set of skills. The list of available skills is customizable at the campus level. Once skills are 
assigned to users, others can search for available personnel with a particular skill set. By enabling 
users to find others based on skill, this feature facilitates both knowledge sharing and problem 
solving.

To access the Skill Search window:

Select the Skill Search icon  from the toolbar.

The Skill Search window will display.
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To search for users with a particular skill set:

1. In the Skill Search window, highlight the desired skills in the All Skills List.

2. Click the right arrow to move the highlighted skills to the Selected Skills list.

3. Select the Online Users Only checkbox if the search should be limited to users that are 
currently online.

4. Select the And radio button to search for users that have all of the skills selected, or select 
the Or radio button for users that have one or more of the skills listed in the Selected 
Skills result set.

5. Click Search to begin the search. The search results table will display all of the users that 
match your criteria.

Note: See the Online Users topic for actions that can be performed on users listed in the 
search results table.
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C H A P T E R 4

Text Chat

The CollabraSuite BEA Edition Text Chat component enables users to collaborate using a variety 
of text based methods, including public chats, directed chats, sidebar chats, and pages. Public 
chats take place inside rooms, and are usually displayed automatically when a user enters a room. 
Any user in the room may view and participate in the text chat. Directed chats occur within the 
public text chat and allow users to direct their comments to other users while remaining visible 
to the entire chat session. Paging and Sidebar Sessions are mechanisms used to send instant 
messages to other users outside the context of a room chat. Sidebar chats may occur with both 
users inside and outside of the user's current room, and are visible only to users included in the 
sidebar session.  Pages are used to send a light-weight email in real-time to users in or outside of 
a room which will pop-up on the recipient's screen.  

All chat sessions and pages are recorded and archived so they can later be searched to provide a 
context for discussion history. Chat sessions are enriched by features such as priority tags, 
recalling chat sessions, locking rooms, accessing manual scrolling, marking read text, marking 
users as idle, URL links, and document links.

Access the Public Chat window
Usually, the Public Chat window is configured to display upon entry to a room, including the 
Chat Messages, Chat Input, and Room Occupant component. If the Chat window does not display 
upon entry in the room, a separate Chat window may be opened in order to display the public chat 
for that room. 

To access the Public Chat window if it does not display upon entry:

Click the Chat icon  on the toolbar.
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The Chat window will display.

Initiate a Public Chat Session
Public chat sessions enable users to send instant chat messages to everyone in a room 
simultaneously. When users enter a room, the chat session is usually displayed with the current 
chat displayed in the Chat Messages field. Every message sent during the session may be viewed 
by any user in the room no matter when that user enters the room. 

To initiate a public chat session:

1. Click the Chat icon  in the toolbar if the Public Chat window is not displayed.

2. Enter a text message in the Chat Input field, located under the Chat Messages field.

3. Press the enter key. 

Your message will display in the chat messages field with a time/name stamp displayed before 
the message. As other room occupants respond, all messages will display in the chat window.
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Chat Priorities
If enabled, messages in the public room chat may be marked for priority. This enables users to 
mark, view, and filter messages by importance. Each user may assign a priority to each message. 
When in a room on a remote campus, the priorities available in the chat input window will be the 
priorities of the remote campus. Messages marked for priority will be displayed in the Chat 
Messages field with a priority icon. Default colors for the priority icon are red for high priority, 
orange for medium priority, and green for low priority. If no priority has been selected for the 
message, no icon will display. Priority chat text colors can be customized in the Chat Monitor tab 
of the Preferences Editor. 

Users may select to filter messages to show all, low priority, medium priority, or high priority 
messages. When first entering the chat room, all messages, whether marked for priority or not, 
will be displayed in the chat field. Filtering by low priority will show all messages marked with 
a priority, whether low, medium, or high. A medium priority filter will display both medium and 
high priority messages. Filtering by high priority will only show high priority messages. 
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To assign a priority to a message:

1. Select a priority level from the priority drop-down list in the Chat Input section of the window.

2. Type the priority message in the Chat Input field.

3. Press the enter key.

The message will be displayed in the Chat Messages field with a priority marker. 

To filter by priority:

1. Right-click in the Chat Messages field.

2. Select Show Priority from the menu.

3. Select the level of priority from the Show Priority menu.

Only messages with priorities equal to or higher than the priority specified in the filter will be 
displayed in the Chat Messages field.
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Chat Session Information
Each session automatically saves once all users have exited the room. Chat sessions are saved 
using the default information available including the room, start date and time, and end date and 
time. More detailed information, including a session name and description, may be added by a 
user to aid in recalling or searching chat sessions. 

To assign detailed session information:

1. Right-click on the Chat Message field to access the context menu and select Session 
Information.

2. Enter name and description information in the appropriate fields.

3. Click Apply.

Recall Chat Session Information
Each session is automatically saved once all users have exited the room and may be recalled. This 
also includes sidebar sessions. Users with remote campus access may recall chat sessions across 
multiple campuses. Chat sessions are saved using the default information including the campus, 
room, start date and time, and end date and time. More detailed information, including a session 
name and description, may have been added. 

To recall a closed chat session:

1. Open the Chat window.

2. Right-click in the Chat Messages field.
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3. Select Recall Session. The Recall Session window will appear.

4. Select your search criteria from the following options: Current Room, My Sessions Only, 
Start Date, and End Date. 

Note: You can use as many or as few search criteria as desired. To retrieve sidebar sessions, 
uncheck Current Room Only and check My Sessions Only.

5. Click Search. A list of sessions based on your criteria will display.
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6. Double-click on the field with the desired session to open that session in a new chat 
window. 

Note: Recalled sessions are read-only. Users can not post new chat messages to these sessions.

Locking and Unlocking Rooms
Locking a room blocks new users from entering a room so a discussion may be limited to the 
current occupants. However, the room lock feature does not keep locked session details private. 
Once a room is unlocked the chat messages are available and can be viewed by anyone with 
access to the room. A room can be locked by one user and unlocked by another. All room 
occupants have the ability to lock or unlock at any time. Some rooms may have had the 
lock/unlock feature disabled by a campus administrator. 

To lock a room: 

Select the Lock Room icon  from the toolbar.

Or 

Right-click in the Chat Messages field to access the context menu and select Lock Room. 

A Room Locked message will display with your time/name stamp in the Chat Messages field.

To unlock a room:

Select the Lock Room icon again

Or 

Right-click and select Unlock Room from the context menu.

A Room Unlocked message will display with your time/name stamp in the Chat Messages field. 
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Manual Scrolling
The chat message field scrolls as new entries are added by room occupants. In a public chat with 
many users, this can scroll quickly. Manual scrolling enables you to control scrolling and read 
each entry at your own convenience. This also allows users to review discussions held prior to 
entering the room.

To enable manual scrolling:

Select the Manual Scrolling icon  from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Manual 
Scrolling.

Or

Move the scroll bar up to view previous chat messages.

The Chat Messages field will no longer automatically scroll to display new chat messages. 

To disable manual scrolling:

Select the Manual Scrolling icon  again from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Manual 
Scrolling.

Or

Move the scroll bar to the bottom to view the latest chat messages.

The Chat Messages field will begin to automatically scroll as new chat messages arrive.

Idle
To step away from a room without having to exit the room, users can set an idle message to notify 
other room occupants that they are inactive or not currently available. Idle messages can be 
personalized to identify idle status more specifically by using the Chat Monitor tab on the 
Preferences Editor. If users take certain actions in CollabraSuite BEA Edition, such as changing 
rooms or posting a chat message, they will be changed from idle to active status automatically.
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To change status to idle:

Select the Idle icon  from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Idle. 

Your idle message will display with your time/name stamp in the Chat Messages field.

To change status to active:

Select the Idle icon  again from the toolbar.

Or

Right-click in the Chat Messages field to access the context menu and select Idle

Or

Take action within CollabraSuite, such as sending a chat message

An active message will display with your time/name stamp in the Chat Messages field.

Mark Current Chat Messages
Chat messages may get lengthy with multiple users contributing at a rapid pace. To easily keep 
track of what you had read and pick up on the most recent room messages, you can highlight all 
messages currently displayed in the chat messages field.

To mark current chat messages:

Select the Mark Chat Messages icon from the toolbar.
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Or

Right-click in the Chat Messages field to access the context menu and select Mark 
Current Chat Messages.

All message current displayed in the Chat messaged field will be highlighted. New messages will 
display below the highlighted block.

URL Link
Users may direct other users to a specific URL by adding a URL link to the chat session. Typing 
in a URL will create a link in the chat monitor which will be accessible to any users within the 
room or sidebar. Users may also drag and drop a URL from a browser into the chat input field 
which will also create a link on the recipient's end. Clicking on these links will open a new 
browser with the URL displayed.



Document  L ink

User Guide 4-21

To send a URL link within a room:

1. Enter a URL (web address) in the Chat Input field. The URL must be fully qualified such as 
http://host/page.html

Or

Open a browser with the URL displayed, click on the URL and drag the mouse into the Chat 
Input field.

2. Press the enter key.

A URL link will be displayed in the chat session. 

Document Link
Documents may be shared inside a chat session through a document link. Adding a document link 
to a chat will enable users to view or edit documents without having to move themselves to the 
document location. Users can drag and drop a document from a file cabinet or briefcase into the 
chat creating a link which can be used to both access a read-only copy or to edit the document. 

To send a document link:

1. Click on the document you wish to share in the File Cabinet or Briefcase.

2. Drag the document into the Chat Input field.

3. Press the enter key. 

A link will appear in the Chat Messages field.
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To access a read-only copy of the document:

Left-click on the document link in the Chat Messages field.

The document will open on your desktop.

To edit a document using a document link:

1. Right-click on the document link in the Chat Messages field. A Show in File Cabinet 
selection will appear.

2. Click on the Show in File Cabinet selection. The File Cabinet Navigator will appear with 
the document highlighted.

3. Right-click on the document to view the context menu.

4. Select Document > Edit to use the default application for your system or select Document 
> Edit With to select an application for editing the document.
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The document will display using the appropriate application for the document type or the selected 
application. An Informational Dialog window will display to notify you that an external 
application is being used to edit this document. 

Whiteboard Link
The whiteboard allows users to view a canvas that may contain graphics, text, and freehand 
images. If enabled, the whiteboard link feature is used to create a link in a chat session that may 
be used to enter a whiteboard session.  

To create a whiteboard link: 

1. Click the Launch Whiteboard button located above the chat input field or next to the 
directed chat field, if enabled. Text will appear in the Chat Input field which will be used to 
create the link in the Chat Messages field.

2. Press the enter key.

A link will appear in the Chat Messages field. Users in the session may click on the link to launch 
the whiteboard session.
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Directed Chat
If enabled, CollabraSuite BEA Edition directed chat capabilities provide a way for users to direct 
their chat messages to specific users during a public chat session.

To send a directed chat:

1. Select the intended recipient from the "Direct Chat to" pull down menu located above the 
Chat Input field.

2. Type the message you wish to send and press the enter key.

The message will display in the chat window with the time/sender, user name/recipient stamp. 
Directed chat is seen by all users in the session.
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Sidebar Session
Sidebar chats provide the capability to send instant messages to a set of selected users in real-time 
using the CollabraSuite BEA Edition text chat component separately from the public room chat. 
Sidebar sessions may include users within a current room or users in other locations in the 
CollabraSuite BEA Edition environment, including any remote campuses to which the initiating 
user is logged in. Idle users may not be included in a sidebar. Document links and URL links may 
be used in a sidebar session the same way they are used in a room chat. Additionally, the sidebar 
can include a whiteboard session viewable only to those in the session. The sidebar session can 
be later recalled just like room sessions. Any other features of a room chat session, such as manual 
scrolling, marking chats, or document links, are available in sidebar sessions as well.

To initiate a Sidebar Chat:

1. Select one or more users from lists provided by components such as the Online Users 
component, Room Occupants component or the Skill Search component.
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2. Right-click to display the context menu and select Sidebar or select the Sidebar icon  
located on the right-hand side of the toolbar. The Sidebar Chat window will display, 
including the selected users.

3. Begin the text chat session by typing text in the Chat Input area of the window and 
pressing the enter key.

 

To exit a Sidebar Chat:

Close the Sidebar Chat window to exit the Sidebar Chat session.
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Pages

The CollabraSuite BEA Edition Paging component enables users to collaborate using a 
lightweight instant email to both online and off-line users in both a user's home campus, and any 
remote campuses to which the user has access. The paging feature is also used to report document 
and folder changes to Document Subscribers. Document links may be added to pages to allow 
access to the document directly from the page. Document subscribers receive a document link in 
the page notification updating them on document changes. 

Users can be notified via an additional page when recipients view their sent page by checking the 
"Return Receipt" box when composing a page. The return receipt page is indicated by the 
"Response" column in the page viewer.

Users can choose to have pages forwarded to their email account whenever they are off-line. This 
preference can be set in the User Information component.

View a Page
The Page Viewer component allows users to view received pages and information about each 
page, including the date sent and if there was a response. Users are able to forward or reply to 
pages, or create new pages from the Page Viewer window. Pages may be filtered by Sender, 
Subject, Response, or Date Sent.

To access the Page Viewer window:

Select the Page Viewer icon  from the toolbar. The Page View window will display.
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To sort pages by column header:

1. Select a column header—Priority, Sender, Subject, Response, or Date Sent. The list of 
pages will be sorted in ascending order according to the selected column. 

2. To sort the list in descending order, select the same column header again. 

3. To sort by another column, simply select the appropriate column header.

To filter pages by search word or category:

1. Select a category from the pull-down list: Sender, Subject, Response, or Date Sent.

2. Type a search word in the contains text field.
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The Page List will be filtered according to the sender, subject, response, or dates that match your 
query.

Sending a Page
Users may send pages by using the Page Composer component. Pages may be sent to one user, 
several users, or groups in a home campus or any remote campuses to which the sender has 
access. The Page Composer component may be accessed through the toolbar, the Page Viewer 
window, or by right-clicking users to access the context menu.  

To send a page:

1. Select the Send Page icon  from the toolbar or the context menu, or select the Compose 
Page icon  from the Page Viewer toolbar. The Page Composer will display.

 

2. Click the Edit Recipients button to modify the recipients for the page. The Alter 
Recipients window will display.
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3. Highlight the users and groups you wish to page in the Available Users/Groups list. 

4. Click the right arrow button to move the selected user or group to the Selected 
Users/Groups field.

Note: Accessible remote campuses will be displayed as tabs in the Available 
Users/Groups section. Click on the tabs to select users or groups from each campus 
and continue until all desired users or groups are displayed in the Selected 
Users/Groups list.

5. Click OK to close the Alter Recipients window. The recipients will now show in the 
Recipients field.

6. Select the Return Receipt option to receive a notification when the recipient(s) select the 
page in the Page Viewer window.

7. If enabled, select the priority to be associated with the page. The default value is no priority.

8. Type the subject of the page in the Subject text field.

9. Type the message in the Message field and use the toolbar options to change font size, font 
type, and text alignment as desired.
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10. Click the Send button to send the message to the intended recipients.

To reply to a page:

1. Select a page from the list of received pages.

2. Select the Reply icon  . The Page Composer window will display with the sender listed 
as the recipient for the page and the text from the received page displayed.

3. Type an appropriate message and send the page.

To reply to the sender and all recipients of a page:

1. Select a page from the list of received pages.

2. Select the Reply to All icon  . The Page Composer window will display with all of the 
users and groups listed in the recipients field and the text from the received page displayed.

3. Type an appropriate message and send the page.
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To forward a page to another user or group:

1. Select a page from the list of received pages.

2. Select the Forward Page icon  . The Page Composer window will display with the text 
from the received page displayed.

3. Select the user(s) or groups to forward the page to

4. Add an additional message if desired and send the page.

Adding a Document Link to a Page
Document links are added to a page to enable users to view or edit documents without having to 
move themselves to the document location. Users can drag and drop a document from a file 
cabinet into the page creating a link which can be used to both access a read-only copy or to edit 
the document. 

To add a document link to a page:

1. Open the page composer with the recipients you wish to page in the Users field.

2. Click on the document you wish to share in the File Cabinet or Briefcase.

3. Drag the document into the Message field of the Compose Page window.

4. Add any text or a subject to the page and press the Send button. 

A link will appear in the page when it is received.
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To access a read-only copy of the document:

Left-click on the document link in the Chat Messages field.

The document will open on your desktop.

To edit a document using a document link:

1. Right-click on the document link in the Chat Messages field. A Show in File Cabinet 
selection will appear.

2. Select Show in File Cabinet. The File Cabinet Navigator will appear with the document 
highlighted.

3. Right-click on the document to view the context menu.

4. Select Document > Edit to use the default application for your system or select Document 
> Edit With to select an application for editing the document.
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The document will display using the appropriate application for the document type or the selected 
application. An Informational Dialog window will display to notify you that an external 
application is being used to edit this document. 
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Whiteboard

The CollabraSuite BEA Edition Whiteboard component is a multi-user interactive tool that 
allows users to review, create, and update graphic information in real-time. Presence awareness 
mechanisms make it possible to differentiate participants and their annotations. Additionally, 
visual displays indicate the level of a user’s participation in the whiteboard session including a 
date/time/user stamp for each annotation to easily identify the author. Whiteboards can have tabs 
allowing users to switch between multiple views in a single session. The whiteboard background 
can easily be changed to display a variety of color-coded graphical data. Whiteboard backgrounds 
can consist of images and HTML web pages. Users can cut, paste, and delete annotations and 
backgrounds. Users can select all annotations and hide all annotations by user. All whiteboard 
activity is recorded in the database and may be searched for repeated use or as a context for 
discussion history.

To access the whiteboard:

Select the Whiteboard icon  from the toolbar.

The Whiteboard window will display. 
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Whiteboard Backgrounds
Whiteboard backgrounds allow several users to view and annotate graphics, web pages, 
photographs, and near real-time images. Once a background is in place, users can add annotations 
and communicate information directly over the background. All users viewing the whiteboard 
can add, change, or clear the backgrounds.

To add or change your background: 

1. Select View > Background > Change Background or drag and drop a file from your desktop 
into the whiteboard area. The Select Whiteboard Background screen will appear.

2. Type in a URL to use a website as a background or select Choose File to retrieve an image.

3. To preview the chosen image, select the Preview button.

4. Select Use Full Image or Use Cropped Image. 

a. Use Cropped Image will display only the image you see in the preview window.
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b. Use Full Image will import the image full size (using scroll bars if necessary). 

To clear the existing background:

Select View > Background > Clear Background.

Whiteboard Annotations
Whiteboard annotation features make it possible for each user to add annotations to the 
whiteboard. User information is added to the annotations, including the user name and time of 
annotation, in order to allow users differentiate participants and their annotations. This enables 
all users in the room to see who has worked on the whiteboard and the changes each user makes. 
To view user information, users may mouse-over various shapes and text that were added to the 
whiteboard.

Users may add annotations including shapes, text, stamps, and colors by using the drawing tools 
found on the left side of the whiteboard. 

 The select tool is used to select and manipulate existing annotations.

 The text tool creates a text line in the whiteboard.

 The line tool creates straight lines.

The freehand tool creates drawn lines in any shape.

The ellipse tool creates any size or shape of ellipse.

The rectangle tool creates any size or shape of rectangle.

The stamp tool may be configured to add a graphic stamp to the whiteboard.

The line color tool allows users to choose the color of each annotation, text, shape, or line.

Whiteboard Tabs
Users may create a new whiteboard within a session without deleting an existing whiteboard by 
simply adding a new tab. When the session is recalled, all tabs will be viewable. During the 
session, users may switch back and forth between tabs in order to see all canvasses without 
having to clear the existing whiteboard and starting a new one. Tabs may also be cleared from the 
session without deleting an entire session.

To add a new tab:

Select View > Tab> Add tab.
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To clear a tab:

1. Select the tab you want to clear.

2. Select View > Tab > Clear Tab. 

The contents of the canvas will be deleted but the tab will remain.

To remove a tab from a session:

1. Select the tab to remove.

2. Select View > Tab > Remove Tab.

The tab will be removed from the session while any other tabs will remain.

Note: See clear session to delete an entire session whiteboard. 
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Edit a Whiteboard Canvas
Users can cut, copy, paste, or delete a single annotation from an open canvas using the edit menu. 
This allows users to copy, move, or clear only desired material from the canvas without erasing 
all annotations or clearing the whiteboard.

To delete an item from the canvas: 

1. Select the arrow icon  from the drawing toolbar.

2. Click to select the item on the canvas you want to delete.

3. Right-click and select Edit > Delete. The item will be removed from the canvas

To cut, copy, or paste items on the whiteboard:

Follow the directions for deleting items but select the cut, copy, or paste from the Edit 
menu.
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To select multiple items on a whiteboard:

Press and hold the ctrl key on the keyboard while selecting each item.

To un-selected items:

Right-click and select Select > None.

To invert your selections (switch all selected items for all unselected items):

Right-click and select Select > Invert.

To select all items on a whiteboard at once:

Right-click and select Select > All.

View Whiteboard Users
During a whiteboard session, user icons display in a users panel. Each user in the session will be 
represented by the icon they have selected for themselves, and additional icons next to each user 
will define each user’s status in the room. These icons will indicate if the users have participated 
in the session, are viewing the whiteboard, are currently in the same room, or have made 
annotations to the canvas. Users appear in this list if they are currently viewing the whiteboard or 
have made annotations during the history of this whiteboard session.

Annotation icon: User has made annotations to the canvas. (To view specific 
annotations by user, roll your mouse over the canvas.)

View icon: User is currently in the same room and viewing the Whiteboard.

Room icon: User is currently in the same room. 

Online icon: User is currently online.

A/V icon: User is actively transmitting in an Audio/Video session.

A/V icon: User is passively participating in an Audio/Video session.

Save Whiteboard Session Information
The whiteboard session saves automatically once all users have exited the room. Whiteboard 
sessions are saved using the default information available including the room, start date/time, and 
end date/time. However, more detailed session information, including a session name and 
description, may be added in order to aid in recalling and searching whiteboard sessions.
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To assign more detailed session information:

1. Right-click on the canvas to access the context menu. 

2. Select Session Information.

3. Enter name and description information in the appropriate fields.

4. Click Apply.

Clear a Whiteboard Session
Every whiteboard session is saved once the session has been closed. However, if users would like 
the contents of a whiteboard permanently erased, they may clear the contents of the whiteboard 
before closing it. To start a new session without clearing the contents of the current whiteboard, 
users may close the current whiteboard or open a tab. Clearing the whiteboard will clear the 
contents of the current session and start a new session.

To clear the contents of the whiteboard:

Select File >Clear Session from the menu bar. 

The contents of the canvas will be deleted and cannot be retrieved. 

Save a Whiteboard as an Image
You may want to save and export a whiteboard as an image for use outside of the room or as a 
background for a new whiteboard. 

To save and export a whiteboard as an image: 

1. Right-click and select Save As > Gif Image (or JPG Image). A Save window will appear.
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2. Enter a file name and select a location for the file to be saved.

3. Click Save.

Note: Once saved, a whiteboard image can be retrieved and used as a background in a new 
whiteboard using the Change Background feature. A saved image may also be 
printed.

Recall Whiteboard Session Information
When a whiteboard session is closed, it is saved and may be recalled. Users with remote campus 
access may recall whiteboard sessions across multiple campuses. Whiteboard sessions are saved 
using the default information including the campus, start date and time, and end date and time. 
More detailed information, including a session name and description, may have been added.  
When a whiteboard session is recalled, users will see the state of the whiteboard at the end of the 
session.
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To recall a closed Whiteboard session:

1. Select the Whiteboard icon  from the toolbar.

2. Right-click in the canvas and select Recall Whiteboard Session. The Recall Session 
window will appear.

3. Select your search criteria from the following options: Current Room Only, My Sessions 
Only, Start Date, and End Date. 

Note: You can use as many or as few search criteria as desired.

4. Click Search. A list of sessions based on your criteria will display.
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5. Double-click to open a specific session in a new Whiteboard window. 

Note: Recalled sessions are read-only. Users can not draw new annotations in these 
sessions.
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Media

CollabraSuite BEA Edition provides a rich media communication capability that supports both 
multicast and point-to-point audio and video conferencing, as well as desktop sharing. 
Conference participants are identified via presence awareness mechanisms and visual displays 
that indicate their level of participation. Multicast audio and video conferencing allows several 
users located in the same room to communicate using either audio alone, or a combination of 
audio and video. Audio and video conferencing can also be accomplished with two users present 
in the collaborative environment regardless of their virtual location through point-to-point 
conferencing, or phoning. Users also have the ability to view other user desktops through desktop 
sharing.

Configuring Capture Devices
CollabraSuite BEA Edition provides a rich set of media collaboration features to perform audio 
and video conferencing and desktop sharing. In order to use these features, the software must be 
configured properly to detect your microphone and camera. In the Media Device Configuration 
window, users may configure audio capture, video capture, and desktop sharing.

To access the Media Device Configuration window:

1. Select the Audio Conference icon  or the Audio/Video Conference icon  from the 
toolbar. The Audio Video Conference window will display.
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2. Select the Media Device Configuration icon  located on the toolbar of the Audio 
Video Conference window. The Media Device Configuration window will display.

Audio Capture Configuration
In the Media Device Configuration window, users may configure audio capture devices. See 
Configuring Capture Devices to access the Media Device Configuration window.

To configure audio capture devices:

1. Select the Audio tab on the Media Device Configuration window.

2. Click Detect Capture Devices. The Microphones, Encoding, and Sample Rate pull down 
menus will auto populate with the appropriate values for the detected microphone.

3. Click OK on the Media Device Configuration window to complete the configuration 
process.
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Video Capture Configuration
In the Media Device Configuration window, users may configure video capture devices. See 
Configuring Capture Devices to access the Media Device Configuration window.

To configure video capture devices:

1. Select the Video tab on the Media Device Configuration window.

2. Click Detect Capture Devices. The Cameras, Encoding Image Size, and Frame Rate pull 
down menus will auto populate with the appropriate values for the detected cameras.

Note: Depending on the speed of your computer this may take several minutes to complete.

3. Select the camera currently connected to the computer from the Cameras pull down menu.

4. Select the appropriate image size from the Image Size pull down menu.

Note: To minimize the resources used by the computer and network bandwidth, select the 
smallest image size that provides enough detail for the recipients. It is best to choose 
the smallest image and then increase the value if necessary.

5. Click OK on the Media Device Configuration window to complete the configuration 
process.
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Desktop Sharing Configuration
In the Media Device Configuration window, users may configure desktop sharing. See 
Configuring Capture Devices to access the Media Device Configuration window.

To configure desktop sharing:

1. Click Auto Select on the Media Device Configuration window. The Desktop Auto Select 
window will appear.

2. Move the window over the section of screen that you would like to share.
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Note: The inside of the Desktop Auto Select window will be transparent and will display 
the contents of the under line region of the screen. Use this as a guide to determine 
the portion of the screen to display.

 

3. Resize the Desktop Auto Select window to the size of the section of screen to display.

4. Click Select to use the defined region. The Position X & Y and Image Size X & Y values 
will be updated according to the region selected in steps three and four.

5. Adjust the frame rate by selecting values in the Frame Rate pull down menu.

Note: The smaller the number for the frame rate the greater the increased delay as to when 
recipients receive the changes made in the area specified on your screen. The smaller 
value also minimizes network bandwidth thus reducing both computer and network 
resources. It is best to start small and then increase the frame rate as necessary to 
accommodate the desired results.

6. Click OK on the Media Device Configuration window to complete the configuration 
process.

Audio Conferencing 
Users can transmit and receive live audio during audio conference sessions. Entering a 
conference session will allow users to listen to the session without transmitting audio themselves. 
Users may also transmit their own audio during the conference and may mute transition with the 
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click of a button. Presence awareness capabilities allow users to see who is participating in the 
conference and who is transmitting.

To enter an audio conference session:

Select the Audio Conference icon  from the toolbar.

The Audio Video Conference window will display entering the audio conference session.

Note: If your microphone has not been configured for use with the CollabraSuite BEA 
Edition application, follow the instructions for configuring the microphone in the 
Audio Capture Configuration section of this manual.

To transmit audio to other participants:

Select the Audio Conference icon  located on the toolbar of the Audio Video 
Conference window.

The microphone will be activated displaying a microphone for the user in the Users panel.

Note: To stop transmitting the audio from your microphone, deselect the  icon. The  
for your user name will disappear from the Users panel on your window as well as 
the other participants.
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To adjust the volume:

Slide the Volume slider to the right to increase the volume.

Slide the Volume slider to the left to decrease the volume.

To mute the transmitted audio:

Note: Muting transmission will allow you to listen to the audio broadcast without 
background noise from your microphone.

Press the mute button  once to stop your audio broadcast.

Press the mute button  again to resume audio broadcasting.

 

Audio/Video Conferencing

Users can transmit and receive live audio and video during audio/video conference sessions. 
Entering a conference session will allow users to view and listen to the session without 
transmitting themselves. Users may also transmit their own audio and video during the 
conference and may stop transmission at any time. Presence awareness capabilities allow users 
to see who is participating in the conference and who is transmitting.

To enter a room audio/video conference session:

Select the Audio/Video Conference icon  from the toolbar.

The Audio/Video Conference window will display.

Note: If your microphone and/or camera has not been configured for use with the 
CollabraSuite BEA Edition application, follow the instructions for configuring the 
microphone and camera in the Video Capture Configuration section of this manual.

Note: If a user does not have a camera or their camera is disabled, the user's icon will display 
in the video pane and the user will only participate in the multi-point audio portion of 
the conference.
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To transmit a video image to participants:

Select the Audio/Video Conference icon  located on the toolbar of the Audio Video 
Conference window

The captured image from the camera will be displayed in the Video panel on your window as well 
as the other participants. In addition, the camera image  for your user will be displayed on 
the User panel on your window and the other participants windows.

Note: To stop transmitting the camera image, deselect the Audio/Video Conference icon 
.

 

Phone

As part of the CollabraSuite BEA Edition multimedia suite, CollabraSpace offers audio and video 
point-to-point phoning capability. This feature provides audio/video conferencing as well as 
desktop sharing between two online users. Users can either be in the same room or two different 
rooms.

To initiate an audio phone session:

1. Select one user from either the Online Users, Room Occupants, Associates or Skill Search 
components.

2. Right-click to display the context menu and select Phone or click the Phone icon  on 
the toolbar.

The Phone Media component will display on your screen and on the selected users screen 
awaiting their response to join in the phone session.
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To accept a phone session: 

Select the Phone icon  from the toolbar of the Phone Media component.

Note: When the recipient accepts the call both users will be placed in the point-to-point 
audio session and can collaborate privately. The Video pane will remain empty unless 
the users have configured their profiles with a user icon. If so, the user's icon will 
display during the point-to-point audio session.
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To end a phone session:

Select the Phone icon  on the toolbar of the Phone Media component.

 

Adding Media to a Phone Session
Point-to-Point audio/video conferencing capabilities allow users to add video or desktop sharing 
to an audio phone session allowing for a more personal collaboration between two users. Users 
can either be in the same room or two different rooms.

To add video to a phone session:

Select the Video icon  on the toolbar of the Phone Media component.

Note: If a user does not have a camera or their camera is disabled, the user's icon will display 
in the video pane and the user will only participate in the multi-point audio portion of 
the conference.
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To add desktop sharing to a phone session:

Select the Desktop Sharing icon  on the toolbar of the Phone Media component.

Note: See the Desktop Sharing section of the manual to learn how to share a region of your 
desktop.

 

Desktop Sharing

Users can display their desktop or a selected area of their desktop to one or more participating 
users using the Desktop Sharing feature. This feature is accessed from the Audio and Video 

conferencing tool using the Audio/Video button  . 
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To initiate a Desktop Sharing session:

1. Select the Configure Capture Device icon  or select Edit > Configure Capture Devices 
from the menu bar in the Audio and Video conferencing window.

2. Select the Screen tab and use the Auto Select feature to select the portion of the screen to 
share.

Note: Detailed instructions on sharing a portion of the screen are described in detailed in the 
Desktop Sharing Configuration section of this manual.

3. Click OK to save the configured settings.

4. Select the Desktop Sharing icon  . 

5. The screen image will be displayed in the Video panel on your window as well as other 
participants’ windows. In addition, the Video image  will be displayed on the User 
panel on your window and on other participants’ windows.

Note: To stop transmitting the camera image, deselect the Desktop Sharing icon  .
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C H A P T E R 8

Document Management

CollabraSuite BEA Edition provides a means to collaborate on critical business data via the room 
file cabinet and the private briefcase data storage. Users may import documents into the 
collaborative environment, or export documents onto their local systems. Contents can be 
assigned privileges for groups or individuals, checked in/out and tracked for change history. 
Subscription services are also available for all content and data stored in the environment. Groups 
or individuals can receive a page notification when content subscriptions are activated and 
content status changes.

The the file cabinet and briefcase allows you to manage your documents by:

Importing, bulk importing, and exporting documents. 

Viewing and editing the contents of a document. 

Creating other document types. 

Retrieving document history. 

Moving and copying folders and documents. 

Creating folders and sub-folders to hold documents.

Assigning document permissions and document subscribers.
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Document Storage

Briefcase Documents

CollabraSuite BEA Edition provides a means to transport and collaborate on critical business data 
through the use of a private data storage briefcase. The briefcase moves with the user as they 
traverse the virtual environment, and the contents can only be viewed by the briefcase owner. 
Briefcase contents can easily be copied or moved to a room file cabinet to be shared with other 
users when needed. 

To launch the Briefcase Navigator:

Click the Briefcase icon  from the toolbar.

The Document Navigator will appear displaying the contents of the user briefcase.

File Cabinet

CollabraSuite BEA Edition provides a means to collaborate on critical business data via the room 
file cabinet. Contents can be imported from a user’s desktop to a room file cabinet to facilitate 
knowledge sharing. CollabraSuite BEA Edition provides fine grained access control by assigning 
read and write privileges for both groups and individuals. Documents can be checked out for 
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editing to prevent users from making conflicting changes. An audit trail provides a detailed 
history of the evolution of every document. Subscription services are also available for all content 
stored in the environment. Through subscriptions, groups or individuals can receive a page 
notification when content is changed that may require their attention.

To launch the File Cabinet Navigator:

Click the File Cabinet icon  from the toolbar.

The Document Navigator will appear displaying the contents of the file cabinet. Edited 
documents are indicated in italics and descriptive tooltips. 

Folders and Subfolders

Users can create folders and subfolders in the file cabinet and briefcase to assist in the 
organization of documents. 

To create a new folder or subfolder:

1. Select a target folder within the file cabinet or briefcase or select an open area within the file 
cabinet or briefcase to insert the new folder.
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2. Right-click to view the context menu.

3. Select New > Folder. The Document Importer window will appear with the Folder tab 
displayed.

4. Type the name and description of the folder in the General Information section of the 
window.

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the new folder.

5. Click Create to create the folder in the collaborative environment.
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Import Documents

Users can place documents in the collaborative environment by importing into a briefcase or file 
cabinet. To import a document to the file cabinet, the user must have write permissions to the 
target folder. To export the document from the file cabinet, the user must have read permissions. 

To import a document into a file cabinet or briefcase:

1. Select a target folder within the file cabinet or briefcase, or select an area within the file 
cabinet or briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > File. The Document Importer window will appear with the File tab displayed.

4. Type the name and description of the file in the General Information section of the 
window.

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file. Remote users do not have the ability to 
update document permissions or subscribers for documents on a remote campus.

5. Select the Browse button in the File Information section of the window. The Choose 
Local File window will display.

6. Locate the file to import and click Select.

Note: Use the Files of type filter to assist in locating files of a specific type.

7. Click Create to import the document into the collaborative environment. A progress bar 
will appear for longer transfers.
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Bulk Import Documents

Bulk importing allows users to import several documents into a file cabinet or briefcase at once, 
rather than one at a time using the regular import methods. 
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To bulk import documents and folders into a file cabinet or briefcase:

1. Select a target folder in the file cabinet or briefcase or select an area within the file cabinet or 
briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Bulk Import. The Document Importer window will appear (Go to step 4 to 
continue.)

Or

1. Open the file explorer application for your system.

2. Select a folder, file, or a group of files and/or folders to import.

3. Drag and drop the document(s) or folder(s) to the desired new location in the file cabinet or 
briefcase. The Document Importer window will appear with the Bulk Import tab displayed.

Note: Select the Set Advanced Properties in the General Information to adjust the 
Document Permissions and Document Subscribers for the imported files.

4. Select the Browse button in the File Information section of the window to set the Local 
filenames to be imported. The Choose Local Files or Directories window will display.

5. Locate the files and/or directories to be imported and click the Select button.

Note: Use the Files of type filter to assist in locating files of a specific type.

6. Select the Include Sub Folders option to include sub folders of any selected folders.
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7. Select the Create button to create the document in the collaborative environment. A 
progress bar will appear during longer transfers.

 

Export Documents

Users may retrieve documents from the collaborative environment and save them on their local 
systems by exporting documents. This will allow users to edit documents without having to check 
them out, or access documents from other locations. If a document is edited after being exported 
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and a user would like to return it to the collaborative environment, they must import the document 
again.   

To export documents from a file cabinet or briefcase:

1. Select a document in the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > Export. The Export file window will appear.

4. Select the target file for the document to be exported.

5. Click Save to save the contents of the document to the named file. A progress bar will 
appear for longer transfers.

 

Viewing Documents

Users can view documents in their briefcase or in any file cabinet for which they have read 
privileges. Users may also select a custom application in which to view the document. Viewing 
documents opens a read-only version of the document that cannot be edited. To edit a document, 
it must be checked out. Users may also view the document history to see the changes that have 
been made. 

To view the current version of a file cabinet or briefcase document:

1. Select the document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > View to use the default application for your system or select Document 
> View With to select an application for viewing the document. 

The document will display using the appropriate application for the document type or the selected 
application.
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To view a previous version of a file cabinet or briefcase document:

1. Select the document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Properties > View to open the document information.

4. Right-click on a row in the "Change History" and select View. The document will display 
using the appropriate application for the document type or the selected application.

To select a custom application to view a document:

1. Select a document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > View With. The Select an Application dialog window will appear 
displaying the current information about the document type and the current application used 
to view the document. This applies to all documents of the given type.

4. Select the Browse button. A file selection dialog window will appear.

5. Select an application to view the document and select the Open button.

6. Select Apply in the Select Application window. The selected application will launch with 
the document chosen from the file cabinet or briefcase.

Note: This procedure can also be used for selecting a custom application for editing a 
document by selecting the Document > Edit With option from the context menu.

Note: The Use Default button can be used to revert back to the system default viewer/editor 
for the given docuemnts type.
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Editing Documents

Users can check out and edit documents directly from their briefcase or any file cabinet to which 
they have write privileges. When a user checks out a document, it is opened in an external 
application and the filename will be italicized in the file cabinet or briefcase to indicate that the 
document is being edited. Mousing over the document will create a tooltip which displays who 
is currently editing the document, or the date and time the document was last modified. 

Only one user may edit a document at a time. If no changes were made, or a user wishes to discard 
any changes, the editing session may be canceled. Administrators also have the ability to cancel 
editing sessions in progress regardless of the user. Otherwise, after changes are made, the user 
must save the document in the external application before checking it back in to the collaborative 
environment. When a document is checked in the filename will become plain text again. Users 
may also page the current editor of a document directly from the document location.

Note: Users may not use the Save-As feature of the external application or the changes will not 
be saved in the collaborative environment. Document changes are saved and tracked so 
that other users may see the most recent version of the document as well as the document 
history for the document. 
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To edit a file cabinet or briefcase document:

1. Select the document from the file cabinet or briefcase.

2. Right-click to view the context menu.

3. Select Document > Edit to use the default application for your system or select Document 
> Edit With to select an application for editing the document.

4. The document will display using the appropriate application for the document type or the 
selected application. An Informational Dialog window will display to notify you that an 
external application is being used to edit this document. 

To save an edited document to the file cabinet or briefcase:

1. Save the document in the external application that was being used to edit the document.

2. Select the italicized document from the file cabinet or briefcase where it was checked out 
for editing.

3. Right-click to view the context menu.

4. Select Document > Save. The Document Check In window will appear.

Note: An information dialog window will display if the contents of the document have not 
been saved in the external application. If this dialog appears, answer No, save the 
document in the external application and return to step 1.

5. Enter a comment describing the changes that you made to the document in the Comment 
section of the dialog.

6. Click Check In to save the document into the collaborative environment.
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To cancel an edit session for a document:

Note: This process is useful whenever the document was placed in edit mode but no further 
changes to the document are necessary at the current time.

1. Select the italicized document from the file cabinet or briefcase where it was checked out for 
editing.

2. Right-click to view the context menu.

3. Select Document > Cancel Edit.

 

To page the current editor of a document:

1. Select the italicized document from the file cabinet or briefcase where it was checked out for 
editing.

2. Right-click to view the context menu.

3. Select Page > Editor.

The compose page window will appear with the current editor displayed in the Users field.
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Creating Other Document Types

In addition to documents that might be imported, file cabinets and briefcases have the ability to 
hold other types of documents, such as links to websites or user notes that may be created in the 
collaborative environment. 

To create a link in a file cabinet or briefcase:

1. Select a target folder in the file cabinet or briefcase or select an open area within the file 
cabinet or briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Link. The Document Importer window will appear with the Link tab 
displayed.

4. Type the name and description of the file in the General Information section of the 
window.

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file.

5. Type in the URL or link information in the Link field.

6. Select the appropriate type of link in the Type pull down menu.

7. Click Create to create the link in the collaborative environment.
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To create a note in a file cabinet or briefcase:

1. Select a target folder in the file cabinet or briefcase or select an area within the file cabinet or 
briefcase to insert the document at the top level.

2. Right-click to view the context menu.

3. Select New > Note. The Document Importer window will appear with the Note tab 
displayed.
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4. Type the name and description of the note in the General Information section of the 
window.

Note: Select the Set Advanced Properties button to adjust the Document Permissions and 
Document Subscribers for the imported file.

5. Type in the contents of the note into the Note text area.

6. Click the Create button to create the note in the collaborative environment.
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Moving and Copying Documents

Users can move documents and folders from the briefcase to the room file cabinet and vice versa. 
In addition, documents and folders within a briefcase or file cabinet can be rearranged. 

To move documents and folders between a file cabinet and your briefcase:

1. Highlight the document(s) or folder(s) you wish to move. 

2. Drag and drop the document(s) or folder(s) to the desired new location within the 
collaborative environment.

Or

1. Highlight the document(s) or folder(s) you wish to move. 

2. Right-click to display the context menu.

3. Select Edit > Cut.

4. Select the desired new location.

5. Right-click to display context menu again.

6. Select Edit > Paste.

To copy documents and folders to a file cabinet or your briefcase:

1. Highlight the document(s) or folder(s) you wish to copy. 

2. Right-click to display the context menu.

3. Select Edit > Copy.

4. Select the desired new location.

5. Right-click to display context menu.

6. Select Edit > Paste.
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Document Permissions

Document owners or administrators may create Access Control Lists (ACLs) for a document or 
folder. ACLs may be used to grant or deny users or groups read or write permissions to a 
document or folder. Any user or group that is granted read permission will be able to view the 
contents of a document or view the items contained within a folder without editing them. Any 
user or group that is granted write permission to a document or folder can view and edit the 
document or modify the contents of a folder. If a user or group is denied read or write permission 
to a file or folder they will be unable to view or edit a file or folder contents. Remote users do not 
have the ability to update document permissions for documents on a remote campus.

To modify the read permissions for a file or document:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties > Edit. The Edit Document/Folder Information window will appear.

4. Select the Permissions tab. The Read Permissions section will be located in the top half of 
the window.

5. In the Selected Users/Groups section you may indicate wether selected users will be granted 
or denied read permissions by selecting either the Grant or the Deny radio button. 
Granting users gives read permissions to those users while preventing all others from 
accessing the document. Denying users prevents those users from accessing the document 
while allowing all others access.

6. In the Available Users/Groups section, select the Users radio button if selecting by user, or 
the Groups radio button if selecting by group.

7. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.
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Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

9. Click Apply to grant or deny the selected users and groups read permissions to the 
document or folder.

Note: To remove read permissions from a document or folder highlight the user or group in 
the Selected Users/Groups list and select the left arrow button. Click Apply to save 
your changes.

To modify the write permissions for a file or document:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties > Edit. The Edit Document/Folder Information window will appear.

4. Select the Permissions tab. The Write Permissions section will be located in the bottom 
half of the window.

5. In the Selected Users/Groups section you may indicate wether selected users will be granted 
or denied read permissions by selecting either the Grant or the Deny radio button. 
Granting users gives write permissions to those users while preventing all others from 
accessing the document. Denying users prevents those users from accessing the document 
while allowing all others access.

6. In the Available Users/Groups section, select the Users radio button if selecting by user, or 
the Groups radio button if selecting by group.

7. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field. 

8. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.
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9. Click Apply to grant or deny the selected users and groups write permissions to the 
document or folder.

Note: To remove write permissions from a document or folder highlight the user or group 
in the Selected Users/Groups list and select the left arrow button. Click Apply to save 
your changes.

Document Subscribers
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The Document Subscribers feature is used to notify users of modifications to documents or 
folders. A subscriber is alerted by page when a changed document or folder is checked back into 
a room. Changes that cause an alert to be sent include additions or deletions to folders or edits to 
a file. Folder subscribers are notified when changes are made to subfolders or documents in 
subfolders. Users may also use the document subscriber list to page all subscribers to a document 
or folder without making changes to the document. Remote users do not have the ability to update 
document subscribers for documents on a remote campus.

To add subscribers to a document or folder:

1. Select the document or folder in the file cabinet.

2. Right-click to view the context menu.

3. Select Properties > Edit. The Edit Document/Folder Information window will appear.

4. Select the Subscribers tab.

5. Select the Users radio button to select by user, or the Groups radio button to select by 
group.

6. Highlight each group or user in the Available User/Groups list to be included in the 
Selected Users/Groups list.

Note: To search for a specific user or group enter the first few letters of the person or group 
name in the Contains field.

7. Click the right arrow button to move the highlighted groups or users to the Selected 
Users/Groups list.

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

8. Click Apply to add the selected users and groups to the document or folder subscriber list.

Note: To remove subscribers from a document or folder highlight the user or group in the 
Selected Users/Groups list and select the left arrow button. Select Apply to save your 
changes.
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To page document and folder subscribers:

1. Select a document or folder from a file cabinet. 

2. Right-click to view the context menu.

3. Select the Page Subscribers menu option. The Page Composer window will display with 
the document subscribers listed as the page recipients.

4. Enter the subject and text of the message.
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5. Click Send to send the page to the recipient.

To page the owner of a document or folder:

1. Select a document or folder from a file cabinet.

2. Right-click to view the context menu.

3. Select the Page Owner menu option. The Page Composer window will display with the 
document owner listed as the page recipient.

4. Enter the subject and text of the message.

5. Click Send to send the page to the recipient.

To page the user currently editing a document:

1. Select a document from the file cabinet that is currently being edited by another user.

2. Right-click to view the context menu.

3. Select the Page Editor menu option. The Page Composer window will display with the 
current document editor listed as the page recipient.

4. Enter the subject and text of the message.

5. Click Send to send the page to the recipient.

 

Document History

There are two types of document history that are recorded by the system: the change log and 
access history. The change log displays which users have made changes, the date of their changes, 
and the comments each user has added about their changes. Through the change log, users are 
able to access previous versions of the file in order to view changes in more detail. The access 
history allows users to track how often the document has been accessed and by which users, as 
well as their action while accessing the document, i.e., creating or reviewing.
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To view the change log for a document or folder:

1. Highlight the document on which you wish to view the change history.

2. Right-click to view the context menu. 

3. Select Properties > View. The Document/Folder Information window will appear with the 
change history displayed.
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To view a previous version of a file cabinet or briefcase document:

Right-click on a row in the Change History field and select View. 

The document will display using the appropriate application for the document type or the selected 
application.

To view the access history for a document or folder:

1. Highlight the document on which you wish to view the access history.

2. Right-click to view the context menu.

3. Select Document > History. A web page displaying the access history for the document 
will appear.
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C H A P T E R 2

Virtual Rooms

When users enter the virtual workspace of CollabraSuite BEA Edition, they will enter a room, 
which is part of a floor, building, and campus. In the rooms, users are able to communicate and 
collaborate with other users in the same environment through a variety of methods, such as chat 
sessions, document sharing, whiteboard sessions, and paging. Presence awareness capabilities 
enable users to see the other room occupants that are available for collaboration. Rooms allow 
users to customize their own workspace to be most efficient for their needs. "Home" rooms may 
be selected into which the users will automatically enter each time they log on. Through a room 
navigator, users are able to move through the floor, building, or campus to the rooms specific to 
their needs

Room Navigator
The CollabraSuite BEA Edition environment is easily navigated by way of a hierarchical display 
of campuses, buildings, floors, and rooms. The Navigator also displays the same hierarchical 
display of any remote campus to which the user has been given access, allowing seamless 
movement between campuses. Users are automatically logged in to any remote campuses to 
which they have been given access once they have accessed their own home campus but they may 
log out of any campus at any time via the context menu. Users may also choose to disable the 
automatic logins to remote campuses via the Navigator Preferences. A checkmark icon next to a 
remote campus indicates that the user is logged in, and an X icon indicates that the user must log 
in before entering. The navigator provides a detailed description and image of each component 
within the virtual space and allows users to instantly enter a selected room. The descriptions and 
images can be hidden via the Navigator tab on the Preferences Editor.
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To access the Navigator:

Click the Navigator icon  on the toolbar.

The Navigator window will appear.

To search for a building, floor, or room:

1. Select any item from the navigation tree on the left.

2. Right-click and select Search > Search from the context menu.

3. Enter a search term in the field provided and select OK. The first campus, building, floor, 
or room that matches the search term will be highlighted in the navigation tree.

4. Right-click and select Search > Search Again to find the next campus, building, floor, or 
room that matches the search term. Continue this process until the desired area is found.
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To enter a room:

1. Select a room from the navigation tree on the left.

2. Right-click and select Enter Room from the context menu. You will be moved to the 
selected room.

Administrators
Each room, building, and campus has administrators, users who are able to create, update, and 
modify access to areas. You can view the administrators for each room and communicate with 
them easily by sending a page if you have questions or concerns about the environment.

To view administrators:

1. Select a campus, building, floor, or room from the navigation tree.

2. Right-click and select View Administrators from the context menu.

A web browser window will display with the administrator details for the selected campus, 
building, floor, or room.

To page administrators:

1. Select a campus, building, floor, or room from the navigation tree.

2. Right-click and select Page Administrators from the context menu.

The Page Composer window will display with the administrators for the selected campus, 
building, floor, or room shown. 

Room Location
The CollabraSuite BEA Edition Room Location component displays a history of recently visited 
rooms in both the home campus and any remote campuses. Remote campus rooms will be stored 
during the current session only, while local rooms will be stored throughout several sessions. 
Alternatively, the system can be configured to show all available rooms. This component can also 
be used as a quick navigation to a desired room in lieu of using the Navigator component.

 To enter a room using the Room Location component:
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1. Select the current room location or click the down arrow in the Room Location component. 
A list of previously visited rooms will be displayed. 

2. Select a room from the list. The user will be moved to the selected room.

Room Occupants
The CollabraSuite BEA Edition Room Occupants component allows users within a room to 
visually see who else is in the room either by user name alone or with user icons. A default icon 
is displayed until a user selects a personalized image.  When a user enters a room, their presence 
in the room is indicated in the Room Occupants component.

Each user has the option of displaying the user icons, or hiding the user iconsfor a more compact 
display. User icons can be enabled or disabled in the Room Occupants tab of the Preferences 
Editor. Additional icons are displayed beside each user indicating if the user is viewing the 
whiteboard, participating in an A/V session or is idle. Double-clicking on a user will bring up the 
User Information window.

Additional features of the Room Occupants component are accessing additional information 
about other users, initiating a sidebar conversation, sending a page, and placing point-to-point 
calls to other users in the room. Users may follow the directions below to access any of these 
additional features, or may access the User Information window by double-clicking on a user.
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To access the additional features of the Room Occupants component:

1. Select one or more users within the Room Occupants component.

2. Right-click to display the context menu 

3. Select the desired function from the context menu

The User Information, Sidebar, Page, or Phone window will appear. 
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User Preferences

CollabraSuite BEA Edition users can manage their own profile information via the user 
information management tool. Account information, including name and user icon, may be 
changed by the individual user. Additionally, the account owner maintains their home room, 
contact information, and skills. Information concerning other users can be viewed by browsing 
the user list in the user information management tool.

To access the User Information dialog:

Right-click in any of the collaboration components and select the Info menu option. 

Or

Where available, click the User Information icon  in the toolbar.

The User Information dialog will appear.
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The User Information dialog contains the following information:

User Login—the selected user for displaying information in the User Information dialog.

Account Information—full name, user icon, date the account was created, and the last 
login date of the user.

Home—the room designated as the user's home room, the floor, the building, and the 
campus of the home room.

Contact Information—organization, cell phone/page number, email address, work phone, 
home phone, and a box to check if the user would like to automatically redirect pages to 
the email specified.
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Skill Set—a field allowing an administrator or users themselves to apply a set of skills for 
user accounts. 

To retrieve information on another user account:

Select a user from the User Login pull down menu. The data in the window will change 
to reflect the user selected.

To change the Icon:

1. Select the Browse button just to the right of the Icon field in the User Information dialog to 
display the Choose Image dialog window.

2. Browse to the file that contains the new image icon (e.g. a gif or jpeg file).

3. Click Open to close the Choose Image dialog window.

To change home room:

Select the building, floor, and room from the pull-down menus in the Home section.

To change contact information:

Type the new information in the Contact Information fields.

To receive page notifications while off line:

Select the checkbox area for the Forward Pages to Email while off-line option.

To add skills to the Skill Set:

Select items from the All Skills List and click the right arrow to move the selected skill 
from the All Skills List to the Selected Skills List.
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To remove skills from the Skill Set:

Select items from the Selected Skills List and click the left arrow to move the selected 
skill from the Selected Skills List to the All Skills List.

Click at the bottom of the User Information dialog window to save any changes made to the fields 
on this dialog.

 

Preferences Editor

CollabraSuite BEA Edition provides a preferences editor for customizing the collaborative 
experience on an individual basis. Items configured using the preferences editor are saved for the 
user account and are reused for future login sessions. 

Items that may be customized using the Preferences Editor are:

Associates Preferences

Audio Alerts Preferences

Chat Monitor Preferences

Desktop Preferences

Document Preferences

Media Player Preferences

Navigator Preferences

Room Occupants Preferences

Whiteboard Preferences

To launch the Preferences Editor:

Select the Preferences Editor icon  from the toolbar.

The Preferences Editor window will display.
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General Preferences

The look and feel of the desktop can be tailored to user preference by selecting the various 
appearance options provided by the application.

To customize the desktop:

1. Select the General tab in the Preferences Editor window.

2. Select one of the desktop appearance settings from the selection list.

3. Click Apply to view the selection.

4. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection.
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To customize the dates and timestamps:

1. Select the General tab in the Preferences Editor window.

2. Select the desired date and time formats from the selection lists.

3. Click OK to save the changes and exit the window, or click Cancel to exit the window 
without saving the selection.

 

 

Associates Preferences

The Associates component allows users to view detailed presence awareness information about 
users who frequently collaborate with them. Users can add other people to their associates list, 
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which can then be used to alert the user when associates enter the user's current room, exit the 
room, or display images that users have selected for themselves in their user profile. 

To customize the Associates List:

1. Select the Associates tab in the Preferences Editor window.

2. Select the check boxes next to the desired options for associates preferences.

3. Click Apply to save the settings for your user account.

 

To add/remove users from the Associates List:

1. Click Update Associates on the Associates tab of the Preferences Editor window.

2. Highlight each user in the Available Users list to be included in the Selected Users list.
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Note: To search for a specific user, enter the first few letters of the user's name in the 
Contains field.

3. Click the right arrow button to move the highlighted users to the Selected Users list.

4. Click OK to add the selected users to the Associates List

Note: Accessible remote campuses will be displayed as tabs in the Available Users/Groups 
section. Click on the tabs to select users or groups from each campus and continue 
until all desired users or groups are displayed in the Selected Users/Groups list.

 

Audio Alerts Preferences
 

Audio alerts provide audio notifications when certain events occur in the collaborative 
environment, such as when any other users enter a room or exit a room, when pages are received, 
or when incoming phone calls are recieved.

To customize audio alerts:

1. Select the Audio Alerts tab in the Preferences Editor window.

2. Select the check boxes next to the desired options for audio alerts.
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3. Click Apply to save the settings for your user account.

 

 

Chat Monitor Preferences

The chat monitor is the text area that displays the text chat from a room chat session or a sidebar 
discussion. Users may choose to add customized idle comment that will appear on the Chat 
Monitor when they become idle, change the color of the priority icons, enable or disable audio 
alerts for when chat messages are recieved, or display only chat messages and hide the user enter 
and exit room events.  

To change the idle comment in the chat monitor:

1. Select the Chat Monitor tab in the Preferences Editor window.
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2. Select an entry from the Idle Comment pull-down menu, or type a new entry in the field.

3. Press the enter key or click Apply for future reporting of an idle session. 

Note: The last five entries are displayed in the pull down. To reset the Idle Comment field, 
clear the text field and press the enter key or select Apply.

To display only chat messages:

1. Select the Show Chat Only check box. 

2. Click Apply to save the settings for your user account.

The Chat Messages field will now display only chat messages and hide user enter and exit room 
events.

To enable audio alerts for chat messages:

1. Select the Audio Alert When Chat Message is Received check box.

2. If priorities are enabled, selecting the Audio Alert Only on Priority Chat Messages check 
box will only cause an audio alert if the chat has a priority assigned to it.

3. If directed chat is enabled, selecting the Audio Alert Only on Chat Directed to Me check 
box will only cause an audio alter if the chat was directed to you.

4. Click Apply to save the settings for your user account.

Note: To disable, select the check box again.

To change priority icon color:

1. Select the level of priority, High, Medium, or Low, from the Priority Color drop-down list.

2. Click the Choose Color button next to the Priority Color drop-down list.

3. Select the color for the chosen priority and click OK.

4. Repeat these steps until all desired priorities have been assigned colors.

5. Click Apply to save the settings.
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Document Preferences

The CollabraSuite BEA Edition document cache temporarily stores documents on the computer 
for quick access and provides access to documents during network downtime. These settings can 
be configured to set a new cache location if necessary.

To customize the document management settings:

1. Select a new Cache Location used by CollabraSuite BEA Edition for temporary storage of 
documents.

Note: The new cache location will not take effect until the next browser restart.

2. Click Clear to remove items currently stored in the local cache.
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Note: The Current Cache Size field displays the amount of storage currently in use by 
CollabraSuite BEA Edition for temporary document storage.

3. Click Apply to save the settings.

Media Player Preferences

The CollabraSuite BEA Edition media player can be configured to display or hide user icons. 

To customize the media player:

1. Select the Media Player tab from the Preferences Editor window.
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2. Select the Show User Icons check box to display the images users have selected for 
themselves in their user profile.

3. Click Apply to save the settings.

Navigator Preferences

The CollabraSuite BEA Edition Navigator component can be customized individually to display 
the description area within the Navigator Preferences window, or to display the campus, building, 
floor, and room icons in the icon section of the Navigator Preferences window. If a user has 
remote access to any campuses, the user can customize whether to automatically login to the 
remote campuses.
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To change navigator preferences:

1. Select the Navigator Preferences tab from the Preferences Editor window.

2. Select the check boxes for the desired options.

3. Click Apply to save the settings for your user account.

 

 

Room Occupants Preferences

The CollabraSuite BEA Edition Room Occupants component can be configured to display or 
hide user icons. 
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To customize the Room Occupants component:

1. Select the Room Occupants tab from the Preferences Editor window.

2. Select the Show User Icons check box to display the images that users have selected for 
themselves in their user profile.

3. Click Apply to save the settings for your user account.

Whiteboard Preferences

The CollabraSuite BEA Edition whiteboard can be configured to hide the tooltips used to report 
whiteboard annotations, and to display or hide user icons during a whiteboard session. 
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To customize the whiteboard:

1. Select the Whiteboard tab from the Preferences Editor window.

2. Select the check boxes next to the desired Whiteboard options.

3. Click Apply to save the settings for your user account.
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